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1.0 Welcome
Thank you for purchasing Vegas Pro 13.0 software. This document contains information about installing and using Vegas Pro software on your
 computer.

2.0 What's New
Notable fixes/changes version 13.0 (Build 453)

Fixed a bug that could cause the application to crash when using the Median or Min and Max video effects with an NVIDIA GPU.
Fixed an issue that prevented Vegas Pro 13 from importing XAVC-L files recorded by the PXW-X70 camera.
Fixed a bug that prevented XAVC long-GOP files rendered by Vegas Pro from playing on the PXW-X180 camera.
Fixed an issue that caused the Wave Hammer Surround plug-in to run in Demo mode. The plug-in is now enabled in Vegas Pro.
Improved playback performance for some MP4 video clips recorded by GoPro Hero cameras.

Notable fixes/changes version 13.0 (build 444)
Added templates for rendering XAVC long-GOP files.
Fixed a bug that prevented closed captions from displaying in the Video Preview window.
Fixed a bug that prevented shot marks from being read in 4K XAVC clips.

Notable fixes/changes in version 13.0 (build 428)
Added support for HitFilm 3.0.

Notable fixes/changes in version 13.0 (build 373)
Vegas Pro 13 can now open Movie Studio 13 project files.
Added support for rendering XAVC HD (1920x1080) video in 50i and 59.94i formats.
Fixed a bug that could cause Vegas Pro to crash during startup on some machines that have JRiver Media Center installed.
Fixed a bug that could cause Vegas Pro to crash when using File > Import > Import Media from Project.
Fixed a bug that could cause Vegas Pro to crash on some computers when expanding the HitFilm plug-ins in the Video FX window.
Fixed a bug that could cause Vegas Pro to crash when dragging some audio plug-ins from the Plug-In Manager to audio events.
Fixed a bug that could cause Vegas Pro to hang when playing some H.264 MP4 video files.
Fixed a bug that could create a loop region when attempting to multiselect locked events using shift-click.
Fixed a bug that could cause the Project Media window to scroll unexpectedly when right-clicking an event and choosing Select in Project
 Media List.
Fixed a bug that prevented timecode from being read for Panasonic P2 clips that span multiple files.

Notable fixes/changes in version 13.0 (build 310)
Fixed a bug that caused a crash during startup when loading some older third-party plug-ins (including CineForm CFHD, NewBlue Titler 1 & 2,

http://www.sonycreativesoftware.com/download/


 and Camtasia).
Fixed a bug that prevented some third-party application extensions based on older .NET frameworks from loading correctly.
Fixed a bug that could cause an exception error when exiting Vegas.
Fixed a bug that could cause an error when importing projects using File > Import.
Fixed a bug that caused an error when using File > Import to import a DaVinci Resolve project if metadata was missing.
Fixed a bug that prevented Vegas Pro from starting when using the Register Later method during installation.
Fixed a bug that incorrectly offered a choice of English, French, German, Japanese, and Spanish languages during installation and exposed
 incomplete translations in the Vegas interface. Installing this update will revert existing localized Vegas Pro 13 installations to English.

 At this time, English is the only supported language for Vegas Pro 13. Vegas Pro 13 localization is in progress and will be released when
 available.

New features in version 13.0
Video

Added support for rendering Video for Windows (.avi), QuickTime (.mov), and Windows Media Video (.wmv) with frame sizes up to
 4096x4096.
Added a QFHD 24p template to the Project Properties dialog to allow you to create projects with a frame size of 3840x2160 and a frame rate
 of 23.976 fps.

Audio
Added loudness meters and logging.

Workflow
Improved project archiving.
Added a proxy-first workflow for efficient mobile editing when using CBK-WA100/CBK-WA101 wireless adapters: upload video proxies to the
 cloud or other server, start editing your project using proxy media, and relink to full-resolution media when you're ready to finalize your
 project.
Streamlined the main toolbar and added timeline-editing controls to the Transport and Timeline toolbar below the timeline.
Added Vegas Pro Connect.

When you're working with Vegas Pro, you can use Vegas Pro Connect to remotely control the Vegas transport functions, seek and scrub
 the timeline, and add markers.
When you're on the go, you can use Vegas Pro Connect to bring your projects with you for review on your mobile device.

A new Allow floating windows to dock setting on the Preferences > Display tab allows you to choose whether windows float or dock when
 moving them.
A new Automatically create video proxies for Ultra HD media setting on the Preferences > Video tab allows you to choose whether
 automatically create video proxy files when adding 4K video to your project. 

Formats
Added support for reading metadata (including timecode) in XAVC S files.
Added support for no-recompress rendering (smart rendering) of XAVC Intra MXF video.

3.0 Known Issues
The Windows Media Audio 9 Voice codec is not included with the Windows Media Player 11 update. If you've installed Windows Media Player
 11, rendering to Windows Media Audio 9 format will produce an error. For more information, please refer to Knowledge Base article 932390
 on the Microsoft Help and Support site.
If you are printing a rendered file to HDV tape, the file must precisely conform to the target HDV device and file type requirements, or the print-
to-tape operation will fail. Rendering using the provided HDV MPEG-2 render templates—unmodified in any way—is required to successfully
 print to HDV tape.
Vegas Pro templates for rendering multichannel audio in .wav/.wav64, .avi, and .mxf formats may be visible in other Sony Creative Software
 Inc. applications that do not support multichannel audio. Using these templates in other applications will not produce the desired result and
 should be avoided.
Under some uncommon conditions on multiprocessor machines, you may encounter stability problems when using some Waves 5.2 plug-ins.
 In most cases, the stability issues can be resolved by clearing the Enable track buffering check box in Vegas Pro (Options > Preferences >
 Audio Device).
You may not be able to render files larger than 4 GB using some combinations of settings in the Sony AVC encoder.
If you have multiple Sony applications (such as ACID, Sound Forge, CD Architect, etc.) installed, uninstalling other Sony applications may
 cause your audio plug-ins to be removed from Vegas Pro. To restore your audio plug-ins, uninstall and reinstall Vegas Pro.
When the Show Video Monitor button in the Trimmer window is selected, video that you preview from the Vegas Explorer and Media
 Manager windows is played back in the Trimmer. Because the Trimmer is placed in the same window dock as the Explorer and Media
 Manager, you will not see your video preview. To preview Explorer and Media Manager video, you can drag the Trimmer to a new dock
 group, or you can turn off the Show Video Monitor button to preview in the Video Preview window.

http://support.microsoft.com/kb/932390/en-us


The Step Forward and Step Backward buttons in the Capture window are not supported by all HDV devices.
If your project contains still-image sequences, segmented .r3d files, or P2 MXF files, do not select the Copy media with project check box in
 the Save As dialog. Some frames or segments may not be saved when this check box is selected.
Installing driver 2.21 for the PDW-UI XDCAM drive can prevent Vegas from starting. Uninstalling the driver or upgrading to version 2.3 will
 resolve the issue.
If you're running two instances of Vegas Pro, external control devices are available only to the first instance of the software.
When using the Stereoscopic 3D Graphic Card as your preview device with an nVidia 3D Vision for Quadro or 3D Vision Pro setup on a
 Windows Vista machine, the 3D output may stop when opening another window (such as a video FX property page). If this occurs, please
 make sure you have the latest graphic card driver and 3D Vision USB driver installed. If installing the latest drivers does not fix the problem,
 try switching the primary and secondary monitors. There is also a known issue where content on the main window will flicker. This can be
 fixed by moving another window over the portions of the window that are flickering and then closing the overlapping window.
 We recommend Windows 7 for nVidia 3D Vision for Quadro setups.
Rendering CineForm Neo3D files requires CineForm NeoHD, Neo4K, or Neo3D 5.1 (or newer) or GoPro-CineForm Studio, Studio Premium or
 Studio Professional. The CineForm Neo Player is not compatible with other CineForm products. Do not install Neo Player if you have another
 CineForm product installed.
CEA608 and CEA708 closed captions are supported over HD-SDI on AJA cards only. Line 21 captions are supported on AJA and DeckLink
 cards.
Right-clicking a media file and choosing Edit Source Project fails to load the project path saved in the media file for media rendered using
 the following settings: MainConcept AVC/AAC and Sony AVC (Memory Stick templates only).
In order for some devices to appear in the Device Explorer window, you may need to change the device’s USB Connect setting from
 Automatic or MTP to Mass Storage.
The Tools > Burn Disc > DVD with Menus and Tools > Burn Disc > Blu-ray Disc with Menus commands are unavailable if DVD Architect
 Pro is not installed.
If you want to use RAW camera files in your project, the Microsoft Camera Codec Pack will allow you to view RAW camera files and add them
 to the timeline.
When previewing through an SDI video preview device, audio and video quality issues may occur when previewing 720p video.
When using an AJA SDI device, AJA driver version 10.1 is required for audio and video preview. Do not use driver version 10.3.
For best results when previewing audio through an SDI video preview device, please turn off Video Preview on External Monitor before
 loading a project or changing project formats.
24p pulldown removal is not currently available for Panasonic P2 files.
Some MOV files recorded by devices running Apple iOS 6 may fail to read correctly when using QuickTime 7.7.2. Updating to QuickTime
 7.7.3 resolves the issue.
Video preview of Panasonic P2 files may become corrupted when using AMD Catalyst 12.3. Updating to AMD Catalyst 13.1 resolves the
 issue.
When using some source files with highly saturated colors, you may notice color variations after rendering when the Project Properties >
 Video > Pixel Format is set to 8-bit. Change the setting to 32-bit floating point (video levels) to prevent IRE levels from clipping.
When using AMD Catalyst 13.4, Video Preview on External Monitor does not work correctly when using a display that is rotated into portrait
 mode.
Shot marks are not read correctly when copying DVCAM clips directly from an XDCAM Station. The shot marks are displayed correctly when
 you use the Vegas XDCAM Explorer to import clips.

4.0 System Requirements
The following lists the minimum system requirements for using Sony Creative Software Inc. Vegas Pro software:

Microsoft® Windows 7, Windows 8, Windows 8.1, or Windows 10 (64-bit)
2 GHz processor (multicore or multiprocessor CPU recommended for HD or stereoscopic 3D; 8 cores recommended for 4K)
500 MB hard-disk space for program installation
Solid-state disk (SSD) or high-speed multi-disk RAID for 4K media
4 GB RAM (8 GB recommended; 16 GB recommended for 4K)
OHCI-compatible IEEE-1394DV card (for DV and HDV capture and print-to-tape)
USB 2.0 connection (for importing from AVCHD, XDCAM EX, NXCAM, or DVD camcorders)
Supported NVIDIA, AMD/ATI, or Intel GPU with at least 512 MB of memory (for GPU-accelerated AVC rendering and video processing; 1 GB
 recommended for 4K):

NVIDIA Requires a CUDA-enabled GPU and driver 270.xx or later.
GeForce GPUs: GeForce GTX 4xx Series or higher (or GeForce GT 2xx Series or higher with driver 297.03 or
 later).
Quadro GPUs: Quadro 600 or higher (or Quadro FX 1700 or higher with driver 297.03 or later).

NVIDIA recommends NVIDIA Quadro for professional applications and recommends use of the latest boards based
 on the Fermi architecture.

AMD/ATI Requires an OpenCL-enabled GPU and Catalyst driver 11.7 or later with a Radeon HD 57xx or higher GPU. If using
 a FirePro GPU, FirePro unified driver 8.85 or later is required. Radeon HD 7xxx or higher recommended for native

http://www.microsoft.com/download/en/details.aspx?id=26829


 4K editing.
Intel Requires an OpenCL-enabled GPU (such as HD Graphics 4000 or higher).

 For the latest information about supported hardware, please see our Web site.
 For more information about troubleshooting GPU acceleration issues, we've prepared an article on our knowledge base.
Windows-compatible sound card
DVD-ROM drive (for installation from a DVD only)
Supported CD-recordable drive (for CD burning only)
Supported DVD-R/-RW/+R/+RW (for DVD burning only)
Supported BD-R/-RE drive (for Blu-ray Disc™ burning only)
Microsoft .NET Framework 4.0 (included on application disc) or 4.5
Apple® QuickTime® 7.1.6 or later for reading and writing QuickTime files

 You must provide your registration information to Sony Creative Software Inc., a US company, in order to activate the software. Product
 requires online registration.

Additional 4K recommendations
For native 4K multistream editing, additional high-speed CPU cores are recommended.
For native 4K effect processing, additional GPU memory is recommended.
To fully realize the native 4K experience, consider using a 4K GPU and 4K monitor.
Proxy workflow can be used to expedite 4K editing on all machines.
When the Preferences > Preview Device > Wait for vertical sync check box is selected, your frame rate will be limited if using HDMI 1.4
 (HD: 60 fps; QFHD: 29 fps; 4K: 24 fps). The frame rate is not limited when using fully HDMI 2.0 compliant hardware.

5.0 Installation
The install utility creates any necessary folders and copies all files required by Vegas Pro software to your computer.

Installing from a boxed product

1. Place the Vegas Pro application disc in the drive. The setup screen is displayed (if AutoPlay is enabled for your optical drive).
If you have turned off the drive's AutoPlay feature, click the Start button and type D:\setup.exe, where D is the drive letter of your
 optical drive, and follow the on-screen prompts to complete the installation.

2. Click Install, and then follow the on-screen prompts to install the appropriate version of Vegas Pro for your computer.

Installing from the Web

1. Download the install utility from our Web site.
2. Double-click the file, and then follow the on-screen prompts to install the appropriate version of Vegas Pro for your computer.

6.0 Vegas Pro User Manual
The Vegas Pro application disc includes a User Manual in Adobe Acrobat (PDF) format. The Acrobat format allows easy viewing and printing of
 the text. The manual is located in the Manual folder on the application disc.

In order to view the manual, you will need to install Adobe Reader. You can download the latest version of Adobe Reader from
 http://get.adobe.com/reader/.

 You can purchase a printed copy of the manual from lulu.com.

7.0 Trials and Demos
If you would like information or trial/demo versions of other products from Sony Creative Software Inc., please visit our Web site. You will always
 find the latest technical information, trials, demos, and product announcements from Sony Creative Software Inc. there.

Commercial distribution of the trials and demos requires written permission from Sony Creative Software Inc.

8.0 Contacting Sony Creative Software Inc.
Sony Creative Software Inc. can be contacted in the following ways:

Mailing Address:
Sony Creative Software Inc.
8215 Greenway Boulevard
Suite 400
Middleton, Wisconsin 53562

http://www.sonycreativesoftware.com/vegaspro/gpuacceleration
https://www.custcenter.com/app/answers/detail/a_id/5062
http://www.sonycreativesoftware.com/download/
http://www.sonycreativesoftware.com/download/
http://get.adobe.com/reader/
http://www.lulu.com/spotlight/scsdocs
http://www.sonycreativesoftware.com/
http://www.sonycreativesoftware.com/
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Customer Service/Sales:
For a detailed list of Customer Service options, we encourage you to visit http://www.sonycreativesoftware.com/support/custserv.asp.

Telephone support during normal office hours:
1-800-577-6642 (toll-free) in US, Canada, and Virgin Islands.
+608-203-7620 for all other countries.
Fax: 1-608-250-1745.

Technical Support
For a detailed list of Technical Support options, we encourage you to visit http://www.sonycreativesoftware.com/support/default.asp.
To listen to your support options please call 608-256-5555.
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