
English language manual

VERSION 12 SOUND FORGE

SOUND FORGE 

 AUDIO
 STUDIO



 

2   

 
 

This documentation is protected by law.  

All rights, especially the right to duplicate, circulate, and translate, are 

reserved. 

No part of this publication may be reproduced in the form of copies, microfilms 

or other processes, or transmitted into a language used for machines, 

especially data processing machines, without the express written consent of 

the publisher. 

All copyrights reserved. Errors in and changes to the contents as well as 

program modifications reserved. 

VST and ASIO are registered trademarks of Steinberg Media Technologies 

GmbH. 

iZotope, powered by iZotope, RX® Ozone Elements, copyright © 2017. 

iZotope, Inc. 

HDV and HDV logo are trademarks of Sony Corporation and Victor Company 

of Japan, Limited (JVC). 

ATRAC, ATRAC3, ATRAC3plus, ATRAC Advanced Lossless and the ATRAC 

logo are trademarks of Sony Corporation.  

MAGIX, Sound Forge Audio Studio 12 and all mentioned MAGIX product 

names are registered trademarks of MAGIX Software GmbH 

This product uses MAGIX patented technology (USP 6,518,492; USP 

6,888,999; USP 8,327,268) and MAGIX patent pending technology. Licensed 

in part, pursuant to USP 5,801,694 and pending foreign counterparts thereof. 

Other mentioned product names may be registered trademarks of the 

respective manufacturer.  

MAGIX licensing conditions are made clear in the installation process and can 

also be found at www.magix.com under EULA. 

Copyright © MAGIX Software GmbH, 2017. 

 



 

Table of Contents 3  

Table of Contents 

Support 5

What is Sound Forge Audio Studio 12? 8

Quick Start 9
Audio cleaning 9

Record vinyl/cassettes/podcasts 21

Burn audio CD/Export MP3 song list 24

Video Sound Editing 32

Program interface overview 34

Working with Sound Forge Audio Studio 36
Loading audio files 36

Record audio 37

Selection 42

Zooming 45

Edit tools 47

Cut, copy and paste audio material 48

Processes, Effects & Plug-Ins 51

Slices 52

Markers and Regions 55

Managers 59

Editing Toolbars 68

Modify user interface 69

Menu Reference 71
Searching for menu commands and help topics 71

File Menu 72

Edit Menu 80

View Menu 93

Insert Menu 107

Transport Menu 110

Process Menu 112

Effects Menu 119

Plug-Ins Menu 138

Extras Menu 141



 

4   

Options menu 152

Window Menu 161

Help Menu 163

Index 164
  

 
 



 

Support 5  

Support 
Dear MAGIX customer, 

Our aim is to provide fast, convenient, solution-focused support at all times. To 

this end, we offer a wide range of services: 

• Unlimited web support: 

As a registered MAGIX customer, you have unlimited access to web 

support offered via the convenient MAGIX service portal on 

http://support.magix.net, including an intelligent help assistant, high-

quality FAQs, patches and user reports that are constantly updated. 

The only requirement for use is product registration at www.magix.com 

• The online community, on-the-spot support and a platform for exchange: 

MAGIX customers have free and unlimited access to the online 

community at www.magix.info, which includes approx. 150,000 members 

and offers the opportunity to ask members questions concerning MAGIX 

products as well as use the search function to search for specific topics or 

answers. In addition to questions & answers, the knowledge pool includes 

a glossary, video tutorials and a discussion forum. The multiple experts, 

found round-the-clock at www.magix.info guarantee quick answers, which 

sometimes come within minutes of a question being posted.  

• Email support for MAGIX products: 

For each new MAGIX product you will automatically receive 12 months 

free customer support by email. 

• Premium Email Support: 

For priority support, or if you want the support team to help with non-

MAGIX related hardware problems you can purchase a premium email 

support ticket. Proceed as follows: 

1. Go to the MAGIX customer support page at http://support.magix.net. 

2. Sign in using your login details. 

3. Click on "Purchase access code" in the navigation bar. 

Each ticket corresponds to a specific problem, it will remain valid until 

the problem has been solved. A ticket is not limited to a single email. 
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Please note: To be able to use the Premium email support and free product 

email support via the Internet, you have to register your MAGIX product 

using the serial number provided. The serial number can be found on the 

sleeve of the installation disc or on an insert card included in the package. 

• Additional telephone service: 

Besides the large number of free customer service offers, we also offer a 

fee-based telephone customer service. 

Here you can find a summary of our technical support telephone numbers: 

http://support.magix.net/ 

Mail (Europe): MAGIX Development Support, P.O. Box 20 09 14, 01194 

Dresden, Germany 

Mail (North America): MAGIX Customer Service, 1105 Terminal Way #302, 

Reno, NV 89502, USA 

Please make sure you have the following information at hand: 

• Program version 

• Configuration details (operating system, processor, memory, hard drive, 

etc.), sound card configuration (type, driver) 

• Information regarding other audio software installed 

MAGIX Sales Department 

You can reach the MAGIX Sales Department workdays for help with the 

following questions and problems: 

• Orders 

• Product consulting (pre-purchase) 

• Upgrade requests 

• Returns 
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Europe 
Monday - Friday, 09:00-16:00 GMT 

U.K.:   0203 3189218  

Denmark:  45 699 18763 

Sweden:  46 852 500713  

Finland:  35 89 42419023 

Norway:  47 210 35843 

North America 
9 am to 4 pm EST Mon-Fri 

Phone:   1-305-722-5810  
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What is Sound Forge Audio Studio 12? 
Sound Forge Audio Studio 12 is an audio editing program used for recording, 

editing, exporting and converting audio files. For example, you can digitize, 

repair and store your old records and cassettes. Or you can produce your own 

podcasts and optimize the sound in your videos. Produce audio material in 32-

bit/384 kHz studio quality and apply more than 20 professional filters and 

effects.  

Record your audio material directly from the turntables, cassette decks or 

microphone. Cut, edit and optimize your records and sound. Then export your 

material conveniently as MP3, FLAC or burn to a CD. 

Features 

• 64-bit architecture for more power and performance 

• VST-3 interfaces for external audio plug-ins 

• Non-destructive Slice Editing 

• Spectral Cleaning: spectrogram noise removal that does not audibly affect 

the wanted signal 

• Convert and save audio in all standard formats 

• Burn Red Book Standard audio CDs 

• iZotope Ozone Elements (plug-in for preset-based mastering) 
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Quick Start 
In this chapter we will introduce all of the important features in Sound Forge 

Audio Studio 12. You don't need any prior knowledge for this; just some time 

and hard drive space. 

• With Sound Forge Audio Studio 12 you can load audio material and clean 

it, edit it, and export (view page 9) it using a wide range of special features. 

• Analog material, such as records or tapes, must be digitized first so that it 

can be processed by the computer. Podcasts can be recorded and 

processed directly in the program. To do this, use the recording feature in 

Sound Forge Audio Studio 12 (view page 20). 

• You can load multiple files at once to burn them to an audio CD or to 

create an MP3 playlist for export (view page 24).  

• Load videos and optimize the audio tracks (view page 31).  

We'll explain all of these applications here step by step. 

 

Audio cleaning 

Load and play audio files 
After starting the program, Sound Forge Audio Studio 12 displays an empty 

project window.  
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There are two ways to load an audio file: 

• Via File > Open (view page 36) (Shortcut: Ctrl + O) 

• Via the Explorer (view page 60) in the lower third of the program window 

The Explorer is a file manager and works in a similar way to the File Explorer in 

Windows. You can search all drives and folders on your computer and then 

select and load a file.  

 

Ctrl + mouse click opens several objects. For a group of files, click on the first 

file and then on the left file with Shift + click.  

Drag & drop the selected files to the upper section. 

After import the file will appear as a waveform in the upper section of the 

program window. In the case of several files, a tab will open for each file. To 

load several files to the same window, use the other Import method (via "File" 

> "Open" (view page 36). 

 

The waveform provides you with an image of your audio material. 

Some noises can be recognized straightaway. Crackling, for example, creates a 

clearly identifiable peak in the waveform. 
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In the toolbar above, you'll find the transport controls for playback, stop and 

moving the playback marker.  

 

Use the mouse for quicker navigation. If you click on a position in the timeline 

above the waveform display, the position line will be moved exactly to this 

position.  

You can start and stop the track by pressing the spacebar of your keyboard. 

 

Drag a selection 
You'll find most effects for editing in the Effects menu. Special functions for 

noise removal are in "Extras" > "Audio restoration". 

 

Before applying a restoration effect (or other editing effect), decide what kind 

of editing you want to undertake. The most important question is: Do I want to 

edit just a certain section of the material -  or the entire audio file? 

For instance, there is an option for filtering out constant noise in a cassette 

recording using the DeHisser. This kind of noise usually exists through the 

length of the whole file. So here, you would use an editing function for the 

entire audio file. In this case you open and apply the editing effect directly.  

Other noise, for instance a one-off crackling noise or a sudden rumbling only 

affect a certain section of the material, so to edit this you need to drag out a 

selection.  

Click in the waveform using the mouse and drag & drop the data you want to 

edit out. You can either select an individual channel or both stereo channels 

together.   
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Drag a rough selection around the passage you want to edit. 

 

You often need to make a very exact selection in order to choose only the 

passage where the noise is located. Sometimes, it's necessary to meet the zero 

crossover exactly in order to avoid crackling. 

Tip: Use the Soft Cut mode to automatically create a small dissolve to 

prevent any crackling at the edges. 

• Left and right below in the waveform window you'll see the Zoom buttons 

with "+" and "-" symbols. Zoom using these buttons into the display. You 

can also zoom using the mouse wheel if you're using a mouse. You can 

zoom in as far as the sample level, until the oscillation and zero crossover 

can be seen clearly. 
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• Move the mouse pointer to the borders of the selection until it becomes a 

double arrow,  then drag the border to the right location. 

 

• To set zero crossover precisely, you can also use the command under 

"Edit" > "Selection". 
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Tip: For more information about options in this submenu, go to the Menu 

chapter (view page 86). 

• To deselect the current selection, click in the timeline.  

 

Cleaning functions 
There are many different types of noise. Let's start with constant humming or 

irritating hissing. These kinds of noise are usually caused by tape recorders, 

record players or substandard microphones and are audible throughout the 

complete track.  

Follow the next steps to get rid of it: 

• Remove the stretched sleection if necessary so that the effect can be 

applied to the entire track. (Alternatively, select the entire track by 

pressing Ctrl + A.) 

• Select the most suitable restoration function for the noise on your track.  

It's not always possible to know which function is best for your needs, so try 

out a few different options first. You can undo edits with Ctrl + Z.  

Here's a basic overview, however: 

• The DeClicker/DeCrackler allows you to remove crackling noises from old 

records.  
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• For more severe crackling, use the DeClipper. 

 

• The DeEsser is used for editing vocal recordings: more precisely, for 

reducing sibilants resulting from the consonant S. 
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• The DeHisser eliminates regular "white" noise typically produced by 

analog tape recordings, microphone preamplifiers, or AD transformers. 

 

• The DeNoiser removes noise like mains hum, hissing, ground wire noise, 

interference from audio equipment with high-impedance outputs (e.g. 

turntables), low frequency impact sound or rumbling sounds from vinyl. It 

works using a noise sample. First, find a sound sample in the dialog that 

contains the noise and then in the second step filter the interference 

frequency out of the material. 
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Retouching short noises such as clicks or pops 
Let's take a look at a quick and elegant way of removing short noises such as 

pops and clicks using a pencil tool. 

First, search for a section in the material where you hear crackling and set 

the playback marker before that 

position.

 
• Zoom in so that you can see more details. You can use the zoom buttons 

in the bottom right corner of the track window. 
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You can now edit this position using a pencil tool.  

Select the pencil tool under "Menu" > "Tool". 

The mouse pointer will now turn into a pencil which you can use to draw 

directly into the waveform. When you click, the zoom level increases 

automatically, and you can draw.  

The goal here is to try to turn the flat form of the crackling into more of a peak 

and to move it slightly downwards. The tool is especially suitable for very short 

instances of crackling. 

If you want to completely remove the sound from a certain spot, you can also 

select the spot and use the "Mute" feature in the "Process" menu. 
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Spectral Editing 
Other kinds of noise are hard to see in the waveform, but are clearly audible 

during playback. These include things like a single cough or a passing car — 

anything that isn't particularly loud, but still negatively impacts the audio. 

To deal with these noises, select the "Spectral Editing" tool. This will switch the 

waveform display to the spectral display. 

 

The spectrogram displays the frequency proportions in a time curve. The 

volume of frequencies is visualized by a color code. A continuous sound is 

displayed by a pattern consisting of horizontal lines, which correspond to the 

sound components or overtones of the sound. A distortion with an impulse 

quality is seen as a vertical line. 

Place the playback marker at the position of the noise and, if necessary, zoom 

into the display a bit. 

With the mouse, make a rough selection in the spectral display of the area 

containing the noise. 
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• The upper Play button plays the corresponding part with effects applied. 

You will hear the results of the editing immediately. 

• Clicking the checkbox will include the edits in the audio material. 

• For comparison's sake, you can use the lower Play button to listen to the 

same part without any effects. 

• Click the X symbol to cancel the edits. If you do this, no filters will be 

applied. 

We use an interpolation technique to prevent there being any audible gaps: 

parts of the wanted signal around the interference are calculated at the 

highlighted section. 

 

Save or render audio files or burn to CD 
At the end of the editing process, there are several options for what you can do 

with your material: 

• Overwrite the original file: Select "File" > "Save As" and overwrite the file 

in its original folder. 

• Store the modified file as a copy: Select the option "Save" or "Save as" in 

the File menu and give the file a different name. You now have the original 

data saved as a backup. When saving normally, a different file name 

combining will be created automatically which comprises the original 

name and the current date. 

• Save all open files: You can use the "Save all" command in the File menu to 

avoid having to saving each file individually. 

• Save the file in a different file format (convert/export): From the File 

menu, choose Save As and then select a different file format in the dialog. 

The encoder settings for the selected format can be accessed via the 

Format Settings. The available formats are WAV, MP3, MP3 with an 

external encoder, WMA (Windows Media Audio), AAC, FLAC, OGG (Ogg 

Vorbis) and AIFF. 

• Burn audio CD: To do this use the option for burning CDs in the Extras 

(view page 24) menu. 
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Record vinyl/cassettes/podcasts 

In the previous chapter we showed you how to improve audio material with 

the range of tools and restoration functions found in Sound Forge Audio Studio 

12. We also learned about the functions that are suited for vinyl recordings 

(DeCrackler) or cassette recordings (DeHisser). 

Here. we'll expand on these topics and explain how to digitize your vinyl or 

cassette collection, and illustrate how to record a podcast or speech. 

 

Basic knowledge about recording with the PC 
The record feature converts analog audio signals – records, cassettes, sounds, 

speech – into digital data, which can be saved on the PC and edited with Sound 

Forge Audio Studio 12. 

The device which is used to digitalize the audio signals is already built into 

most sound cards and aptly called an analog-digital converter, often 

abbreviated as A-to-D, ATD or A/D. In order to record sounds, the A/D 

converter takes samples of the sound to be digitalized at fixed intervals by 

measuring the voltage level of the signal. The frequency of the sampling is 

called the sample rate and naturally lies within the kHz frequency range; 

several thousand times per second. The higher the sample rate, the more 

samples are recorded by the A/D converter, thus making the sound 

conversion closer to the original. 

The precision with which the A/D converter measures the voltage level of the 

analog signal is determined by the sample resolution. The same principle 

applies here: The finer the resolution, the better and more natural the digital 

conversion. 

Audio recordings in CD quality are recorded with a sample rate of 44.1 kHz 

and a resolution of 16 bits. 

 

Connecting the recording sources 

First, the recording source must be connected to the computer. There are 

several possibilities depending on the equipment you are using: 

• If you would like to import music from a stereo system, use your sound 

card's line-in input. If the stereo system amplifier comes with separate 

line-out or AUX out connectors, they should be used. In this case, they 
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have to be connected to the computer's line-in. Hi-Fi amplifiers usually 

have RCA (composite) connectors and the computer has mini stereo 

connectors. You need to then get a suitable cable with two small RCA 

(composite) connectors and a mini stereo jack. 

• If the amplifier comes without separate outputs (other than the speaker 

connectors), you can also use the headphone jack for recording. Normally, 

you will require a cable with stereo or mini stereo jacks. This type of 

connection has the advantage of a separate volume control to set the 

headphone input signal level. However, headphone jacks are often not very 

high-quality. For this reason, you should use line-out outputs whenever 

possible. 

• To record cassettes from a tape deck, connect the tape deck’s line-outs 

directly to the computer's line-in. 

• When recording LPs, the record player's outputs should not be connected 

directly to the computer because the phono signal has to be pre-amplified. 

In this case, connecting through the headphone jack or an external preamp 

is recommended. Some record players also have normal line-out 

connections. 

• If you would like to make recordings with a microphone, connect it to the 

computer using the microphone input (usually a red jack). 

 

Audio Setup 
Before starting recording, view the options in the "Audio Setup" dialog. 

 
This dialog can be accessed via the toolbar.
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Do a test recording or speak into the microphone to see whether the level 

display moves up. If in doubt, click the "audio input" button to open the input 

and level automation (view page 40) for automatic selection of the correct 

input signal and level.  

 

Additional Steps 
The actual recording process can be started by pressing the large "Record" 

button in the dialog or via the separate "Record" button in the toolbar. 

After recording, we recommend the following actions: 

• Restore the recorded material (view page 9) 

• Cutting: Precisely align the beginning and end of the overall recording or of 

each part (view page 24). 

• Export the file or burn (view page 20) it to disc. 
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Burn audio CD/Export MP3 song list 

Next, we want to edit several songs or audio files together and then burn them 

to audio CD or export as an MP3 song list. 

 

Group audio files 
First group all of the songs or audio files you want to include on the CD or 

export.  

Create a new, empty audio file in "File" > "New". Then add the audio files that 

you want to burn or export together. Transfer the presets from the settings 

dialog and click OK. 

 

If files are in the form of separate audio files, select "File" > "Open" and 

activate the option "Load all files in one project".  
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Use the Ctrl key to select files in sequence and click "Open". 

• To attach more files, select "File" > "Open and append". 

• To transfer a certain range from another, open the file, drag a selection and 

copy it to the clipboard using Ctrl + C. Then, open the burn file, place the 

playback marker at the position where the new material should be 

inserted. and add it using Ctrl + V. 

• To move an audio file to another position, the simplest method is by using 

the CD Index manager (view page 29). 

• If you want to remove a specific section, drag out the selection and click 

the Del key. This deletes the section and brings the material behind it to 

the front.  

 

Slice Editing 
Sometimes it is necessary retrospectively trim the beginning parts of a song or 

vocal recording. Especially with sections of audio which have been pasted in, 

crackling can arise at the edges, which needs to be removed. 

This is where slices come in. When pasting material into an audio file, or 

during selection editing, slices are created automatically. Slices are like virtual 

selections whose borders and contents can be moved at a later point in time. 

To select a slice and active slice editing, click the slice selection button. 
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The slice will now appear in a different color to show that it has been selected. 

At the same time, editing buttons will appear. 

 

The lower buttons can be used to change the borders of the slice in different 

ways. The material can be moved over the neighboring slice like a sheet of 

paper. The slices that follow are moved along with it. 
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Dragging in the opposite direction puts the border back where it was, and the 

overlapped material is pulled out from the slice in front of it.  

The button in the middle can be used to move the contents of the slice, if the 

slice represents a section of a longer audio file.  

The two upper buttons are used to create fade-ins and fade-outs. 
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Set Track Marker 
You may have noticed when combining audio files that a marker is 

automatically set for each file in the timeline above. These markers are CD 

track markers or "CD Track Index" markers 

 

Additional track markers can also be set "by hand". To do this, simply set the 

position line at the beginning of a new track and click the Track Marker button 

in the Regions List. 

 

You can also redefine each normal marker as a CD track marker (option: "CD 

Track Index") in the Regions List context menu. 
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You can click on track markers in the timeline and drag & drop them to new 

positions or even delete them. 

 

Checking and Moving Tracks 
Before burning the audio to CD, it is best to check once more that all tracks 

and track markers are in the right places. To do this, open the CD Index 

Manager from the Regions List. 

 

The CD Index Manager displays all track markers in a clearly arranged list. If 

you have also created CD subindex markers and pause markers, you can also 

check those here. 
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The CD Index Manager lets you easily move tracks by clicking on a track 

marker and repositioning the track in the arrangement with the double arrow 

keys (<< and >>). A few seconds is all it takes to get all your tracks in the right 

order. 

 

Burn audio CD or export file list 
At the end of a mixed audio file, burn all the tracks together to an audio CD or 

export individual tracks as a file list.  

• To burn, select "Extras" > "Burn Audio CD". 
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• To export, select "File"> "Save As" and open the "Export Settings" first. 

Each track can be saved to a separate file. 

 

In the "Format Setting", you can set other formats (e.g. MP3), then specify a 

folder for the track and a name (e.g. album name) and click "Save". 
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Video Sound Editing 

Sound Forge Audio Studio 12 can also be used to edit the audio tracks of 

videos. Video files are loaded exactly like audio files:  

• By going to "File" and selecting "Open" (view page 36) (Shortcut key: Ctrl 

+ O) 

• By using the Explorer (view page 60) in the bottom third section of the 

program window. 

After video files are loaded, the picture track appears above the audio track 

waveform. 

 

The filmstrip provides a visual orientation of how the video progresses.  

If you zoom into the audio track, the picture display will also zoom in down to 

the frame level. 
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The audio track can now be edited (view page 9) exactly like an audio file.  

You can also convert it directly into an audio file, which can be useful when 

making music videos, for example. To do this, go to "File" > "Remove video". 

This removes the picture track and changes the file format in the file tab from 

the original video format (e.g. *.mpg) to the standard *.wav audio format. 

After editing, you should save the file by going to "File" > "Save". This will 

create a new video file which contains the edited audio track. 
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Program interface overview 

 

 InfoBar: At the very top, you'll find the Sound Forge Audio Studio 12 

name and version number, as well as the name and properties of the 

currently loaded audio file. 

 Menu Bar: Here you'll find all the menus available in Sound Forge Audio 

Studio 12. 

 The Upper Toolbar contains the most important buttons for saving, 

loading, playback and editing. Below, there is a second toolbar. You can 

add other buttons by using the "Edit Toolbar" command in the context 

menu. 

 Timeline: Right click to adjust the time ruler. You can also set markers 

and regions within the audio file here.  

 File Tab: Here you can switch back and forth between loaded audio files. 

 Active Slice: Slices are separate sections within a file. Slice borders can 

be freely moved (view page 52). 

 Selection: Playback or editing area, e.g. for effects or cut editing (view 

page 42). 

 Peak Meter: Shows the peak control of the audio material during 

playback. 

 Manager: Here you'll find the different managers (view page 59) for file 

and marker management, for visualization and for time display. 

 Position Fields: Shows the positions of the playback marker, range 

boundaries, the mouse and the active slice. You can double-click to edit 
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these values numerically. You can right-click to change the number of 

fields and the type of displayed time positions. 

 Channel selection: The channel lock all the way to the left ensures that 

the channel selection is maintained for editing. The other two buttons 

are used to remove the left or right channel from the selection and mute 

it. 
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Working with Sound Forge Audio Studio 

Loading audio files 

Load files: Load new audio files either via the menu "File" > "Open" or via the 

Explorer in the lower section of the interface.  

Waveform window: The audio file is opened in a separate window and 

displayed as a waveform (as long as it is not attached to an existing audio file). 

In the title bar of the audio file window, you will see the name of the file, the bit 

resolution, the length of the sample and the resulting required memory. 

Load several files: To load several files together (for instance to burn to CD), 

tick the option "Load all files in one project" in the "Load audio file" dialog. 

Then mark the files in sequence with Ctrl + mouse click and click "Open". To 

load a whole file list, select the first and the last file in the list with Shift + 

mouse click.  

 

Add audio files from existing audio files: The File menu includes the option to 

add a second audio file to the currently opened file ("File" > "Open and 

append"). This adds new material to the end of the existing file and sets a CD 

track marker.  
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Drag & drop to create new audio file: To quickly create an audio file as a copy 

of part of a range or the entire audio file, drag the selected range in your audio 

file out of the editing window and drop it on a free space in the program 

background. 

Load L&R files as stereo files: Sometimes stereo recording channels lie in two 

separate files - L&R (= left and right) files. This kinds of files can be 

automatically loaded as normal stereo wave files. To do so activate the "Load 

L&R files as stereo" checkbox in the "Load audio file" dialog. 

 

Record audio 

Basic knowledge about recording with the PC 
The record feature converts analog audio signals – records, cassettes, sounds, 

speech – into digital data, which can be saved on the PC and edited with Sound 

Forge Audio Studio 12. 

The device which is used to digitalize the audio signals is already built into 

most sound cards and aptly called an analog-digital converter, often 

abbreviated as A-to-D, ATD or A/D. In order to record sounds, the A/D 

converter takes samples of the sound to be digitalized at fixed intervals by 

measuring the voltage level of the signal. The frequency of the sampling is 

called the sample rate and naturally lies within the kHz frequency range; 

several thousand times per second. The higher the sample rate, the more 

samples are recorded by the A/D converter, thus making the sound 

conversion closer to the original. 

The precision with which the A/D converter measures the voltage level of the 

analog signal is determined by the sample resolution. The same principle 

applies here: The finer the resolution, the better and more natural the digital 

conversion. 

Audio recordings in CD quality are recorded with a sample rate of 44.1 kHz 

and a resolution of 16 bits. 
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Connecting the recording sources 

First, the recording source must be connected to the computer. There are 

several possibilities depending on the equipment you are using: 

• If you would like to import music from a stereo system, use your sound 

card's line-in input. If the stereo system amplifier comes with separate 

line-out or AUX out connectors, they should be used. In this case, they 

have to be connected to the computer's line-in. Hi-Fi amplifiers usually 

have RCA (composite) connectors and the computer has mini stereo 

connectors. You need to then get a suitable cable with two small RCA 

(composite) connectors and a mini stereo jack. 

• If the amplifier comes without separate outputs (other than the speaker 

connectors), you can also use the headphone jack for recording. Normally, 

you will require a cable with stereo or mini stereo jacks. This type of 

connection has the advantage of a separate volume control to set the 

headphone input signal level. However, headphone jacks are often not very 

high-quality. For this reason, you should use line-out outputs whenever 

possible. 

• To record cassettes from a tape deck, connect the tape deck’s line-outs 

directly to the computer's line-in. 

• When recording LPs, the record player's outputs should not be connected 

directly to the computer because the phono signal has to be pre-amplified. 

In this case, connecting through the headphone jack or an external preamp 

is recommended. Some record players also have normal line-out 

connections. 

• If you would like to make recordings with a microphone, connect it to the 

computer using the microphone input (usually a red jack). 
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Recording Dialog 

 
Access this dialog via the toolbar or "Transport" > "Record..." 

 

Audio input: Opens the input and level automation (view page 40) for 

automatic selection of the correct input signal and level. 

Recording level: Displays the recording level; corresponds to the peak meter in 

the main window (see above) .  

Marker: Even during recording, you can set track markers by clicking the 

corresponding button in the recording dialog. 

Record: This button starts the actual recording. During recording, the 

recording time and remaining space on your hard disk are indicated. 

Note: The dialog can not be closed whilst recording is in progress to avoid 

accidentally stopping the recording. 
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Pause: Stops the recording. Click the button again to resume.  

Stop: This button ends recording.  

Recording format: 

Resolution/Sample rate: Here you can set the sample rate and bit resolution 

for the recorded audio file as well as define whether it will be recorded in mono 

or stereo. 24-bit recording (view page 41) requires a high-quality audio card 

with 20 or 24-bit conversion, plus a 24-bit capable MME driver. Audio cards 

with SPDIF digital interfaces can also record audio material in 24-bit quality. 

Audio line-in: The name of the selected sound card is also displayed. If you are 

using several sound cards (or such with several inputs), then you can select 

one from the menu.  

Timer: Enter a starting time for a recording and the length of the recording. 

The recording won't begin immediately after pressing the "Record" button, but 

rather at the specified time. This way, time-delayed recordings (for example, at 

night or when you're out) are now possible. Of course, the system clock has to 

be set correctly. If "Record length" is also activated, then the recording will end 

automatically after the indicated period. 

Automatic recording stop: If this button is activated, recording will cease 

automatically after approx. 16 seconds of silence. This lets you make long 

recordings without having to worry about stopping it once the recording is 

finished, e.g. recording an entire LP or cassette.  

Remote: The Sound Forge Audio Studio program interface is hidden until this 

dialog. 

Help: Opens the program's help file for the recording dialog. 

Close: Closes the recording dialog. 

 

Input and level automation 
Every sound card has a least two inputs (microphone and line), as well as 

various "internal" inputs for the CD drive or the signal from another program, 

for example, Internet radio. With input and level automation you can 

automatically select the correct input for your recording without having to 

search and adjust the input level in order to avoid distortions. 
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To do so, click on "Audio input" in the record dialog. If you had already 

connected your source and begun playback, the correct input will be 

determined immediately. Otherwise do this now and click on "Search channel 

again". 

If this didn't work, use the "Windows mixer" button to open the Windows 

Mixer and select the channel manually. 

Adjusting the recording level is essential when recording digitally via sound 

cards in order to achieve optimum sound quality. If the adjustment is set too 

high, distortion occurs and the incoming signal must be reduced. If you reduce 

input sensitivity, the resolution at which the analog signal is digitized is also 

reduced. The level controllers of your sound card should generally be set as 

high as possible in order to achieve optimum results. Yardstick for an optimal 

level is the loudest part of the material. The loudest part should be adjusted to 

the maximum. You can now adjust the recording level with the help of the LED 

display in the record dialog. 

You can adjust the level of the source manually using the "Volume" controller. 

If you activated "Automatic level adjustment", the level controller will 

automatically be set to the correct value.  

 

24-bit Audio Support 

Note: 24-bit recording is not available in .  

Not only can audio data be recorded in Sound Forge Audio Studio 12 in 16-bit 

CD quality, but also in higher-quality 24-bit resolution. You can select this 24-

bit resolution audio format in the recording dialog. 24-bit recording requires a 

high-quality audio card with 20 or 24-bit conversion, plus a 24-bit capable 

MME driver. Audio cards with SPDIF digital interfaces can also record audio 

material in 24-bit quality. 

The high-resolution audio data are saved and edited by Sound Forge Audio 

Studio 12 in 32-bit floating point data format. This ensures full 24-bit quality 

regardless of the level. The dynamics increase to more than 140 dB, the signal-

to-noise ratio of the recordings drops to 110 dB and more depending on the 

sound card. Thanks to Floating Point Processing there is no need to worry 

about clipping during internal processing. A Floating Point Signal only begins to 

clip at approximately 1500 dB above 0 whereas a 16-bit signal clips as soon as 

0 dB is exceeded. 
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Even if the audio material is to be burned on a 16-bit audio CD in effect, it pays 

to use a 24-bit audio resolution for the recording because all effect 

calculations also then run with a higher quality and do not generate any 

rounding errors in the audible 16-bit range. 

Compared with 16-bit recordings, 24-bit recordings take up double the 

memory on the hard drive (by saving them as 32-bit float data), but 

considering the capacity of modern hard drives this is a good compromise for 

the increase in quality. 

High-resolution audio data can be imported and exported as 24-bit WAV files 

so that the data exchange with other high-quality audio systems – e.g. MAGIX 

Samplitude – is not a problem. 

 

Selection 

A selection is a defined section of audio data that can be used as playback 

range or for editing. Material within the selection can be cut or copied and 

pasted in another position or you can add effects or plug-ins to it. 

For stereo material, the selection may include either one channel or both 

channels simultaneously. 
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To select both channels, drag & drop the mouse pointer a little above or below 

the channel border. 
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You can also use the grid feature when creating a selection ("Edit" > 

"Selection" > "Align to Grid"). 

Lock channel selection: The lock channel symbol on the far left in the upper 

section of the manager ensures that only channels switched to audible can be 

selected for editing. This avoids the possibility of working on just one channel 

by accident. 

Change selection borders: Place the mouse pointer on the edge of the 

selection bar until it turns into a double arrow. You can now reset the selection 

borders by clicking and dragging in the horizontal direction. 

Move selection: Click inside an existing selection on the timeline, hold the 

mouse button down and move the selection horizontally.  

Edit selection numerically: The current selection will be displayed numerically 

in the "time display". Double click in the display to edit values. 

 

Change selection: There are a range of menu commands and their keyboard 

shortcuts under "Edit" > "Selection" for editing the selection further. 

Loop selection: The selection can also be played back in a loop. To do this, 

press the Q key. Pressing this button again switches back to normal playback. 
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Extract selection as audio file: Drag & drop the selection up to the line with 

the file tabs. This will enter the selection into a separate audio file. 

 

Alternatively, copy the selection to the clipboard (Ctrl + C), and then select 

"Edit" > Paste Special" > "Paste to New". 

 

Zooming 

Depending on the editing operations you want to perform, you may want to 

view the entire file or only a small section. The zoom level can be changed for 

each data window. 

Mouse wheel: Move the mouse wheel up and down to zoom in and out. 

Holding down the Ctrl button at the same time changes the size of the 

waveform display itself. This is useful for seeing very quiet material. 

Magnify Tool: You can also use the magnify tool in the editing menu for 

zooming. 

Zooming with the keyboard: "Up arrow" zooms into the current range, "down 

arrow" zooms out again. 

Zooming with buttons: In the lower right and left corners of the waveform 

window are a "+" and "-" button, respectively, for zooming in and out. 

Zooming with the scroll bar: You can also zoom with the horizontal scroll bar. 

To do this, move the mouse to one end of the scroll bar until the mouse pointer 
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turns into a double arrow. You can now drag the scroll bar to make it bigger or 

push it to make it smaller. The displayed section also changes size. 

 

Zoom with vertical mouse dragging: An elegant method of zooming, which 

does need some practice and skill, is to left-click on the timeline, hold down 

the mouse button and drag the mouse vertically.  

By dragging the mouse up, you can zoom out of the wave form and you can 

zoom in with the reverse action. This allows you to position the playback 

marker precisely "in one go".  

1. Click on the the marker bar to roughly position the playback marker.  

2. To zoom into the waveform, hold down the mouse button and move the 

mouse downwards. 

3. Correct the mouse position by moving it horizontally. Dragging up 

zooms back out. 

Tip: If you press the Ctrl key before letting go of the mouse button, you will 

return to the original zoom level. 

 

Deactivate this function at any time in the system settings (Y key > Keyboard, 

Menu & Mouse > Mouse > Disable zoom with vertical mouse dragging on the 

timeline"). 
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Edit tools 

Tools can be switched via the toolbar. 

 

Alternatively, choose the tool you need from the Edit > Tool submenu. 

 

Edit Tool 
The Edit Tool is used for selecting data and moving the playback marker.  

Further information about this tool can be found in the Menu chapter (view 

page 83). 

 

Magnify Tool 
The magnify tool lets you zoom into and out of the waveform.  

More information on this is available in the Menu Chapter (view page 83). 

 

Pencil (Waveform) 
Use the Pencil tool to edit the waveform by drawing on it. If the audio file 

contains a short crackling sound, for example, zoom into the crackling and 

redraw the waveform as a lower peak. 

More information on this is available in the Menu Chapter (view page 83). 
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Spectral Editing 
With the Spectral Mode you can remove noise from wave forms. The spectral 

display of a wave form shows a graphic of the different frequency proportions 

in a time curve. This makes it possible to filter out targeted frequencies. 

More information on this is available in the Menu Chapter (view page 83). 

 

Preview 
This tool enables you to preview and control the playback speed by dragging 

and dropping (scrubbing). The project is played forwards or backwards, 

depending on the drag direction. 

More information on this is available in the Menu Chapter (view page 84). 

 

Cut, copy and paste audio material 

To add audio material to a position within an audio file, first choose the audio 

data that you want to add.  

• Drag a selection (view page 42) using the mouse or select the entire data 

using Ctrl + A. 

• Copy the audio data to the clipboard (Ctrl + C or "Edit > Copy"). 

• Then open the file into which you want to insert the material. 

• Set the playback cursor to the position where it should be inserted. 

Tip: The Home key moves the playback marker right to the start, the End key 

right to the end. Ctrl + G open to "Go to" dialog, enabling you to move the 

playback marker to a certain position. It's recommended to set markers (view 

page 55) for all important positions and navigate them via the Regions List 

(view page 64). 

• Use Ctrl + V (or select Paste from the Edit menu) to insert a copy of the 

clipboard contents at the current cursor position. Audio material following 

it will be moved to the background. 

Pasting into a stereo file will insert data to all channels, as the channels in a 

stereo file must always be equal in length. 
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Further pasting options are available in "Edit" > "Paste Special": "Mixing" mixes 

existing audio material with pasted audio material, "Overwrite" overwrites the 

material rather than moving it. 

From the Edit menu, choose Trim/Crop to remove all data from the audio file 

except the current selection.  

 

Soft Cut 

 
This button in the upper toolbar is used to activate the Soft Cut mode. 

During all copy & paste operations, deleting or effects editing, short crossfades 

are added to the edges between the pasted or editing audio material. 

 

A range in the selected audio file was 

selected and then deleted here 

Without Soft Cut, a hard transition is 

made at the cut border, which produces 

a clear crackling sound. 

With Soft Cut activated, a crossfade is 

applied to the transition, and the 

crackling is harder to hear. 

With Slice Editing (view page 52) and the Crossfade Editor (view page 90), 

you can adjusts the transitions in much more detail! 
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Copy and paste by dragging and dropping 
It is also possible to copy and paste by dragging and dropping. To copy a 

selection by means of drag & drop, drag upward with the mouse before 

moving it to the left or the right. This action must be performed in this way, 

otherwise the selection will be changed. Now, keep holding the left mouse 

button down while dragging the selection to a new location to be pasted. 

Drag Mix: This is the standard mode. Releasing the mouse button will mix 

(view page 81) the audio material. You can drag the selection to the same data 

window or a different one. 

 
The selection will appear transparent, and the mouse pointer will display an M for 

"mixing". 

Drag Paste: Hold down the Ctrl key while dragging the selection upward and 

then release to paste the audio material. The audio material located behind the 

pasted material will be moved further back. 

 

The blue line will shows the paste position, and the mouse point will display a P for 

"paste". 
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Insert into New File: Drag the selection to an empty spot above next to the tab 

with the file name in order to create a new file from the selection. 

 

Tip: Additionally clicking the right mouse button while dragging will switch 

between "mixing" and "pasting". 

 

Processes, Effects & Plug-Ins 

Sound Forge Audio Studio 12 includes many processes and effects that you 

can use to manipulate the audio data in your media files. Processes are 

available in the "Process (view page 111)" menu, effects are in the "Effects 

(view page 119)" menu. You can also use audio plug-ins by going to the "Plug-

ins (view page 138)" menu. Sound Forge Audio Studio 12 supports DirectX and 

VST effects from third parties. 

• First select the data you want to edit by making a drag (view page 42) 

selection.  

If no data is selected, processing will be applied to the entire file. 

Most functions can be applied to the right or left channel or all channels. 

However, since the channels in a stereo file must be equal in length, functions 

that affect the length of the data cannot be performed on individual channels. 

These functions include "Resample" and "Time Stretch". 

• Go to the "Process", "Edit" or "Plug-in" menu, select a command and adjust 

the settings in the dialog.  

The dialog for each included effect contains a list of presets at the top for the 

effect. If you would like to save an effects setting for later use, click the entry 
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field, enter a name and click "Save". The effects setting will then be added to 

the list. 

Click the "Preview" button to hear the effects of your processing settings. 

Checking the "Bypass" box lets you listen to the unedited original material for 

comparison. 

• Click the "OK" button to start processing. 

During processing, a progress meter is displayed at the bottom of the data 

window. You can cancel the operation at any time by clicking the "Cancel" 

button to the left of the status display, or you can press the "Escape" key. 

 

Slices 

Once you have pasted audio material into an audio file, or have changed a 

selection within the audio file, the file will be divided into different sections at 

the edges of these edits. In Sound Forge Audio Studio 12, these sections are 

called "slices". 

 
In this example, the volume of a selected range has been modified. As a result, the file 

has been divided into three slices. 

 

 
The slice icon can be used to select a slice for editing. Selected slices 

appear in a different color.  
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Selecting a slice opens various handles which can be used to further edit the 

slice. You can also fade slices in and out; the result is shown on top of the 

output material. Slices can be moved on top of one another, and the slice 

borders can be changed. If a slice represents a section of an audio file, the 

audio material represented by the slice can also be moved within the slice. 

 
Crossfades have been added to the slice borders. 

This can be done using keyboard commands, menu options or even the 

mouse. To edit with the mouse, use the handles on the selected slice. The 

menu commands and shortcut keys can be found under "Edit" > "Slice". 
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Slice Handles 
The handles that appear on a selected slice have the following functions 

 

 
 

Fade-in: This handle creates fade-ins. To do this, drag the icon 

slightly to the right. 

 
 

Fade-out: This handle creates fade-outs. To do this, drag the icon 

slightly to the left. 

 
 

Fade-in/Crossfade (next Slice): If the slice is not the first slice in 

the audio file, then the slice will be crossfaded with the previous 

slice instead of being faded in. 

Tip: Right-clicking a handle opens a context menu where you can 

select various curve forms. The Crossfade Editor (view page 90) 

lets you edit crossfades in more detail.  

 
 

Slice border: This handle lets you correct the front border of the 

slice. The previous slice's rear border is moved accordingly.  

 
 

Move slice: Moves the slice (and all following slices) as a whole. 

The previous slice is correspondingly shortened or lengthened. 

 
 

Slice selection: This icon lets you select a slice and makes all other 

slice handles visible. 

 
 

Move audio material: Moves the slice's audio material along with 

all the audio material and slice borders that follow it. (In other 

words: The beginning of the slice is shortened or lengthened; the 

slice border stays in the same position). 

 
 

Slice border (end): This handle is used to correct the rear border of 

a slice and the front border of the next slice. In the case of the last 

slice, the audio file is correspondingly shortened or lengthened. 
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Move slice (next slice): See  

 

Notes 
Sometimes crossfades can be made, or audio material or slice borders moved, 

up to a certain point — or not at all. This is because slices can only refer back 

to the audio material from which they were originally created. 

Crossfades are made symmetrically by default. This means that the middle 

point of the crossfade is placed at the slice border and requires that there is 

audio material both in front of and behind the slide border. If the slice is part of 

a larger audio file, then there aren't any problems. This won't work, however, if 

the slice was created as a result of audio editing, or if it comes from another 

audio file or the clipboard, and is located at the beginning or end of the audio 

file. Be aware of the following: 

• If you want to apply an effect to a partial range in an audio file and have it 

fade into the surrounding audio material, be sure to select a somewhat 

larger range for the effect. Move the slice borders somewhat inward along 

with the following effect in order to apply the crossfades. 

• Alternatively, you can click on the fade handle to the right and select "Fade 

inside" from the context menu. This sets the crossfade to only use audio 

material within the slice borders. 

• If you want to fade a slice in, but do not want it to crossfade with the 

previous slice, deactivate "Crossface active" in the context menu. 

 

Markers and Regions 

Markers and regions serve as reference points along the timeline. Markers are 

individual points which can be directly jumped to. Regions are specific ranges 

between two markers. 

 

Markers 
Markers are reference points you can place throughout a file (e.g. to mark 

positions for editing). 

 

Inserting Markers 
To set a normal playback marker, proceed as follows: 

• Set the playback marker where you'd like to place a marker. 
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• Press the "M" key (you can do this during playback as well).  

To place other markers (CD Track Marker, CD Subindex Marker, CD Pause 

Marker and CD End Marker), use the icon buttons in the Regions List. 

 

 

Naming Markers 
You can assign any name you want to an existing marker: 

• To do this, double-click the name column in the Regions List (view page 

64) and enter a name in the text field. 

 

Or right-click the marker in the Regions List and go to "Edit" > "Name" in the 

context menu.  

 

Changing Marker Types 
All markers can be used as CD track markers or region markers. To do this, 

right-click the marker in the Regions List (view page 64) and go to "Edit" > 

"Type" in the context menu. In the submenu, select the marker type you want. 
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Moving Markers 
Drag and drop the marker to a new position or double-click the column in the 

Regions List (view page 64) to enter a new position numerically. 

 

Or set the play cursor to the position you want, right-click the marker on the 

timeline or in the Regions List, and select "Upgrade" in the context menu. 

 

Deleting Markers 
Click the marker in the Regions List (view page 64) and press the Del key. 

 

Regions 
Regions can be used to save different selection ranges (view page 42) for later 

opening. 

 

Creating Regions 
Make a selection (view page 42) and press the R key. Alternatively, you can 

select the "Region" option in the "Paste" menu.  

Doing this saves the selection as a region and adds it to the Regions List (view 

page 64) with a consecutive number. Numbered region markers are placed at 

the beginning and end of the saved selection. 

 

Name Region 
You can assign any name you want to an existing region: 

• To do this, double-click the region in the name column in the Regions List 

(view page 64) and enter a name in the text field. 
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Or right-click the region in the Regions List and go to "Edit" > "Name" in the 

context menu.  

 

Select Region 
Double-click on the region in the Regions List (view page 64). This selects the 

region and stretches the saved selection.  

 

Moving Regions 
Drag either region marker using the mouse to move the region border and 

change the region's size. 

Or double-click the "Start" or "End" column in the Regions List (view page 64) 

to enter a new position numerically. 

 

Or select a new range, right-click on a region marker on the timeline or in the 

region list, and select "Upgrade" in the context menu. 

 

Deleting Regions 
Click the region in the Regions List (view page 64) and press the Del key. 
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Delete all markers and regions 
Right-click an entry in the Regions List (view page 64) and choose Delete All 

from the shortcut menu. 

 

 

Managers 

The managers are located in the bottom third section of the program window.  

 

There are four preset managers available with their own tabs: "Files", "Time 

Display", "Region List" and "Visualization". Additional windows can be opened 

by using the + button on the right. 

Hide Manager: You can click in the tab bar to hide the manager to create more 

space for the wave form display. Clicking on the tab bar again reopens the 

manager window. 
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Explorer 
Sound Forge Audio Studio 12 contains a file explorer for previewing and quickly 

loading files. The integrated display filter limits the files shown to media 

formats which can be loaded into the project. 

 

 

Preview audio files 
A selected audio file may be previewed using the arrow.  

If the "Autoplay" box is activated, every selected audio file will be 

automatically played.  

 

A complete list can be previewed using the cursor keys. Clicking the play 

button again stops playback. The fader symbol may be used to control volume. 

Note: To preview certain media data, e. g. in WMA format, these files must 

be converted to wave format. Conversion is carried out automatically in the 

background. 

 

Organization 
The file manager includes a directory tree that behaves similarly to Windows 

Explorer. The following file information can be displayed in the file list: 

• Name 

• Extension 

• Size 

• Date 

• Length 

• Resolution in bits 

• Stereo/Mono 
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• Sample rate 

• Timestamp 

• Description / Title 

• Originator / Artist 

• Path (opened with right click) 

• BPM (opened with right click; automatically specified based on loop 

length) 

A drive selection menu found in the toolbar lets you quickly switch between all 

data storage devices connected to the workstation. 

The "Search" option lets you search the current folder for specific files. Enter a 

search term into the box and click on the binoculars. Found directories or files 

are highlighted. You can find and highlight several entries that meet this search 

criterion by entering one or several first letters. 

On the right side of the File Manager you can add or remove the current folder 

in your list of favorites. Favorites can be opened by clicking on them in the list. 

Underneath the favorites list, a selection menu can be found with a list of 

recently used paths. Here you have the option of switching to the current 

project folder. 

 

Load files from Explorer window 
Each file can be loaded from the Explorer to the waveform display window via 

drag & drop or the Enter key. Doing so creates a new waveform display 

window. 

If you select several fiels in the Explorer and load them via drag & drop, they 

will all be loaded in separate waveform display windows. 

Use "File" > "Open" (view page 36) to hang several files in a row in order to 

burn them to CD. 
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Options 
You can open the Explorer options by clicking the gear icon. 

 

Display Folder Structure: Shows/hides the directory tree on the left side. 

Read File Format Information: Turns the automatic audio file format 

recognition on/off. 

Manager Font: Changes the font in the explorer. 

Extended File Search: Enables more advanced searches. Additional criteria are 

available for extended file searching, e.g. Date of last file change between, Date 

of file creation between, Files with audio length between, and Files with sample 

rate of, File name, Project comment, Description / Title and Originator / Artist: 

Search in Subdirectories: Limits the search to the current folder without 

subdirectories. 

 

Time Display 
This function shows a zoomable time display. This makes it possible to 

maintain a good overview of the project even at longer distances, which can be 

useful in some situations.  

The time display is opened with three display fields, one for position, one for 

range length and one for the range end. 

n 
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In the context menu of a field (right-click) you can insert additional fields 

("Insert field..."),remove existing fields ("Remove field") or select the time 

position to be displayed in the field ("Current field...").  

Additional Settings Options in the Context Menu 

Font...: This is the font type for the display

Measurement 

units: 

The type of measurement unit used in the display 

Current field...: In this submenu you can adjust the display size and assign 

individual color settings to each field. 

Move field forward

/ Move field back 

This function can be used to change the order of the fields. 

New time display: This opens a new time display in a separate window. This 

may be necessary when the fields in the dialog can no 

longer be displayed properly. 

The following measurement units are available: samples, milliseconds, 

hour/min/sec, SMPTE (project frame rate), SMPTE (individual frame rate), 

SMPTE/milliseconds, bars, CD MSF, feet & frames 16 mm (40 fpf), feet & 

frames 35 mm (16 fpf), independent time format. 

Select the option "Independent Time Format" to enable the use of several 

different measurement units. 

Most sizes can be selected and edited directly in the time display by double-

clicking on them. 

 

Visualization 
The visualization displays the audio material in graphic form. You can integrate 

the visualization into the Docker (view page 69) or open it in its own window. 

 

Normally the visualization is divided into several display windows. In the 

context menu (right-click) you can choose between the following display 

options:  

• Peak Meter (peak meter display)  
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• Phase oscilloscope (vectorscope) 

• Correlation Meter 

• Direction meter 

• Spectroscope 

• Spectrogram 

• Bit meter 

• Oscilloscope 

• Tuner 

More information about the individual visualization windows is available 

under "View" > "Visualization (view page 94)" 

 

Regions List 
In the Regions List you'll find a list of your markers, regions and CD markers. 

All markers and regions can be directly jumped to. 

• To jump to a marker, place a check in the selection box. 

 

 

Export Text 
Regions List information can be exported as a text file. Click the "Export text" 

button in the Regions List toolbar to do this.  
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The Windows text editor opens with an excerpt from the Regions List. The 

following information will be saved:  

• Project name 

• Marker position in project 

• Marker type 

• Marker name 

• ISRC (International Standard Recording Code) for CD markers 

You can find this file in the project folder (Projectname.txt). 

 

Search feature 
As in other file managers, the Regions List also provides a search option which 

allows you to search for specific markers in the current window. Enter a search 

term into the box and click on the binoculars button.  

 

CD Index Manager 
The third button in the Regiosn List toolbar open the CD Index Manager.  

 

This manager is important for checking the track marker for a file that will be 

burned to CD and also for rearranging tracks or the selection fast.  
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This dialog displays all the CD tracks and sub-indices in the current project in a 

list. If you select the markers, you can change their numerical position in the 

list via the corresponding time input field and name or rename them. 

CD Index Settings: Here, you can set several options for the individual CD 

tracks, including Copy protection (SCMS) ,Pre-emphasis, Second generation 

protection, as well as ISRC code:These settings can be transferred to all 

indices. 

Pre-emphasis means that high frequencies are accentuated before A/D 

conversion when creating a CD. Even during A/D conversion high frequency 

quantization noises will emerge. Now the Audio signal with high accentuation 

will be written to the CD. When playing the CD player itself will use "Emphasis 

Bit", which means that the frequency accentuation (highs) will be curbed. This 

guarantees a 'true to original' sound, likewise Pre-emphasis leads to a 

reduction in quantization noises. 
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In practice Pre-emphasis is rarely used owing to the fact that the signal noise 

gap in the CD creation process already large enough (16 Bit) that quantization 

noises are negligible anyway. 

"CD text" opens a separate dialog field for entering CD text information. 

You can set new markers, CD tracks, CD sub-indices, and CD pauses by 

clicking on the corresponding buttons. 

Move the track within the list using the double arrow buttons. 

"Delete selected" Deletes the selected markers. 

"Delete all markers" Deletes all markers. 

"Play marker" starts playback from the position of the selected marker. 

"Play loop" plays a loop around the marker. 

"Stop" stops playback. 

"OK" applies your settings. 

 

Changing and Deleting Markers 
• Each marker can be given a name by double-clicking the "Name" column 

and entering one.  

 

• To change marker positions, double-click the "Start" column and enter a 

new position. Or simply drag the marker to a new position in the timeline. 

 

• Markers can be redefined in the context menu at any time, e.g. in order to 

change them to CD track markers (option: "CD Track Index"). 

• To delete a marker, select it in the Regions List and press "Del". 

 



 

68   

Editing Toolbars 

Sound Forge Audio Studio 12 offers two toolbars that contain a pre-configured 

selection of available icon buttons. 

You can customize the toolbars to your requirements by adding icons, 

changing their positions, removing the ones you don't need, or changing the 

arrangement of buttons. To do this, right-click to open the context menu of 

any icon and select the option "Edit Toolbar". 

This opens the "Edit Toolbar" window which contains all of the available icons.  

 

Icons that are already on the toolbar are grayed out. The others can be added 

by dragging & dropping them onto one of the toolbars. 

To remove an icon from a toolbar simply drag it off. To change the position of 

the icons simply drag & drop them onto new positions on the toolbar. 

Note: When the "Customize Toolbar" window is open, clicking on the icons 

has no effect. This helps to prevent unwanted changes to the project. 

The easiest way to find out the functions for these button is via the tooltips. A 

tooltip is displayed when you move the mouse pointer and hold it over a 

button in the dialog. 
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Modify user interface 

You can modify the Sound Forge Audio Studio 12 interface and customize it for 

your needs. For example, you could place the waveform display for a file in 

fullscreen on a second monitor and arrange the other windows on another 

monitor. 

The Docking feature helps you undock sections of the interface and dock them 

to other areas or position them freely. 

To undock a window click on the title bar and drag the window out of the 

interface. In an undocked state, the corresponding dialog appears with a 

conventional title bar and can be positioned freely. 

 

Undocked windows can be docked to the areas provided in the VIP by double-

clicking the title bar or by clicking the title bar and moving with the "Ctrl" key 

pressed. When moving windows, an arrow symbol appears on the interface. If 

you move an undocked window with the mouse onto one of the arrow 

symbols, the window will be docked there. 
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Docking position options for the visualization window can be seen here: 
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Menu Reference 
Extensive information on the individual menu points of Sound Forge Audio 

Studio 12 can be found in the following sections. 

The menus in Sound Forge Audio Studio 12 can also be individually 

customized, i. e. menu items can be hidden or shown.  "File" > "Program 

Preferences" > "Edit Keyboards Shortcuts and Menu..." (view page 157). 

 

Searching for menu commands and help 

topics 

Sound Forge Audio Studio 12 provides a search field for finding menu 

commands and help topics.  

 

Enter a character combination into the search field which is relevant to a 

search term. Immediately up to five commands from the main menu will be 

displayed that contain the desired character combination.  

 

All results that are listed can be directly selected. The commands in the upper 

section are listed immediately. Clicking on the small arrow next to the search 

button opens a list of recently performed commands. 

Shortcut:  Ctrl + F 

 



 

72   

File Menu 

New... 
Creates a new, empty audio file. 

 

In the dialog, the sample rate, bit depth and number of channels can be set. 

You can now paste audio material to this file via the clipboard, the recording, 

or the menu command "Open and append". 

Note: Pasted audio material is automatically converted to the format of the 

audio file to which it is pasted. If, for example, you paste mono audio material 

into a stereo file, it will appear there in stereo (both channels will have 

identical contents). The same applies for bit depth and sample rate. 

 

Open... 
You can open various file types here and load them into Sound Forge Audio 

Studio 12. The following formats are supported and read directly by Sound 

Forge Audio Studio 12:  

Wave files (.wav), MP3/MPEG files (.mp3, .mpg, .mus), QuickTime files (.aif), 

MS Audio files (.asf, .wma), Ogg Vorbis (.ogg), Sound Designer II, FLAC 

(.flac), video files (.mp4, .mov, .avi), and playlists (.m3u, .cue). 

You can also load several files simultaneously. To do this, expand the selection 

via "Ctrl + click" (just like with Windows Explorer), or select a range of files via 

"Shift + click". 
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The option "Load all files in one project" opens all selected files as one large file 

with the individual files being arranged one after the other. CD track markers 

are set at the start positions of each individual file and assigned the same 

name as the file. 

Clicking the payback button enables each audio file to be listened to in 

advance. If "Auto Play" is active, this will happen automatically when you make 

a selection. 

 

Open and append... 
Works like "Open file", but the file is attached to the end of a file which is 

already open. A CD Track Index is generated at the same time. This enables 

you to create a master file for burning CDs.  

 

Close 
Closes the current file. If changes have been made, you will be asked if you 

want to keep them. 

 

Save 
Saves the current file in the current file format. All changes that have been 

made to the file are final and can no longer be undone. 

 

Save as... 
Saves the file under a new name and/or a different format. The original file is 

kept. It's also possible to split the file into multiple files. 

Tip: Use this feature to convert files to other formats! 
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In the upper part of the dialog you'll find a file explorer which you can use to 

set a new name or target folder for the audio file(s). Under "Last storage 

location" you can choose from a list of save locations that are already being 

used. 

 

File type: Here you can set the format for the exported file.  

 Tip: You can quickly save files in specific formats by using the save 

button in the menu. 

Format settings: Here you can access the configuration options for the format. 

Export settings: Various options are available for selection under the button 

(see below) 

The changes to the settings will be applied to any subsequent exports. 

Play back exported file: After saving, the media player is opened to test the 

results of the export. 
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Export settings 
Only Selected Range: Exports the selected range. If you go to "Save as..." when 

a range is selected, this option is already selected for you. 

Complete Project: Exports the entire file. 

Complete CD: Exports the range between the first CD track marker and the 

CD track end marker. 

Create a File: Saves an audio file under the name entered in the dialog. 

Each CD Track in a File: Creates one file per set CD track marker, beginning at 

one track marker and ending at the next. The files are named according to the 

names of the track markers. When creating a playlist (see below), the selected 

file name is used as the name for the playlist. 

Each CD Track in a File: The individual tracks end at the next pause marker, 

not the next track marker. 

Any Marker: Creates one file for each set marker (CD track, marker, region) 

starting at one marker and ending at the next. The region start is used for 

regions. 

Apply Track Numbers: Exported files can be optionally numbered to make it 

easier to order them alphabetically in Explorer.   

Write Playlist File (*.cue): Provides the option of saving the positions of the 

track markers to a cue list when you create a file. 

Write Playlist File (*.m3u): When creating multiple individual files, provides 

the option of creating a playlist file (.m3u) in which the names of the files are 

listed in the correct order. 

 

Format 
Wave: The audio material is exported as a standard Wave file. This is the 

conventional format for further use on Windows PCs. These files are not 

compressed and retain their full sound quality. 

FLACFLAC is the abbreviation for "Free Lossless Audio Codec". This is a freely 

savable format that can be used to compress your audio data to 50% of their 

original size. Unlike lossy compression methods like MP3 or OGG, the full 

sound quality is kept intact with FLAC. 

MP3: Sound Forge Audio Studio 12 contains a high-quality and extremely fast 

MP3 encoder. This can be used to save complete LPs including cleaning 

effects as MP3 files. You can also make an MP3 CD, and for that you can use 

the function "Burn data CD/DVD". 
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For good quality, we recommend a setting of at least 192 kbps. Sound quality 

will hardly be affected despite the compression. If you have memory to spare, 

full CD quality can be retained at 320 kbps – at approximately 1/3 of the 

original memory. This is ideal for building up a large high-quality music archive 

on your hard drive. 

AAC: This is a modern competitor format to MP3, which is primarily used for 

portable music players (iPod, etc.). 

OGGOGG Vorbis files have all of the important characteristics of MP3 files, 

except that they do not require any kind of licensing for their codecs. – They 

can be freely decoded and encoded. Not all portable devices support this 

format. 

AIFF: The audio material is exported as an AIFF file. This is the most 

commonly used audio format for Apple™ computers. 

Windows Media: Exports the arrangement as a WMA format file (Windows 

Media Audio). 

 

Format settings 
Output format: Here you can set the output bitrate. The bit rate is the data 

stream during playback of audio data. It is given in kilobits per second (kbit/s 

or kbps) and also determined the file size. An MP3 file that is 3 minutes long 

and has a constant bit rate of 128 kbit/s is ca. 2.8 MB in size. 

Common bit rates for music are 192 kBit for good quality, 256 kBit and more 

for excellent quality. For Internet streaming and speech recording (in mono), 

128 kBit are enough. 

Encoder quality: The included MP3 encoder can be operated in three "Gears": 

An especially quick ("Fast"), an especially powerful for high sound quality 

("Highest"), which however requires more time, and a compromise between 

the two. 

Format: Here you can set whether your MP3 file is exported in Stereo or Mono 

format. 

Variable bitrate: "Use VBR" adjusts the bitrate of the audio material, which 

means that a lower bitrate will be used during quieter parts. Therefore, VBR 

files are smaller than files of comparable quality without VBR. Instead of a 
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constant bitrate there is a quality setting. Not all playback programs can 

process VBR correctly, some will result in problems during title length display 

or when rewinding. 

ID3 editor: Opens a dialog, where you can set ID3 meta data for files to be 

exported. 

 

Save all 
All open files are saved. 

 

Extract audio from CD... 
This function allows the import of audio data from CD/DVD drives. The data is 

imported digitally which eliminates any loss in sound quality. CD tracks can be 

created in all supported audio formats during import. 

To import audio tracks in Sound Forge Audio Studio 12, follow these steps: 

1. Open the "Extract audio from CD..." dialog in the "File" menu. 

2. If you have more than one drive installed, click the button "Drive 

options" to open the drive list dialog. Select the desired CD-ROM drive 

and then close the dialog by clicking "OK". 

Note: The name of the currently selected CD-ROM drive is displayed 

above the button "Drive Options". 

3. Select a title. For several titles use the Shift or Ctrl keys, for all titles click 

"Mark all". 

4. Click on "Copy selected CD tracks..."   

5. Select a file name for the created audio file. Under "File type and "Format 

Settings", you can select another file type as .wav in order to convert CD 

tracks to formats such as MP3 during import.  

6. By clicking "OK", the audio material is copied onto your hard drive from 

the CD. A progress bar indicates the status. 

7. Close the track and drive lists. The audio files containing the audio 

material selected from CD are now opened in Sound Forge Audio Studio. 
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Track List Dialog 

 

Copy Selected CD Tracks: Opens a save dialog where you can assign a name 

to the resulting audio file. You can also selected a file type other than .wav 

under "File type" and "Format settings" in order to convert the CD tracks to 

MP3s, for example, during import. File options: Here you can determine 

whether all of the CD tracks will be imported as a single file or each track as a 

separate file. In the case of separate files you can select from various file name 

schemes in the list field. Click "OK" to start the audio copy process. 

Volume controller: Control the playback volume for the digital preview 

function of the CD tracks here. 

Reverse: Jumps to the previous track. 

Play: Starts audio playback of the first selected track in the list. 

Pause: Stops playback; start again later at the same position by pressing 

"Resume". 

Stop: Stops playback. 

Forward: Jumps to the next track. 

Eject: This ejects the CD from the drive. 
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Read Start / Read End: This defines the read start and read end of the CD 

track. Isolate the start and end points in the CD track progress display by 

dragging with the mouse. 

Select all tracks: Select all tracks in order to copy the entire CD. Track 

selection is possible by pressing the Shift key and arrow keys. "Ctrl + mouse 

click" allows multiple tracks to be selected. 

freeDB Title Info: Clicking on this button takes you to the freeDB database 

where you can display the title information for the selected track. 

Drive Selection: Here you can select the disc drive to import from. 

Read ISRC: This option reads the ISRC (International Standard Recording 

Code) for the inserted CD. This is a 12-digit ID number that provides specific 

information like the label's country of origin and company number, the release 

year, and a sequential title number. The ISRC code is entered into the subcode 

when the CD is pre-mastered. 

Text file: Exports all of the information listed as a text file. 

Import CD Track Marker: If this option is activated, track markers will be 

automatically placed at the beginning of the imported tracks. 

Apply ISRC and Pause Indices: If you activate this option, you'll see the ISRC of 

the imported track in the CD track marker of the Regions List even if you 

haven't activated the option "Read ISRC". In addition, CD pause indices are 

also read and listed in the Regions List. 

 

Attach Video.../Remove Video... 
You can create new media files by attaching video to an existing audio file or 

removing the video stream from a video file. 

If an audio file window is active, you can add a video file to the audio by using 

this menu item. 

• If the added video file already has an audio stream, it is discarded. 

• The length of the audio file determines the total length. If the attached 

video is longer, it is shortened; if it is shorter, black frames are added for 

the rest of the audio file. 
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If a video file window is active, the menu command changes to "Remove 

video...". This lets you extract the audio component from a video by loading the 

video in Sound Forge Audio Studio and then removing the video portion. 

 

Exit 
Exits Sound Forge Audio Studio 12. 

Keyboard shortcut: Alt + F4 

 

Edit Menu 

Undo 
Undo and redo give you the freedom to experiment with your media. Edit to 

your heart's content. If you change your mind, you can always undo your 

changes. If you change your mind again, you can redo the undone edits. 

Shortcut key:  Ctrl + Z, Alt + Backspace 

 

Restore 
"Redo" recalls the step that was undone immediately before. 

Shortcut:  Ctrl + Shift + Z 

 

Cut 
Copies audio material in the selected range to the clipboard and deletes it from 

the project. Audio material following it will be moved forward. 

Shortcut:  Ctrl + X 

 

Copy 
Copies the audio material in the selected range to the clipboard. Please note 

that any previous contents in the clipboard will be deleted when you do this. 

Shortcut key:  Ctrl + C, Ctrl + Insert 

 

Insert 
Inserts the contents of the clipboard at the position of the mouse cursor; 

existing audio material is shifted back. 
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Shortcut:  Ctrl + V, Shift + Insert 

 

Paste Special 
The "Insert contents" submenu contains other options for inserting the 

contents of the clipboard. 

 

Mix 
Mixes the contents of the clipboard with the audio material at the cursor 

position. 

 

The mix ratio can be set in the dialog. The "Paste" option corresponds to the 

normal paste command (Ctrl+X). 

Shortcut key:  Shift + M 
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Overwrite 
Overwrites the audio file at the cursor position with the contents of the 

clipboard; as opposed to normal pasting, the existing content is not shifted 

back. 

 

Paste to New 
Opens the contents of the clipboard in a new file window. 

Keyboard shortcut:  Ctrl + E 

 

Trim/Crop 
Removes all audio material outside of the selection. 

Shortcut key:  Shift + T 

 

Delete (Clear) 
Deletes the selected audio material. Audio material that comes after the 

deleted material is pushed forward. 

Shortcut key:  Del 

 

Select all 
The entire audio material is selected. 

Shortcut:  Ctrl + Del, Ctrl + A, Ctrl + Num 5 

 

Tool 
Here you can select a tool to work with in the file window. For most tasks, the 

preset Edit tool is sufficient. However, there are other modes available for 

specific tasks. Depending on the mode, the function of mouse-clicks in the file 

window changes. The current tool is indicated by the appearance of the mouse 

pointer in the track window. 

Tip: Right-clicking any tool (except for the magnify tool, see below) opens a 

context menu with commands from the editing and view menus. 
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Edit 

 

The Edit tool is the preset tool. Use the Edit tool to select data and 

position the cursor. 

Position the cursor by clicking in the waveform. Click and drag to select a 

range in the audio material for editing. Double-click in the waveform to select 

the entire waveform. 

For more information about selecting ranges , please read the Selection (view 

page 42) chapter. 

Shortcut:  Ctrl + D 

 

Pencil (Waveform) 

  

Repair short distortions such as crackling directly in the wave form of 

the audio file by using the Waveform Pencil. 

These distortions usually only last a few sample values, so you can use the 

mouse and try to draw along the original waveform without the distortion. As 

soon as you click in the waveform display with the pencil, it will automatically 

zoom in to display individual sample values. 

Tip: For standard vinyl record crackling, there is the special 

Declicker/Decrackler tool located under Extras > Audio Restoration 

 

Zoom In 

 

Use the right mouse button to zoom out of the project, and click with 

the left button to zoom into it.  

In this mode you can also draw a rectangle around the area you want to zoom 

in on.  

Tip: The Zoom In tool can also be temporarily activated by holding the Z key. 

 

Spectral Editing 
You can remove individual noises within the sound spectrum of the audio 

material with the help of the "Spectral Editing" mouse mode. 
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The view of the data window will change to spectral display (view page 106). 

You can create an area around the noise with your mouse.  Its size is still 

adjustable afterwards by simply stretching the handles on the frame. 

Four buttons are located around the disturbances: 

 
 

 The upper Play button plays the corresponding part with effects applied; 

your edits can be heard immediately. 

 Clicking the checkbox will include the edits in the audio material. 

 For comparison's sake, you can use the lower Play button to listen to the 

same part without any effects. 

 Click the X symbol to cancel the edits. If you do this, no filters will be 

applied. 

 

Preview 

 

By holding down the mouse button, the project can be previewed at 

the point where the cursor is positioned.  

The cursor follows the movements of the mouse. This tool is especially suited 

to searching for specific parts in audio material. By varying the playback speed, 

it's possible to quickly approach a position, but also to arrive at the exact 

position at a reduced speed. 

There are different scrubbing modes which you can set in the playback options 

(view page 154) (Options > Settings > System Options > Playback). 
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Tip: The preview tool can also be temporarily activated by holding the Z key. 

 

Center Cursor 
Places the cursor in the center of the file window. 

This command does not actually move the cursor to a new position in the data 

window; it simply redraws the display so that you will see the areas of the 

sound file equally on either side of the cursor. If the cursor does not seem to 

center, the cursor may be very close to the beginning or end of the sound file 

(and therefore cannot be centered), or you may be zoomed out so the entire 

waveform is already visible. 

Tip: If you have a range of data selected, you can switch the cursor between 

selection points using the Home and End keys.  

Shortcut:  ., Num * 

 

Go To... 
This dialog lets you move the cursor to a specified position. 

 

If necessary, the view will adjust to make the cursor visible. The (preset) 

option "User-defined" lets you enter a specific position numerically. The input 

format can be set to time or samples. 
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Under "Go to" you'll also find the predefined targets File Start, File End, Set 

Marker (if applicable), Region Start Point and Region End Point, as well as the 

play cursor (the latter merely moves the view). 

Keyboard shortcut:  Shift + G 

 

Selection 
The Selection submenu contains a number of commands for editing the 

selection using shortcuts. 

 

Snap to grid 
Start and end of the selection will be moved to the nearest snap points. 

Shortcut:  T 

 

Snap Edge to Grid 
Moves only the range edge where the mouse cursor is located to the next snap 

point.  

Tip: Pressing the Num5 key makes the cursor switch range edges. 

Note: Depending on whether you make a range selection from the left to the 

right, or the other way around, determines if the cursor will be at the 

beginning or end of the range. When you move one of the range edges with 

the mouse, it always jumps to the end of the range. 

Shortcut:  Shift + T 

 

Snap to Zero 
Start and end of the selection will be moved to the nearest zero crossovers. 

Note: This is done to prevent crackling during editing, which results from 

jumps in value during an audio material sequence. 
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Snap Edge to Zero 
Moves only the range edge where the mouse cursor is located to the next zero 

crossover. 

 

Extend to Next Zero 
The start and end of the selection will be extended to the next zero crossover, 

meaning that the start will be shifted to the next zero crossover in front of its 

initial position and the end shifted to the next zero crossover behind it (the end 

of the wave). The function is almost identical to "Snap to Zero", but also 

ensures that none of the original selection is lost during alignment. 

Shortcut:  Z 

 

Extend Edge to Next Zero 
Extends only the range edge where the mouse cursor is located to the next 

zero crossover. (Depending on whether the cursor is at the beginning or end of 

the range, it will move the edge backwards or forward, respectively) 

Shortcut:  Shift + Z 

 

Mark In/Out 
This sets in and out points like those in cutting programs. Select "Mark In" or 

click I to set the start of the range at the cursor position. Select "Mark Out" or 

press O to set the end of the range. 

Note: When O is set before I or has not been set, I = File start. For analog, 

when I is set behind O, O = File end. You can use commands individually to 

define a range from the file start to the cursor, or from the cursor to the file 

end. 

Shortcut:  Mark In I 

   Mark Out  O 

 

Halve/Double 
Cuts the range length in half or doubles it. 

Shortcut key:  Halve  ; 

   Double  ' 
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Move left/right 
Moves the range to the left or right at a distance equal to the length of the 

range. 

Shortcut key:  Move range left  < 

   Move range right  > 

 

Set... 
In this dialog, you can set the selection to a specific range. 

 

The (preset) option "User-defined" lets you enter a start and end position 

numerically. The input format can be set to time or samples. 

Under "Go to" you'll find the saved regions as well as the specified ranges 

Cursor to File Start, Cursor to File End and All Sample Data. Under "Channels" 

you can limit the selection to individual channels. 

Keyboard shortcut:  Ctrl + Shift + D 

 

Switch 
Simply clicking inside the file window will relocate the cursor. Doing this will 

cancel any existing range selection. If this happens by accident, you can use 

the "Switch" command or the S key to restore the previous range selection 

(the light blue selection on the timeline). 
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Note: Using the "Switch" command will also move the curser back to the 

range edge it was on before. Using "Switch" again will deactivate the range 

again, but the cursor will remain at its (new) position. 

Shortcut key:  S, # 

 

Regions List 
This submenu contains commands for editing markers and regions in the 

Regions List (view page 64). This data can also be edited directly in the file 

window or the Regions List; however, the commands here can be assigned 

shortcut keys (view page 157). 
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Crossfade Edit 
Editing audio data creates slices (view page 52) which conatin borders that 

fade into each other. The shape, length and position for a crossfade can be set 

in the crossfade editor. 

 

Crossfade length: The length of the crossfade can be set using the fader. The 

crossfade length can also be defined by a selected range in the audio file. 

Before openign the crossfade editor, mark a range and clicking on the "Get 

range" button in the crossfade editor. 

Fade In/Fade Out: There are lots of different curve types available for the 

crossfade: 

• Linear 

• Exponential 

• Logarithmic 
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• Cosine 

The faders can still be used to change the curves in the corresponding 

available range. 

Move crossfade position: The crossfade will be moved together with all the 

following audio material. When you use the < > keys step size 1 is used, with 

<< >> step size 2. These step sizes can be set under "Edit" > "Slice" > "Move 

Step Settings..." . 

Go to crossfade: Switch to the previous or next crossfade using this button. 

Play/Stop: This button starts playback in the selected range or at the cursor 

position. 

 

Slice 
This submenu contains commands for easily managing slice positions and 

crossfades (view page 52). 

 

Split at playback marker 
The audio material will be sliced in two at the marker. In the current range 

selection, the audio material is sliced to both range edges, creating 3 slices. 

Shortcut:  Shift + S 

 

Select Slice under Playback Marker/Range 
Selects the slice under the playback marker or under a selected range for 

editing. 

 

Select previous/next slice 
Selects the previous/next slice. 

 

Remove slice selection 
Cancels the slice selection. 

 

Play Slice 
Places the cursor at the beginning of the selected slice and plays the selected 

slice. 
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Shortcut:  Ctrl + Spacebar 

 

Move slice left/move slice right 
The following commands are used to edit slice and fade positions with the 

keyboard. They correspond exactly to the edits performed with the slice 

handles (view page 54). Each movement is available in a smaller and a larger 

step size. The command for the second step size is located in the "Step Size 2" 

submenu. You can set the step sizes in the "Slice-Move Step Settings..." dialog. 

Note: For more information, read the chapter entitled Slices (view page 52). 

 

Command corresponds to 

slice handle 

 

Slice to left/right
  

 

Right slice to left/right
 (right) 

 

Slice start to left/right
 

 

Slice end to left/right
 (right) 

 

Fade-in handle to left/right
 

 

Fade-out handle to left/right
 

 

Slice content to left/right
 

 

 



 

Menu Reference 93  

Clear Undo History 
Recent edits are saved and can be undone step by step by using the undo 

feature. This feature can be used to delete the list. 

Tip: You can change the number of saved undo steps in the program settings 

(view page 156). 

 

View Menu 

In the View menu, you can adjust the zoom level of the active file window and 

open various windows in the docking area. 

 

Horizontal zoom (time) 
Zoom in Full 

Sets the zoom level to maximum in order to show individual sample values. 

Zoom Out Full 

Zooms all the way out in order to show the entire file in the window. 

Tip: You can also double-click the scroll bar in the data window to do this. 

Normal/Selection 

"Selection" zooms the data window into the currently selected range. "Normal" 

switches back to the last zoom level. 

Shortcut key:  Selection Ctrl + Up Arrow, Ctrl + Q 

   Normal  Ctrl + Down Arrow 
 

Vertical zoom (sample level) 
Zoom Out Full 

Zooms all the way out of the waveform so that the entire waveform can be 

seen. 

 

Explorer 
Shows or hides the explorer (view page 60). 

Shortcut:  Alt + 1 
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Video Preview 
Shows/hides the video preview window. 

When you load a video file, the corresponding video picture will appear in the 

video preview window. Right-clicking the video window lets you toggle the 

aspect ratio between 4:3 and 16:9, select a range of video sizes and switch to 

fullscreen mode. 

Tip: If video playback is jerky, decrease the size of the video window. 

Shortcut key:  Alt + 3 

 

Time Display 
Shows the time display (view page 62). 

Shortcut key:  Alt + 4 

 

Visualization 
Shows/hides a visualization window. 

Shortcut key:  Alt + 5 

The visualization screen displays the audio material graphically. The interface 

allows you to design multi-visualizations individually. You can integrate the 

visualization interface into the Docker (view page 69) or open it in its own 

window. 

 

Normally the visualization is divided into several display windows. You can 

choose from the following display options for each window: Peak meter 

(control display), Phase Oscilloscope (vectorscope), Correlation meter, 

Direction meter, Spectroscope, Spectrogram, Bit meter, Oscilloscope and 

Tuner. 
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The visualization display can be adapted easily to your personal presets. To do 

this right-click on one of the visualization windows to open up a context menu 

where you can change the window settings. The size of the window can be 

changed by dragging its edges. 

Device: Here you can set which output the visualization should refer to. With 

this option you can determine which device should be displayed if multiple 

audio devices are available. 

Visualization layout: Here you can load the preset Layouts and save your 

customized Layouts.  

Reset this visualization (double-click): This resets the display of the current 

visualization. 

Reset (All): This resets all the displays of the opened visualization. 

Presets: Here you can choose from various presets for the visualization 

display. If you have already saved your own custom presets, they will also be 

displayed here. 

Settings...: Click here to open the visualization settings dialog.  

 



 

96   

In the "Instrument" field, look for the desired display instrument. According to 

the selection a range of presets is available in the preset list. Confirm your 

selection with "Apply". 

You can also load or delete the settings using the corresponding buttons. 

 

Peak Meter 

 

The (multi-) peak meter (Instrument multimeter) displays the volume during 

playback in dB. The thinner, outer bars show the Program Peak Meter (PPM 

Meter) and the thicker, inner bars display the VU meter, which you might be 

familiar with from analog equipment.  

Both meter displays are based on a standardized peak meter with precisely 

defined display characteristics. The PPM meter displays the peaks of an audio 

signal, whereas the VU meter displays the metered values over a specific 

metering time period. 

If you only want to see either the PPM display or VU display, select the 

corresponding display instrument. 
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You can also determine the display configuration for Multimeter. 
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PPM-Meter 

 

Headroom (dB): With this you can specify a level offset which will be globally 

added before measuring. This is due to the fact that different systems are 

calibrated differently. A value of 9.0 (IRT) e.g. ensures that the level is 

calculated with + 9 dB to make sure that you have 9 dB more headroom 

available if your playback device is accordingly calibrated. 

Integration time - PPM (Mms): This constant ensures that the peak meter 

reaction time is delayed by the set value, so the display doesn't appear quite as 

fast for individual level peaks. The created lag is modeled on the analog 

behavior of old, traditional peak meters. 

Release time (dB/s): The lower the value, the slower the display bars of the 

peak meter will move when descending. A typical value would be e. g. 13.3 

which corresponds to a release time of 1.5 seconds at 20 dB. 

Peak hold (ms): With this value you can specify how long the level peaks 

should remain. 



 

Menu Reference 99  

Cut-off frequency (Hz): With this high-pass filter you can filter out the DC 

component so that it doesn't affect peak meter measuring. 

Clipping threshold (dB): This values indicates from which dB value clipping is 

displayed, i .e. when the display hits the red. 

Minimum number of clipping samples: This value represents the number of 

consecutive samples that are allowed to exceed the clipping threshold before 

the display hits red. 

Activate True Peak Measuring: In True Peak mode peak meter measuring is 

performed with fourfold oversampling. 

PPM-Meter Scale 

You can choose different display options on this page. 

 

Scale: Select from a range or different scale display settings. In the "Presets" 

you will find a selection of peak meters with different scales and display 

characteristics based on the standards in various European countries. 
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Reference level (Scale offset): Enter the value for the scale offset and 

reference level here (PPM Meter > Headroom). The scale offset will be added 

to the reference level. 

Minimum/Maximum: Here you can set the minimum and maximum display 

values. You can restrict or expand the value range of the scale. 

Color settings: Enter the colors and thresholds for clipping, critical, optimal 

and weak ranges. 

 

Note: If you define a threshold for the optimal range which is higher than the 

reference level minimum, a defined color will be displayed for the weak range 

when it falls below the set threshold level. 

VU Meter 

As with the PPM meter, if you open the tab you will have the following 

parameters available: Headroom, Integration Time, Peak Hold and DC Filter 

Cut-off. 

If you check the option +3dB IEC, The set headroom under "PPM Meter" - 

standardized according to DIN IEC 60268 - will be increased by 3 dB.  

You can also choose between the current peak hold display and the RMS value 

display. 
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VU Meter Scale 

As with the PPM-meter scale, here you can select the display options and 

change the color codes for the bar graph, which employs the same scale 

representation as the PPM meter. 

 

L/R Oscilloscope (phase correlation): 

 

Phase correlation provides information on the distribution of the stereo image 

in your recording. A mono recording would be displayed as a vertical bar in this 

view. A song produced in stereo is by contrast shown as "diffuse ball," because 

multiple instruments were assigned to the mix in different panoramic 

positions.  

The wider the display, the wider the stereo field of the recording. Please note, 

that a broadening of the display implies more deletions, and in turn that the 

signal is not as mono compatible. 

If the signal display tends to be diagonal the stereo mix is not balanced. A 

channel would be accordingly louder than the other. 
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In the settings dialog you can access the various grid settings. You can choose 

between Mid/Side, L/R, Hybrid and a mode for measuring signals. 

 

The image is correspondingly increased in pre-amplification mode, to ensure 

readability. You can also switch off this mode and set a constant amplification 

factor instead. 

Using the "Speed" function you can set the rewind speed at which the curve is 

dimmed. 

Finally you can set the display color. 
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Correlation meter 

 

With the correlation meter you can read phase offsets between the two stereo 

channels, and examine how much has been deleted. If the signal display is in 

the left, red area between 90° and 180° the signal will no longer be reproduced 

properly over a mono receiver. 

In the settings dialog you can select the colors for Mono and Stereo and mono 

compatible ranges, threshold values for the ranges can be set too. 

 

Direction meter 

 

The direction meter displays the signal's detection direction. The width 

corresponds to the correlation measurement. 
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In the settings dialog you can select the colors for Mono and Stereo and mono 

compatible ranges, threshold values can be set too. 

 

Spectroscope 

 

In the Spectroscope the signal is divided up into individual frequency ranges. 

The level amplitude of each frequency band displays volume of the relevant 

frequency range. This is a way of telling whether certain frequency bands are 

being strained.  

 

Spectrogram 

 

In the Spectrogram the signal is displayed as frequency proportions in a time 

curve. The volume of frequencies is visualized by its brightness. 

The spectrogram is designed to be able to immediately detect noise in your 

recordings. Audible distortion noises are mostly louder than the music, and are 

usually limited to a certain frequency spectrum. They are highlighted with 

colors in the Spectrogram. 

In Sound Forge Audio Studio 12 you can remove unwanted noise with the help 

of Spectral cleaning. 
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Bit Meter 

 

The bit meter shows you the rate at which the signal is being calculated at and 

which maximum editing rate is possible. 

 

Oscilloscope: 

 

The oscilloscope displays the signal amplitude over the time curve. 

 

Tuner 
 

 

The tuner shows the respective pitch for the signal. Use the visualization to 

tune your guitar or another instrument. 

In the middle you will see the current pitch. The calibration marks show the 

deviation between the played pitch and the exact pitch. Red triangles to the 
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right and left show the direction the strings should be tuned. If the tuning is 

exact, the triangles turn green.  

In the default "chromatic" mode, the tuner tries to assign each played string to 

the chromatic half-tone steps. You can select other conventional tunings for 

guitars, basses and ukuleles from the list. Then, only the notes relevant in each 

corresponding tuning will be recognized. 

 

Regions List 
Shows the Regions List (view page 64). 

 

Spectral Display 
Spectral display equates the X axis (horizontal) to the time dimension. In 

contrast to the waveform display, whereby the height of the waveform only 

indicates the total level of the signal, the spectral display shows the level of 

each of the audio signal's individual frequencies. The actual level of each 

frequency is indicated by the color of the points in the spectrogram image. 

 

The whole color spectrum is used to display the volume of individuals 

frequencies. Pink indicates loud sounds in a frequency range, green indicates 

the areas with middle volume and red the very quiet sounds (in the preset 

color palette). Black is used for silence, and white for maximum volume. 

Different color palettes can be selected in the menu "Options" > "Spectral 

display". 

Spectral display of the audio enables specific disturbances in the audio to be 

detected. Clicking is shown as vertical lines across the entire frequency 

spectrum; continuous disturbing sounds are shown as horizontal lines.  

This display also makes it easier to find sections in a song quickly, since 

instrumental changes can be clearly seen in the spectrum. On the other hand, 
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the waveform display will not indicate changes if the volume level does not 

fluctuate. 

 

Insert Menu 

Markers 
A marker is added at the cursor position. The markers are numbered 

consecutively by default; double-clicking on the markers allows you to give 

them custom names. Markers can be moved with the mouse. 

For existing selections, the marker is placed on the same region edge as the 

cursor. 

Tip: The Num5 key switches whether cursor is placed at the beginning or end 

of the selection. 

Double-clicking between two markers selects the duration as a range. 

Markers can be further edited in the Regions List (view page 64). 

Shortcut key:  M 

 

Region 
Region markers are placed at the edges of the selected range. Regions are 

numbered consecutively by default (markers and regions are numbered 

together); double-clicking on the markers allows you to give them custom 

names. All markers can also be moved using the mouse. 

Double-clicking between two markers selects the duration as a range. 

Regions can be further edited in the Regions List (view page 64). 

Shortcut key:  R 

 

Set CD title index 
Use this function to set a track marker at the position of the playback marker 

(index makers). The numbers of previously set markers are adjusted 

automatically. Each title of a CD requires a track marker, which is typically 

placed shortly before the track starts. 
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To manage the markers or rename them, use the "CD title/index manager 

(view page 65)". 

 

Set CD sub index 
Use this function to set a sub index marker. The numbers of previously set sub 

index markers are adjusted automatically. 

Sub index markers are not essential when creating a CD but are useful for 

marking  sections within an audio track. 

 

Set CD Pause Index 
The CD pause index is a special Sub index (Index 0). Choose this option to 

place a pause marker at the current play cursor position. 

Pause markers allow CD players to switch their output to absolute silence until 

the next Track Marker. and to count backwards to the start of the next track. 

 

Set CD end index 
This marker indicates the end of the CD. Setting an end marker is not 

necessary - if one is missing, the end of the file will be used as the end of the 

CD. 

You can use the CD end marker to burn a file partially to CD. Remove all track 

markers prior to the first track to be burned and then set the end marker after 

the last track to be burned. 

 

Silence... 
This command inserts silence at the current playback marker or at the 

beginning of the selected range; the audio material that follows is shifted back. 

If a range is selected, its length is adopted as a guideline. The selection remains 

intact even after the operation. It is possible to change the unit in the input 

field. 
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Synthesis 
Simple 

This dialog contains a powerful generator of (several) test tones. 

 

Select RAM or HD as the type in mono or stereo at a resolution of 16-bit or 

32-bit float.  

The following sample rates are available: 22050, 32000, 44100, 48000, 

88200, 96000, 176400, 192000, and 384000. 

As a waveform you have the choice between rectangle, triangle, sine, cosine, 

sawtooth (upwards), sawtooth (downwards), white noise, pink noise, and 

brown noise. 

You can specify the length in samples, milliseconds, or SMPTE code. 

The frequency (Hz) and volume (dB) are the final two waveform parameters 

at your disposal. The created signal can be further edited as an audio file or a 

virtual object. 
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Transport Menu 

Record... 
This command starts a recording in a new file. 

More information on recording can be found in the chapter Record audio 

(view page 37). 

 

Play 
Start playback from the cursor position, by selecting from the start of the 

selection range.  

Shortcut:  Spacebar, F12 

 

Playback in selection/loop 
Start playback from the cursor position, by selecting from the start of the 

selection range. Where a selection is available, this is played back in a loop. If 

the cursor moves to a looped area, this will also be played back in a loop. 

 

Pause 
Stops playback; the cursor remains at the current playback position. 

Shortcut key:  Enter 

 

 

Stop 
Stops playback and places the cursor back at its starting position. 

Shortcut key:  Spacebar, F12 

Tip: To switch the stop and pause functions of the spacebar and enter key, 

activate the option "Spacebar and F12 Play/Pause instead of Play/Stop" in 

the playback settings (view page 154).  

 

Go to Start 
Sets the play cursor at the beginning of the file. 
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Shortcut:  Ctrl + Home 

 

Go to End 
Sets the play cursor at the end of the file. 

Shortcut:  Ctrl + End 

 

Preview Cut/Cursor Start (In Point) 
Plays a short duration up to the beginning of the selection. 

Shortcut:  Ctrl + Shift + K 

 

Play from cut/cursor start (In Point) 
A short duration from the start of the segment will be played. 

 

Preview Cut/Cursor End (Out Point) 
Plays a short duration up to the end of the selection. 

 

Play from cut/cursor end (Out Point) 
A short duration from the end of the segment will be played. 

 

Preview Cut/Cursor 
Plays a short duration up to the beginning of the selection and directly after the 

end of the selection. This allows you to hear what it would sound like if the 

selection were deleted. 

Shortcut key:  Ctrl +K 

 

Playback Settings 
See "Options" > "Settings..." > "Playback" (view page 154) 
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Process Menu 

Contains general audio processing features.  

 

DC Offset... 
This function is useful if your sound card overlays your sample with a constant 

DC offset during recording, which leads to crackling during playback or editing. 

(This is pretty much always the case with recordings that use the integrated 

sound card of your PC). 

 

In Adaptive mode (preset) a variable, rather than constant, DC voltage is 

emanated. On technical terms, all frequencies under 10 Hz are used as DC. If 

"Adaptive" is deactivated, a constant DC is emanated. You can enter a 

minimum DC offset threshold, which indicates where DC offset removal will 

kick in. You can also edit stereo channels together to reduce computing time. 

 

Fade... 
This feature allows you to fade selected sample ranges in an audio file in or 

out. The amplitude from the start value at the beginning or the range to the 

end value at the end of the range will be changed. 

The "Fade In" and "Fade Out" menu commands are shortcuts that allow you to 

quickly set linear fade-ins and fade-outs from 0% to 100% of the volume (or 

the other way around). "Graphic" opens a dialog where you can select any 

start and end values you want and switch the curve progression between 

logarithmic, linear and exponential as much as you want. 



 

Menu Reference 113  

Tip: You can use the fade handles on slices (view page 52) and the Crossfade 

Editor (view page 90) to easily make crossfades and change them at a later 

point in time. 

 

Invert/Flip 
This function inverts the sample data within the selected range along the 

amplitude axis, i. e. the phase is inverted. Negative values become positive and 

vice versa. 

This allows you to match recordings with different phases to one another. This 

feature is reversible and can be applied to both channels in an audio file, or to 

just the left or just the right channel. 

 

Mute 
The data in the selected range will be deleted. The data behind this will not be 

moved, silence will be added behind the affected range. The length of the file 

stays unchanged. 

 

Normalize 
Use this feature to change the amplitude of the sample data. It will be 

amplified in such a way that the highest amplitude that appears in the range is 

set to 100% (or another value between 1% and 400%) of the value range. The 

maximum value will first be determined and calculated using the selected 

percentage. All values are then weighted by the new factor. 

With this feature you can set samples to maximum gain or even overmodulate 

them for targeted sound editing. Note that the noise level also rises during 

normalizing. 

This feature is especially useful before converting high bit resolutions to lower 

ones. This guarantees that the low dynamic range is made full use of at lower 

resolutions. 
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Note: If you experience very slight clipping during recording and then 

proceed to normalize the material, you won't achieve the same quality as 

when you produce an overmodulated recording. For example, if you only 

modulate half of the material, then your recording will have a quality of 15-bit 

samples – normalizing to 100% will not change anything. 

Normalize to: Here you can set the value to which the audio material should 

be normalized by entering it into the input field, moving the fader or selecting 

one of the presets (50, 95, 100 or 200%). The value can be entered in % or 

dB. 100% = 0 dB = full level. Values above 0 dB will cause digital clipping. 

Maximum Level: Displays the highest peak in the selected range. 

Peak Change: Displays the level change in dB, in accordance with the selected 

normalize level and the detected peak maximum. 

Normalize (Quick Access) 

Quick normalization to 100% without having to open the dialog. 

Shortcut key:  Normalize Shift + N 

   Quick Access N 
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Resample... 
This feature lets you change the sample rate of an audio file. 

 

If the sample rate is increased, the change is made almost completely without 

loss. However, the required disk space does increase. 

If you reduce the sample rate, you'll lose overtones. Cutting the sample rate of 

a 44.1 kHz sample in half to 22.05 kHz limits the frequency response of the 

resulting signal to 11.025 kHz. The frequency response always corresponds to 

half of the sample rate. 

Click "OK" to enter the file name for the new project. 

Quality 

Here you can specify, what quality Anti-aliasing filtering or Reconstruction 

filtering should be used when increasing or decreasing the sampling rate. 

Standard: At this quality level, a faster interpolation algorithm is used, which is 

also applied during realtime resampling. 

High: In addition to the "standard" quality level, a filter is set to dampen the 

alias frequencies or to improve the reconstruction (interpolation). When using 

extreme conversion ratios, such  as converting from a 48 kHz signal to a 22.05 

kHz signal, this setting may improve the results. 

Very high: Here the linear-phase UTR – "Ultra Transparent Resampling" 

algorithm is used. This is a relatively new resampling algorithm for 

considerably faster and even better linear-phase, high-quality resampling. The 

speed increase permits the use (even in real time) of high quality settings 

(object resampling) that were previously only available for offline processing in 
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previous versions. The quality of offline resampling also benefits from the new 

algorithm, since calculation in higher quality stages is now even more precise. 

Extremely high 1: In addition to the "Very high" quality level, this algorithm 

works at a higher filter setting. Doing this increases CPU load dramatically. 

Extremely high 2: In addition to the "Very high" quality level, this algorithm 

works at a considerably higher filter setting. This setting is only meant for use 

with 32-bit float files because the maximum possible artifacts from aliasing are 

below 96 dB. 

 

Reverse Play 
With this feature, the sample data in an audio file within the selected range 

along the timeline is reversed so that it can be played from the end to the 

beginning. 

 

Smooth/enhance... 
This feature allows you to add or remove high-frequency content to/from an 

audio file. 

 

Drag the Operation slider toward "Smooth" or "Enhance" 

The "Smooth" feature will smooth fast-changing transients in a sound and is 

useful for removing glitches. 

The "Enhance" feature boosts the very highest frequencies (close to the 

Nyquist frequency, i.e. 1/2*sample rate) in the sound file, making the sound file 

sound more vivid. It is useful for compensating for the effects of downsampling 

or for bringing out very fast transients in a sound file. 
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Note: Since the Enhance feature boosts frequencies near the Nyquist 

frequency, the current sample rate will determine what frequencies will be 

affected. At 44,100 Hz, the effect can be very subtle. 

 

Swap Channels 
This feature lets you swap the right and left channels on stereo samples in 

order to correct channel swapping that may have occurred during recording. 

This feature can be reversed, i. e. if you don't re-select the range, opening it 

again will restore the original material. 

 

Time Stretch... 
The pitch shifting/time stretching/resampling editor opens. This effect can 

change the tempo and pitch of the audio material separately.  

 

Algorithm: Selects the applied time stretching process. 

Time factor calculation: All algorithms in this dialog apply a time factor as the 

input parameter. The input fields for the group "Time factor calculation" enable 

convenient detection of the time factor from the desired new length or a new 

tempo in BPM in relation to an old tempo (required beforehand).  

Pitch (semitones): For any algorithm except resampling, the pitch can also be 

set independent of the tempo. Use the pitch fader beside the time factor to 

experiment. 

Preview/Original: With "Preview" you can immediately control the result of 

the algorithm. "Original plays the unedited material for comparison. 
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Algorithms for timestretching/pitchshifting 
• Élastique Pro:This algorithm is used by default and provides optimal results 

for most audio material. 

• Élastique Efficient: This is a version of the algorithm that saves computer 

power and has reduced sound quality as a result. 

• Monophonic voice: Timestretching and pitchshifting for vocal solos, 

speech, or solo instruments. The material must not contain background 

noise, and excessive reverb may also be detrimental to the use of this 

method. With suitable material the audio quality is very high. The "Correct 

formant factor" option preserves formants if pitches are changed. These 

are characteristic basic frequencies of the voice that are independent of 

the pitch that is sung. In other words, the characteristic discoloration of 

pitch ("Mickey Mouse") effect does not occur in this case. The formants, 

however, can be shifted by +/- 12 half tones. This achieves suitable vocal 

distortions. Beat markers are not evaluated.  

• Resampling: Pitch shift and tempo cannot be changed individually. This 

method requires considerably less CPU time. If the pitch is increased or the 

sample is shortened, then resampling is almost completely free of loss, and 

the sample material will suffer almost no damage. In other cases, 

resampling causes loss of overtones. For example, if the length of a 44.1 

kHz sample is doubled, then the frequency level of the result will be limited 

to 11.025 kHz. The sound is the same as when the playback speed of a 

record player or tape recorder is changed. 

 

Volume 
The Volume dialog allows you to change the volume of a selection. 

Attention: Excessive volume increases may cause distortion. You can also 

use the Normalize dialog to maximize the volume of a sound file. This will 

calculate the maximum level increase that does not result in clipping. 

Drag the Gain fader to adjust the volume of the selection: 

• Positive values boost the volume. 

• Negative values attenuate the volume. 

• A value of negative infinity (-Inf.) mutes the selection (0%). 
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Effects Menu 

This menu contains all the effects included with the program that can be used 

to modify sound. 

 

Amplitude Modulation... 
Use the command "Amplitude Modulation" to modulate volume for the input 

signal with a waveform. Different waveforms are possible: Sine, Square, 

Sawtooth, Triangle and Random. The frequency of the modulation can be 

adjusted to create effects within the range varying from a slow tremolo to 

unusual sound distortions. 

 

Rate: Sets frequency for the Modulator waveform that will be applied to the 

input signal. To achieve a slow tremolo, use a low frequency. Higher 

frequencies will create extreme sound distortion. As frequencies exceed 20 

Hz, modulation is audible not as a change in amplitude, but as additional 

frequency side bands. 

Shape: Distorts the Modulator waveform. E.g. Pulse width will be used for 

Square. 

Depth: Controls Modulation strength, i.e. the strength of the waveform on the 

amplitude for the signal. 

Shape Selection: Choose from a range of modulation waveforms. 

In/Out: Controls input and output level for the effect. 
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Note: As frequencies exceed 20 Hz, modulation is audible not as a change in 

amplitude, but as additional frequency side bands. 

 

Chorus/Flanger... 
This plug-in offers a simple way to make signals sound more interesting, 

"spacier", thicker, etc. by modulating or delaying the pitch - the classical 

domain of application is for guitars, Hammond organs, electric pianos, or 

synths. 

Chorus and flanger are two closely related effects, which are combined into a 

single plug-in. They normally differentiate in terms of delay time, type of 

modulation, and degree of internal feedback. 

 

Mode: 

• Chorus:  Compared to mono chorus, two copies of the original are created, 

modulated against each other in pitch, and then fed accordingly to the set 

mix ratio to the left and right output channel. 

• Flanger: In contrast to the Chorus Effects the lower delay periods and a 

slightly changed modulation are processed. 
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• Ensemble: This creates a denser chorus, similar to Boss/Roland CE-1: 

Instead of two voices, six are generated. Two internal sine LFOs for de-

tuning, whereby for both LFOs the second and third voice phase length by 

120°. This results in a denser-sounding effect that is also less warped. 

Frequency: This specifies the speed of the modulation. Lower rates provide 

slight hovering effects, and high speeds produce a wobbling, typically distorted 

"underwater" sound. 

Depth: This parameter specifies the depth of the modulation, i. e. the 

maximum deviation of the modulation and the resulting pitch bending. 

Phase offset: This fader moves the right channel's oscillator phasing relative to 

the left, wave is put back to the right. So that the Tremolo effect drifts apart in 

the stereo field with ever increasing values. At 180° both oscillators work in 

reverse, therefore the stereo effect is at its strongest. 

Feedback: This parameter defines the portion of the delay that is sent back to 

the input. Feedback causes the effects of modulation to be more drastic and 

cutting. Nullification of the feedback is set at the middle of the fader. Set to the 

right, the feedback is fed to the input equi-phasal; to the left, the feedback 

occurs. Both variants may sound very different depending on the signal, since 

they prefer different frequency ranges for dissonance. 

Dry/Wet: Regulates the mix ratio of the original signal and the delayed 

portion. 

IN / OUT: Here you can set the input and output level. 
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Delay... 
You can use the Delay effect to create subtle ambiance, slap-back echoes, and 

interesting effects. 

 

Delay: This fader sets the delay between single echoes or the original signal 

and the first echo in milliseconds. 

Feedback: Sends a portion of the output of the right channels back into the 

input of the delay line, which create repeating echoes. The higher the 

percentage value, the longer the length of the repetitions. 

Effect/Original: Set the mix ratio from the original signal to the effect signal in 

percentage here.  
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Distortion... 
Distortion is the virtual simulation of a tube amp and can be used to create 

pleasant and "warm" sounding distortion. 

 

Input EQ: This knob (called "Tilt" or "Level" on some devices) controls the 

effect of a soft, passive 6 dB filter for prefiltering signals before the (first) tube 

stage. If turned to the left the bass is emphasized and the highs are dampened. 

To the right the inverted filtering happens. With this filter the signal can be 

correspondingly processed before "Warming up" by selecting the prominent of 

desired section. Compared to a standard EQ the effect of this filter is more 

subtle, but it does possess a high 'musicality', by the internal circuitry and also 

because of the slightly different phase response. 

Gain: This sets the entire amplification factor. If two two tube stages are 

selected using 'stages', the available gain is divided by two and is distributed 

equally over both stages. 

Output EQ: Operation and function is like Input EQ, however, this filter is 

placed behind the (second) tube stage. 

Stages: In signal section 1 the signal only passes through the tube stage. In the 

second stage two stages are cascaded. This divides up the available gain. This 

increases the signal complexity and any tube artifacts. 
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Class A/AB: Optionally, a simple gain stage with asymmetric reference line 

(Class A) or symmetric AB mode. In the A-mode odd and even harmonics 

emerge, the sound image is similar to a 'warm' tube guitar amp. In the AB 

section only uneven harmonics are created. The sound image is somewhat 

'colder', but more transparent with complex materials and can also be driven 

louder. 

Oversample: If this switch is active, the virtual tube stages are controlled with 

one-to four-times the project sampling rate, i.e with an internal sampling rate 

of 176 - 192 kHz. 

IN / OUT: Here you can set the input and output level. 

 

Dynamics... 
With Dynamics you can reduce the dynamic of your audio signal and, hence, 

the differences between quiet and loud signals. This allows you to turn up the 

overall signal higher without exceeding the available headroom and causing 

unwanted distortion. The result is more presence and punch in your audio 

signal. 

 

Threshold: This sets the response threshold for regulation. For example, -20dB 

means that the input signal is only compressed once it reaches -20dB; below 

this level, no change or hardly any change will take place. Note that this plug-in 

deals with the threshold window independent of the program. It can be the 

case that a small regularization has already taken place at -25 dB. This so-

called soft-knee characteristic ensures a soft, musical compression process. 
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Attack / Release: This parameter specifies how quickly the compressor 

responds when the threshold is reached (Attack) or how quickly the signal 

applies normal amplitude once the signal drops below this level (Release). The 

transient time settings can be defined in a wide range. Note that due to the 

adaptable plug-in leveling, actual times may differ. This semi-automatic 

process favors quick adjustment without causing dreaded artifacts (rough 

sound image with rushed regulation, overly low/inefficient compression with 

long time constants). 

Ratio: This parameter regulates the compression ratio. For  example, a value of 

10:1 means that when the threshold level is reached, the input level is 

increased by 10dB, while the output is only 1dB louder. A lower compression, 

e. g. 2:1, is recommended for subtle compression, while 50:1 produces a very 

hard limiting that cannot be made inaudible by even the most transparent 

compressor. 

Side chain filter: This fader determines the application/middle frequencies 

which are used to filter the control signal for level detection. The filter works 

selectively as a high-pass, band-pass or low-pass filter. In many cases, 

weighting of the detection is good for optimizing the leveling process. Thus, for 

 example, "high-pass" filtering enables complex sources (drums or sum 

signals) to achieve consistent regulation without typical pumping artifacts, 

since the process is mainly activated by mids and highs. The properties of the 

detector circuit can be drastically changed by means of the filter type switch. 

Listen SC is used to listen to the detector signal.  

IN / OUT: Here you can set the input and output level. 

soft clip: Soft clip circuit is switched on directly at the output in order to catch 

any clipping. 
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Elastic Audio (Pitch Bend)... 
Elastic Audio is a specialized editor which lets you change the pitch of audio 

material. The pitch envelope can be drawn, allowing you to edit the temporal 

progression of the pitch changes in detail. 

 

Editing can be done with a free-hand curve, quantized "step" curves, or using 

the Curve Bend tool. The “curve smooth” tool enables the equalization of the 

automation curve. This smoothes pitch curve value changes that are too steep 

during playback. 

Graphical display overview 
Y-axis: Displays the pitch shift in semitone steps (within the range of -24 to 

+24 semitones). 

Orange curve: Editable pitch and automation curve as relative detuning of the 

original note. 

Dark blue line: 0-line as a reference for the edited pitch curve. 
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Elastic Audio Control Elements 
View 

 

Waveform: This turns the waveform display on and off. 

Zoom buttons: Here you can save the zoom depth and position of the current 

window view. Buttons 1-4 or numbers 4, 5, and 6 on the number pad can be 

used to save presets. These correspond to the zoom buttons 1, 2 and 3. There 

is no assignment to the number pad for the fourth zoom button. 

Save zoom levels: 

Shortcut: Ctrl + Numeric keypad 4 

  Ctrl + Numeric keypad 5 

  Ctrl + Numeric keypad 6 

The numbers 4, 5, and 6 on the number pad can be used for the first three 

zoom buttons. 

Get zoom level: 

Shortcut: Numeric keypad 4 

  Numeric keypad 5 

  Numeric keypad 6 

Clicking on the zoom button while holding down the Shift key overwrites the 

last zoom level. 

Clicking on the button while holding down the Ctrl key opens only the 

horizontal position of the respective zoom level. 
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Zoom 100%: Horizontally zooms the entire audio material of the currently 

loaded track. 

Refresh: This updates the graphical display of the material. Resulting changes 

to length are adapted.  

Edit object 

 

Algorithm: You can choose between the modes élastique Pro, élastique 

Efficient, Resample and Monophic Voice. 

Detailed information about these algorithms is provided under "Process" > 

"Time Stretch...". 

Curve smoothing: This parameter brings about the smoothing of the given 

pitch curve using a time constant (in ms).  When smoothing to a large extent, 

even jump-like pitch shifts are changed to a "glissando". 

Reset: Here you can undo all changes made to automation curves or the 

tuning of selected objects. 

 

Toolbar 
Several tools are available for processing the pitch envelope. It is possible to 

select different tools for the left and right mouse buttons. The tool assigned to 

the left mouse button turns blue; the function assigned to the right button is 

marked in red. To make an assignment, click with the corresponding mouse 

button on the desired console button. Only in the case of the zoom tool are 

both mouse keys automatically assigned functions. 
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Selection Tool (arrow): Use this tool to move slice objects (see "Cut") 

vertically. This modifies the pitch of slice objects as a whole. Slice objects and 

curve handles can also be selected, and a slice object lasso can be dragged out 

by holding down the left mouse button and drawing a rectangle around the 

objects you want to select. Multiple selection is possible with the Ctrl or Shift 

key. 

Freehand drawing function: You can use the Pencil Tool to draw the pitch 

curve freely. If you press the Shift key, a straight line is drawn from the starting 

position to the current position of the mouse. If the Ctrl key is pressed, the 

slice objects are combined when you draw. 

Pencil Tool for Quantized Drawing: Quantized drawing means that the drawn 

line is vertically gridded at half steps. 

Drawing a straight line using the Shift key and compiling slice objects with the 

Ctrl key is also possible in quantized draw mode. 

Rubber Handle Tool: You can use this tool to bend the pitch envelope between 

two neighboring handles. Here the range between the curve handles is moved, 

the handles themselves remain unchanged. The curve is bent inwards at the 

handle point. In combination with moving the curve handles at the Slice 

Object's boundaries you can bend the tone envelope and thereby maintain the 

microtonal structures (vibrato). 

Double-clicking an edited position like this opens a dialog box in which you can 

see the pitch changes in cents and adjust them. 

Cut: Use this tool to manually split the audio material into slice objects. To 

recompile slice objects, use the pencil tool to drag along the slice while holding 

down the "Ctrl" key. 

Eraser: Use the eraser to reset the output value of the orange curve. The pitch 

envelope will correspond to its original curve again. 

Navigation Tool: Use the Navigation Tool to move the visible selection 

vertically and horizontally. 

Zoom Tool: Click with the left mouse button to zoom into the display; zoom 

out with the right mouse button. By clicking and dragging you can stretch a 

range which will then be displayed as a zoom range. 
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EQ 
Graphic... 

The graphic equalizer subdivides the frequency spectrum into ten areas 

(bands) and equips them with separate volume controls. This makes it 

possible to create many impressive effects, from a simple boosting of the bass 

to complete distortion. Note: If low frequencies are boosted too much, the 

overall sound level is heavily increased, which may cause distortion. In this 

event, adjust the overall volume downward by using the "Output Gain" 

controller. 

 

Band coupling: Using this feature randomly combines the frequency ranges 

with each other in order to avoid artificial-sounding overemphasis of an 

individual frequency range. 

Simple... 

The simple version of the EQ divides the frequency spectrum into only 3 

bands. Using the "EQ/Original" controller, you can set the mix to the editing 

signal or the unedited signal.  
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Gate... 
This effect can be used to remove noises in the pauses between audio 

material, e.g. a pause in speech during commentary. When the signal level falls 

below a certain threshold, the entire audio signal is faded out. The assumption 

is that there is no wanted signal present. The noise gate can be used in 

situations for original audio recordings with noise that is so strong that it 

cannot be removed using the DeNoiser without leaving the wanted signal 

muffled and hollow. For certain types of instrument recordings it is also not a 

good idea to remove all of the "dirtiness" from the sound, e.g. distorted guitar. 

With the gate you can at least clean up the sound during the pauses. 

 

The Gate is operated in much the same way as the Dynamics effect. 

Threshold: This fader defines the threshold beneath which the gate should be 

applied. 

Soft knee: Normally the Gate has a hard characteristic, i. e. below the 

threshold this signal is cut hard, in addition it is transmitted in an unchanged 

form. "Hard Knee" deals with abrupt transitions. "Soft Knee", however, allows 

the signal to be modified by "gating" in the pass so that transitions can be 

softer and less detectable. This is particularly recommended for work with 

acoustic instruments such as drums where the signal levels can fluctuate a lot. 

Attack: Regulates the attack time from the closed gate to the point at which 

signal is let through again. 
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Release: Sets the time that the gate requires to go from a normal state to 

gating. 

Range: Here you can set the gating strength. When it is set fully to the right, 

the signal beneath the threshold is cut out completely. Subtly attenuating the 

signal can  remove background noises or breathing from vocal tracks. Where 

necessary, the process can be attenuated even further by switching on the soft 

knee mode. 

Side chain filter: Operation is the same as the dynamics effects (view page 

124). 

IN / OUT: Here you can set the input and output level. 

 

Limiter... 
This effect is a simple yet effective tool for increasing the loudness of your 

audio signal. This creates a compressed, but loud, signal without allowing the 

defined output volume to be exceeded. The limiter operates with a soft curve 

and an adaptive regulator that ensures that the sound remains absolutely 

musical. 

 

Threshold: This sets the threshold; the effect will be applied above this level. 
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Release: This sets the time frame between the point when the signal drops 

below the threshold and the complete reduction of the effect. 

Clip Gain: This sets the amplification factor. 

Peak vs. RMS: Here you can choose whether to display the eFX_Limiter peak 

levels (slider completely to the left) or the RMS levels (slider completely to the 

right). You can also set the display between peak level and RMS values to any 

ratio you like. 

SC Low-Cut: This sets the filter frequency of a high-pass filter for the internal 

sidechain signal. Signal components below this frequency will be filtered out. 

Auto Makeup Gain: Here you can set the automatic tracking of the output 

amplification during level reduction in order to maintain compression at the 

same maximum level. The volume difference expected from the set working 

parameters is determined and applied as an output factor after master 

regulation. If you prefer to adjust the level reduction and amplification 

manually, you can deactivate this feature. 

IN / OUT: Here you can set the input and output level. 
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Resonant Filter... 
The Resonant Filter plug-in makes it possible to restrict the range of a sound 

using low-pass, band-pass, or high-pass filtering, and then boost and add 

oscillation to the resonant frequency. 

 

Drag the Frequency slider to set the frequency at which the filter oscillates 

(rings). Depending on how the Filter Type radio buttons are set, frequencies 

below this frequency will be played (Low Pass), the frequency band will be 

played (Band Pass), or frequencies above this frequency will be played (High 

Pass). 

Drag the Resonance slider to set the level of the effect. 

Drag the Dry/Wet slider to set the balance of the processed and unprocessed 

signals mixed into the output. 

Filter order: "Second" applies a second-order filter (12 dB per octave) for low-

pass and high-pass filters. "Fourth" applies two second-order filters in series 
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(24 dB per octave). This setting will produce higher peaks and a more 

pronounced effect. 

Attention: Higher resonance values can quickly lead to clipping. Lower the 

volume, if needed, before using the effect! 

 

Reverb... 
The reverb effect offers realistic reverb algorithms to add more room depth to 

your recording. 

 

You can control the sound of the reverb effect using the following parameters: 

Room Size: Defines the size of the room (or the system for the plate and 

spring). The larger a room, the longer the sound travels between walls or 

objects. With some low "size" settings you can also reduce the distance 

between the individual reflections. This allows resonance to develop 

(accentuated frequency ranges), which can sound oppressive if the reverb 

sustain is too long. 
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Tone Quality: You can manipulate the sound characteristics of the effect to an 

extent. The effect of this controller depends on the used preset. In rooms, 

"tone quality" controls the dampening of the highs in the reverb (from dark to 

bright) as well as pre-filtering of the signal. With plate and spring presets, this 

fader determines the dampening of the basses as well. 

Reverberation Time: With this knob you can adjust the reverberation time and 

determine how much of it will be absorbed and, simultaneously, the reverb's 

decay. 

Pre-Delay: The reverb portion ("Mix") and the early reflections play a big role 

in the spatial perception of the sound. Here the time required for the 

perception of the early reflection is know as "pre-delay". For sound sources 

that are close, the reverb portion is usually low, and the early reflections reach 

the ear noticeably later than the direct sound. By contrast, sound sources that 

are far away usually have a high reverb portion, and the early reflections reach 

the ear almost simultaneously with the direct sound. The length of the pre-

delay can be used to influence the perceived "distance" between the sound 

source and the listener. 

Effect/Original: This controller sets the mix ratio between the original and the 

edited signal. For rooms, you can move a signal further into the room by 

increasing the effect share. 

Note: The presets contain basic settings for different room algorithms which 

can be varied with the parameters above. The presets need to be used in 

order to achieve all the reverb effect variations.  
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Stutter... 
The Stutter effect works by periodically muting the sound signal. Using longer 

Silence and Sound times produces a noticeable stuttering effect. As the period 

decreases, the stutter becomes unnoticeable, and instead adds overtones to 

the sound. Very short periods produce a pitching effect. 

 

Silence: Set the duration of the muting that is applied periodically to the signal. 

Sound: Set the duration of the sound output between periods of muting. 

Dry/Wet: Set the balance of the processed and unprocessed signals mixed 

into the output. Select 100% for an audible stutter effect. For more subtle 

sound effects with very short periods, use this feature to control the intensity 

of the effect. 

If you're working with a stereo file, select the Channel Offset check box to 

cause the stutter to alternate between the left and right channels, which 

serves to widen the sound. 
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Plug-Ins Menu 

All installed plug-ins are sorted in this menu, along with all the plug-ins found 

by Sound Forge Audio Studio 12. 

VST plug-ins can be used for effects calculation in Sound Forge Audio Studio 

12. This allows you to use almost any effect algorithms and VST instruments 

from third-party developers in addition to the effects included in Sound Forge 

Audio Studio 12. 

Installing Plug-Ins 

Install every VST plug-in according to the instructions provided by the 

manufacturer. VST instruments and VST effects are not added to the 

Windows Registry; rather, they must be installed in a specific folder. 

Following installation, have Sound Forge Audio Studio 12 scan for new plug-ins 

(see below). 

Sound Forge Audio Studio 12 will search for installed VST instruments in the 

"VST plug-ins" program subfolder. You can either install your VST instruments 

in this folder or use any other path to an already existing folder. If you already 

have VST plug-ins installed on your system, it is best to use the existing folder. 

You can enter the path in the subdialog "Effects" > "VST" (view page 160) in 

the program settings ("Options" > "Settings..."). 

Following the scan, all the plug-ins that were found that can be used in Sound 

Forge Audio Studio are displayed in the menu. VST3 plug-ins are sometimes 

assigned a category by the manufacturer. This category is detected by the 

program and used to categorize the plug-ins in submenus at the very top of 

the plug-ins menu. All other plug-ins are listed after in the VST-FX menu. If 

there are VST plug-in subfolders in the main VST folder (e. g. "Equalizer", 

"Filters", "Modulation", etc.), these will be displayed there as submenus. 
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VST Plug-In Rack 
The plug-in rack lets you apply multiple plug-in effects at once and save these 

combined plug-ins and their respective settings as a preset. 

 

Add VST plug-in: Opens the plug-in selection menu. 

On/Off: The respective activated effect or the activated plug-in can be 

switched on or off by clicking on this checkbox in front of the effect/plug-in. 

Edit: Opens the dialog of the selected effect/plug-in. Another way to open an 

effect or plug-in dialog is to right-click on the name of the effect or plug-in. 

Delete: Removes the plug-in. 

Move: Change the position of an effect or plug-in with the up/down arrows. 
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Crossfade: Activates the Auto Crossfade mode. Short crossfades are applied 

between the effects editing and the rest of the audio material. 

Bypass all: Temporarily deactivates all effects. 

Tip: The rack can be closed intermittently. The plug-ins are kept in place for 

when you want to use the rack again. The rack is also good for temporarily 

saving the settings of a specific plug-in if you want to use it more than once 

in different areas of the project. 

 

Scan VST Folder for New Plug-Ins 
When you start Sound Forge Audio Studio 12 for the first time after installing 

new plug-ins, you can run a plug-in scan here. The program scans for new 

plug-ins in the directory specified under "Options" > "Settings..." > "Effects" > 

"VST" (view page 160) and adds them to the menu. 

In the settings you can also use the option "Scan user and system VST folders 

automatically for new plugins" to run an automatic scan for plug-ins each time 

the program is started. This can slow down the program start considerably, 

especially if you have a lot of plug-ins installed. 

 

VST Setup... 
Opens the program settings under Effects > VST (view page 160). 
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Extras Menu 

Burn audio CD 
This menu item lets you burn the current audio file to CD. The right CD track 

marker must be set first. More information can be found in the section Region 

List (view page 64). 

 

"On the fly": Use this mode if you want to write a CD directly from the project. 

Here all necessary calculations are made in real-time during the burning 

process.  

Generate a complete new file for the whole CD: Use this function to create 

the CD in case the computer is not fast enough to burn on-the-fly. This mode 

calculates your project including all effects and creates a new file. Make sure 

there is enough space on your hard disk for this file (ca. 700 MB for a 

complete CD). 

Burn MP3 CD/DVD: All tracks are exported as individual MP3 files according 

to the selected format options and then loaded into the MAGIX Speed burnR 

tool. Here you can load more files or begin burning a data CD. 
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Dithering: Detailed information about dithering options can be found in 

"Options > Preferences > "Dithering" (view page 160). 

 

Show TOC... 
This button leads to the TOC (table of contents) dialog. 

 

Under "Display" you can select what extra information should be displayed. 

• Pause 

• Track Flags / ISRC 

• Sub-index position in the Track 

Under "Length calculation" you can select the "CD track length includes 

pauses" checkbox. This means that the time span between CD pause index 

and CD track index is factored into the length of the track. 

The following measurement units are available: "CD MSF", "Hours/Min/Sec" 

and "Min/Sec/Millisec". 
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Using the "External editor" button you can call up a text editor of your choice, 

in which the TOC information should be opened. 

"Sonic Style" displays the TOC information in another layout. You can enter a 

working advice for the pressing plant in "Client/Label" field as well as the 

"Working order" field. With the "Adopt" button, this information will be 

included in the CD contents. 

 

TOC Export 
Clicking on the „TOC Export“ button saves the information from the CD 

content folder in a *.toc file (view page 142). 

 

Burn CD 

 

CD-R Recording Options 

Simulate recording: Use this option to test the various write speeds. 

Prepare CD-R for additional data session(s): The audio CD is not finalized and 

data may be added to it by an external burn program. 
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Note: The non-final audio CD should not be used as a multi-session disc. Use 

it as a blank disc with less capacity. 

Activate Burn Proof: This option activates a quantization check after the 

burning process. 

Burn with CD Text: CD text information is saved in the CD audio format for 

export via the "Load audio CD track(s)" function. 

CD Text Settings: This opens the CD-Text/MP3 ID editor. 

Note: Windows Media Player (up to version 10) cannot analyze CD-Text 

information. 

 

Audio restoration 
This submenu contains special effects for audio restoration. 

 

DeClicker/DeCrackler 
This functions removes crackling and clicking noises which are typical on 

scratched records. The DeCrackler has been specifically developed to remove 

crackling noises from old records. 

 

For "crackling" and "clicking" noise types, there is a fader for controlling the 

strength of the effect. 
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You can also use the button "Preview Artifacts" for help with acoustic editing. 

When this is activated, you can hear the crackling or clicking noise that you 

have removed, not the edited audio. You can then decide whether the noise 

that has been filtered out contains too much of the original material, and go 

back and decrease the effect strength. 

 

DeHisser 
The DeHisser eliminates regular "white" noise typically produced by analog 

tape recordings, microphone preamplifiers, or AD transformers. 

 

Audio type: Here you can set the type of edited audio material, the algorithm 

will be customized accordingly. 

Noise Level: Here you should set the threshold of the DeHisser as precisely as 

possible. Setting the value too low will result in only partial removal of the 

hissing. Incomplete removal of hissing produces artefacts and should be 

avoided. Setting the values too high leads to dull results – parts of the wanted 

signal that are similar to noise, such as the blow-off from wind instruments, 

are filtered out. 

The setting doesn't cause any problems at a reduced hissing level. 

Adaptive: The value for the noise level parameter is set automatically by 

determining the level of the hissing present in the signal. The setting on the 

noise level has a relative effect, i.e. the used value will be derived from the 

automatic setting and the setting of the noise level fader. 



 

146   

An advantage of this you no longer have to adjust the noise level manually and 

the values are adjusted for fluctuating noise levels, e. g. if you use different 

tracks with varying noise levels in one project. 

If the noise volume is constant, you may be able to achieve better results by 

setting things up manually (adaptive off). The value for noise level must be set 

exactly. 

Noise Reduction: Here you can adjust the dampening of the hissing in 

decibels. It is often better to reduce hissing in smaller increments, e. g. -3- to -

6 dB, rather than as much as is possible to keep the sound natural.  

 

DeClipper 
If the input level of an audio recording is too high, distortion may result at the 

louder parts (the signal peaks). This digital distortion is also called "clipping". 

At the overmodulated area, the values that are too high are simply cut off and 

the typical, annoying crackling and distortions are heard.  

Sound Forge Audio Studio 12 has a special function for dealing with digital 

clipping. 

Distorted sections are discovered and filtered out based on the material in the 

selected object. Lastly, the master volume of the material can be reduced so 

that the interpolated parts can be played back without distortion. 

The declipping algorithm is particularly good for audio material with clearly 

audible clipping, e.g. distorted piano or vocals. The sound of distorted 

drumbeats on the other hand is hardly ever improved. 
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Clip Level: Enter the level at which the algorithm registers the samples as 

distorted and corrects them if necessary here. This is important, as different 

sound cards show different clipping behavior. 

Get: Here you can determine the clip level automatically. 

Output Level: The interpolated signal peaks create a change in the master 

volume that must be balanced with the output level fader to avoid further 

distortion. Watch the peak meter (if a peak meter is not open, you can open a 

new visualization window with Alt + F5). 

To be safe you can activate the "Limiter" which reliably prevents clipping. 

 

DeEsser 
The DeEsser filters/attenuates sibilants in vocal recordings in a simple yet 

effective way. Since the underlying process operates on the basis of a dynamic 

filter, other signals are weakened such as cymbals in drum recordings or other 

signals in a similar frequency range. 

 

Frequency: Determines the frequency of the filter used for detection, and filter 

blocking in the signal route. Typically the sibilants in speech or singing voices 

are in the 6-8 kHz range. 

Reduction: Regulates the filter attenuation in the signal route. 
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IN / OUT: Here you can set the input and output level. 

 

DeNoiser 
The DeNoiser removes persistent background noise like computer humming, 

hissing, noises from sound cards, disturbance from ground wires, interference 

from audio equipment with high-impedance outputs (e.g. turntables). Low 

frequency impact sound or rumbling can be removed effectively from LPs with 

the DeRumble rumble filter. 

The DeNoiser requires a short section from your music which contains a 

sample of the audio noise, usually from the start or end of the recording. 

The DeNoiser can be closed at any time by clicking OK and the noise removal 

will be applied. For optimal results, however, it's best to follow the settings 

step by step. You can preview your editing results at any time by pressing the 

Preview button. You can also use the button "Preview Artifacts" for help with 

acoustic editing. When this is activated, you can hear the noise that you have 

removed, not the edited audio. You can then decide whether the noise that has 

been filtered out contains too much of the original material. 

Step 1 - Choose noise sample 

When the DeNoiser is opened, it will search for a sample of the noise in the 

audio material under the playback marker. 
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Use the Play button to preview the noise samples, select one of these and go 

to Step 2. 

If you haven't found the right sample, you can choose one of the noise samples 

supplied in the "Standard Noise Samples" tab. You can also adjust the Noise 

sample manually by selecting a position and then choosing "Extras" > "Audio 

Restoration" > "Take Noise Sample". 

Step 2 - Select audio material type 

Set the type of edited audio material here, and the algorithm will be adjusted 

accordingly. 
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Step 3 - Select editing mode 

 

In Anti-noise mode the DeNoiser works in an optimized mode to remove 

noise. In Anti-hum mode the DeNoiser works in an optimized mode to remove 

tonal interference. This includes feedback from power cables, mains hum, PC 

fans, video cameras, or ventilation noises. 

 

DeRumble: Here you can activate a special filter for deep-frequency rumbling 

noises. Examples of these noises are mechanical noises from old record 

players, wind, and subsonic noises in microphone recordings. 
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Step 4 - Customize parameters 

 

Tonal: Tonal disturbance will be removed completely when this option is 

activated. The "Reduction" controller now affects all possible existing noise 

components simultaneously. This makes sense because tonal disturbances are 

much more annoying than other noise - a small amount of "extra" noise in the 

recording may be allowed in order to avoid a greater loss of highs in the 

wanted signal.  

Note: For this option it is recommended to select "Anti-hum" mode as the 

DeNoiser works at an optimized level to remove tonal interference. 

Adaptive: The value for the noise level parameter is set automatically by 

determining the level of the hissing present in the signal. More information 

about this option can be found in the DeHisser section. 

Noise level: The threshold of the noise reduction function should be set as 

precisely as possible. Values that are too low will result in insufficient noise 

dampening which causes artefacts like interference or "twittering" (see 

below). High settings produce dull results – useful signals that sound similar to 

hissing noises are also filtered away. Take your time to find the best setting for 

the individual case. 

Noise reduction: This sets the balance between the original signal and the 

signal with the applied noise reduction. It's often better to reduce interference 
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signals in small increments, e. g. 3 to 6 dB, rather than as much as is possible 

to keep the sound "natural". For buzzing, it’s best to apply complete removal. 

 

Options menu 

Status Format 
Here you can enter a measurement unit for how the time is displayed on the 

timeline, in the position fields under the waveform and in the time display 

window. 

 

Loop Playback 
Turns the loop playback on and off. 

Shortcut key:  Q 

 

Scroll Playback 
When activated, the visible section moves so the cursor remains visible. Learn 

more in the Playback settings (view page 154). 

Shortcut:  F6 

 

Draw Gridlines 
Turns gridlines on/off. 

Shortcut key:  F7 

 

Gridlines 
Here you can choose between various patterns of gridlines. 

 

Aligning 
Aligning makes the exact positioning of the play cursor and precise range 

selection easier. When "Aligning" is activated, the selection  or play cursor 

"snaps" to a time position. 

The "Snap to Grid" and "Markers/Slice edges" commands can be activated 

separately. 
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To grid 

The grid aligns to the measurement unit selected. You can set this unit under 

"Options" > "Status format" or by right-clicking on the grid and marker bar. 

The time format settings correspond to the following grids: 

Status format Grid 

Samples 1000 Samples

Hour/Minute/Second 1 s

Milliseconds 1 s

SMPTE (custom frame rate) 1 Frame

SMPTE/milliseconds 1 ms 

Bars 1/4 bar (can be configured under Edit 

tempo) 

CD MSF 1 CD frame

Feets/Frames 1 Frame

Snap to markers/slice borders 

Snaps to all markers (marker, regions, CD indices) and slice edges (view page 

52). 

Shortcut: Align In/Out   F8 

  Snap to Grid   Ctrl +  F8 

  Snap to Markers/ Slice Borders Shift + F8  

 

Settings... 
All Sound Forge Audio Studio 12 settings are contained in this dialog. 

 

Audio settings 
Driver system: A so-called "driver system" is used for the necessary 

communication between Sound Forge Audio Studio 12 and your sound card. In 

order to take full advantage of the program, we recommend that you use 

ASIO. "MAGIX Low Latency 2016" is included, a universal ASIO driver which 

can be applied by many sound cards which do not feature ASIO drivers. 

Driver: Choose the sound card driver that you would like to work with. The 

drivers for all ASIO devices installed on the system will be listed here. Clicking 

the "Control Panel" button opens the settings dialog for the sound card driver. 

In the display field beside "ASIO buffer", you'll see the buffer size and bit rate 

set for the driver. 
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16/24-bit device/driver communication: If your sound card is able to play 24-

bit audio, your project will be played at this higher resolution (internal 32-bit 

float calculation). This is applicable only to wave drivers. 

 

Metronome 
This is where you activate the metronome. The metronome can be set as an 

audio metronome or as a MIDI metronome. 

Active During Playback: This option activates the metronome click during 

playback. 

Active During Recording: This activates the metronome click during recording. 

Precount For Recording (Measures): Here you can specify the number of 

beats that the metronome will count in before the recording starts. If you 

activate the "Precount Clicks Only" option, the metronome will stop before 

recording. 

Audio Metronome: Under Beat you can specify the audio file you want to play 

for the first beat hit in the beat; under Beat Hit you can specify the audio file for 

the other beat hits. You can also adjust the volume of the metronome and 

specify which audio output to use. 

MIDI Metronome: This metronome is played by a MIDI synthesizer; the 

Microsoft GS Wavetable Synth is set as the default. The MIDI channel and the 

note values for the beat and beat hit can be specified. 

 

Playback 
Spacebar and F12 Play/Pause instead of Play/Stop: Check the box if you want 

the playback marker to remain at the same position after stopping playback. If 

this option is not active, the playback marker will jump to the original position 

or back to the start of the range when playback is stopped. 

The option "Spacebar (Play/Stop) also functions when in background" allows 

the spacebar to be used for "Play" and "Stop" in Sound Forge Audio Studio 12 

while using a different software application. 

An additional function can be used in the case of CPU overload, i.e. "Escape 

key stops playback and recording (for overload situations)". 
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Scroll Playback: The graphical display constantly moves even before the 

playback marker leaves the visible section. This provides a constant overview. 

You can switch to scroll mode by checking the box next to "Active" (you can 

also do this outside of the dialog by pressing F6).  

"Active for zoom < 1s" causes autoscrolling to begin at very high zoom levels 

of less than a second. 

You can choose between Page and Soft modes. With page scrolling, the 

section changes before the playback marker moves outside the section, while 

with soft scrolling, the playback marker always remains in the middle of your 

chosen section and the arrangement moves along beneath it. 

Note:  The autoscroll process can overload the processor in some cases 

which may lead to dropouts during playback. Deactivate Autoscroll Mode if 

this happens. 

Scrubbing 

Here can adjust the scrubbing mode settings for the preview tool. See "Edit" > 

"Tool" (view page 84). 

Shuttle: This mode allows you to use the absolute position of the mouse in the 

window to control the speed. The mouse positions can be understood as 

follows: 

Mouse pointer on the left border = double speed backwards

Mouse pointer in the middle = no movement

Mouse pointer on the right border = double speed forwards

Absolute: The distance between the playback marker and mouse position is 

used for tempo control. This means that the play cursor follows the 

movements of the mouse at max speed and automatically slows down when it 

gets close to the mouse. 

One Speed: Playback follows the movements of the mouse at original speed. 

Holding the Shift key uses half original speed. The "Ctrl" key applies the speed 

set in the "Speed" field. 

Two Speed: Here you can use two speeds for scrubbing. If the mouse pointer 

is moved a bit away from the cursor, playback happens at original speed. 

Playback slows down according to the value set under Scrubbing Speed when 
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the mouse pointer is close to the cursor (default is 0.25, i.e. 1/4 of the original 

speed). 

Note: If a scrubbing speed greater than 1 is set, this speed will be used for the 

faster scrubbing. The slower scrubbing will happen at original speed. 

Scrubbing Speed: Here you can specify a speed relative to the original speed 

for the second scrubbing tempo. The range of values stretches from 0.01 to 

10.0, i.e. 1/100 of the original speed up to ten times the regular speed. 

Default Device 

If you are using a sound card with multiple outputs, or multiple sound cards 

(e.g. onboard + external), select the output you want to use for playback. 

 

Program 
Auto play on external launch: If Sound Forge Audio Studio 12 is launched with 

an audio file as an argument and this option is active, playback of this file will 

start automatically, allowing Sound Forge Audio Studio to be used as an audio 

player. 

Automatically adjust sample rate when inserting: If you insert audio material 

from files with differing sample rates into another file, resampling happens 

automatically. If you do not want this to happen, deactivate this option. 

Hide News: Current news about Sound Forge Audio Studio 12 is sometimes 

displayed when program is launched. If you do not want to see these 

messages, you can deactivate them. 

Temporary Files: This preset path is directed to the standard temporary files 

folder. Please ensure that this folder is on a hard drive or partition with 

sufficient free storage space. 

Reset global "Do not show this message again": Pressing this button 

reactivates all tips dialogs which you have deactivated over time. 

 

Undo 
Undo Active: This allows you to deactivate the undo feature entirely. 

Undo for plug-in settings: You can also turn on the undo feature for plug-in 

settings. 
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Undo Steps: You can also set the number of undo steps that are saved. A 

value of 20 means that the last 20 changes to a project may be undone. 

 

Keyboard / Menu 
This dialog allows you to specify keyboard shortcuts for every menu function 

in Sound Forge Audio Studio 12. You might also find it useful to set hotkeys for 

the functions you use most often in order to enable quick access. 

You can also hide menus that you don't really use. 

When you close Sound Forge Audio Studio 12 the shortcut and menu settings 

will be saved automatically, so you can continue using them when you next 

open the program. 

The main part of the dialog is the display of the complete Sound Forge Audio 

Studio 12 menu. Here you can select for which menu item you want to create a 

new shortcut or if the menu item should appear in the main menu of Sound 

Forge Audio Studio 12.  

Displaying and Searching for Menu Items 

The menu is displayed in tree form, and submenus can be opened by clicking 

on the "+" symbol. You can search for a specific menu item by entering a 

keyword in the search box in the upper menu bar and then clicking on the 

binoculars. 
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Show/hide menu item: Select a menu item which you would like to hide. "Hide 

menu point" removes the menu item from the menu. This menu item will 

appear grayed-out in the dialog's menu tree.  

 

If you do hide a menu item, you won't be able to use a shortcut to select it. You 

can reactivate hidden menu items using "Show menu". "Restore default" 

resets the menu item to its default setting and makes the command visible 

again. 

Creating shortcuts 

Step 1: Click on the menu item you want to create a shortcut for. 

 

Step 2: Now click on the entry box underneath the bar "Shortcut:..." and enter 

the desired key combination for the new keyboard shortcut. 
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Combinations of any key with "Shift", "Alt", or "Ctrl" can also be used. 

If one of the shortcuts you choose is already assigned to another command, a 

dialog will appear which allows you to re-assign the shortcut or to choose a 

new one 

Step 3: Activate the new keyboard shortcut by clicking on the "Assign" button. 

If one of the shortcuts you choose is already assigned to another command, a 

dialog will appear which allows you to re-assign the shortcut or to choose a 

new one 

Deleting a shortcut 

Click on the "Delete" button to remove the selected shortcut. 

Export list: With this button you can call up and print a complete list of current 

shortcuts as a text file, Excel list or shortcut dialog. 

Save/Load: Save your custom shortcut and menu settings by clicking on the 

"Save" button. You can load previously saved dialog settings by clicking on the 

"Load" button. 

 

Special Keys/Mouse Wheel/Mouse 
"Special Keys" redefines the keys for temporarily switching tools. 

"Mouse" defines some special options for the keyboard and the mouse to 

achieve compatibility with older versions. These are: 

• Disable range zoom with double-click 

• Zoom lasso allows vertical zoom without "Shift" 

• Disable zoom with vertical mouse dragging on the timeline 

• Knob characteristics same as faders: If this option is active, knobs can be 

pulled up and down like faders by dragging with the mouse. 

"Mouse wheel" allows you to define the mouse wheel behavior for zooming 

and scrolling in the virtual project. Define which modifier ("Alt", "Ctrl", "Shift") 

triggers which action in combination with the mouse wheel. 

 

Colors 
This is where you adjust all the colors used in the program. These color 

settings can be optionally loaded and saved as presets. 
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Restore 
Restore last state: Restores the last status of the color settings before the 

dialog was opened. 

Reset...: Here you can reset the color settings to those of the previous or 

original color state. 

• Previous state: The previous color settings will be restored. 

• Original state: Resets all colors to their default setting. 

 

Dithering 
No dithering, math. rounding of sample value: This mode converts the signals 

of 32-bit float via precise mathematical rounding without dithering. This 

rounding makes sure that surplus commas are not simply cut away, and it also 

prevents signal distortions. 

Dithering with linear spread noise: This converts audio data at 32-bit float via 

dithering with noise featuring amplitude values that occur at regular intervals. 

The noise level may be set via the "Dithering depth in bits" option. 

Dithering with triangular spread noise (standard dithering): In this mode, 

audio data at 32-bit float is converted via dithering with noise featuring 

amplitude values split into triangular intervals. Values in the medium range 

appear more frequently, and maximum or minimum values appear less 

frequently. This type of dithering typically produces more subtle results than 

linear dithering. The noise is not modulated through the signal, which results in 

a fading signal being enveloped by one constant noise signal.  

Dithering depth in bits: This sets the level of the noise used in dithering. Input 

is in bits. Use this option to specify how many bits of the resulting 16-bits you 

want to be affected by dithering. In most cases, values between 0.5 and 2 will 

produce good results. Increase the value until you no longer hear any distortion 

effects. If you don't find any distortion effects, values below 0.5 should suffice. 

If you would like to add more noise to your signal, try entering values between 

8 and 12. 

 

VST 
User VST Plug-in Folder: Set the path to your VST plug-in effects and VST 

instruments here. When you click the folder icon, a context menu will appear. 

This allows you to use the VST folder already set for your system as the plug-

ins path or select any other VST folder. Sound Forge Audio Studio 12 then 
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scans the selected folder for VSTs. Not only are all the plug-ins imported, but 

they are also checked for usability within Sound Forge Audio Studio 12. This 

scan is only necessary once per folder, since available VST plug-ins are saved 

during this process.  

If multiple VST plug-in folders are present on your computer, you can enter 

additional sources by scanning them with the option "(Re-) Scan selected VST 

folder". If individual plug-ins are not integrated as expected, then try using the 

option "(Re-) Scan selected VST folder including failed plug-ins" to check 

them. Sound Forge Audio Studio 12 only detects plug-ins in the specified 

folders. The corresponding data is saved in the file "VSTplug-ins.ini" in the 

folder "Program Files" > "MAGIX" > "Sound Forge Audio Studio 12". 

The option "Scan user and system VST folders automatically for new plugins" 

runs an automatic scan for plug-ins each time the program is started. This can 

slow down the program start considerably, especially if you have a lot of plug-

ins installed. 

 

Toolbars 
Edit Toolbar lets you add, move and remove toolbar icons. More information 

on this is available in the Toolbars section. Reset Toolbars sets the toolbars 

back to their factory settings. The two lower menu entries can be used to hide 

both toolbars and the status bar down below. 

 

 

Window Menu 

This menu contains commands for activating and arranging windows. All open 

file windows are listed in the bottom area of the menu. 

 

New Window 
Opens a new, empty window. This corresponds to the "New File..." command, 

but without the dialog for setting the sample rate, number of channels and bit 

depth. The previously selected values are used instead. 

Shortcut key:  Ctrl + Shift + N 

 

Arrange/maximize 
Switches between the maximized audio file window display and a display that 

arranges all windows next to and underneath each other. 
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Shortcut:  Shift + F4 

 

Activate Data Window/Activate Docking Window 
These commands let you switch between the above section with the audio file 

windows and the docking window below. 

Tip: Within these sections, you can switch between the windows with "Go to 

the next window" (Ctrl + Tab). This allows you to navigate between the 

different windows in Sound Forge Audio Studio using just your keyboard. 

Shortcut:  Activate audio file window Ctrl + P 

   Activate Docking Window Alt + P 
 

Close docking window 
Closes the current window in the docking area 

Shortcut key:  Ctrl + Alt + F4 

 

 

Maximize/minimize docking window 
Switches the height of the docking area between a maximized view and 

minimized view in which only the tabs in the docked window are visible. (This 

action is the equivalent of simply clicking on the tab). 

Tip: You can adjust the height of the maximized view by dragging the border 

between the docking area and the file windows! 

Shortcut key:  Shift + F11 

 

Go to Next Window 
Switches to the next file window or docker area window, depending on which 

area is active. (see below) 

Shortcut key:  Ctrl + F6, Ctrl + Tab 

 

Close All 
Closes all file windows. If changes have been made, a query will first ask you 

whether you would like to save these first. 
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Help Menu 

Contents and Index 
This command displays the overview page of the help feature. You can jump to 

specific commands or read instructions on this page. 

Shortcut key:  F1 

 

Tutorial videos... 
This plays a tutorial video for Sound Forge Audio Studio 12. An Internet 

connection is required. 

 

Deactivate Program 
This menu item deactivates Sound Forge Audio Studio 12 with immediate 

effect. After deactivation, it is possible to immediately install and activate 

Sound Forge Audio Studio 12 on another computer  

 

About Sound Forge Audio Studio 12 
This displays copyright information and the version number of Sound Forge 

Audio Studio 12. At the very bottom, you can see the serial number required 

for support purposes. 

 

Update online 
This command lets you update Sound Forge Audio Studio 12 at any time. This 

feature checks online for available updates and installs them automatically. 

 

Language: 
Here you can select the language for the program interface. Sound Forge 

Audio Studio 12 restarts in the updated language. 
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