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Sound Forge Pro  12
Sound Forge Pro software is the workhorse of countless audio professionals,   and it just keeps getting better. You'll find that the 
new features in   this version will help simplify your life by consolidating common tasks   and allowing you to customize the 
software to suit your needs.

What's new in version 12?
 l 64bit program version

 l Full VST3 support

 l New cleaning and audio restauration functions: Declicker/Decrackler, DeClipper and DeHisser

 l New multi band compressor Wave Hammer 2.0

 l Bit rate conversion dithering with high-quality POW-r algorithms

Technical Support
If you experience problems or have questions   while using Sound Forge Pro software, our technical support department is   
always ready to help you. Additional support and information about Sound Forge Pro software and other MAGIX products can 
be found on the MAGIX Web site.

For a detailed list of Technical Support options, please   visit the Support page on our Web site.

Interactive Tutorials
 From the Help menu, choose Interactive   Tutorials to start an interactive guide that will show you each   part of the Sound 

Forge Pro interface and teach you how to edit audio.

Choose a topic from the Interactive Tutorials   overview to start a tutorialyou'll   be up and running in no time! —

Optimizing Sound Forge Pro Software
This topic contains information about configuring your system to maximize   Sound Forge Pro performance.

Defragmenting your   hard drive
With time and usage, hard drives become fragmented, leading   to discontiguous files and slow access. This is particularly true 
for   older hard drives. Since Sound Forge Pro software is hard drive intensive,   faster disk access equates better performance. 
Therefore, the initial   step in improving system performance is hard drive defragmentation.

The Windows Disk Defragmenter should be run prior to using   Sound Forge Pro software.

Increasing playback   buffer size
The playback buffer size determines the amount of RAM used   for playing from the hard drive. A buffer size of 0.10 seconds is 
recommended,   but increased buffering may be necessary if you detect gaps during playback.

Increasing the total buffer size requires additional memory.   Combined with a large preload size, this may result in a delay 
when starting   and stopping playback.
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 1. From the Options menu, choose Preferences. The Preferences   dialog appears.

 2. Click the Audio tab.

 3. Use the   Playback buffering slider to configure an appropriate buffer size   value and click OK.

 If you're using an ASIO device, click the Advanced   button to display the Advanced Audio Configuration dialog, and then 
click   the Configure   button to edit your device settings.

Meters
If you experience gapping during playback and the channel   meters are displayed, turn them off by choosing Channel   Meters 
from the View menu.

If you experience gapping during recording and you have   the Monitor   check box selected in the Record dialog, clear   the check 
box to turn off the record meters.

Passive updating for   video and time displays
If you experience gapping during playback or your computer   just seems to be bogging down during playback, try turning on 
Passive   Update. This will force the video and time displays to update only   if there is time to do so. In most cases you won’t be 
able to tell if   it is missing some updates.

 l From the Options menu, choose Time Display, and   choose Passive Update   from the submenu.

 l From the Options menu, choose Video, and choose   Passive Update   from the submenu.

Audio and video synchronization
If   your video has been opened from a slow device, such as a CD-ROM or network   drive, Sound Forge Pro may have 
trouble accurately playing back the audio   and video in sync. You should always copy your video files to a fast hard   drive.

Following   are tips that can help when trying to synchronize the audio and video:

 l After assembling or editing the audio   you wish to use with your video, place markers during video playback to   
correspond to any major synchronization points. You can locate a particular   frame by dragging the cursor along the audio 
if the Video   Preview window is open or the Animate   Video Strip option is enabled. After primary locations have been 
identified,   drag your audio to these markers to mix, paste, and crossfade audio.

 l Features such as Insert   Silence, Delete/Clear, and Time   Stretch are commonly used to correct synchronization. Another 
useful   trick is to create a region representing the offset between a video frame   and audio event. Then you can enable 
Lock   Loop/Region Length and drag the offset region to a preceding silent   section. Use the region as a template for 
adjusting the audio stream lengtheither copying and pasting   to insert time or deleting to remove time. —

Sound Forge Pro  12 10



The Sound Forge Pro Window
The Sound Forge Pro window   is divided into five main areas, and you can use views to manage the appearance   of the window.

Sound Forge Pro Toolbars
The Sound Forge Pro window provides toolbars to help   you find and use commands quickly. You can use the Toolbars   tab in 
the Preferences dialog to specify which toolbars   you want to display on the Sound Forge Pro workspace.

Show or hide toolbars
 1. From the View menu, choose   Toolbars to   display the Toolbars tab in the Preferences dialog.

 2. Specify which toolbars   you want to see:

 l Select the check box  for the toolbars you want   to see.

 l Clear the check box for the toolbars   you want to hide.

 3. Click the OK button.

Customize a toolbar
 1. From the View menu, choose   Toolbars to   display the Toolbars tab in the Preferences dialog.

 2. Select the check box  for the toolbars you want   to customize. If the check box is already selected, click the toolbar's   
name to select it.

 3. Click the Customize   button. The Customize Toolbar dialog is displayed.
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 4. Use the controls in the   Customize Toolbar dialog to add, remove, or rearrange the buttons on the   selected toolbar:

 l Select   a button in the Available   tools column and click Add   to add the button to the toolbar before the currently 
selected button.

 l Select   a button in the Current   tools column and click Remove   to remove the button from the toolbar. 

 l Select   a button in the Current   tools column and click Move   Up or Move Down   to rearrange the buttons.

 5. Click Reset to restore the   toolbar to its default setting.

 6. Click the OK button.

Dock or float (undock)   a toolbar
You can dock toolbars to the Sound Forge Pro   workspace or allow them to float freely over the Sound Forge Pro window.

Docking a floating toolbar
 1. Click the toolbar's title   bar and drag it to one of the borders of the workspace.

 2. When the toolbar's outline   changes, release the mouse button to dock it to the mouse position.

You can click an empty   area of a toolbar and drag it to move the toolbar to a new location.

Floating a docked toolbar
 1. Click an empty area of the   docked toolbar and drag it to the center of the workspace.

 2. When the toolbar's outline   changes, release the mouse to dock it to the mouse position.

The Standard Toolbar
The Standard toolbar provides quick access to commonly used file and   edit commands.

Button Description

New:   click to create a new window.

Open: click to open   a file.                     

Save: click to save the current file.                     

Save   As: click to save   the current file with a new name or format.                     

Render   As: click to render your Sound Forge Pro project file as a media file.

Cut:   click to remove the selected sound data and move   it to the clipboard.

Copy:   click to copy the selected sound data to the clipboard.

Paste:   click to insert a copy of the clipboard contents   at the current insertion point.

Mix: click to mix a copy   of the clipboard contents at the current insertion point.                     

Play   Clipboard: click to play the contents   of the clipboard.                     

Trim/Crop: click to remove   all data from the file except the current selection.                     

Undo: click to reverse the last action performed.                     

The Sound Forge Pro Window 12



Redo: click to reverse an undo operation.                     

Repeat:   click to repeat the last performed operation.

Edit   Tool: click to select the Edit tool.   Use the Edit tool to select data.

Magnify   Tool: click to select the Magnify   tool. Use the Magnify tool to zoom in to a particular region without   
losing your selection.

Pencil   Tool: click to select the Pencil   tool. Use the Pencil tool to edit the waveform by drawing on it.

Event   Tool: click to select the Event tool. Use the Event tool to perform   event-based editing.

Envelope   Tool: click to select the Envelope tool. Use the Envelope tool   to edit effect   automation envelopes.

The Transport Toolbar
Use the Transport toolbar to perform playback and recording functions.

Button                Description                                      

Arm:                            opens the wave device and loads all recording   buffers in order to minimize the amount of time between 

clicking the Record button  and when recording starts.

When Create   new window is selected in the Mode   drop-down list in the Record   Options window, the Arm  

and Record  buttons are enabled even when no data windows   are open. When Normal or Create regions is 

selected, the Arm  and Record  buttons are not available until you create a data window or open a file.

Record:   starts and stops recording. For more information, please see one of the   following topics:

 l Creating   a New Recording

 l Recording   into an Existing Sound File

 l Recording   Audio Automatically

Loop Playback: Plays the selected   data in a continuous mode.                     

If there is no selection,   the entire sound file is played in an endless loop.                     

Play   All: click to play the entire file from beginning to end, regardless   of cursor position, selection, or playlist.

Playback for musical instrument files behaves slightly   differently than playback in a normal data window.

 l If   no samples are selected, click Play All   to play all samples in the data window. 

 l If   you have samples selected, click Play   Allto play all selected samples in the   data window.

Play:   click to play back the file in current playback mode.

Playback for musical instrument   files behaves slightly differently than playback in a normal data window.

 l If   no samples are selected, clickPlay   to play all samples from the cursor position to the end of the data 
window.

 l If   you have samples selected, click Play   to play all selected samples from the cursor position to the end of 
the   data window.

Select the Spacebar   and F12 Play/Pause instead of Play/Stop check box in the General Preferences tab if you 
want the F12   and spacebar keyboard shortcuts to toggle between Play and Pause mode.   In this mode, the 
cursor will maintain its position.

Pause: click to pause playback and leave the cursor   at its current position.                     
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Stop: click to stop playback and return the cursor   to its position prior to playback.                     

Go   to Start: click to move the cursor   to the beginning of the current file.                     

Go   to Previous Track: Moves the cursor to the previous disc-at-once track or index. Hold Ctrl while   clicking to 
skip index markers, or hold Shift to extend a selection.

This button is available only if disc-at-once tracks are present in your data   window.

Rewind:   click to move the cursor backward through the current file.

Forward:   click to move the cursor forward through the current file.

Go   to Next Track: Moves the cursor to the next disc-at-once track   or index. Hold Ctrl while clicking to skip index 
markers, or hold Shift   to extend a selection.

This button is available only if disc-at-once tracks   are present in your data window.

Go   to End: click to move the cursor   to the end of the current file.                     

The Navigation Toolbar
Use the Navigation toolbar to navigate the data window. Some of the   operations included are zooming, marking, moving the 
cursor, and moving   to relevant points.

Button Description

Zoom   in Full: click to maximize the   horizontal magnification to 24:1.                     

Zoom   Normal: click to change the horizontal   zoom ratio to the value specified on the Display   tab of the Preferences 
dialog.                     

Zoom   Selection: click to maximize the   selected area in the data window.                     

Custom   Zoom 1: click to change the horizontal   zoom ratio to the value specified on the Display   tab of the Preferences 
dialog.                     

Custom   Zoom 2: click to change the horizontal   zoom ratio to the value specified on the Display   tab of the 
Preferences dialog.                     

Mark   In: click to set the beginning of the loop region at the current   cursor position.

Mark   Out: click to set the end of the loop region at the current cursor   position. 

Go   To: click to display the Go   To dialog.                     

Center   Cursor: click to adjust the display   so that the cursor appears in the center of the data window.                     

Cursor   to Selection Start: click to move   the cursor to the start of the current selection.                     

Cursor   to Selection End: click to move   the cursor to the end of the current selection.                     

Center   Sustaining Start: click to center   the beginning of a sustaining loop in the data window.                     

Center   Sustaining End: click to center   the end of a sustaining loop in the data window.                     

Center   Release Start: click to center   the beginning of a release loop in the data window.                     

Center   Release End: click to center the   end of a release loop in the data window.                     

Double   Selection: click to double the current selection.

Halve   Selection: click to reduce the current selection by half.

Shift   Selection Left: click to move the current selection left by the   length of the selection.
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Shift   Selection Right: click to move the current selection right by the   length of the selection.

  Tempo:   the box at the right edge of the toolbar displays the tempo of the current   selection as if the selection 
represents a complete measure.

The Status Toolbar
Use the Status toolbar to set the status format for display and to control   selection snapping.

Button Description

Samples: click to display the time ruler, cursor position,   and selection in samples.                         

Time: click to display the time ruler, cursor position,   and selection in hours:minutes:seconds.seconds.

Seconds: click to display the time ruler, cursor position,   and selection in seconds.                         

Time   and Frames: click to display the   time ruler, cursor position, and selection in hours:minutes:seconds.frames.                         

Absolute   Frames: click to display the time   ruler, cursor position, and selection in absolute frames from the 
beginning   of the file.                         

Measures   and Beats: click to display the   time ruler, cursor position, and selection in measures:beats.quarter-
beats.

SMPTE   Film Sync: click to display the time ruler, cursor position, and   selection in hours:minutes:seconds:frames 
with a frame rate of 24 frames   per second. This frame rate matches the standard crystal-sync 16/33 mm   film rate 
of 24 fps. 

SMPTE EBU: click to display the ruler in hours:minutes:seconds:frames   with a frame rate of 25 frames per second. 
This is known as SMPTE EBU   (European Broadcasting Union) because European television systems run   at 25 fps.                         

Use SMPTE 25 EBU format   for PAL DV/D1 projects. 

SMPTE Non-Drop: click to display the ruler in hours:minutes:seconds:frames   with a frame rate of 29.97 frames 
per second, which leads to a discrepancy   between real ("wall clock") time and the SMPTE time, because   there is 
no compensation in the counting system as there is in Drop Frame.                         

Use SMPTE   Non-Drop format for NTSC D1 projects that will be recorded on master tapes   striped with Non-Drop 
timecode.                         

SMPTE Drop: click to display the ruler in hours:minutes:seconds;frames   with a frame rate of 29.97 fps to 
match the frame rate used by NTSC television   systems (North America, Japan).                         
Use SMPTE Drop Frame format for NTSC   DV/D1 projects.                         

Both SMPTE   Drop and SMPTE Non-Drop run at 29.97 fps. In both formats, the actual   frames are not discarded, 
but they are numbered differently. SMPTE Drop   removes certain frame numbers the counting system to keep the 
SMPTE clock   from drifting from real ("wall clock") time. The time is adjusted   forward by two frames on every 
minute boundary except 0, 10, 20, 30, 40,   and 50. For example, when SMPTE Drop time increments from 
00:00:59.29,   the next value will be 00:01:00.02.                         

SMPTE 30: click to display the ruler in hours:minutes:seconds:frames   with a frame rate of 30 frames per second.                         

This rate   is exactly 30 fps and is commonly used when synchronizing audio applications   such as multitrack 
recorders or MIDI sequencers. This format should not   be used when working with video.                          

Audio CD Time:   click to display the ruler in hours:minutes:seconds:frames with a frame   rate of 75 frames per 
second for creating Red   Book CDs.

If you want to display disc-at-once   CD track numbers in the Time Display window, right-click the Time   Display 
window and choose CD Track Position   from the shortcut menu. In this mode, the Time Display will show track   
numbers and the running time for each track. Negative values indicate   the pause time before a track: 
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Edit Tempo:   click to display the Edit Tempo dialog.

The Regions/Playlist Toolbar
Use the regions/playlist toolbar to display and hide the Regions   List and Playlist/Cutlist windows,   control MIDI 
synchronization, and display synchronization status.

Button Description

Regions   List: click to display and hide the Regions   List window.

Playlist:   click to display and hide the Playlist/Cutlist   window.

Trigger   from MIDI Timecode: click to enable   or disable triggering from MIDI commands received through the MIDI   
input port.                     

Generate   MIDI Timecode: click to enable   sending MIDI timecode through the MIDI   output port.                     

Pre-Queue   for MIDI Timecode: click to open   the wave device and pre-load data from the next region to be played in   
the Playlist. Pre-queuing helps ensure that audio will begin playing the   moment the designated SMPTE time is 
detected by Sound Forge Pro when synchronizing   to MIDI timecode (MTC).                     

  Playlist Position: displays the total playback time starting   at 00:00:00:000 (not the play cursor time) when playing 
from the Playlist.                     

  Sync Status: displays incoming MIDI timecode and trigger   signals.                     

The Insert Toolbar
Use the Insert toolbar for quick access to commands from the Insert   menu.

Button Description

Insert   Marker: click to add a marker   at the cursor position.

Insert   Region: click to add a region   using the current time selection.

Insert   Sample Loop: click to add a sample   loop using the current time selection.

Insert   Command: click to add a metadata   command marker at the cursor position.

Insert   CD Track: click to add a disc-at-once CD track using the current time   selection.

Insert   CD Index: click to add a disc-at-once CD index marker at the cursor   position.

Insert   Volume Envelope: click to add a volume envelope to the data window.

Insert Pan   Envelope: click to add a pan envelope to the data window.

Insert Silence:   click to display the Insert Silence dialog.
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DTMF/MF Tone   Synthesis: click to display the DTMF/MF   Tones dialog.

FM   Synthesis: click to display the FM   Synthesis dialog.

Simple   Synthesis: click to display the Simple Synthesis dialog.

The Process Toolbar
Use the Process toolbar to perform functions from the Process menu.

Button Description

Auto   Trim/Crop: click to display the   Auto   Trim/Crop dialog.                     

Bit-Depth   Converter: click to display the Bit   Depth Converter dialog.

Channel   Converter: click to display the   Channel   Converter dialog.                     

DC   Offset: click to display the DC Offset dialog.                     

Graphic   EQ: click to boost or attenuate   selected frequency bands.                     

Paragraphic   EQ: click to display the   Paragraphic EQ dialog.

Parametric   EQ: click to display the Parametric   EQ dialog.

Graphic   Fade: click to draw a fade envelope   that will be applied across the current data selection.                     

Fade   In: click to perform a linear fade   from -Inf. to 0 dB.                     

Fade   Out: click to perform a linear   fade from 0 dB to -Inf.                     

Invert/Flip: click to reverse the phase   of the sound data.                     

Mute: click to set the volume of a selection to   -Inf dB (silence).                     

Normalize: click to display the Normalize   dialog.                     

Pan/Expand: click to display the Pan/Expand   dialog.                     

Resample: click to display the Resample   dialog.                     

Reverse:   click to reverse the current selection.

Rotate   Audio: click to change the feel of a given loop by moving the selection   to the opposite end of the file. This 
command has no effect if the selection   does not touch the beginning or end of the file.

Smooth/Enhance: click to display the Smooth/Enhance   dialog.                     

Time   Stretch: click to display the Time   Stretch dialog.

élastique   Timestretch: click to display the élastique   Timestretch

Volume:   click to change the volume of a sound file selection.

The Effects Toolbar
Use the Effects toolbar to apply effects to a file.
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Button Description

Acoustic   Mirror: click to use the Acoustic   Mirror plug-in.                     

Amplitude   Modulation: click to apply a sinusoidal   or square-shaped periodic gain to the input signal. The frequency 
of the   gain waveform can be adjusted to create effects varying from a slow tremolo   to unusual sound distortions.                     

Chorus: click to add a pitch-modulated and delayed   version of the input signal to the unprocessed input signal. The 
effect   simulates the variances in pitch and timing that occur naturally when   two or more people try to play or sing 
the same melody at the same time.                     

Multi-Tap   Delay: click to simulate multiple   echoes, reverberation, and other delay-related effects.                     

Simple   Delay: click to add a delayed copy   of the sound signal to a selection. A single delay or decaying multiple   
delays can be added before or after the sound signal.                     

Distortion: click to tailor the gain at all input levels   of a signal. You can create effects ranging from dramatic to 
subtle distortion,   simple compression, expansion, and noise gates.                     

Graphic   Dynamics: click to affect the dynamic   range of the selection by applying compression, expansion, and 
limiting.                     

Multi-Band   Dynamics: click to apply compression   and limiting to up to four different frequency bands.                     

Envelope: click to modify the amplitude of a waveform   to match a specified envelope shape.                     

Flange/Wah-Wah: click to apply flanging, phasing, and wah-wah   effects to a sound.                     

Gapper/Snipper: click to cut chunks from the sound file or   insert silence in the selection periodically at a set 
frequency.                     

Noise   Gate: click to remove signals below   a set threshold.                     

Pitch   Bend: click to draw an envelope   that increases or decreases the pitch of a selection over time.                     

Pitch   Shift: click to change the pitch   of a sound with or without preserving the duration of the selection.                     

Resonant   Filter: click to restrict the range   of a sound using low-pass, band-pass, or high-pass filtering, and then   boost 
and add oscillation to the resonant frequency.

Reverb: click to simulate various acoustic spaces.   Reverb consists of early reflections    which are the first reflections 
that arrive back to your ear    and the reverb itself.——                     

Vibrato: click to apply periodic pitch modulation to   a selection.                     

Wave   Hammer: click to use the Wave   Hammer mastering plug-in.                     

Declicker / DeCrackler:click to use the Declicker/Decrackler audio restoration plugin.

DeHisser: click to use the DeHisser audio restoration plugin.

Wave Hammer 2.0: click to use the Wave Hammer 2.0 advanced mastering plug-in.

DeClipper:click to use the DeClipper audio restoration plugin.

The Tools Toolbar
Use the Tools toolbar for quick access to the Sound Forge Pro editing tools.

Button Description

Extract   Audio From CD: Click to display the Extract Audio from CD dialog.

Burn   Track-at-Once CD: click to display the Burn Track-at-Once CD dialog.

Burn   Disc-at-Once CD: click to display the Burn Disc-at-Once CD dialog.

Auto   Region: click to display the Auto   Region dialog.
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Extract   Regions: click to display the Extract Regions dialog.

Clip   Detect: click to display the Detect   Clipping dialog.

Find:   click to display the Find   dialog.

Repair:   Interpolate: click to interpolate   a region of sound based on the data at the beginning and end of the region.

Repair:   Replace: click to replace   a region of sound with previous sound data.

Repair:   Copy Other Channel: click to replace   a selection with data from the other channel in a stereo pair.

Noise Reduction: click to use the Noise Reduction plug-in   to remove noise.

Click and Crackle Removal: click to   use the Click   and Crackle Removal plug-in to remove clicks and sharp glitches.

Clipped Peak Restoration: click to use   the Clipped   Peak Restoration plug-in to round the tops of clipped peaks and 
apply   peak limiting to the area immediately surrounding the audio clip. Nonclipped   audio is not affected.

Audio Restoration: click to use the   Audio   Restoration plug-in to clean up recordings.

Crossfade   Loop: click to display the Crossfade   Loop dialog.

Sampler:   click to display the Sampler dialog.

Statistics:   click to display the Statistics   dialog.

Loudness Log click to generate a Loudness Log.

Batch   Converter: click to start the Batch Converter.

Edit   in SpectraLayers Pro: click to open the active data window in SpectraLayers Pro. 

When you're done editing,   close SpectraLayers Pro. You'll be prompted to export your changes back   to Sound Forge 
Pro. Click Yes, and   the Sound Forge Pro data window is updated to reflect any changes.

Send   to SpectraLayers Pro: click to open the active data window as a   layer in SpectraLayers Pro.

When you're done editing,   you can save your project in SpectraLayers Pro, render the mixed output,   or use Process 
> Send   to Sound Forge Pro to save your changes. 

The Levels Toolbar
Use the Levels toolbar to display the left- and right-channel levels   at the cursor in a variety of different formats.

If   you have a range of data selected, the toolbar will display the level   at the active end of the selection; press the Home 
key to move the cursor   to the beginning of the selection or press End to move to the end of the   selection.

Right-click the toolbar and choose a format from the shortcut menu to   specify a format.

Command Function
Sample 
Value

Displays the right- and left-channel   levels at the cursor position as an integer. The range is from -8388608   to 
8388607 in 24-bit audio, -32768 to 32767 in 16-bit audio and -128 and   127 in 8-bit audio.                     

Percent Displays the right- and left-channel   levels at the cursor position as a percentage. The range is from -100   to 100 
percent.                     

Decibels 
(dB)

Displays the right- and left-channel   levels at the cursor position in decibels. A value of 0 dB corresponds   to 
maximum absolute amplitude and negative infinity (-Inf.) corresponds   to complete silence. In 16-bit audio, -90.3 
dB is the lowest possible   dB value (sample value of 1).                     

Peak Displays the peak sample value in the   vicinity of the cursor as a dB value.                     
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Sound Forge Pro software scans 50 milliseconds   by default. To change the scan time, choose Preferences 
from the Options menu. Next, choose the Status   tab and edit the value   in the Peak   level scan time box.                     

RMS Level Displays the Root Mean Square (RMS)   of the sample values in the vicinity of the cursor as a dB value. RMS   is a 
more accurate measurement of loudness than the peak value.                     

Notes:

 l Sound Forge Pro software scans 50 milliseconds by default. To change the scan time,   choose Preferences 
from the Options menu. Next, choose the Status   tab and edit the value   in the RMS level   scan time box.                             

 l The   maximum value of 0 dB is only achieved by a square wave (or DC offset)   of maximum amplitude. A 
maximum amplitude sine wave reaches only -3 dB.   Values below -96 dB can be achieved by combination 
of silence and very   low levels, and only complete silence will register negative infinity.                             

The Transport Toolbar
Use the Transport toolbar to perform playback and recording functions.

Button                Description                                      

Arm:                            opens the wave device and loads all recording   buffers in order to minimize the amount of time between 

clicking the Record button  and when recording starts.

When Create   new window is selected in the Mode   drop-down list in the Record   Options window, the Arm  

and Record  buttons are enabled even when no data windows   are open. When Normal or Create regions is 

selected, the Arm  and Record  buttons are not available until you create a data window or open a file.

Record:   starts and stops recording. For more information, please see one of the   following topics:

 l Creating   a New Recording

 l Recording   into an Existing Sound File

 l Recording   Audio Automatically

Loop Playback: Plays the selected   data in a continuous mode.                     

If there is no selection,   the entire sound file is played in an endless loop.                     

Play   All: click to play the entire file from beginning to end, regardless   of cursor position, selection, or playlist.

Playback for musical instrument files behaves slightly   differently than playback in a normal data window.

 l If   no samples are selected, click Play All   to play all samples in the data window. 

 l If   you have samples selected, click Play   Allto play all selected samples in the   data window.

Play:   click to play back the file in current playback mode.

Playback for musical instrument   files behaves slightly differently than playback in a normal data window.

 l If   no samples are selected, clickPlay   to play all samples from the cursor position to the end of the data 
window.

 l If   you have samples selected, click Play   to play all selected samples from the cursor position to the end of 
the   data window.

Select the Spacebar   and F12 Play/Pause instead of Play/Stop check box in the General Preferences tab if you 
want the F12   and spacebar keyboard shortcuts to toggle between Play and Pause mode.   In this mode, the 
cursor will maintain its position.

Pause: click to pause playback and leave the cursor   at its current position.                     

Stop: click to stop playback and return the cursor   to its position prior to playback.                     

Go   to Start: click to move the cursor   to the beginning of the current file.                     
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Go   to Previous Track: Moves the cursor to the previous disc-at-once track or index. Hold Ctrl while   clicking to 
skip index markers, or hold Shift to extend a selection.

This button is available only if disc-at-once tracks are present in your data   window.

Rewind:   click to move the cursor backward through the current file.

Forward:   click to move the cursor forward through the current file.

Go   to Next Track: Moves the cursor to the next disc-at-once track   or index. Hold Ctrl while clicking to skip index 
markers, or hold Shift   to extend a selection.

This button is available only if disc-at-once tracks   are present in your data window.

Go   to End: click to move the cursor   to the end of the current file.                     

The Status Bar
The Status Bar is displayed across the bottom of the Sound Forge Pro window.

Notes:

 l The   CD Time Remaining   box is displayed only when CD   tracks exist in the active data window. You can use the CD   
Settings tab in the Preferences dialog to specify whether the software   should automatically detect CD lengths or to set a 
default CD length.   

 l If   the active data window's sample rate is not supported by your audio hardware,   the output will be resampled to a 
supported rate for playback when you're   using an ASIO audio device. During   playback, the Sample   Rate box in the Status 
Bar is displayed in italics to indicate   that the output has been resampled.

Edit the sample rate,   bit depth, or channels             
Right-click the Sample   Rate, Bit Depth,   or Channels   box and choose a setting from the shortcut menu, or double-click a box   to 
display an edit box that you can use to type a new value.

Change the status display   format             
Right click the Selection   Length box and choose a format from the shortcut menu.

Data Windows
Each sound file is opened in a data window. Each data window shows you   a graphical representation of the waveform and 
other information about   the file.
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You   can quickly toggle the display of portions of a data window (decorations)   by right-clicking the Next   Edit Tool button 
and choosing a command from the shortcut menu   or choosing Options   > Data Window:

Title bar
Displays the sound file's title. If no title is specified   on the Summary Information   window, the file name will be displayed.

Double-click to maximize and restore the window.

Overview bar
Allows for quick navigation and playback of any part of   the file:
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 l The full waveform is displayed in   the overview bar.

 l The unshaded portion of the waveform   display represents the portion of the waveform shown in the data window.   You 
can drag this portion to navigate the waveform.

 l The current selection is also represented   in the overview bar.

 l Click in the overview bar to move   the cursor.

 l Double-click to center the cursor   in the waveform display.

 l Right-click in the overview bar   to toggle playback of the file from the cursor position in the data window.

 l To navigate the waveform, you can   drag the unshaded portion of the waveform display:

 

Hold   Ctrl and drag the unshaded portion of the waveform display to scrub   with the audio event locator.
 

 l To zoom horizontally, you can drag   the ends of the unshaded portion of the waveform display:

Video strip             
When you open a file that contains a video stream, Sound Forge Pro displays a video strip above the audio waveform to help 
you navigate   the file. For more information about the video strip, click here.

Time ruler
Shows the current location in the data window as well as   ruler tags.
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 l Right-click to display   the time ruler shortcut menu.

 l Drag to scroll the data   window.

Next Edit Tool button
Click to toggle through the Edit,   Magnify, Pencil,   Event, and Envelope   tools.

The Pencil   tool is available only at magnification levels below the Pencil   tool maximum zoom ratio setting on the Editing   
tab in the Preferences dialog.

Minimize channel height
Click the Minimize   button  to reduce the height of individual channels, or click the Restore button    to restore their 
height. 

Hold Shift   while clicking a Minimize   button  to minimize all channels except for the one you clicked.

Level ruler
Shows the amplitude of the waveform.

 l Right-click to display   the level ruler shortcut menu, which allows you to change the zoom level   and labels.

 l Drag to shift the view   up or down when zoomed in vertically.

CD layout bar             
The CD layout bar displays information about the tracks   you've created for a disc-at-once CD. Each CD track shows the 
track's   number and length.

Red indicators are drawn at the right end of the CD layout   bar to represent the end of the disc (if the disc length is known).

You can use the CD layout bar to perform many of the track-editing   functions from the Track List window.

For more information about using the CD layout bar, please   see The CD Layout Bar.

Level zoom
To zoom in and out vertically by small increments, click   the Level Zoom In/Out   buttons, or click and drag the area between 
the buttons to zoom quickly.

For more information about magnification, please see Magnification and Zooming.

Playbar
Use the playbar transport buttons to control playback:

Button Description

Arm: opens the   wave device and loads all recording buffers in order to minimize the amount   of time between 

clicking the Record   button  and when recording starts.                         

When Create   new window is selected in the Mode   drop-down list in the Record   Options window, the Arm    

and Record  buttons are enabled even when no data windows   are open. When Normal or Create regions is 
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selected, the Arm  and Record  buttons are not available until you create a data window or open a file.

Record: starts and stops recording.   For more information, please see one of the following topics:                         

 l Creating   a New Recording

 l Recording   into an Existing Sound File

 l Recording   Audio Automatically

Go to   Start: Moves the cursor to the start   of the file.

Go to Previous Track: Moves the cursor   to the previous disc-at-once   track or index. Hold Ctrl while clicking to skip 
index markers, or   hold Shift to extend a selection.                         

This button is displayed   only if disc-at-once tracks are present in your data window.

Go to Next Track: Moves the cursor to   the next disc-at-once track or index. Hold Ctrl while clicking to skip   index 
markers, or hold Shift to extend a selection.                         

This button is displayed   only if disc-at-once tracks are present in your data window.

Go to   End: Moves the cursor to the end of   the file.

Stop:   Stops playback and returns the cursor   to its position prior to playback.

Play NormalPlays the file in Normal mode.   —

 l If   there is no selection, playback occurs from the cursor to end of file.                                 
 l If   there is a selection, playback occurs from the beginning of the selection   to the end of the selection.
 l Effects   from the Plug-In Chain are previewed   in real time when you play back the file.                                 
 l To   bypass the plug-in chain, bypass the chain in the Plug-In Chain window.   For more information, 

please see "Preview the effects chain"   in Using the Plug-In Chain.

Play as Sample Click to set playback to Sample   mode. When you click the Play   button  while in   Sample mode, 
playback will adhere to the following rules:—

 l If   the file contains loops, the loops will repeat as many times as specified   on the Edit   Sample dialog. 
Use this to   listen to a sound file as it would sound when played by a sampler.                                 

 l If   the file does not contain any loops, the file will be played once from   beginning to end.                                 

This button is not displayed unless a sample loop   has been defined in your file.                         

Play as Cutlist Click to begin playback from   the cursor position, skipping any cutlist   regions. —

The Play   as Cutlist button  is not displayed unless you have playlist/cutlist regions   defined and have set 
your playlist/cutlist to Cutlist mode. To use Cutlist   mode, choose Playlist/Cutlist   from the Edit menu, and 
then choose Treat   as Cutlist from the submenu.

Scroll bar             
Within the scroll bar, the box represents the portion of   the waveform shown in the waveform display. Drag to scroll the sound 
file   forward and backward in time to see parts of the file not currently visible   in the waveform display.

You can drag the end of the scroll box to   zoom in or out:

Scrub control             
Drag the scrub control ( ) at the bottom of a data window to shuttle   forward or backward from the cursor position to 
find an edit point.

25

www.magix-audio.com



Hover over the scrub control and roll the   mouse wheel forward or backward.

You can drag the Normal   Rate indicator ( ) below the scrub control to adjust playback speed (or   double-click the label to 
type a playback rate).

Selection status bar
Shows the beginning, end, and length of a selection. If   no selection has been made, only the cursor position is displayed:

 l Double-click the Selection Start box   to edit the current value. Press Tab or Enter to move the cursor to the   new 
position.

 l Double-click the Selection Start or   Selection Length   box to edit beginning or ending of the selection. Press Tab or Enter 
to   update the selection.

To update the Selection   Start, Selection   End, or Selection   Length values quickly, you can type + or - and a numeric value.   
For example, to extend the right end of a selection one second, double-click   the Selection End box   and type +1.   To move 
the left end of a selection one minute to the left, type -1:00.

 l Right-click to display   the Status Format shortcut menu, which allows you to choose a time format.

Time zoom
To zoom in and out horizontally by small increments, click   the Time Zoom In/Out   buttons, or drag the area between the 
buttons to zoom quickly.

For more information about magnification, please see Magnification and Zooming.

Time zoom resolution             
Indicates the number of samples of data represented by each   point on the screen horizontally. This determines the length of 
time shown   in the waveform display. With a small resolution value (1:1, 1:2, 1:4,   ...), a shorter length of time is displayed.

For more information about magnification, please see Magnification and Zooming.

Maximize width             
Click to stretch the width of the data window to fit within   the Sound Forge Pro workspace.

Press Ctrl+Enter.
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Close data window
Click the Close   button to close a data window.

If you have maximized your data windows, click the Close   button in a data window tab to close that data window. 

Choosing a Status Format
From the Options menu, choose Status   Format and choose a setting from the submenu to specify the format   that will be used 
to display the time ruler, cursor position, and selection.   A bullet is displayed next to the selected format.

Right-click   the time ruler and choose a format from the shortcut menu.

Format Description                     

Samples Displays the ruler in samples.                     

Time Displays the ruler in hours:minutes:seconds.milliseconds.                     

Seconds Displays the ruler in seconds.                     

Time & 
Frames

Displays the ruler in hours:minutes:seconds.frames.                     

Absolute 
Frames

Displays the ruler with all frames numbered   sequentially from the beginning of your project.                     

Measures 
and Beats

Displays the ruler in measures.beats.quarter   beats. Use the Edit Tempo dialog to specify   the tempo of a file.                     

SMPTE 
Film Sync
(24 fps)

Displays the ruler in hours:minutes:seconds:frames   with a frame rate of 24 frames per second. This frame rate 
matches the   standard crystal-sync 16/33 mm film rate of 24 fps.                     

SMPTE 
EBU (25 
fps, 
Video)

Displays the ruler in hours:minutes:seconds:frames   with a frame rate of 25 frames per second. This is known as 
SMPTE EBU   (European Broadcasting Union) because European television systems run   at 25 fps.                     

Use SMPTE 25 EBU format for PAL DV/D1   projects.                     

SMPTE 
Non-Drop
(29.97 
fps, 
Video)

Displays the ruler in hours:minutes:seconds:frames   with a frame rate of 29.97 frames per second, which leads 
to a discrepancy   between real ("wall clock") time and the SMPTE time, because   there is no compensation in 
the counting system as there is in Drop Frame.                     

Use SMPTE Non-Drop format for NTSC D1   projects that will be recorded on master tapes striped with Non-
Drop timecode.                     

SMPTE 
Drop
(29.97 
fps, 
Video)

Displays the ruler in hours:minutes:seconds;frames   with a frame rate of 29.97 fps to match the frame rate used 
by NTSC television   systems (North America, Japan).                     

Use SMPTE Drop Frame format for NTSC   DV/D1 projects.                     

Both SMPTE Drop and SMPTE Non-Drop run   at 29.97 fps. In both formats, the actual frames are not discarded, 
but   they are numbered differently. SMPTE Drop removes certain frame numbers   the counting system to keep 
the SMPTE clock from drifting from real ("wall   clock") time. The time is adjusted forward by two frames on 
every   minute boundary except 0, 10, 20, 30, 40, and 50. For example, when SMPTE   Drop time increments 
from 00:00:59.29, the next value will be 00:01:00.02.                     

SMPTE 
30
(30 fps, 
Audio)

Displays the ruler in hours:minutes:seconds:frames   with a frame rate of 30 frames per second.                     

This rate is exactly 30 fps and is commonly   used when synchronizing audio applications such as multitrack 
recorders   or MIDI sequencers. This format should not be used when working with video.                     
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Audio CD 
Time

Displays the ruler in hours:minutes:seconds:frames   with a frame rate of 75 frames per second for creating disc-
at-once CDs.

Editing Tempo
From the Options menu, choose Status   Format, and then choose Edit   Tempo from the submenu to calculate the   musical 
tempo (in beats per minute) of a file. This tempo is used when   you use the Measures & Beats status   format.

Use   Time Stretch to change the tempo   of a sound.

Specify the tempo for   a file with a known tempo             
 1. From   the Options menu, choose Status   Format, and then choose Edit   Tempo from the submenu. The Edit tempo dialog is   

displayed.

 2. In   the Tempo in   beats per minute box,   enter the tempo of the specified   selection. Changing this value will automatically 
change the Selection length in beats control.

 3. In   the Number of   beats in a measure, enter the number   of beats in a measure.

 4. Click   the OK button.

Calculate the tempo   for a file based on a selection             
 1. Create a selection equal   to one measure. If no selection is made, the entire file will be used.

The easiest way to   tune a selection to be exactly one measure long is to play the selection   looped and change the 
selection points until a constant downbeat is heard.

 2. From   the Options menu, choose Status   Format, and then choose Edit   Tempo from the submenu. The Edit tempo dialog is 
displayed.

 3. In   the Selection   length in beats box,   enter the number of beats in the current selection.

 4. In   the Number of   beats in a measure, enter the number   of beats in a measure. Sound Forge Pro software calculates the 
tempo and updates   the Tempo in   beats per minute control.                     

 5. Click   the OK button.

Arranging Data Windows
You can use the commands on the Window menu to arrange data windows   in the Sound Forge Pro workspace.

Press Ctrl+Tab to switch forward through the open windows, or   press Ctrl+Shift+Tab to switch backward through the 
open windows.

Command Description

New 
Window

Creates a new data window. For more information, see "Creating a New Window" on page 54

Cascade Arranges all open data windows so they overlap   with the title bar of each window remaining visible.

Tile 
Horizontally

Arranges all open data windows top to bottom   with no overlapping.

This command affects only nonminimized   windows.

Tile 
Vertically

Arranges all open data windows left to right   with no overlapping.

This command affects only non-minimized windows.

Arrange 
Icons

Arranges minimized data windows at the bottom   of the workspace. 

For example, if you had scads of minimized data   windows littering the Sound Forge Pro workspace, this 
command would arrange   them neatly at the bottom of the workspace. Mom would be so pleased!

Maximize Maximizes all open data windows. Tabs for each   data window also appear if the Tabs for   maximized data 
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All windows setting on the Preferences   > Display tab is set to Top   or Bottom. For more information, see "Display 
Preferences" on page 250

Minimize 
All

Minimizes all open data windows.

Restore All Restores all minimized windows to their previous   window size and position. 

Close All Closes all open data windows.

Window 
List

Displays a list of all open data windows. Choose   a window from the menu to switch focus to that data 
window.

Workspaces         
Workspace files (.sfw) allow you to create a snapshot   of your Sound Forge Pro desktop so you can return to it at any time. A 
workspace   saves the following information:

 l Open files   with their magnification, selection, cursor position, data window size,   and screen location.

 l Plug-In   Chain settings.

 l Any views   you have created for each data window.

Open a workspace
Opening a workspace opens all of the files in the workspace   and restores their positions on the screen.

 1. From the File menu, choose Workspace, and then   choose Open   from the submenu to display the Open Workspace 
dialog.

 2. Choose a folder from the Look   in drop-down list or browse to a folder. All of the files available   in the folder are displayed 
in the space below.

 3. Select a file in the browse window   or type a name in the File   name box.

 4. Click the Open   button.

Save a workspace   
Saving a workspace saves the names of all open files along   with their position, size, and any saved views.

 1. From the File menu, choose Workspace, and choose   Save As from   the submenu to display the Save Workspace dialog.

 2. Choose a folder from the Save   in drop-down list or browse to a folder. All of the files available   in the folder are displayed 
in the space below.

 3. In the File   Name box, type the name of the file that you want to save.

 4. Click the Save   button.

The Views Toolbar
Use the Views toolbar to store and retrieve data window views. A saved   view maintains selection, cursor position, 
magnification, and position   scroll bar placement.

Views   are maintained only as long as a data window is open. If you want to save   a view after closing a file, save a 
workspace   file.

Save the current view                 
 1. Click the Set   button 
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 on the Views toolbar.

If the Views toolbar is not displayed, choose Toolbars from the   View menu and select the Views   check box.

 2. Click the numbered   button where you want to store the current view.

Press Ctrl+Shift+   the number you want to store.

Recall a saved view                 
Click a numbered button on the Views toolbar to recall a   view.

Press Ctrl+ the number   you want to store.

Saving and Recalling Window Layouts
A window layout stores the sizes and positions of all windows and floating   window docks in the Sound Forge Pro workspace.

You can store any number of window layouts on your computer, and up   to ten window layouts are available in the View menu 
(and via keyboard   shortcuts) so you can quickly recall frequently used layouts. For example,   you could have a layout 
dedicated to disc-at-once CD creation and another   for ADR work.

Window layouts are saved in C:\Users\[user   name]\AppData\Roaming\MAGIX\Sound Forge Pro\12.0\. You can 
transfer   layouts between computers by copying the .ForgeWindowLayout   files.

                        Save a window layout
Press   Ctrl+Alt+D, release the keys, and then press a number on your keyboard   (not the numeric keypad) to save the 
layout in that space.

 1. Arrange the windows and docked   windows as desired.

 2. From the View menu, choose   Window Layouts,   and then choose Save   Layout As from the submenu. The Save Layout As 
dialog is displayed.

 Choose Save Layout   from the submenu if you want to update the current window layout. A bullet   ( ) is displayed next   
to the current layout.

 3. In the Name   box, type the name you want to use to identify the layout. This name will   be used in the Organize Layouts 
dialog.

 4. Choose a setting from the Shortcut drop-down list   to set the shortcut that will be used to load the layout.

 For example, if you choose 4, you could press Alt+Shift+D, release   the keys, and then press 4 on your keyboard to load 
the layout.

 5. The Folder   box displays the path to the folder where the layout will be saved. 

 Window layouts are saved to C:\Users\[user   name]\AppData\Roaming\MAGIX\Sound Forge Pro\11.0\ by default.

You can click the Browse   button to choose a different folder.

 6. Click OK   to save the new layout.

                        Load a saved layout
From the View menu, choose Window   Layouts, and then choose the window layout you want to use from   the submenu.

To load a layout quickly, press Alt+Shift+D,   release the keys, and then press a number on your keyboard (not the 
numeric   keypad) to recall the layout saved in that in that space. If no layout   is saved in that space, nothing will happen 
when you press the shortcut.

If you've modified the current window layout, choose Window Layouts, and   then choose Reload Selected   Layout from the 
submenu to reset the window layout to the last-saved   version.
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Add a layout to the View > Window Layouts submenu
 1. From the View menu, choose Window Layouts, and   then choose Organize   Layouts from the submenu. The Organize 

Layouts dialog is displayed.

 2. Select a layout in the Available   layouts in current folder box. 

 This box lists the .ForgeWindowLayout files in the   folder displayed in the Current   layout folder box. If the layout you 
want to use is saved in a   different folder, you can click the Browse   button to choose a new folder.

 3. Select a layout in the Current   layouts in menu box.

 4. Click the Assign   (or Replace) button—or   double-click a layout in the Available   layouts in current folder box — to add the 
layout to the View >   Window Layouts submenu.

 You can click the Move   Up or Move Down   buttons to change the order of the layouts in the menu.

 5. Click the Activate   button — or double-click a layout in the Current   layouts in menu box — to apply the selected layout 
to the Sound Forge Pro workspace.

 6. Click OK   to close the Organize Layouts dialog and apply your changes.

Remove a layout from the View > Window Layouts submenu
 1. From the View menu, choose Window Layouts, and   then choose Organize   Layouts from the submenu. The Organize 

Layouts dialog is displayed.

 2. Select a layout in the Current   layouts in menu box.

 3. Click the Clear   button to remove the selected layout from the View > Window   Layouts submenu.

If you want to replace the selected layout, select a layout in the   Available layouts in   current folder box and click the 
Replace   button.

 4. Click OK   to close the Organize Layouts dialog and apply your changes.

Removing a layout from the View > Window   Layouts submenu does not remove the .ForgeWindowLayout   file from your 
computer.

Delete a layout from your computer
 1. From the View menu, choose Window Layouts, and   then choose Organize   Layouts from the submenu. The Organize 

Layouts dialog is displayed.

 2. Select a layout in the Available   layouts in current folder box.

 3. Click the Delete   Layout button to remove the selected layout from your computer.

You cannot delete a layout that is included   in the Current layouts   in menu list. First, select the layout in the Current   
layouts in menu list and click the Clear   button. Next, select the layout in the Available   layouts in current folder list 
and click the Delete   Layout button.

 4. Click OK   to close the Organize Layouts dialog and apply your changes.
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Docking and Undocking Windows
Your workspace can become cluttered quickly if you have several windows   and toolbars visible. 

You can create multiple window docks to organize your Sound Forge Pro windows.   These docks can be anchored to the 
perimeter of the Sound Forge Pro workspace,   or they can float over the workspace or on a secondary monitor.

Tips:

 l To dock   a window, drag it to a floating dock or to any edge of the Sound Forge Pro   workspace.

 l To undock   a window, click the handle  and drag it out of the docking area or floating   dock.

 l To prevent   a window from docking when you drag it, hold the Ctrl key.

When the Allow   floating windows to dock check box on the General   tab of the Preferences dialog is cleared, windows 
will not dock unless   you hold the Ctrl key. When the check box is selected, you can prevent   a window from docking by 
holding the Ctrl key.

 l To expand   a docked window so it fills the docking area, click the Maximize   button .   Click again to restore the window 
to its previous size.

 l To   close a window in the docking area or a floating dock, click the Close button .

You can dock several windows in the same area of the screen, and the   windows will be layered. Click a window’s tab to bring 
it to the top.

The Explorer Window
From the View menu, choose Explorer to toggle   the display of the Explorer window.

You can use the Explorer window   to find, preview, and open media files. You can also drag files or regions   from the Explorer 
window to an open data window to paste   or mix the data. Click the right mouse button while   dragging to toggle mix and 
paste drag-and-drop modes.

If the Always   open dropped files in new window check box on the General   page of the Preferences dialog is cleared, you 
can also drag a file (or   region) from the Explorer window to a data window to paste   or mix the data. Click the right 
mouse button while   dragging to toggle mix and paste drag-and-drop modes.
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Learn more about the   Explorer window             

Item Name Description

Address   
Bar

Displays the   current folder. You may also specify a particular file type to display.   To specify a 
file type, make sure that All   Files is not selected in the Views   button menu and click on the 
combo box. Type the wildcard followed by   the extension. For example, *.wav or ?intro?.avi

Tree   
View

Displays all   of the available files and folders where you can find media files.                         

  Contents   
Pane

Displays the   folders and media files contained in the active folder.                         

Up Opens the   folder one level above the active folder.                         

Refresh Refreshes the contents of the active   folder.                         

If you insert   a new CD (or other removable media), click to refresh the Explorer.                         

New   
Folder

Creates a   new folder within the active folder.                         

Delete Deletes the   selected folder or file.                         

Add   to 
My 
Favorites

Adds the selected   folder to the Favorites folder in the address bar. The Favorites folder   
contains links to folders that you use most often.                         

Start   
Preview

Plays the   selected media file.                         

Stop   
Preview

Stops the   playback of the selected media file.                         

Auto   
Preview

Automatically   preview media files when you click them in the Explorer window.                         

Views Allows you to change the way the files are   viewed in the list view.

Tree View: Displays all of the available drives and folders   that you may choose from 
to find files.

Region 
View:

Displays any regions that have been defined   in the selected media file.

Summary 
View:

Displays a short description of the selected   media file at the bottom of 
the Explorer window.

Details: Displays the file size, date and when the   filewas last created or last   
modified.

All   Files: Displays all file types in the active folder.
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Preview a file             
If the Auto   Preview button  is selected, you can click a file   in the Explorer to audition it. You can stop the preview by 

clicking the   Stop   Preview button  in the Explorer, or you can turn off the   preview feature by deselecting the Auto   Preview 
button.

When the Auto   Preview button is not selected, click the Start   Preview button  to start preview.

Open files             
Double-click a file in the Explorer or drag it to the workspace.

Tips:

 l To open multiple files, Ctrl+click   (or Shift+click) to select the files and drag them to the workspace.

 l To add a track from an audio CD,   browse to your CD drive and double-click a .cda file (or drag it to the   workspace). 
Sound Forge Pro will prompt you to enter a name for the file and   will extract the CD track.

Use the Favorites folder             
Select the Favorites folder  or choose Favorites   from the Address Bar to view the contents of the Favorites folder. This   
folder contains shortcuts to folders that you use often.

Favorites are saved in the following folder: C:\Users\[user   name]\AppData\Roaming\MAGIX\Sound Forge 
Pro\12\ExplorerFavorites.txt.   

The file is saved whenever you close the Explorer window or exit the application.   You can copy the file to different 
computers or user accounts to migrate   Favorites settings.

To see this file, you must have the Show   hidden files and folders radio button selected on the View tab   of the Folder 
Options Control Panel. 

Adding a folder to the Favorites folder
 1. Browse to the folder you   want to add.

 2. Right-click the folder and   choose Add Folder to   My Favorites from the shortcut menu to create a shortcut to the   folder.

Removing a folder from the Favorites folder
 1. Select the Favorites folder.

 2. Right-click the folder you   want to delete and choose Delete   from the shortcut menu.

Deleting a folder from Favorites deletes only the shortcut   to the folder; the target folder is unaffected. 

File Properties
From the View menu, choose File   Properties to view or edit information saved in the active file.

This information is saved with the file and can be displayed by media   players when you save your project in a different file 
format.

Tips:
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 l Double-click   the Sample Rate,   Bit Depth, Channels, or File   Length box in the status bar to   edit properties quickly:

 l If you want   to sort the contents of a metadata window, you can click a column heading   to sort in ascending or 
descending order. Hold Ctrl and click a column   heading to return to the default sort order.

 l If you want   to copy metadata to the clipboard, right-click the window and choose Copy to Clipboard from   the shortcut 
menu. 

 l If you want   to customize the format for copying metadata to the clipboard, right-click   the window and choose Custom   
Copy to Clipboard from the shortcut menu. 

 The Copy Metadata dialog is displayed to let you choose whether you   want to copy the data as formatted text or 
delimited text, set a delimiter,   and choose whether you want to include a header row.

 Click OK to   copy the metadata to the clipboard, and you can then paste the information   wherever you need it. 

Item Description

File 
name

The name of the file saved on disk.

Location The folder where the file is saved.

File size The size of the file on disk.

File 
attributes

Indicates whether file attributes (read-only,   hidden, etc.) have been set.

Last 
saved

The date and time the file was saved.

File type The file type for the file.

Audio 
format

The format used to save the audio stream.

Audio 
sample 
rate

Click the down arrow  and choose a sample rate from the drop-down   list, or choose Custom to type   a 
value in the edit box to set the number of samples per second used to   represent the audio.

Notes:

 l This setting will not resample the sound file. If the playback rate   is different from the originally 
recorded rate, the pitch will vary unless   the file is resampled.

 l If the active data window's   sample rate is not supported by your audio hardware, the output will be   
resampled to a supported rate for playback when you're using an ASIO audio device. During playback, 
the Sample Rate   box in the Status Bar is displayed in italics to indicate that the output   has been 
resampled.                                 

Audio bit 
rate

Displays the bit rate of the   audio file.

Audio bit 
depth

Click the down arrow    and choose a bit depth from the drop-down list to set the number of bits   used to 
represent each sample.

Use the Bit-Depth Converter to perform advanced conversion.

Audio 
channels

Click the down arrow  and choose a setting from the drop-down list   to set the number of channels stored 
in the file.

Use the Channel Converter to perform advanced   channel mixing.

Audio The duration (in time and samples) of the audio   file.
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length

Video 
format

Displays the format used to save the video stream.   

Video 
attributes

Displays the frame size, color depth and frame   rate of the video stream.

Video 
length

Displays the length (in time and frames) of   the video stream.

Video 
field 
order

Displays the field order of the video stream.   Click the down arrow  and choose a setting from the drop-
down list to change   the field order.

Video 
pixel 
aspect 
ratio

Displays the pixel aspect ratio of the video   stream. Click the down arrow  and choose a setting from the 
drop-down list   to change the pixel aspect ratio.

Computers display pixels as squares, or a ratio   of 1.0. Televisions display pixels as rectangles (ratios other 
than 1.0).

Using the incorrect setting can result in distortion   or stretching. Consult your capture/video output card's 
manual for the   proper settings.

Time Display
From the View menu, choose Time   Display to open or close the Time Display window. The Time Display   window displays the 
current cursor or play position.

To change the display options,   right-click the Time Display window and choose a command from the shortcut   menu, or 
choose Time   Display from the Options menu and choose a command from the submenu.

Choosing Time Display Options
From the Options menu, choose Time   Display and choose an option from the submenu to adjust the Time Display window 
settings. 

To display the Time Display window, choose Time   Display from the View menu.

Right-click   the Time Display window and choose an option from the shortcut menu.

Option Description

Position When selected, the Time Display window shows   the position of the edit or play cursor.  The format of the   
display will depend on the Status   Format setting.

Sync/Trigger 
Status

When selected, the Time Display window shows   incoming MIDI timecode and trigger signals.

The current MIDI Input   port is set on the MIDI/Sync tab   of the Preferences dialog.                     

Playlist 
Position

When selected, the Time Display window shows   the position of the cursor (relative to the beginning of the 
playlist)   during playback from the Playlist window.

The format   of the display will depend on the Status Format setting.                     

CD Track 
Position

When selected, the Time Display window shows   disc-at-once   CD track numbers. In this mode, the Time 
Display will show track numbers   and the running time for each track. Negative values indicate the pause   
time before a track: 
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Record 
Status

When selected, the Time Display window shows   status for recording.

The contents of the Time Display window vary   depending on the Method setting   in the Record Options 
window.

Recording 
Method

Time Display

Manual Shows Armed   when recording is armed

Shows pre-roll time if you're recording with   pre-roll.

Shows the time recorded while recording.

Shows post-roll time if you're recording with   post-roll.

Automatic: 
Threshold

Shows the input level (in dB) when recording   is armed.

Displays the release time remaining during recording.

Automatic: MIDI 
Timecode

Shows Waiting.   . . when recording is armed and no MIDI timecode is being received.

Shows Armed   when recording is armed and MIDI timecode has not started.

Shows Armed   and counts down to the recording start time when recording is armed 
and   MIDI timecode is being received.

Shows Recording   and displays the time recorded during recording when no record   
stop time has been set.

Shows Recording   and counts down to the recording stop time during recording when   
a record stop time has been set.

Automatic: Time Counts down to the recording start time when   recording is armed and counts down 
to the recording stop time during recording.

You can customize the colors used to display the armed,   pre- and post-roll, and recording colors on the 
Display tab of the Preferences dialog.

Passive 
Update

When selected, the Time Display window will   only be updated when the processor is idle. Use this when 
using a slow   computer to prevent the audio from glitching. The smallest increments   may not be exact, but 
the major time increments will be accurate. 

Selecting this option can prevent gapping   during playback on slower computers.                     

Channel Meters
From the View menu, choose Channel   Meters to open or close the channel meters. By default, Sound Forge Pro   software 
provides peak meters that you can use to monitor your audio levels.   You can also choose to display VU/PPM (peak program)   
meters, a phase scope, and a mono-compatibility meter.

The peak meters display instantaneous levels during playback to help   you determine the loudest level in your audio signal and 
whether the signal   is clipping.

To prevent clipping, keep an eye on your peak meters. Peak levels should   never exceed 0 dB. You can use the Status   tab in 
the Preferences dialog to calibrate the VU/PPM   meters to their associated levels on the peak meters and adjust the VU   
meters' sensitivity.
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Show or hide the Channel   Meters window
From the View menu, choose Channel   Meters to open or close the channel meters. You can dock   the Channel Meters 
window on any edge of the Sound Forge Pro workspace.

Show or hide meters
You can display a peak meter, VU/PPM, a phase scope, and   mono-compatibility meter for each channel. To toggle the 
display of each   meter, right-click the Channel Meters window and choose a command from   the shortcut menu. 

A check mark is displayed to indicate which meters are currently   visible.

 l For more information about using VU/PPM   meters, please see VU and Peak Program Meters.

 l For more information about using the   phase scope, please see Phase Scope.

 l For more information about using the   mono-compatibility meter, please see Mono   Compatibility Meter.

Reset clip indicators             
When clipping is detected, the peak meter displays a red   clipping indicator.

Do any of the following to reset the indicator:

 l From the Options menu, choose Channel Meters, and   then choose Reset Clip   from the submenu.

 l Right-click the play meter and choose   Reset Clip from   the shortcut menu.

 l Click the red clip indicator.

Change the meters' display resolution
The peak meters display levels in dB FS. To change the resolution   of the meters, do either of the following:

 l From the Options menu, choose Channel Meters, choose   Peak Range from   the submenu, and then choose a display 
range.

 l Right-click the channel meter, choose   Peak Range from   the submenu, and then choose a display range.

Choosing a wide range allows you to see low-level signals at   the expense of precision display at high levels.

Change the meters'   display options
You can choose whether labels, peaks, and valleys are displayed   in the meters and whether the meters are displayed on top of 
other windows   when they are not docked.

Do either of the following to change the meters' display   options:

 l From the Options menu, choose Channel Meters, and   then choose a command from the submenu.

 l Right-click the meters and choose   a command from the shortcut menu.
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Command Function

Show   Labels Toggles the   meter level labels on and off.                         

Hold   Peaks When selected,   the highest peak levels are represented by a thin line on the meter.                         

Hold   Valleys When selected,   the lowest peak levels are represented by a thin line on the meter.                         

To change the layout of the meters in the Channel Meters   window, right click the meters, choose Layout   from the shortcut 
menu, and then choose a command from the submenu.

Command Function

Horizontal/Vertical/Auto Choose a command to change   the orientation of the meters in the Channel Meters win
dow.

Narrow   Width Toggles narrow- or normal-width   meters. Using narrow meters can conserve screen 
space.

Narrow meter

Normal meter

Interleave   Peak/VU Toggles interleaved or stacked   display of VU/PPM meters   with the corresponding channel 
meters.

Route channels to hardware outputs             
You   can change channel assignments from the Audio   tab in the Preferences dialog or the Channel Meters window. Changing   
the setting in either location updates your preferences and affects all   open data windows.

To change a channel's output   device using the Channel Meters window, click the channel number and choose   a new output 
port from the menu:

The Undo/Redo History Window
From the View menu, choose Undo/Redo   History to open or close the Undo/Redo History window. This window   allows you to 
see all of your edit operations. The most recently performed   operations are displayed at the top of each list.

When   you perform an edit operation on your sound file, such as cutting data,   the operation name appears at the top of 
the Undo   list. When you undo the cut, the operation disappears from the Undo list   and appears in the Redo   list.

Preview Undo and Redo   operations
You can audition various versions of undos and redos   by clicking the Play   button  next to each   entry. However, some Undo   
or Redo operations   cannot be auditioned.

39

www.magix-audio.com



Undo or Redo operations
To undo or redo an operation, double-click the operation   in the Undo or Redo list. If you undo or redo an operation that is not   
at the top of the list, all operations that were performed after that   operation will also be undone (this can take some time 
when working on   large files).

Clear the Undo/Redo   History for the current file
From the Edit menu, choose Clear   Undo/Redo History (or right-click the Undo/Redo History window   and choose Clear   from 
the shortcut menu) to erase the temporary undo files for the active   file.

These files take up disk space, so you might want to clear   them periodically when you are sure that you don’t want to undo 
any of   your previous changes. This function affects only the current sound file.

Metadata Windows
From the View menu, choose Metadata,   and then choose a command from the submenu to display metadata windows,   
where you can view and edit information about the current data window.

Tips:

 l If you want   to sort the contents of a metadata window, you can click a column heading   to sort in ascending or 
descending order.

 l If you want   to copy metadata to the clipboard, right-click the window and choose Copy to Clipboard from   the shortcut 
menu. 

 l If you want   to customize the format for copying metadata to the clipboard, right-click   the window and choose Custom   
Copy to Clipboard from the shortcut menu. 

 The Copy Metadata dialog is displayed to let you choose whether you   want to copy the data as formatted text or 
delimited text, set a delimiter,   and choose whether you want to include a header row.

 Click OK to   copy the metadata to the clipboard, and you can then paste the information   wherever you need it. 

 l If you want   to display all metadata windows docked together, choose View   > Metadata > Show All, and then choose a 
command from the   submenu to indicate where you'd like to display the docked window.

Regions List
From the View menu, choose Metadata,   and then choose Regions   List to open or close the Regions List window. The Regions 
List   contains all regions and markers   that exist in the active data window.

Tips:

 l To play   a region, click the Play   button  to the left   of each region. 

 l Selecting   a marker or region (by clicking the leftmost numbered   column) moves the cursor or selection in the data 
window.

 l Click a   column heading to sort the results in ascending  or descending  order based on the column's 
contents.

 l You can   edit a region by typing new values in the Name,   Start, End,   or Length boxes. 
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ACID Properties
From the View menu, choose Metadata,   and then choose ACID   Properties from the submenu to display the ACID Properties 
window,   where you can view and edit ACID-specific information in a sound file.

Tips:

 l If you want   to sort the contents of a metadata window, you can click a column heading   to sort in ascending or 
descending order.

 l If you want   to copy metadata to the clipboard, right-click the window and choose Copy to Clipboard from   the shortcut 
menu. 

 l If you want   to customize the format for copying metadata to the clipboard, right-click   the window and choose Custom   
Copy to Clipboard from the shortcut menu. 

 The Copy Metadata dialog is displayed to let you choose whether you   want to copy the data as formatted text or 
delimited text, set a delimiter,   and choose whether you want to include a header row.

 Click OK to   copy the metadata to the clipboard, and you can then paste the information   wherever you need it. 

Item Description

Time signature Displays the number of beats in your clip and   the note that receives one beat.

You can double-click the value to edit it

ACID type Displays the clip's ACID type. 

Click the down arrow  and choose a setting from the drop-down list   to change the clip type:

One-Shot Choose One-Shot   if you want ACID to treat your file as a one-shot.

One-shots are RAM-based audio clips that do   not change tempo or pitch 
with an ACID project and are not designed to   loop. Sounds such as cymbal 
crashes and sound bites could be considered   one-shots. Longer files can be 
treated as one-shots if your computer has   sufficient memory.

Loop Choose Loop   and specify a Number of beats   and Root note for transposing   
if you want ACID to treat your file as a loop.

Loops are small audio clips that are designed   to create a repeating beat or 
pattern. Loops are usually one to four measures   long and are stored 
completely in RAM for playback. Loop files change   tempo and can pitch 
shift with an ACID project.

 l Root   note for transposing: Click the down arrow  and choose a note 
from the drop-down list to   set the base note for tracks that you want 
to conform to the project key.

 If you do not want a track transposed to the project key (a track that   
contains a drum sample, for example) choose Don’t   transpose.

 l Number   of beats: Double-click to edit the length of the file. Selecting   
a value that does not match the actual file will cause ACID to play 
the   loop at a different speed than normal. For example, specifying a 
length   of 8 beats for a 4-beat loop will cause the loop to play at half 
speed   at any given tempo.

ACID 
Beatmapped

Choose ACID   Beatmapped if you want to add key and tempo   
information to a long audio file. By default, ACID will start the 
Beatmapper   Wizard for files longer than 30 seconds.
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 l Root   note for transposing: Click the down arrow  and choose a 
note from the drop-down list to   set the base note for tracks that 
you want to conform to the project key.

 If you do not want a track transposed to the project key (a track 
that   contains a drum sample, for example) choose Don’t   
transpose.

 l Tempo: Double-click to edit the original tempo of   the clip. 

 l Downbeat   offset (samples): Double-click to edit the location (in 
samples)   of the track's first downbeat.

Broadcast Wave Information
From the View menu, choose Metadata,   and then choose Broadcast   Wave from the submenu to display the Broadcast Wave 
Information   window, where you can view and edit information about a Broadcast Wave   Format (BWF) file.

Tips:

 l If you want   to sort the contents of a metadata window, you can click a column heading   to sort in ascending or 
descending order. 

 l If you want   to sort iXML and BEXT BWF metadata objects, click the Type   column to sort by metadata type. If you want 
to delete the iXML   chunk select all iXML objects, right-click a selected row, and choose   Delete.

 l For iXML   and BEXT metadata objectsthat support multiline data, press Ctrl+Enter   to add a line break.

 l If you copy   data from a BWF file to a file that does not contain BWF metadata, the   source metadata is updated as 
necessary and added to the destination file.

 l If you copy   data from a BWF file to a file that contains BWF metadata, the metadata   in the destination file is not 
overwritten. The time stamp and date will   be updated if sound data is inserted or removed before other data in the   file. 
You can use the Autoupdate   BWF Origination Time Reference setting on the General   Preferences tab to choose whether 
the OriginationTimeRef   metadata is updated when adding or deleting sound data at the beginning   of a Broadcast Wave 
Format file.

 l If you want   to copy metadata to the clipboard, right-click the window and choose Copy to Clipboard from   the shortcut 
menu. 

 l If you want   to customize the format for copying metadata to the clipboard, right-click   the window and choose Custom   
Copy to Clipboard from the shortcut menu. 

 The Copy Metadata dialog is displayed to let you choose whether you   want to copy the data as formatted text or 
delimited text, set a delimiter,   and choose whether you want to include a header row.

 Click OK to   copy the metadata to the clipboard, and you can then paste the information   wherever you need it. 

Edit metadata
You can double-click values in the Broadcast Wave Information   window to edit them.

Autopopulate metadata values
If you want to populate metadata automatically, right-click   the Broadcast Wave Information window, choose Autopopulate   
from the shortcut menu, and then choose BEXT   or iXML from the   submenu.

Sound Forge Pro will create metadata values based on file properties   where possible and will create blank metadata entries 
for the Description,   Originator, OriginatorRef, and   CodingHistory items.

Verify metadata
If an object's metadata is not valid, the Value   column is displayed in blue in the Broadcast Wave Information window,   and a 
warning is displayed in the Description   column:
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If you right-click the row in the Broadcast Wave Information   window, you can choose a command from the shortcut menu:

 l Set   to: if Sound Forge Pro   can suggest a compliant metadata value, you can choose Set to <suggested value>   to correct 
the value.

 l Hide   Warnings: hides warnings   for all objects. You can right-click again and choose Show Warnings   to restore warning   
messages.

 l Hide   This Object's Warnings: hides warnings for the current object.   You can right-click again and choose Show   This 
Object's Warnings to restore warning messages for the current   object, or choose Stop   Hiding of All Object-Specific 
Warnings to   restore warning messages.

Insert metadata objects
If the data you want to edit is not displayed in the window,   you can right-click the window, choose Insert   from the submenu, 
and then choose a metadata object from the submenus.   

You can choose to add all BWF/BEXT/iXML objects at once,   or you can choose commands from the submenus to insert 
individual objects.

Delete metadata objects
Right-click the window, choose Delete   from the submenu, and then choose a metadata object from the submenu.   

You can choose to delete selected objects, all BWF/BEXT/iXML   objects, or you can choose commands from the submenus 
to delete individual   objects.

Change the BWF version for saved metadata
If you want to change the version of BWF metadata that is   saved in your file, click the Value   column in the BWF Version   row 
and choose Version   0, Version 1,   or Version 2 from   the menu. 

 l Version 1 expands on the Version 0   metadata set by adding SMPTE UMID. 

 l Version 2 expands on the Version 1   metadata set by adding loudness metadata.

CD Information
From the View menu, choose Metadata,   and then choose CD Information   from the submenu to display the CD Information 
metadata window, where   you can view and edit information about a disc-at-once   audio CD.

Tips:

 l If you want   to sort the contents of a metadata window, you can click a column heading   to sort in ascending or 
descending order. 

 l If you want   to copy metadata to the clipboard, right-click the window and choose Copy to Clipboard from   the shortcut 
menu. 

 l If you want   to customize the format for copying metadata to the clipboard, right-click   the window and choose Custom   
Copy to Clipboard from the shortcut menu. 

 The Copy Metadata dialog is displayed to let you choose whether you   want to copy the data as formatted text or 
delimited text, set a delimiter,   and choose whether you want to include a header row.

 Click OK to   copy the metadata to the clipboard, and you can then paste the information   wherever you need it. 

Item Description

Universal Universal product codes (UPC)   or media catalog numbers (MCN) can be written to a   CD as a means of 
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Product 
Code/Media   
Catalog 
Number

identification. However, not all CD-R drives support   this feature. Check your CD-R drive documentation to 
determine if your   drive will write these codes.

Type the code in this box, and the codes will   be written to the CD with the rest of the project.

Universal product codes are administered by   GS1 US. For more information, click here.

First track 
number on 
disc

Type a number in the box to specify the track   number of the first track.

Specifying a value other than 1 will produce   a valid Red Book CD, but some audio CD players may be 
unable to play the   disc

Name/Title 
(CD Text)

Type a title for the project.

If you select the   Write CD Text check box on the Burn Disc-at-Once CD dialog, this data will   be written to 
your disc. In order to display CD Text, your CD player must   support CD Text. 

Notes:

 l In order to burn valid CD Text,   you must specify a title for the disc and for each track on the disc (artist   
information is optional). If the Name/Title   box in the CD Information or Track   List window is left blank, 
a warning will be displayed before burning   so you can choose to write the disc without CD Text or 
cancel burning   and add title information as needed.

 l You can write a maximum of 5000   characters as CD Text.

Artist (CD 
Text)

Type the name of the artist.

If you select the Write   CD Text check box on the Burn Disc-at-Once CD dialog, this data   will be written to 
your disc. In order to display CD Text, your CD player   must support CD Text. 

Engineer Type the name of the person who mixed or edited   the project.

Copyright Type copyright information for the project.

Comments Type any comments you want to associate with   the project.

Sampler Loops
From the View menu, choose Metadata,   and then choose Sampler   Loops from the submenu to display the Sampler Loops 
window, where   you can view and edit information about loops and sampler information   saved in the active file.

Tips:

 l If you want   to sort the contents of a metadata window, you can click a column heading   to sort in ascending or 
descending order.

 l If you want   to copy metadata to the clipboard, right-click the window and choose Copy to Clipboard from   the shortcut 
menu. 

 l If you want   to customize the format for copying metadata to the clipboard, right-click   the window and choose Custom   
Copy to Clipboard from the shortcut menu. 

 The Copy Metadata dialog is displayed to let you choose whether you   want to copy the data as formatted text or 
delimited text, set a delimiter,   and choose whether you want to include a header row.

 Click OK to   copy the metadata to the clipboard, and you can then paste the information   wherever you need it. 

Item Description

Sample type Displays the type of sample loop you're creating.   Click the down arrow  to choose a new setting.

None Removes the loop from the file.

One shot Causes the sound file to play normally with   no loops.

Sustaining Causes the file to repeat the sustaining loop   region the specified number of times.

Sustaining 
with 
release

Causes the sound file to play the sustaining   loop region the number of times you specify, 
play the region between the   sustaining and release loops, and then play the release loop 
region the   number of times you specify.

Sustain start Displays the beginning of the sustaining loop.   
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You can double-click the value to edit it.

Sustain end Displays the end   of the sustaining loop.                      

You can double-click the value to edit it. Editing   the end will automatically update the Sustain   length value.

Sustain 
length

Displays the length   of the sustaining loop.                      

You can double-click the value to edit it. Editing   the length will automatically update the Sustain   end value.

Sustain count Indicates how many times the sustaining loop   should be played.

Click the down arrow  to choose a new setting. If you choose Custom, you can type a new value.

Release start Displays the start   of the release loop.                      

You can double-click the value to edit it.

Release end Displays the end   of the release loop.                      

You can double-click the value to edit it. Editing   the end will automatically update the Release   length 
value.

Release 
length

Displays the length   of the release loop.                      

You can double-click the value to edit it. Editing   the length will automatically update the Release   end 
value.

Release 
count

Indicates how   many times the release loop should be played.                     

Click the down arrow  to choose a new setting. If you choose Custom, you can type a new value.

For example, if you set the Sustain   count to 3 and the Release count   to 2, the sustain loop would be played 
3 times, and then the release loop   would be played twice.

Manufacturer The MMA manufacturer code for the target   device. If the sample is not intended for a specific 
manufacturer, set   the value to 0.

Product The sampler that created the sample.

Sample 
period

Click the down   arrow    and choose a sample period from the drop-down list, or choose Custom   to type a 
value in the edit box to set the duration of each sample in   nanoseconds.

Unity note Indicates the MIDI note that will cause a sampler   to play the sound file at the pitch (sample rate) it was 
originally recorded.

Click the down   arrow    to choose a new unity note and octave.

Fine tune Allows you to   pitch shift the unity note up from 0 to 99.999 cents.                      

Sound Forge Pro software does not fine-tune the   sound file when fine tuning is used, and not all samplers 
support the   setting. This option is an informational setting that will be transmitted   to a sampler via a 
sample-transfer procedure. 

A sampler such as the K2000 can use this information to play back the sample.   The K2000 should 
accurately display this information on the Master/Sample/Misc.   page as Pitch Adjust.

SMPTE 
format

Indicates the time format if a SMPTE offset   exists for the file.

Click the down arrow  to choose a new time format, or choose (No Offset) to remove a SMPTE offset..

SMPTE offset Indicates whether a SMPTE time offset has been   set for the file.

Sound Forge Pro software ignores this offset value,   and not all samplers can store a SMPTE offset value in 
the sample.

You can double-click the Start, End, Length or Play Count values to   edit them. Editing the Start or End value will recalculate 
the loop length.   Editing the Length value will recalculate the End value. 

For more information about working with sample loops, please see Creating or Editing Sample Information.
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Summary Information
From the View menu, choose Metadata,   and then choose Summary Information from the submenu to display the Summary   
Information window, where you can view and edit information saved in the   active file.

Tips:

 l If you want   to sort the contents of a metadata window, you can click a column heading   to sort in ascending or 
descending order. 

 l If you want   to copy metadata to the clipboard, right-click the window and choose Copy to Clipboard from   the shortcut 
menu. 

 l If you want   to customize the format for copying metadata to the clipboard, right-click   the window and choose Custom   
Copy to Clipboard from the shortcut menu. 

 The Copy Metadata dialog is displayed to let you choose whether you   want to copy the data as formatted text or 
delimited text, set a delimiter,   and choose whether you want to include a header row.

 Click OK to   copy the metadata to the clipboard, and you can then paste the information   wherever you need it. 

If the data you want to edit is not displayed in the window, you can   right-click the window, choose Insert   from the submenu, 
and then choose a metadata field from the submenu.

FourCC
Code

Name Description

IARL                     Archival 
Location

Indicates where the subject of the file   is archived.                     

IART                     Artist (CD 
Text)

The artist of the original subject of   the file.                     

ICMS                     Commissioned The name of the person or organization   that commissioned the subject of the file.                     

ICMT                     Comments General comments about the file or the   subject of the file. If the comment is several sentences 
long, end each   sentence with a period. Do not include new-line characters.                     

ICOP                     Copyright Copyright information for the file.   For example, ©   Copyright 2018 MAGIX Software GmbH   If 
there are multiple copyrights, separate them with a semicolon followed   by a space.                     

ICRD                     Creation Date The date the subject of the file was   created. List dates in year-month-day format, padding one-
digit months   and days with a zero on the left. For example, 1964-03-02 for March 2, 1964.                     

ICRP                     Cropped Describes whether an image or sound   has been cropped and, if so, how it was cropped. For 
example, Third movement, first through   fourth bars.                     

IDIM                     Dimensions The size of the original subject of   the file. For example, 8.5   in h, 11 in w.                     

IDPI                     Dots Per Inch The dots-per-inch setting of the digitizer   used to produce the file.                     

IENG                     Engineer The name of the engineer who worked   on the file. If there are multiple engineers, separate the 
names by a   semicolon and a blank: Engineer,   Joe; Mixer, Matt.                     

IGNR                     Genre Describes the classification of the   original work.                     

IKEY                     Keywords Separate multiple keywords with a semicolon   and a blank: Madison;   aerial view; scenery.                     

ILGT Lightness Describes the changes in lightness settings   on the digitizer required to produce the file. The 
format of this information   depends on hardware used.                     

IMED Medium Describes the format of the original   subject of the file.                     

INAM Name/Title 
(CD Text)

The title of the subject of the file,   such as Madison   From Above.                     

IPLT Palette Setting The number of colors requested when   digitizing an image.                     

IPRD Product The name of the title the file was originally   intended for, such as Encyclopedia   of Midwest 
Geography.                     

ISBJ Subject Describes the contents of the file,   such as Aerial   view of Madison.

ISFT Software The name of the software package used   to create the file.                     
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ISHP Sharpness Identifies the changes in sharpness   for the digitizer required to produce the file. The format of 
this information   depends on the hardware used.                     

ISRC Source The name of the person or organization   who supplied the original subject of the file.                     

ISRF Source Form The original form of the material that   was digitized, such as slide, paper, map, and so forth. This 
is not necessarily   the same as IMED.                     

ITCH Technician The technician who digitized the file.                     

DISP Sound Scheme 
Title

Sets the title that is displayed for   Microsoft Sound Systems.                     

TLEN Text Length 
(ms)

The length of the file in milliseconds.

TRCK Track Number The track number of the media from the original   source media.

TURL URL The Web address associated with the file.

TVER Version Sets the version of the file. You can use versioning   information to keep track of multiple mixes.

LOCA Location Identifies the location where the file was recorded.

TORG Organization Identifies the organization that produced the   track.
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How Do I. . . ?
This section of the help file answers some commonly asked questions   about Sound Forge Pro software. 

We also maintain forums on our Web site where you can share tips and   tricks with other Sound Forge Pro users.

Mixing Multiple Files
While Sound Forge Pro is not a multitrack editor    check out our Vegas and ACID family of products for full multitrack recording   
and editing  you can   perform basic mixing from separate audio files.——

 1. Open   the files you want to mix.

 2. Click the New   button  on the toolbar to create a new data window.

This step is optional, but for this example, we're going to perform   our mixing in a new data window so we don't 
change our original sound   files.

 3. From the Window menu, choose Tile Horizontally or   Tile Vertically   so you can see all open data windows.

 4. Copy the first file to your new (blank)   data window:

 a. Click the first data   window to give it focus, and then press Ctrl+A to select all sound data.

 b. Click the Copy   button  on the toolbar to copy the data to the clipboard.

 c. Click the blank data window   to give it focus.

 d. Click the Paste   button  on the toolbar to paste the data to the new data window.

 5. Mix the second file to the new data   window:

 a. Click the second data   window to give it focus, and then press Ctrl+A to select all sound data.

 b. Click the Copy   button  on the toolbar to copy the data to the clipboard.

 c. Click the blank data window   to give it focus.

 d. Click to position the cursor   where you want to mix your audio.

 6. Click the Mix   button  on the toolbar to mix the audio from the clipboard at the cursor   position. The Mix dialog is 
displayed.

 7. Use the faders in the Mix dialog to   adjust your mix and fade in/out levels. You can click the Preview   button to audition 
your mix.

 For more information about using the controls in the Mix dialog, please   see the Mix help topic. 

 8. Click the OK   button when you're satisfied with your mix.

How Do I Create ACID Loops with Sound Forge Pro?
Sound Forge Pro makes it easy to create ACID loops from other audio files.   In this example, we'll create a loop from a longer 
recording, and then   we'll edit the loop's ACID properties   so it is properly detected when you add it to an ACID project. 
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 1. Open the file you want   to use to create your new loop.

 2. Create a one-measure selection.

 From the Options menu, choose Selection   Grid Lines. Grid lines are displayed over your selection to divide   the selection 
into equal parts. 

 You can use these grid lines to align your selection with beats:

To change the number of divisions that will be used, choose Options > Set Grid Divisions,   and then choose a setting 
from the submenu. 

 3. Select the Loop   Playback button , and then click the Play   button  to preview your selection. Drag the ends of the 
selection as   necessary until you hear a steady downbeat.

 4. Now let's create a new window for our loop so we don't   modify the original file:

 a. Click the Copy   button  on the main toolbar to copy the selection to the clipboard.

 b. From the Edit menu, choose Paste Special, and then   choose Paste to New.   A new data window is created from your 
selection.

 5. Now we're ready to set the loop's tempo:

 a. From   the Options menu, choose Status   Format, and then choose Edit   Tempo from the submenu. The Edit tempo 
dialog is displayed.

 b. Use the Selection   length in beats control   to indicate the number of beats in the current selection. If you're   creating 
a loop in 4/4 time, type 4 in this box.

 c. Use the Number   of beats in a measure control   to indicate the number of beats in a measure. Again, if you're   
creating a loop in 4/4 time, type 4 in this box.

Sound Forge Pro calculates the tempo of the selection and updates the Tempo in beats per minute value.

 If the tempo seems too high (200 BPM when you expected 100 BPM, for   example), the selection you created in 

step 2 may have been only half   a measure. Repeat from step 2 and use the Double   Selection button  on the 
Navigation   toolbar to extend your selection.

 If the tempo seems too low (50 BPM when you expected 100 BPM, for example),   the selection you created in step 
2 may have been two measures long. Repeat   from step 2 and use the Halve   Selection button  on the Navigation 
toolbar to reduce your   selection.
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 6. Setting the loop's ACID properties will allow the loop   to be time-stretched and pitch-shifted correctly when you load it in 
an   ACID project:

 a. From the View menu, choose Metadata, and then choose   ACID Properties from   the submenu to display the ACID   
Properties window. 

 b. Click   the down arrow  next to the ACID   type setting and choose a setting from the drop-down list to indicate   
whether you want ACID to treat your loop as a one-shot, loop, or an ACID   Beatmapped track. For more information 
about the controls in this dialog,   please see ACID Properties.

 In this example, imagine we'd created a 4/4 drum loop:

 l Type 4/4   in the Time signature   box.

 l Choose Loop   from the ACID type   drop-down list. 

 l Choose Don't   transpose from the Root   note for transposing drop-down list

 l Type 4   in the Number of beats   box.

 7. Save   your file, and be sure to select the Save   metadata with file check box to save the ACID information in the   file.

How Do I Create a New File Using Part of Another File?
As you're editing audio, it's often useful to create a new file using   part of a larger file. Do you want to create a short preview 
of your next   single? Do you need to extract the perfect drum loop out of a two-hour   recording? It's a breeze in Sound Forge 
Pro.

If you want   to create new files from regions in a   sound file, you can use the Extract Regions   command.

If you're   editing with a playlist/cutlist, you can convert   the playlist/cutlist to a new file.

 1. Start by selecting   the part of the file you want to use to create a new file.

 2. Now perform either of the following steps:

 3. Drag the selection to an empty area   of the Sound Forge Pro workspace to create a new window using the selected   data.

 4. Copy the selection   and then choose Edit   > Paste Special >   Paste to New. A new data window is created from your 
selection.

How Do I Convert Markers to Regions That I Can Use In CD Archi
tect?
CD Architect can create tracks and indices using markers   and regions in your audio file. 

When you choose Create   Tracks from Media Regions from the Tools menu in CD Architect,   tracks are created from regions 
in the file, and index markers are created   from markers in the media file.

If you have a single media file with markers at the positions where   you want to create tracks, you can convert those markers 
to regions before   adding the file to your CD Architect project.

 1. Open the file you want   to use to create your CD Architect project.

 2. Insert a marker at the points where you want CD tracks   to begin.

 3. From the Edit menu, choose Regions   List, and then choose Markers   to Regions from the submenu. All existing markers 
will be converted   to regions using the data between each consecutive marker as the region   boundary.

 For example, if your file contains three markers, this command will   create two regions; the first region will span the area 
between the first   and second markers, and the second region will span the area between the   second and third markers.

 4. Save   your file, and be sure to select the Save   metadata with file check box.
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How Do I Record from an External Source?
This topic provides general guidelines to help you record sound from   an external source using Sound Forge Pro software. Your 
specific hardware   may vary. Please refer to your hardware documentation for more information.

If you're recording from a turntable, use a phono preamplifier   between your turntable's output and your sound card's line 
input. Most   turntables' outputs are phono-level (rather than line-level) outputs.   Phono-level outputs are quieter than 
line-level outputs and have special   equalization applied. A phono preamplifier will convert the phono-level   signal to a 
line-level signal that you can record.

Connect an audio source   to your sound card's input             

Basic setup
In this setup, an audio source   is connected to an input on your sound card, and your powered speakers   are connected to 
a Line   Out output. You could connect a computer microphone to your sound   card's Mic   In input, or you can connect 
line-level outputs from a tape deck   or other source to a Line   In input.

Basic setup with mixer/preamplifier
In this setup, your speakers   and audio source are connected to a mixer or preamplifier. The mixer/preamplifier   is then 
connected to Line   In and Line   Out connections on your sound card.

If you're recording from a turntable, use a phono preamplifier   between your turntable's output and your sound card's line 
input. Most   turntables' outputs are phono-level (rather than line-level) outputs.   Phono-level outputs are quieter then 
line-level outputs and have special   equalization applied. A phono preamplifier will convert the phono-level   signal to a 
line-level signal that you can record.
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Digital input/output with MIDI synchronization
In this setup, an audio source   with digital input/output is connected to a sound card with digital input   and outputs. Dashed 
lines represent a sync connection from your audio   source to a MIDI timecode converter to a MIDI card.

Choose an input device   and adjust levels             
The Record tab in the Audio   Preferences page allows you to choose the audio inputs from which   you want to record. Before 
recording, you'll need to verify that your   sound card's recording inputs are active.

The   maximum number of channels recorded depends on the data window where you're   recording. For example, if you 
enabled six inputs on the Record tab in   Audio Preferences,   you need to record into a six-channel data window to record 
all six inputs.   If you record to a stereo data window, only two inputs will be recorded. 

To choose your recording input, use the Audio   tab in the Preferences dialog or click a channel number in the Record   Options 
window and choose a new input port from the menu. 
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 1. Ensure all cables are connected   and that your audio source is generating a signal.

 2. Adjust your recording levels:

 l If your audio device provides a   console application to adjust levels, open the application and adjust   its gain controls 
while monitoring the peak meters on the Meters tab in   the recording dialog. Adjust the gain controls in the console 
application   so Sound Forge Pro receives a strong signal with no clipping.

For more information about using your sound card and its console application,   please refer to the 
manufacturer's documentation.

 l If you're using your Windows sound   card, perform the following steps to open the recording controls: 

 a. Double-click the speaker   icon  in your system tray to open the Volume Control   window.
 b. From the Options menu,   choose Properties.
 c. Click the Recording   radio button and click OK.
 d. Select (or unmute) the   device from which you want to record.
 e. Adjust the Volume   faders for the selected device and for the Master Record level while monitoring   the 

recording meters in the Sound Forge Pro Record dialog.
For example, if you want to record from an audio CD in your CD-ROM drive,   the CD Mute   check box should 
not be selected, and the CD and Master Record Volume   faders must be adjusted so Sound Forge Pro receives a 
strong signal with no   clipping.

 Adjust for DC offset
Sound Forge Pro software can automatically adjust for any DC offset   produced by your audio hardware during the recording 
process. 

 1. Set up your hardware. For   more information see Recording Setup.

 2. From the View menu, choose   Record Options   to open the Record Options window.

 3. Click the Arm   button  on the main toolbar. 

 4. Ensure your recording input   is quiet. 

 5. Select the DC   adjust check box.

 6. Click the Calibrate   button. 

If you change sound cards or are recording from different   digital sources or at different sample rates, you should 
recalibrate the   DC offset before recording.
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Working with Files
For your editing enjoyment, Sound Forge Pro software can open and save a wide range of audio and video file   formats.

Creating a New Window
Each sound file is opened in a separate data window. You can have multiple   windows open at once; click anywhere in a data 
window to make it active.

Press Ctrl+E to quickly create a new data window using the contents   of the clipboard.

 1. From the File menu, choose New   to open a new window.

Shortcuts:

 l Click the New   button  on the toolbar (or hold the Shift key while choosing New   from the menu) to skip the New 
Window dialog and use the previously selected   window settings.

 l Click and drag a selection box on   a blank area of the Sound Forge Pro workspace to create a new window using   the 
previously selected window settings.

 l Drag a selection from a data window   to an empty area of the Sound Forge Pro workspace to create a new window 
using   the selected data.

 2. Use the New Window dialog to specify the parameters   for the new window:

 l Choose a sample rate   from the Sample rate   drop-down list, or type a custom value in the edit box.

 l Choose a setting from the Bit depth drop-down   list to specify the number of bits that should be used to store each 
sample.

 l Choose a setting from the Channels drop-down   list (or type a value in the box) to specify the number of channels   
that will be used in the window.

Maximum   editing time displays the maximum time currently available on the   hard drive for editing a file of the specified 
type. 

Opening a File
Use the Open   command to open a media file in a new Sound Forge Pro window. You may quickly   reopen one of the previously 
opened files by selecting it from the bottom   of the File menu.

Open a file
 1. From the File menu, choose   Open. The Open   dialog is displayed.

 2. Choose the folder where   the file you want to open is stored:

 l Choose a drive and folder   from the Look in   drop-down list.
or——

 l Choose   a folder from the Recent   drop-down list to quickly select a folder from which you have previously   
opened files.

 3. Select a file in the browse window or   type a name in the File   name box. Detailed information about the selected file 
appears   at the bottom of the dialog box.

If you know that the file format is   unsupported, choose Raw   File and click the Open   button to display the Raw File Type   
dialog, where you can specify format parameters.

To limit the files   displayed in the dialog, choose a file type from the Files   of Type drop-down list or enter *. and an 
extension in the File name box. For   example, enter *.wav   to display all wave files in the current folder, or enter 
*guitar*.wav   to display   all wave files that have the word guitar in the file name.
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 4. Click the Open button.

Open a file as read-only
On the Open dialog, select the Open   as read-only check box if you want to open a sound file but do   not want to alter the data 
in the file.

This feature is useful if you only need to play the file   or copy sections from the file.

Preview files
On the Open dialog, select the Auto   play check box if you want to automatically begin playback when   a file is selected.

When the Auto   play check box is not selected, you can click the Play   button to audition the selected sound file without 
opening it. During   playback, the button changes to a Stop   button; click again to stop playback.

If playing a file from a slow network or CD-ROM,   some skipping might occur.

Merge two mono files   into a single stereo file
In the Open dialog, select the Merge   L/R to stereo check box and hold the Ctrl button while selecting   two mono files in the 
browse window. The two mono files will be merged   to the left and right channels of a new stereo file.

The first file you select will be placed in the left channel,   and the second file will be placed in the right channel.

Compressed files are not supported for merging.

Open a file as a CD   track
In the Open dialog, select the Open   as CD tracks check box if you want to create a disc-at-once   CD track when opening a file.

If you have multiple files selected, you can select the   Append to current data   window check box to add the selected files to 
the end of the current   data window and create a disc-at-once CD track for each file.

When the check box is not selected, multiple files will   be opened to separate data windows.

Disc-at-once CD tracks must be at least four seconds long. If   you select a file that is less than four seconds long, silence 
will be   added as needed.

Append files to the   current data window
If you have multiple files selected, you can select the   Append to current data   window check box to add the selected files to 
the end of the current   data window. If no data windows are open, the selected files will be opened   in a new window.

When appending files to a data window, be sure to use files with   matching formats, or perform any required sample   rate 
or bit-depth conversion   before appending the files. If the formats of the selected files do not   match, they will play back at 
the target format without any conversion.   If the sample rates do not match, for example, pitch will not be preserved.

When the check box is not selected, multiple files will   be opened to separate data windows.

Display more information   about the selected file
In the Open dialog, click the More   button to display the File   Properties window.

   Change file reader settings for VOX, IVC, and RAW files
When you choose Dialogic   VOX ADPCM (*.vox), Intervoice   (*.ivc), or RAW   File (*.raw) from the Files   of type drop-down 
list, you can click the Custom   button to display the Custom Template dialog, where you can set options   for reading files of the 
selected type.
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Select the Remember   my preference and apply it in the future check box in the Custom   Template dialog if you want to use 
your settings each time you open a   file of the selected type.

Opening a Raw Data File
The Raw File Type dialog is displayed when you select Raw Filefrom Files   of Type list in the Open dialog to open a file. Use 
this function   to open a file that is not stored in one of the standard sound file formats   supported by Sound Forge Pro software. 
The options on this dialog are explained   below.

 1. From the File menu, choose Open   or click the Open   button  on the toolbar. The Open dialog is displayed.

Press Ctrl+O, Ctrl+F12,   or Ctrl+Alt+F2.

 2. Choose the folder where the   file you want to open is stored:

Choose a drive and folder from the   Look in drop-down   list or 
Choose a folder from the Recent   drop-down list to quickly select a folder from which you have previously   opened files.

 3. Select a file in the browse   window or type a name in the File   name box. Detailed information about the selected file 
appears   at the bottom of the dialog box.

 4. Choose Raw   File from the Files   of Type drop-down list.

 5. Click the Open   button. The Raw File Type dialog is displayed.

 6. Specify format parameters for your   file:

 a. Choose the sample rate   used in your file from the Sample   Rate drop-down list or enter a number in the edit box. 
This setting   specifies the sample playback rate that will be used when playing the   file.

 b. In the Sample   Type box, click the radio button that corresponds to the format   used to store each sample value.

 c. In the Format   box, click the radio button that corresponds to the sample format of data   storage. Sound files on the 
PC are most often saved using the Signed   format.

 d. Click the Little   endian or Big   endian radio button to specify the order in   which the high and low bytes of a 16-bit 
sample are stored. Little Endian   is used by Intel microprocessors, while Big Endian is used by Motorola   
microprocessors.

 e. Choose a setting from the Channels drop-down   list to specify the number of channels stored in the file.

 f. In the Header   box, specify the number of bytes stored in the file before the   sound data.

 g. In the Trailer   box, specify the number of bytes stored in the file after the sound   data.

The settings you choose for opening the file    with   the exception of the sample rate  will   be used when you click 

Save    or save the file using the Default   Template setting in the Save As dialog as long as the number of   
channels in the source file matches the number of channels in the file   you're saving. The sample rate will be 
determined from the source file.——

If you do not always use the same settings   for reading raw files, make sure the Keep   media files locked check box is 
selected on the General   tab of the Preferences dialog. Otherwise, the individual settings will   be lost if you have 
multiple raw files open and switch away from the Sound Forge Pro window.

 7. Click the OK   button.

Closing a File
From the File menu, choose Close   to close the current sound file. If the data has been modified, you will   be prompted to save 
your changes:

 l Click No if you want to   close the file without saving it.

 l Click Yes to save your changes.

 l Click Cancel to return to   your current project.
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Saving a File
 1. Click anywhere in the data window to select it.

 2. From the File menu, choose Save   to save the current sound data.

If the active window   contains new data that was not retrieved from a previous file or was loaded   from a format that is 
not supported for saving, you will be prompted with   the Save As dialog.   

Save As/Render As
From the File menu, choose Save   As to save the current sound data in a different file and/or file   format.

If you're working with a Sound Forge Pro   project file, choose Render   As from the File menu to commit your edits to a media 
file.

 1. Click anywhere in the data window to select it.

 2. From the File menu, choose Save   As to display the Save As dialog.

 If you're working with a Sound Forge Pro project file, you can use the   Save As dialog to save your project to a different 
name or location. Choose   Render As to save   your project as a media file.

 3. Select the folder where you want to save the   file:

 l Choose a drive and folder   from the Save in   drop-down list or

 l Choose   a folder from the Recent   drop-down list to quickly select a folder where you have previously saved   files.

 4. Type a name in the File   name box, or select a file in the browse window to replace an existing   file.

 5. Choose a file type from the Save   as type drop-down list.

If you know that the file format is unsupported, choose Raw   File and click the Custom   button to display the Custom 
Template dialog,   where you’ll be able to specify format parameters.

Choose a setting from the Template   drop-down list to choose the attributes that will be used to save your   file, or click 
the Custom   button to create a new template.

Notes:

 l When   you convert from mono to stereo, the data will be stored in both channels.   When converting from stereo to 
mono, the data from both channels will   be mixed to a single channel.

 l When   determining bit rates, 1K=1024.

 6. Select the Save   metadata with file check box if you want to preserve metadata   (such as embedded data from 
other applications, regions, markers, disc-at-once   CD tracks, commands, playlist, and sampler information)   in 
your file. If the check box is cleared, the data will be ignored.                 

If the selected file   type doesn’t support all the metadata in your file, you will be prompted   to save the metadata to 
an external file with an .sfl extension (using   the same base name as your media file). Metadata can be saved 
internally   for the following file formats:
         

 l MP3
 l PCA
 l SFA
 l WAV
 l WAV64
 l Windows   Media Format (WMA and WMV)
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 7. Select the Stretch   video to fill output frame (do not letterbox) check box if you   are saving to a format with a different 
aspect ratio than your source   media settings. When this check box is cleared, black bars may appear   at the top and 
bottom (letterboxing) or sides (pillarboxing) of the frame   to preserve the aspect ratio.

 8. Clear the   Fast video resizing check box if you see unacceptable video artifacts   in the rendered video (these artifacts are 
most obvious with MPEG and   streaming formats). Turning this option off can correct the artifacts,   but your rendering 
times will increase significantly.

 9. Select the Save   project as path reference in rendered media check box if you want   to save the path to your Sound Forge 
Pro project in the rendered file. Saving   the project path allows you to easily return to the source project if   you use your 
rendered file in another project.

The check box will be unavailable if you haven't   saved your project or if you're rendering using a third-party file-
format   plug-in

 10. Select the Generate   Loudness Log check box if you want Sound Forge Pro to analyze the loudness   of your file and create 
a log file that summarizes its loudness values.   

The loudness log is created using the same folder and base name as   your sound file with _loud.txt   appended to the name. 
  The log will record the file name, format, loudness metering mode,   and loudness values throughout the file.

Loudness logging is performed after the plug-in chain, but before   any codec is applied to your rendered file. Because 
audio compression   may affect audio levels, choose Tools   > Generate Loudness   Log to create a log after saving to a 
compressed format.

 11. Select the Enable surround   processing for files with 6 channelscheck box on the Status   tab of the Preferences dialog if 
you want to treat audio with six channels   as surround audio when measuring loudness (a gain of ~1.5 dB is applied   to the 
left and right surround channels). When the check box is cleared,   all channels contribute equally to the loudness 
measurement.

 12. Click the Save   button.

Custom File Templates
If the selected file type supports it, the Save   As/Render As dialog allows you to enter custom settings and create   templates 
for saving files.

  Create or edit a template             
 1. Use the Save   As dialog to specify a location and name for the file you want to   save.

 2. Click the Custom   button to open the Custom Template dialog.

 3. Choose a template from the   Template drop-down   list, or enter a new name in the edit box.

Notes:

 l Built-in   presets cannot be edited.

 l When determining   bit rates, 1K=1024.

 4. Use the Custom Template   dialog to set the template's properties.

For information about specific controls in each file   type's Custom Template settings, click the Help   button .

 5. Click the Save Template button   .

 6. Click OK   to return to the Save As dialog.

  Delete a template             
 1. Use the Save   As dialog to specify a location and name for the file you want to   save.

 2. Click the Custom   button to open the Custom Template dialog.
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 3. Choose a template from the   Template drop-down   list.

 4. Click the Delete   Template button .

Built-in presets cannot be deleted.

 5. Click OK   to return to the Save As dialog.

   Copy rendering templates between computers or user accounts
You can make your customized rendering templates available   on another computer or user account by copying .sft2 files to 
the appropriate   location in the new account or computer.

Rendering templates are stored in the following folder:   C:\Users\<username>\AppData\Roaming\MAGIX\Render   
Templates\<plug-in name>.

The AppData folder   is not visible unless the Show   hidden files and folders radio button   is selected on the View tab of the 
Windows Folder Options control panel.

You can find a plug-in's   name by clicking the About button in the Save As/Render As dialog.

To make a template available on another computer or user   account, copy the .sft2 file to the same location in another 
account.

For example, to make JSmith's custom wave template available   for the AJones user account, copy the appropriate .sft2 file 
from this   folder:

C:\Users\JSmith\AppData\Roaming\MAGIX\Render   Templates\wave\

to this folder:

C:\Users\AJones\AppData\Roaming\MAGIX\Render   Templates\wave\

If you're copying templates from an older MAGIX application, templates are saved as .sft files in the following   folder: 
C:\Documents   and Settings\<username>\Application Data\MAGIX\File Templates\<plug-in   name>\<plug-in GUID>.

Working with Projects
Projects are a relatively new concept to Sound Forge Pro software, but if   you've used ACID or Vegas software, they'll be 
familiar territory to you.   Sound Forge Pro projects function somewhat differently than ACID and Vegas   projects.

When you save a project file (.frg), Sound Forge Pro software creates a   .frg file and creates a subfolder that contains your 
media file and all   temporary files created by your editing operations. 

Deleting a project's [filename]_frg   folder will break the project. 

A project file is not a multimedia file. It contains pointers to the   original source files, so you can edit your project 
nondestructively  you can be creative without   worrying about corrupting your source files. When you edit a Sound Forge Pro   
project, you can undo edit operations even past   your last save.—

When you're ready to commit your edits to a media file, choose Render   As from the File menu.

 1. Click anywhere in the data window to select it.

 2. From the File menu, choose Save   As to display the Save As dialog.

 3. Select the folder where you want to save the   file:

 l Choose a drive and folder   from the Save in   drop-down list or

 l Choose   a folder from the Recent   drop-down list to quickly select a folder where you have previously saved   files.

 4. Type a name in the File   name box, or select a file in the browse window to replace an existing   file.
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 5. From the Save   as type drop-down list, choose Sound Forge Pro Project File (*.frg).

Sound Forge Pro software creates an .frg file in the folder you specified   and creates a subfolder to store your sound and 
temporary files. For example,   if you saved My_Masterpiece.frg to your D:\ drive, the software will create   D:\My_
Masterpiece.frg and a D:\My_Masterpiece_frg folder.

Because a Sound Forge Pro project contains your original sound data plus   all uncompressed PCM temporary files, they 
can take some time to create.

Project References in Rendered Files
When a media file is rendered   with an embedded project path reference, you can easily open the source   project in the 
associated application if you need to edit the media later.   ACID 5.0, Sound Forge Pro 8.0, and Vegas 6.0 or later allow you to 
save the   project path reference when you render files.

For example, imagine that you have an audio file open that was rendered   from an ACID project. In previewing your Sound 
Forge Pro data window, you   discover that you'd accidentally rendered your ACID project with a critical   track muted. You 
could simply right-click the waveform in the Sound Forge Pro   data window, choose Edit   Source Project from the shortcut 
menu to reopen your ACID project,   unmute the track, and then rerender it.

The project information in the rendered file is a reference to   a project file only. If you modify the project file after 
rendering, the   project data will no longer match the rendered file. To edit a project   using a path reference, the project file 
and all media must be available   on your computer.

Save the project path in the rendered file
 1. Save   your Sound Forge Pro project. The project must be saved before you can embed   the project reference in the 

rendered file.

 2. Perform the procedure described   in the Rendering   Files topic to choose the file type and location for rendering your   files, 
and then select the Save   project as path reference in rendered media check box.

The check box will be unavailable if you haven't saved   your project or if you're rendering using a third-party file-format 
plug-in.
 

Edit a referenced project
 1. Right-click the waveform in a data   window or Right-click a media file in the   Explorer window.

 2. From the shortcut menu,   choose Edit Source Project.   An ACID, Vegas, or Sound Forge Pro window will open with the 
source project.

To edit a source project using a computer other than   the computer where the project was created, the editing 
computer must   meet the following requirements:

 l The software   that was used to create the project must be installed and the project   file extension (.acd, .acd-zip,   
.veg, or .frg) must be registered on the editing computer.   

 l The editing   computer must have the same version (or later) of the software that was   used to create the project.

 l The project   file must exist on the editing computer using the same file path as on   the computer where the project 
was created.

 l The project's   source media must exist on the editing computer. If   the media files do not use the same file path as on 
the computer where   the project was created, you will be prompted to choose a new folder or   replacement files.

 3. Edit the project as necessary.

 4. Render the edited project using   the same name as the original media file and close the editing application.   

Your project will automatically be updated to use the latest rendered   media file.
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Saving all Open Files
From the File menu, choose Save   All to save all open files. You will be prompted for each unsaved   file.

 l Click Yes to save your changes.

 l Click No if you want to   skip the file without saving changes.

 l Click Cancel to return to   the Sound Forge Pro window. All files remain open without saving changes.

If you hold the Shift key when selecting this command,   no prompts will be displayed. 

Extracting Audio from CDs
From the File menu, choose Extract   Audio from CD to extract tracks from a CD and open them as tracks   in the Sound Forge 
Pro workspace.

Double-click   a .cda file in the Explorer window (or drag it to the workspace) to extract   a CD track without opening the 
Extract Audio from CD dialog. You can also   extract audio from the Open dialog by   choosing CD Audio (*.cda) from the 
Files   of type drop-down list in the Open dialog.

Sound Forge Pro software is not intended, and should not be used   for, illegal or infringing purposes, such as the illegal 
copying or sharing   of copyrighted materials. Using Sound Forge Pro software for such purposes   is, among other things, 
against United States and international copyright   laws and contrary to the terms and conditions of the End User License   
Agreement. Such activity may be punishable by law and may also subject   you to the breach remedies set forth in the 
End User License Agreement.   

 1. From the File menu, choose Extract   Audio from CD.

 2. Choose a setting from the Action   drop-down list to indicate how you want to extract audio:

Item                             Description                             

Read by 
track

Choose to extract individual CD   tracks. Select the tracks you want to extract in the Tracks   to extract list. 
Each track is   extracted to a new track in your project.                             

Read 
entire 
disc

Choose to extract the current CD   to a single file. The disc is extracted to a new track in your project.                             

Read by 
range

Choose to extract a time range.   You can specify a starting time and ending time (or a starting time and   
length). The time range is extracted to a new track in your project.                             

 3. If you choose Read   by track or Read   by range from the Action   drop-down list, select the tracks or time range you want to 
extract.

 Click Play   to preview your selection. During playback, the button changes to a Stop button.

 4. Select the Create   regions for each track check box if you want to create regions   in the extracted audio file to indicate 
each track.

 5. Select the Create   markers for each index change check box if you want to create markers   in the extracted audio file to 
indicate each index change.

 6. Select the Create   CD tracks from full subcode scan check box if you want to create   a disc-at-once   CD track for each 
extracted track. 

When you select the Create   tracks from full subcode scan check box, the software will create   a disc-at-once track 
list based   on the PQ data on the disc. 

ISRC data is added to each track if the data exists on the disc. Universal   product code/media catalog number 
information is updated on the CD   Information window.
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 7. From the Drive   drop-down list, choose the CD drive that contains the CD from which you   want to extract audio.

 8. From   the Speed drop-down list, choose   the rate at which you want to extract audio. If you experience gapping   or 
glitching, decrease the speed or click Configure and adjust the Audio extract optimization slider.                 

 9. Click   OK to start extracting audio.                 

Creating Track-at-Once (TAO) CDs
From the Tools menu, choose Burn   Track-at-Once Audio CD to save your project as a track on an audio   CD. Before you can 
use a TAO disc in an audio CD player, however, you   must close the session.

 1. From the Tools menu, choose   Burn Track-at-Once   Audio CD. The Burn Track-at-Once CD dialog is displayed.

 2. Choose a setting from the Action   drop-down list:

Item                             Description                             

Burn audio Begins recording audio to your CD   when you click the Start button. You will need to close the disc before   
it can be played in an audio CD player.                             

Test, then 
burn   audio

Performs a test to determine whether   your files can be written to the CD recorder without encountering 
buffer   underruns. Recording begins after the test if it is successful.                             

Test only Performs a test to determine whether   your files can be written to the CD without encountering buffer 
underruns.   No audio is recorded to the CD.                             

Close disc Closes your disc without adding   any audio when you click the Start button. Closing a disc allows your files 
to   be played on an audio CD player.                             

Erase RW 
disc

If you're using a rewritable CD,   the disc will be erased when you click the Start button.                             

 3. Select your burning options:

Item                             Description                             

Buffer underrun 
protection

Select this check box if your CD recorder   supports buffer underrun protection. Buffer underrun 
protection allows   a CD recorder to stop and resume burning.

Erase RW disc 
before   burn

If you're using a rewritable CD, select   this check box to erase the CD before you begin burning.

Close disc when 
done   burning

Select this check box to close the CD   after burning. Closing a disc allows your files to be played 
on an audio   CD player.

Eject disc when 
done

Select this check box to eject the CD   automatically when burning has completed.

Burn selection 
only

Select this check box to burn only the   selected audio. When the check box is cleared, the entire 
sound file is   burned to CD.

 4. From the Drive   drop-down list, choose the CD drive that you want to use to burn your   CD.

 5. From the Speed   drop-down list, choose the speed at which you want to burn. Max   will use your drive's fastest possible 
speed; decrease the setting if   you have difficulty burning.

 6. Click the Start   button.

Clicking the Cancel button after   the disc-writing process has begun will render your disc unusable (though   it will still 
make a fine coaster for your favorite beverage).

Creating Disc-at-Once (DAO) CDs
From the Tools menu, choose Burn   Disc-at-Once Audio CD to burn a disc-at-once CD using the current   CD layout.

Use DAO CDs when you need to create a master disc for mass replication.
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When creating DAO CDs, right-click the ruler   or Time Display window and choose Audio CD Time from the   shortcut 
menu. In Audio CD Time format, the ruler will display hh:mm:ss:ff   (hours:minutes:seconds:frames). Audio CD time uses 
a frame rate of 75   fps. 

 Next, choose Quantize to Frames from the Options   menu to ensure that any edits you make will occur on frame 
boundaries.

 If your first track region begins before 00:00:02:00, a timeline offset   is automatically added so the first track begins at 
exactly two seconds.   This offset is added for burning only and is not reflected in the data   window.

 If you want to display track numbers in the Time Display window, right-click   the Time Display window and choose CD   
Track Position from the shortcut menu. In this mode, the Time Display   will show track numbers and the running time for 
each track. Negative   values indicate the pause time before a track: 

Creating and Editing Tracks for a Disc-at-Once CD
A disc-at-once CD requires that you define a track list before burning.

From the Insert menu, choose CD   Track to add a CD track using the current selection as the track   length.

Tips:

 l To preserve   events in a file after saving, use a Sound Forge Pro project file for editing. You can then edit the tracks'   
events over multiple editing sessions.

 l You can   use event envelopes to adjust track   volume.

Add CD tracks and indexes to a sound file             

Creating CD tracks
 1. Select   the time range (or event) that you   want to use to create a track. A track must be at least four seconds long.

 2. From the Insert menu, choose CD Track (or   press N). A CD track is added to the CD layout bar in the data   window:

You can drag CD tracks to rearrange them, drag either end of   a track to change its length, or use the Track   List window 
to edit the track's position or name. 
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Creating CD index markers
You can use index markers to   subdivide a track. For example, in a track that contains an orchestral   composition, index 
markers could allow navigation to each movement.

Each track on a Red Book audio   CD can contain up to 99 index markers.

 1. Click to position the cursor where   you want to add an index marker.

 2. From the Insert menu, choose CD Index (or   press Shift+N). A CD index marker is added to the CD layout bar   in the data 
window:

Create CD tracks from events in a data window
If you're working with a data window that contains multiple   events, you can create CD tracks automatically   using the events.

 1. Create events on the timeline to   lay out your CD.

 2. From the Edit menu, choose Track List, and then   choose Create CD Tracks   from Events from the submenu. Each event is 
marked with a CD track.

Tracks are not created for events less than four seconds long.

You can drag CD tracks to rearrange them,   drag either end of a track to change its length, or use the Track   List window to edit 
the track's position or name.

When space exists between events, Sound Forge Pro creates separate   tracks for each event. If you want to create a 
track that spans multiple   events, you can abut or overlap the events to create a single track.

Create CD tracks from regions in a file
If you have a live recording that uses regions to indicate   the sections of the recording, you can use this feature to create 
tracks   without having to scan through the audio and create tracks manually.

 1. Add regions   as necessary to indicate the tracks in your recording.

 2. From the Edit menu, choose Track List, and then   choose Create Tracks   from Regions. Each region is marked with a CD 
track.

 You can drag CD tracks to rearrange them, drag either end of a track   to change its length, or use the Track   List window 
to edit the track's position or name.

Combine open data windows in a new CD layout             
If you have multiple data windows open, you can easily combine   them into a single CD layout.
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 1. Open   the sound file you want to use for each track. 

 2. Create a new   data window. We'll use this new window to arrange tracks.

 3. Copy your tracks to the new data   window:

 a. Switch to the data window   that contains the audio you want to use for your first track.

 b. From the Edit menu, choose Select All.

 c. Drag the selected data to the   new data window. 

 While you're dragging, click the right mouse button toggle CD Track   drag-and-drop editing mode. In this mode, the 

cursor is displayed as a    to show you where the track will be added. 

 4. Repeat step 3 for each track.   

 When you drag a file to the CD layout bar at the bottom of a data window.   An indicator is displayed to show you where 
the track will be added when   you release the mouse. When you drop the file, a track is created, and   pause time   is added 
before the new track.

If you want to add a CD track without pause time, drag the file   to the waveform display above the CD layout bar. 

 5. Save the new data window as a Sound Forge Pro project file. 

 When you save a project file (.frg), Sound Forge Pro software creates a   .frg file and creates a subfolder that contains 
your media file and all   temporary files created by your editing operations.

 6. When you're finished editing tracks,   you can burn your disc-at-once   CD.

Add files to a data window and create tracks             
When you create a track using a media file that includes title   and artist metadata, this information will be added to the 
Track   List window as CD Text.

Dragging files to the CD layout bar
Drag a file to the CD layout bar at the bottom of a data   window. An indicator is displayed to show you where the track will be   
added when you release the mouse. When you drop the file, a track is created,   and pause time   is added before the new track.

If you want to add a CD track without pause time, drag the file   to the waveform display above the CD layout bar. If 
Options   > Drag-and-Drop Editing > CD Track isn't selected, click   the right mouse button while dragging until the cursor 

is displayed as   a  to show you where the track will be added.   
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Dragging files to the Track List window
Drag a file to the Track List window. An indicator is displayed   to show you where the track will be added when you release 
the mouse.   When you drop the file, a track is created, and pause time is added before   the new track.

Dragging files from the Explorer window
From the Options menu, choose Drag-and-Drop   Editing, and choose CD   Track from the submenu if you want to create disc-
at-once tracks   by dragging files from the Explorer window   or Windows Explorer to a data window. Choosing this command 

has the same   effect as toggle-clicking the right mouse button while dragging until   the cursor is displayed as a  to show 
you where the track will be added.   

When you drop the file, the audio in the data window will   be replaced, and no pause time will be added.

You can use the Default   time between CD tracks control on the CD   Settings tab of the Preferences dialog to adjust the 
default pause   time.

Open multiple files as CD tracks             
In the Open dialog, hold Ctrl or Shift to select the files   you want to open as CD tracks and then select the Open   as CD tracks 
and   Append to current data window check boxes.

The files will be added to the end of the current data window   and a CD track will be created for each file.

You can use the Default   time between CD tracks control on the CD   Settings tab of the Preferences dialog to adjust the 
default pause   time.

Create a new data window using audio files on your computer             
If no audio files are open in the Sound Forge Pro workspace,   a new data window will be created when you drop files on the 
Track List   window.

 1. Close all open data windows.

 2. In the Windows Explorer or Explorer   window, select the files that you want to include in your CD. You can   hold Shift or 
Ctrl to select multiple files.

 3. Drag the files to the Track List   window.

 When you drop the files, a track is created for each file, and pause time   is added before each track.

Tips:

 l When you create tracks using media   files that include title and artist metadata, this information will be   added to the 
Track List window   as CD Text.

 l You can use the Default   time between CD tracks control on the CD   Settings tab of the Preferences dialog to adjust the 
default pause   time.

Use the Track List window to create tracks             
The Track List window is essentially a text representation   of the markers on the CD layout bar. 
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You can use the Track List window to view track and index   markers, edit track position and length, edit track names, adjust 
pause   time, toggle protection and emphasis flags, and edit ISRC data.

For more information about using the Track List window,   please see The Track List Window.

Add a bonus track at the end of a CD
You can hide a track at the end of a CD by adding silence   at the end of the last track and adding the new track after the 
silence.   Drag the end of the final track marker to the new end of the CD.

Because both events exist within a single track, they will   be treated as one track by an audio CD player.

 1. Lay out your audio and CD tracks.

 2. Insert   silence before the bonus track if desired.

 3. Delete the last CD track from the   CD layout bar (if necessary).

 4. Drag the end of the final track   marker to the new end of the CD.

Moving Tracks on the CD Layout Bar
The CD layout bar displays information   about the tracks   you've created for your disc-at-once CD project. Each CD track 
shows the   track's number, active take name, and length.

A   red indicator is drawn at the end of the CD layout bar to represent the   end of the disc (if the disc length is known). You 
can use the   Automatically detect CD length and Default   CD length controls on the CD Settings   tab of the Preferences 
dialog to set CD length.

You can use the CD layout bar to perform many of the track-editing functions   from the Track List window.

Change a track's starting   or ending point             
Drag either end of the track to adjust the track's starting   or ending position. The pause time   between tracks is displayed:
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Reorder tracks             
Drag a CD track to move the track, its associated media,   and the pause time before the track. An indicator is displayed to 
show   you where the event will be moved:

 

If you drag a track in a project where a single event spans   more than one track, Sound Forge Pro will split the event as 
necessary.

Tips:

 l Hold Shift while clicking CD tracks   to select a range of tracks. 

 l From the Options menu, choose Lock to Selection, and   then choose Audio and   CD Tracks if you want to drag CD tracks 
when moving audio in the   data window.

 l Regions, markers, and envelope points   are moved with a CD track. To turn this feature off, turn off the Lock to Selection 
>   Markers/Regions   and Envelope Points   commands on the Options menu.

Editing Pause Time for a Disc-at-Once CD
Pause time is the space between CD tracks. This space may contain silence   — as in a standard commercially produced CD 
— or can contain audio — as   in a live performance captured on CD.

The Red Book standard calls for two seconds of pause time, but you can   edit the default pause time on the CD   Settings tab of 
the Preferences dialog.

When you hover in the pause time between two tracks, Sound Forge Pro displays   the pause time.

You can edit the pause time in several ways:

 l Hover your   mouse between two tracks in the CD Layout bar. The pause time is displayed   in a ToolTip. Double-click the 
ToolTip, and the display changes to an   edit box where you can type a new value.

 l Right-click   between two tracks and choose a command from the shortcut menu:

Command Description

Select Pause Time Creates a time selection equal to the pause   time between tracks.

Set to Default Pause Moves all tracks upstream so the default pause   time exists between the tracks where you 
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Time clicked.

Edit Pause Time Changes the pause time display to an edit box   where you can type a new value.

 l Drag either   end of the track to adjust the track's starting or ending position. The   pause time between tracks is displayed 
in a ToolTip:

 l The Pause column in the   Track List window allows you to   edit the pause time between tracks. Type a new value in the 
box, and tracks   will move accordingly in the timeline.

The Track List Window
From the View menu, choose Metadata,   and then choose Track   List to toggle the display of the Track List window.

The Track List window is essentially a text representation of the events   on the CD layout bar for a disc-at-once   CD. You can 
use the Track List window to view track and index markers,   edit track position and length, edit track names, adjust pause 
time, toggle   protection and emphasis flags, and edit ISRC data.

You can also copy, save, and print the contents of the Track List window   if you need to provide a track list to a CD duplicator.

Rearrange tracks             
 1. Click in the numbered column   to select a row.

 2. Drag the row to a new position.

The track is moved to the position where   you drop it, and the timeline is updated.

Edit track position   and length             
Double-click the Start,   End, and Length boxes and type   a new value in the box to edit a CD track's starting or ending point or   
length.

Typing a new value in the boxes has the same effect as moving   or resizing the CD track on the CD layout   bar:

 l Editing the Start   or End   value moves the track forward or backward in time while preserving its   length.

 l Editing only the Length   value changes the track's ending time while preserving its start time.

Edit track title and   artist information             
Double-click the Title   (CD Text) and   Artist (CD Text) boxes to edit their contents.

Notes:
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 l In order   to burn valid CD Text, you must specify a title for the disc and for each   track on the disc (artist information is 
optional). If the Name/Title   box on the CD Information   window or Track List window is left blank, a warning will be 
displayed   before burning so you can choose to write the disc without CD Text or   cancel burning and add title information 
as needed.

 l You can   write a maximum of 5000 characters as CD Text.

If you select the Write   CD Text check box on the Burn   Disc-at-Once CD dialog, this data will be written to your disc. In   order 
to display CD Text, your CD player must support CD Text.

Adjust pause time             
Double-click the Pause   box to edit the pause time   between tracks. Type a new value in the box, and tracks will move 
accordingly   in the timeline.

Toggle protection and   emphasis flags             
Select the Prot   check box to add a flag to the Q subcode   to prevent digital copying of your CD.

In order to use copy protection, the CD player must support   the copy-protection flag.

Select the Emph   check box to add a pre-emphasis flag to the Q subcode.

Pre-emphasis is a basic noise-reduction process that is   implemented by a CD player. Emphasis involves boosting high 
frequencies   during CD writing and cutting those frequencies during playback. The emphasis   process reduces high-frequency 
noise without disrupting the natural frequency   of the source material.

Selecting the Emph   check box does not impart the pre-emphasis boost on a track; it can only   set the flag. In order for pre-
emphasis to occur, the CD recorder and   player must support the flag. Check your CD drive documentation to determine   
whether your drive supports pre-emphasis flags.

Edit ISRC codes             
The Track List window allows you to specify an ISRC (International   Standard Recording Code) that will be used to identify the 
tracks on your   disc.

For more information about ISRC codes, click here.

 1. Double-click the ISRC   box in a track row.

 2. Type the appropriate code   for the track.

 3. Press Enter.

Industry Standard Recording Codes (ISRC)   were designed to identify CD tracks. The ISRC code is a 12-character 
alphanumeric   sequence in the following format:

Field                                     A                                     B                                     C                                     D                                     E                                     

Sample ISRC                                     SE                                     T38                                     86                                     302                                     12                                     

Field Description

A                                 Country   — Represents the recording's country of origin.                                 

B                                 First   Owner — Assigned ID for the producer of the project. Each country has   a board that assigns these codes.                                 

C                                 Year of   Recording — Represents the year the recording was made.                                 

D                                 Recording — Represents the recording's   serial number made by the same producer in that year:                                 

 l This value will   use three digits (300-999) when the CD has 10 or more tracks.                                         

 l This   value will use four digits (0001-2999) when the CD has 9 or fewer tracks.                                         

E                                 Recording   Item (1 or 2 digits) — Identifies tracks on a CD (each track can have   a different ISRC code).                                 
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Create a track list   (PQ list or cue sheet)             
You can right-click the Track List window and choose Copy Track List to Clipboard,   Export Track List,   or Print Track List   to 
share your track list information with another application or   with a CD-replication house.

For more information about creating track lists, click here.

Creating a Track List for a Disc-at-Once CD
If you need to share your track list information with another application   or with a CD replication house, you can copy the track 
list information   to the clipboard, save it to a text file, or print a hard copy.

  Copy the track list to the clipboard
 1. From the Edit menu, choose   Track List, and   then choose Copy Track   List to Clipboard from the submenu.

  The Copy Track List to Clipboard dialog is displayed.

Right-click the Track List window and choose Copy   Track List to Clipboard from the shortcut menu.

 2. Choose the format   you want to apply to your track list information:

 l Cue   sheet for replication — the track list is formatted so track times   are listed relative to the beginning of the CD. This is 
the preferred   format for CD replication houses.

 l CD   liner notes — the track list is formatted so track times are listed   relative to the first track on the disc.

 3. Select the Include summary information   with track list output check box if you want to include UPC/MCN,   title, 
engineer, and comment information with the track list.

 4. Click OK   to send the track list information to the clipboard. You can then paste   the information into a text editor or e-
mail message. 

  Export the track list as a text file
 1. From the Edit menu, choose   Track List, and   then choose Export   Track List from the submenu.

  The Export Track List dialog is displayed.

Right-click the Track List window and choose Export   Track List from the shortcut menu.

 2. Choose the format   you want to apply to your track list information:

 3. Cue   sheet for replication — the track list is formatted so track times   are listed relative to the beginning of the CD. This is 
the preferred   format for CD replication houses.

 4. CD   liner notes — the track list is formatted so track times are listed   relative to the first track on the disc.

 3. Choose the format   you want to apply to your track list information:

 4. Export   as formatted text — track information is formatted in a table.   Select the Include   summary information with track 
list output check box if you want   to include UPC/MCN, title, engineer, and comment information with the   track list.

 5. Export   as delimited text — you can choose the character that will separate   columns of text and choose whether to 
include a header row to identify   the columns. 

 4. Click OK   to save your file.
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  Print the track list
 1. From the Edit menu, choose   Track List, and   then choose Print Track   List from the submenu.

  The Print Track List dialog is displayed.

Right-click the Track List window and choose Print   Track List from the shortcut menu.

 2. Choose the format   you want to apply to your track list information:

 3. Cue   sheet for replication — the track list is formatted so track times   are listed relative to the beginning of the CD. This is 
the preferred   format for CD replication houses.

 4. CD   liner notes — the track list is formatted so track times are listed   relative to the first track on the disc.

 3. Select the Include summary information   with track list output check box if you want to include UPC/MCN,   title, 
engineer, and comment information with the track list.

 4. Click   OK to send the   track list information to your printer. 

Adding CD Text to a Disc-at-Once CD
When you add CD Text to your disc, title and artist information will   be displayed when your CD is played on a CD player that 
supports CD Text.   

Notes:

 l When you   create a track using a media file that includes title and artist metadata,   this information will be added to the 
Track   List window as CD Text. 

 l In order   to burn valid CD Text, you must specify a title for the disc and for each   track on the disc (artist information is 
optional). If the Title   box in the CD Information or Track List window is left blank, a   warning will be displayed before 
burning so you can choose to write the   disc without CD Text or cancel burning and add title information as needed.

 l You can   write a maximum of 5000 characters as CD Text.

 1. Add title and artist information for your CD:

 a. From the View menu, choose Metadata, and then choose   CD Information from   the submenu to display the CD 
Information   window. 

 b. In the Name/Title   box, type the name of the CD.

 c. In the Artist   box, type the name of the artist who performed the material on the disc.

 2. Add title and artist information for each track on your   CD:

 a. From the View menu, choose Metadata, and then choose   Track List to   display the Track List window. 

 b. Double-click the Title   (CD Text) box and type the name of the track.

 c. Double-click the Artist   (CD Text) box and type the name of the artist who performed the   track.

 3. Burn your   disc. Select the Write   CD Text check box in the Burn Disc-at-Once Audio CD dialog to write   CD Text while 
burning.

When the check box is cleared, CD Text entries from the CD Information   and Track List windows will be ignored.

Burning a Disc-at-Once CD
After you've created tracks   in a disc-at-once CD project, you're ready to burn your disc. If you want   to burn multiple copies, 
the application will prompt you to burn another   copy after each disc is completed.
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 1. From the Tools menu, choose Burn   Disc-at-Once Audio CD. The Burn Disc-at-Once Audio CD dialog is   displayed.

 2. From the Drive   drop-down list, choose the CD drive that you want to use to burn your   CD.

 3. From the Speed   drop-down list, choose the speed at which you want to burn. Max   will use your drive's fastest possible 
speed; decrease the setting to   prevent the possibility of buffer underruns.

 4. Select the Buffer   underrun protection check box if your CD recorder supports buffer   underrun protection. Buffer underrun 
protection allows a CD recorder to   stop and resume burning.

Buffer underrun protection   can create a disc that can be played in CD players but may contain a bit   error where 
burning stopped and restarted. Consider clearing this check   box when creating a premaster disc.

 5. Choose a radio button in the Burn   mode box:

Item                             Description                             

Burn   CDs Begins   recording audio to your CD immediately.                             

Test   first, 
then burn 
CDs

Performs   a test to determine whether your files can be written to the CD recorder   without encountering 
buffer underruns. No audio is recorded to the CD   during the test, and recording begins after the test if it is 
successful.                             

Test   only 
(do not burn 
CDs)

Performs   a test to determine whether your files can be written to the CD recorder   without encountering 
buffer underruns. No audio is recorded to the CD.                             

 6. Select the Render   temporary image before burning check box if you want to render   your CD project to a temporary file 
before recording. Prerendering can   prevent buffer underruns if you have a complex project that cannot be   rendered and 
burned in real time.

The rendered temporary   file will remain until you modify your project or exit the application.   If an image file exists 
when you open the Burn Disc-at-Once Audio CD dialog,   the check box is displayed as Use   existing rendered 
temporary image.

 7. Select the Automatically   erase rewritable discs check box if you're burning to rewritable   media and want to erase the 
disc before burning.

 8. Select the Eject   when done check box if you want to eject the CD automatically when   burning has completed.

 9. Select the Write   CD Text check box if you want to write CD   Text data to your CD. In order to display CD Text, your CD 
player   must support CD Text. The following information will be written:

Item Source

Disc   Title Name/Title   box in the CD Information   window.

Disc   Artist Artist   box in the CD Information window.                             

Track   Title Title   column in the Track List window.

Track   Artist Artist column in the Track   List window.                             

Notes:

 l In order   to burn valid CD Text, you must specify a title for the disc and for each   track on the disc (artist information 
is optional). If the Name/Title   box in the CD Information   or Track List window is left blank,   a warning will be 
displayed before burning so you can choose to write   the disc without CD Text or cancel burning and add title 
information as   needed.

 l You can   write a maximum of 5000 characters as CD Text.

 10. Click OK   to start burning.

File Properties
From the View menu, choose File   Properties to view or edit information saved in the active file.
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This information is saved with the file and can be displayed by media   players when you save your project in a different file 
format.

Tips:

 l Double-click   the Sample Rate,   Bit Depth, Channels, or File   Length box in the status bar to   edit properties quickly:

 l If you want   to sort the contents of a metadata window, you can click a column heading   to sort in ascending or 
descending order. Hold Ctrl and click a column   heading to return to the default sort order.

 l If you want   to copy metadata to the clipboard, right-click the window and choose Copy to Clipboard from   the shortcut 
menu. 

 l If you want   to customize the format for copying metadata to the clipboard, right-click   the window and choose Custom   
Copy to Clipboard from the shortcut menu. 

 The Copy Metadata dialog is displayed to let you choose whether you   want to copy the data as formatted text or 
delimited text, set a delimiter,   and choose whether you want to include a header row.

 Click OK to   copy the metadata to the clipboard, and you can then paste the information   wherever you need it. 

Item Description

File 
name

The name of the file saved on disk.

Location The folder where the file is saved.

File size The size of the file on disk.

File 
attributes

Indicates whether file attributes (read-only,   hidden, etc.) have been set.

Last 
saved

The date and time the file was saved.

File type The file type for the file.

Audio 
format

The format used to save the audio stream.

Audio 
sample 
rate

Click the down arrow  and choose a sample rate from the drop-down   list, or choose Custom to type   a 
value in the edit box to set the number of samples per second used to   represent the audio.

Notes:

 l This setting will not resample the sound file. If the playback rate   is different from the originally 
recorded rate, the pitch will vary unless   the file is resampled.

 l If the active data window's   sample rate is not supported by your audio hardware, the output will be   
resampled to a supported rate for playback when you're using an ASIO audio device. During playback, 
the Sample Rate   box in the Status Bar is displayed in italics to indicate that the output   has been 
resampled.                                 

Audio bit 
rate

Displays the bit rate of the   audio file.

Audio bit 
depth

Click the down arrow    and choose a bit depth from the drop-down list to set the number of bits   used to 
represent each sample.

Use the Bit-Depth Converter to perform advanced conversion.

Audio 
channels

Click the down arrow  and choose a setting from the drop-down list   to set the number of channels stored 
in the file.

Use the Channel Converter to perform advanced   channel mixing.
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Audio 
length

The duration (in time and samples) of the audio   file.

Video 
format

Displays the format used to save the video stream.   

Video 
attributes

Displays the frame size, color depth and frame   rate of the video stream.

Video 
length

Displays the length (in time and frames) of   the video stream.

Video 
field 
order

Displays the field order of the video stream.   Click the down arrow  and choose a setting from the drop-
down list to change   the field order.

Video 
pixel 
aspect 
ratio

Displays the pixel aspect ratio of the video   stream. Click the down arrow  and choose a setting from the 
drop-down list   to change the pixel aspect ratio.

Computers display pixels as squares, or a ratio   of 1.0. Televisions display pixels as rectangles (ratios other 
than 1.0).

Using the incorrect setting can result in distortion   or stretching. Consult your capture/video output card's 
manual for the   proper settings.

Viewing File Statistics
The Statistics dialog displays information about the selected sound   file region. To display the dialog, choose Statistics   from 
the Tools menu. 

Item Description

Ruler Format Choose a setting from the   drop-down list to choose the format that will be used to display the Cursor 
position, Minimum   sample position, and Maximum sample   position values.

Level Format Choose a setting from the   drop-down list to choose the format that will be used to display the Sample 
value at cursor, Minimum   sample value, Maximum sample value,   RMS level, and Average   value 
values.

Sample 
value

Displays audio levels as   integers. 

 lIn 32-bit (IEEE float) audio, these values range   from -1.0000000 to 1.0000000.                                         

 lIn 24-bit audio, they range from -8388608 to   8388607.                                         

 lIn 16-bit audio, they range from -32768 to 32767.                                         

 lIn 8-bit audio, they range from -128 to 127.                                         
Percent Displays audio levels as percentages of the   maximum allowed sample value. The 

range is from -100 to 100 percent.
Decibels 
(dB)

Displays audio levels in decibels. A value of   0 dB corresponds to maximum absolute 
amplitude and negative infinity (-Inf.)   corresponds to complete silence. In 16-bit 
audio, -90.3 dB is the lowest   possible dB value (sample value of 1).

Cursor   position The cursor   position from the start of the sound file.                     

Sample   value at 
cursor

The number stored by a single sample   at the cursor position.                     

Minimum/Maximum   
sample position and 
sample value

The maximum and minimum sample values   and the locations where they occur.                     

These values   can help you determine if any clipping occurs in the sound file. It can   also be used to 
determine the noise level of a signal for use with the   Noise Gate effect. For example, to find the noise 
amplitude, run the Statistics   function on a region of noisy silence.                     

RMS   level The Root Mean Square of the sample values   relative to the RMS value of a maximum-amplitude 
square wave (the loudest   possible recording).                     

When used   on short intervals, this value relates to the volume level of the sound   file. However, if used 
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on a large selection with large volume variation,   this value becomes less meaningful. For another way 
to measure loudness,   use the Scan   Levels button in the Normalize   dialog.                     

Average   value The sum of all sample values   in the selected region divided by the number of samples. 

An average value that does   not equal zero (-inf dB) can indicate a DC offset.

Zero   crossings The number of times per second that   the waveform changes from a negative value to a positive 
value.                     

This value   can be used as a rough estimate of the frequency of the sound data for   very simple 
waveforms.                     

Maximum   true peak 
sample value and 
position

The maximum   true peak sample value and the location where it occurs. This value   displays the peak 
level in dB FS. 

Please note that true peaks are calculated using   a higher sample rate than the Maximum   sample 
position and Maximum sample   value items for increased accuracy.

Maximum   filtered 
true peak sample 
value and position

The maximum filtered true peak sample value   and the location where it occurs. 

This value displays the peak level in dB FS.

Peak levels may be miscalculated if audio signals   are asymmetrical or if a DC offset is present. 
Filtered true peaks are   calculated as the maximum of the filtered and unfiltered signals.

Loudness Displays loudness statistics about an audio   file's momentary loudness, short-term loudness, 
integrated (overall) loudness,   and loudness range. You can use these values when mastering for 
broadcast   to ensure compliance with loudness standards (such as the CALM Act).

The following values are calculated:

 l The Integrated   value represents the integrated loudness — in loudness units full scale   (LUFS) — 
across all audio channels over the duration of the program.

 l The Loudness   Range value represents the loudness range — in loudness units (LU)   — of the 
momentary and short-term levels. The Loudness   Range measurement provides a standardized 
method of determining   the dynamic range of the signal.

 l The Maximum   Short-Term value represents the maximum short-term loudness — in   loudness 
units full scale — across all audio channels based on 3-second   integration windows. 

 l The Maximum   Momentary value represents the maximum momentary loudness — in   loudness 
units full scale — across all audio channels based on 400-millisecond   integration windows. 

Select the Enable   surround processing for files with 6 channels check box on the   Status tab of 
the Preferences dialog   if you want to treat audio with six channels as surround audio when 
measuring   loudness (a gain of ~1.5 dB is applied to the left and right surround   channels). When 
the check box is cleared, all channels contribute equally   to the loudness measurement.

Copy to   Clipboard Copies the contents of the window to the clipboardespecially handy if you want   to compare statistics 
from multiple files in a spreadsheet.

If you want to copy only the data in the table   (or specific data cells), select the cells you want to 
copy and press   Ctrl+C.

Crash Recovery
When a file is modified, changes and undo information are saved in temporary   files until the file is saved. If Sound Forge Pro 
software terminates improperly, these temporary files remain on   your hard drive. The software can use these temporary files 
to restore   the changes and the undo history for the file.

When you start the application after a crash, the Crash Recovery dialog   is displayed if temporary files are detected in the 
temporary file folder   specified on the General tab of   the Preferences dialog:

 l Click the   Recover button   to restore the changes and undo history for the files listed in the Files that can be recovered   list.

 l Click the   Cancel button   to discard your edits and undo history. The original media files will   remain unchanged.

Working with Files 76



Working with Video Files
Although Sound Forge Pro software is not a video editor, you can open   and save video   files just as you would any other 
supported file type, allowing you to   edit the audio track with familiar Sound Forge Pro tools.

Attaching or Detaching a Video Stream
You can create new media files by attaching video to an existing audio   file or removing the video stream from a video file.

Attaching video to an   audio file
 1. Open   the audio file you want to use. For more information, see "Opening a File" on page 54

 2. From the File menu, choose Attach Video. The   Open dialog is displayed.

 3. Browse to the file that contains   the video stream you want to use and click Open.

 4. Save   your file in a video format. For more information, see "Saving a File" on page 57

Detaching video from a   file  
 1. Open   the video file you want to use. For more information, see "Opening a File" on page 54

 2. From the File menu, choose Detach Video to remove   the video stream.

 3. Save   your file in an audio format. For more information, see "Saving a File" on page 57

The Video Strip
When you open a file that contains a video stream, a video strip is   displayed above the audio waveform to help you navigate 
the file.

Show or hide the video   strip             
To toggle the display of the video strip, choose Options   > Data Window > Video Strip or right-click the edit tool   selector and 
choose Video   Strip from the shortcut menu: 
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You can adjust the   height of the video strip by dragging the separator between the video   strip and time ruler.

Turn animation on or   off             
When you play back a video file, the video strip can display   animated or still frames.

Right-click the video strip and choose Animate   from the shortcut menu to toggle frame animation. A check mark is displayed   
next to the command when the feature is turned on. When the video strip   is animated, the video strip always displays the 
frame that corresponds   to the cursor position. Press Alt+Right or Left Arrow to move the cursor   one frame.

When frame animation is turned off, the video strip always   shows the frame that corresponds to the left edge of each image in 
the   video strip.

If you experience   slow or stuttering video preview, turn off animated video to reduce the   load on your CPU.

Display frame numbers             
You can choose to number the frames in the video strip to   help you navigate a file. Turning on frame animation will ensure 
that   the displayed frame number matches the cursor position.

Right-click the video strip and choose Number   Frames from the shortcut menu to toggle frame numbering. As you   zoom in, 
each thumbnail will eventually represent one frame.

To choose the numbering   format, choose a setting from the Frame   numbering on thumbnails drop-down list on the Video   
tab of the Preferences dialog.

Video Preview
From the View menu, choose Video   Preview to open or close the Video Preview window. This window   shows the video frame 
at the current cursor or play position.

Copy the current frame   to the clipboard

Click the Copy   Frame to Clipboard button  to copy the current frame to the Windows   clipboard.

If the button is not   visible, right-click the Video Preview window and choose Show   Toolbar from the shortcut menu.

Preview on an external   monitor 
Click the External   Monitor button  to send your video output to the OHCI-compliant,   IEEE-1394 device specified on the 
Video   tab of the Preferences dialog.

If you have not specified a device, the Video tab will be   displayed when you click the External   Monitor button.

For more information about using an external monitor, please   see Configuring an External   Video Monitor.

If the button is not   visible, right-click the Video Preview window and choose Show   Toolbar from the shortcut menu.
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Change Video Preview   window settings
Right-click within the Video Preview window to display a   shortcut menu.

Command Description

Copy   Frame Copies the   current frame to the clipboard.                         

Default   
Background

Sets the background   color of the Video Preview window to the default texture.                         

White   
Background

Sets the background   color of the Video Preview window to white.                         

Black   
Background

Sets the background   color of the Video Preview window to black.                         

Integral   Stretch When selected,   the Video Preview frame will only be stretched by integral amounts. Turning   this setting on 
usually provides faster drawing.                         

Simulate   
Device Aspect 
Ratio

Compensates   for any spatial distortion due to nonsquare pixel aspect   ratios when viewed on a computer 
monitor.                         

External   
Monitor

Sends your   video output to the IEEE-1394 interface specified on the Video tab of the Preferences dialog.                          

Passive   Update Reduces the   overhead needed to update the Video Display window. The Video Display   is updated when the 
processor is idle.                         

Show Toolbar Displays the   Video Preview window toolbar. The toolbar includes buttons to copy the   current frame to the 
clipboard and send your preview to an external monitor.                         

Show   Status 
Bar

Displays the   Video Preview window status bar. The status bar provides you with information   about media 
and preview frame size and frame rate, as well as the Video   Preview window frame number.                         

Configuring an External Video Monitor
You can feed video from the Video Preview   window to a television monitor. With this feature, you can make your final   editing 
decisions on a broadcast monitor (which differs significantly   from a computer monitor). To use an external monitor, you must 
have the   following hardware:

 l OHCI-compliant                        IEEE-1394 DV interface

 l DV camcorder or DV-to-analog converter

Sound Forge Pro software automatically adds pulldown   when you preview 24p video on an external monitor.

Set up an external   monitor             
 1. Connect your monitor:
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 2. From the Options menu, choose   Preferences,   and then select the Video   tab.

 3. From the External   monitor device drop-down list, choose the IEEE-1394 interface to   which your DV device is connected. 
You can click the Properties   button to view and adjust settings for the selected device.

 4. When you click the External Monitor button    on the Video   Preview window, Sound Forge Pro software conforms the 
video to DV format and   feeds it through the 1394 interface to the DV device (camcorder or DV-to-analog   media 
converter). The DV device then sends analog output to the television   monitor.

The DV device must   support pass-through connections in order to use an external monitor.

Preview audio             
When previewing on an external monitor, no audio is sent   through the 1394 interface. As shown in the illustration above, 
Sound Forge Pro routes the audio to the sound card and then on to the mixer (if   present) and speakers. This allows you to mix 
your audio on better speakers   than are typically found in television monitors.

Before printing your final project to tape, you may wish   to preview the audio through the television monitor speakers to 
ensure   a good ”r;TV mix.”
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Multichannel Audio - Overview
With Sound Forge Pro, you can edit multichannel audio files in the same   way you've always worked with mono or stereo files.

Sound Forge Pro supports multichannel files in the following formats:

 l Wave (.wav)   and Wave64 (.w64)

 l Video For   Windows (.avi) – specifically DV, SDI

 l Material   Exchange Format (.mxf)

MXF   files require a video stream. If you want to save   an audio-only file to MXF format, you must first attach a video 
stream.

When working with MXF files, the number of channels   in your source media must match the number of output channels 
specified   by the rendering template. If necessary, use the Channel Converter before   rendering.

Render 
Format
                 

Number of channels                 

DV 
MXF

Always contains 4 audio channels. 

You can use the Channels   drop-down list on the Audio tab of the Custom   Template dialog to choose how many 
channels will be filled with audio.   For example, if you choose 2 from   the Channels drop-down list, the   rendered 
file will contain 4 audio channels: two channels will contain   audio, and two channels will contain silence.

IMX 
MXF

Always contains 8 audio channels.

You can use the Channels   drop-down list on the Audio tab of the Custom Template dialog to choose   how many 
channels will be filled with audio. For example, if you choose   2 from the Channels   drop-down list, the rendered 
file will contain 8 audio channels: two channels   will contain audio, and six channels will contain silence.

HD 
MXF

Can contain 2 or 4 audio channels.

You can use the Channels   drop-down list on the Audio tab of the Custom Template dialog to choose   how many 
channels will be rendered. For example, if you choose 2   from the Channels drop-down list,   the rendered file will 
contain only 2 audio channels.

 l Dolby AC-3   (.ac3) (AC-3 is available as a render format only)

 l Windows   Media Audio/Video (.wma or .wmv)

 l ATRAC (.oma)

 l Sony AVC

 l Raw Audio   (.raw)

Routing Channels to Hardware Outputs
If you're working with multichannel files and   have a sound card with multiple outputs, Sound Forge Pro provides you with   a 
great deal of flexibility in routing the channels to the outputs on   your sound card: you can route each channel to a separate 
output, or you   can route all the stereo pairs to a single set of outputs to simulate   a stereo downmix.

The Hardware   Meters window displays a meter and gain fader for each enabled output   port.

You can change channel assignments from the   Audio tab in the Preferences dialog   or the Channel Meters window. Changing 
the   setting in either location updates your preferences and affects all open   data windows.
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 l For information   about using the Audio tab of the Preferences dialog to enable and map   channels, please see the 
Preferences   - Audio Tab help topic.

 l To change   a channel's output device using the Channel Meters window, click the channel   number and choose a new 
output port from the menu:

Opening and Editing Multichannel Audio Files
If you've used Sound Forge Pro to edit stereo files before, you already   know everything you need to know to edit multichannel 
files.

You can open multichannel audio files   just like any other supported media type.

When you open the file, you'll notice that the data window displays   the channels as stereo pairs:

You can then edit the file just as you   would any mono or stereo file.

Click the Minimize   button  to reduce the height of individual channels, or click the Restore button    to restore a channel's 
height. Hold Shift   while clicking a Minimize   button  to minimize all channels except the one you clicked.

You can use the Display   tab in the Preferences dialog to change the colors used to represent each   channel.

Stereo-to-Mono (or Mono-to-Stereo) Conversion
To perform quick channel conversion without specifying the mix, use   the Audio channels   control on the Properties dialog or   
right-click the Stereo/Mono   box in the status bar and choose Stereo or Mono   from the shortcut menu.
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You can use   mono files in the Pan/Expand dialog if you   choose Pan   (preserve stereo separation)   or Pan   (mix channels 
before panning)   from the   Process mode drop-down   list. When you click OK to apply your changes, the   file will be 
converted to stereo and your panning settings will be applied.

Convert a mono file   to stereo
 1. Perform either of the following   actions to display the Mono to Stereo dialog:

 l Right-click the Mono   box in the status bar and choose Stereo from the shortcut   menu.

 l Click the down arrow  for the Audio   channels control   on the Properties   dialog and choose Stereo   from the menu.

 2. Specify the channel   where you want to put the sound data:

 3. Click the Left   Channel radio   button to place the mono data in the left channel and set the right channel   to silence.

 4. Click the Right   Channel radio   button to place the mono data in the right channel and set the left channel   to silence.

 5. Click the Both   Channels radio   button to place the mono data in the right and left channels.

 3. Click the OK button.

Convert a stereo file   to mono
 1. Perform either of the following   actions to display the Stereo to Mono dialog:

 2. Right-click the Stereo   box in the status bar and choose   Mono from the   shortcut menu.

 3. Click the down arrow  for the Audio   channels  control   on the  Properties   dialog and choose Mono   from the menu.

 2. Specify which channel   you want to use in the resulting mono file:

 3. Click the Left   Channel radio   button to preserve only the data in the left channel.

 4. Click the Right   Channel radio button to preserve   only the data in the right channel.

 5. Click the Mix   Channels radio   button to place the mono data in the right and left channels.

 3. Click the OK button.

Customize the mix
The Channel Converter   allows independent level settings for each channel and can be used to   inter-mix the left and right 
channels of a stereo file to create interesting   pan effects. For simple conversions, use the included presets.

Recording Multichannel Audio
If you have an audio device that supports multiple inputs, you can use   Sound Forge Pro to perform multichannel recording. 

Tips:

 l Sound Forge Pro   is not a multitrack editor    check out our Vegas and ACID family of products for full multitrack recording   
and editing. You can use multichannel recording to create surround audio   or capture field recordings.—

 l If you experience   gapping or glitching when recording multichannel audio, try increasing   your buffer size. You can 
increase the Record   buffering setting on the Audio   tab of the Preferences dialog or click the Advanced   button on the 
Audio tab of the Preferences dialog to increase your device's   buffers.
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 1. Connect your audio sources to your sound card's inputs.   For more information, please see Recording   Setup.

 2. Enable your recording inputs:

 a. From the Options menu, choose   Preferences, and   click the Audio tab.

 b. Choose your recording device   from the Audio device   type drop-down list.

 c. Click the Record tab.

 d. Select the Enable   check box for each input you want to enable for recording, and then select   a radio button to assign 
the input to an audio channel.

 In the following example, the signal from Analog in 1 is recorded to   channel 1, Analog In 2 is recorded to channel 2.

 e. Click OK   to close the Preferences dialog and save your changes.

 3. Verify that your   recording mode is set to Manual.

 a. From the View menu,   choose Record Options.   The Record Options window is displayed.

 b. From the Method   drop-down list, choose Manual.

 c. If you want to set up pre-roll,   post-roll, or a prerecord buffer, click the Settings   button. For more information about 
other recording modes and methods,   please see Recording Options.
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 4. Create a data window   for your recording:

 a. From the File menu,   choose New.

 b. Choose a sample rate from the   Sample rate drop-down   list.

 c. Choose a setting from the Bit depth drop-down   list to specify the number of bits that should be used to store each 
sample.

 d. Choose a setting from the Channels drop-down list   to specify the number of channels that will be used in the 
window.

 e. Click OK.   A new, untitled sound file is created.

The maximum number of channels recorded depends on the data window   where you're recording. For 
example, if you enabled six inputs on the   Record tab in Audio   Preferences, you need to record into a six-
channel data window to   record all six inputs. If you record to a stereo data window, only two   inputs will be 
recorded. 

To choose your recording input, use the Audio   tab in the Preferences dialog or click a channel number in the Record   
Options window and choose a new input port from the menu. 

 5. Select   the sound data you want to replace, or click to position the cursor where   you want to begin recording. 

If you want to check your input levels before or during recording,   you can use the meters.

The peak meters represent the volume of the recording input. For best results,   the peak level should be somewhere 
in the yellow range with an occasional   red segment: you want your input to be as loud as possible without clipping.

 6. Click the Arm button    if you want to begin recording as soon as possible after clicking the   Record button   .

 The Arm button   is optional, but can allow for more accurate takes. When you click Arm, the wave device   is opened and 
all recording buffers are loaded in order to minimize the   amount of time between clicking the Record   button and when 
recording starts.

 7. Click the Record   button  (or press Ctrl+R). Recording begins,   and the Time Display window and the data   window's 
selection status bar will show the current record position.

During recording, playback commands, the Preferences dialog,   and commands that affect the recording data 
window are unavailable.
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 8. Recording will stop   automatically at the end of the selection.

 If you're recording without a selection, existing data is overwritten   during recording, and you can click the Record  

or Stop   button  to end recording. 

 Clicking Pause    suspends recording, clearing the selection and moving the cursor to the   end of the recorded data. 
When you pause recording, the recording device   remains armed.

    

Hardware Meters Window
From the View menu, choose Hardware   Meters to toggle the display of the Hardware Meters window. You   can use this 
window to adjust the levels of your audio device's hardware   outputs for monitoring and to view a peak meter, VU/PPM 
meter, phase scope,   and mono-compatibility meter.

Adjust output levels
The Hardware Meters window displays a gain fader for each   output that is enabled on the Audio   tab of the Preferences dialog. 
You can use these faders to adjust preview   levels. 

The faders in the Hardware Meters window are   used to control preview volume only. If you want to mix channel levels,   
use the Volume or Envelope   plug-in. 

Drag the fader to adjust the volume of the channel. Double-click   the center of the thumb to reset the fader to 0.0 dB.

If the right and left channels are set differently, you   can double-click either thumb to force the other channel to match it.

Click the Lock/Unlock   Fader Channels button  to lock (gang) the faders so the left and   right channels will always move 
together. Click again to unlock the faders.

Hold Shift while dragging a fader to temporarily   override the current state of the Lock/Unlock   Fader Channels button: if 
the button is turned off, you can hold   Shift to drag the faders in locked mode; if the button is selected, hold   Shift to drag 
the faders independently.

Show or hide meters
You can display a peak meter, VU/PPM, a phase scope, and   mono-compatibility meter for each hardware output. To toggle 
the display   of each meter, right-click the Hardware Meters window and choose a command   from the shortcut menu. 

A check mark is displayed to indicate which meters are currently   visible.

 l For more information about using peak   meters, please see Channel Meters.

 l For more information about using VU/PPM   meters, please see VU and Peak Program Meters.

 l For more information about using the   phase scope, please see Phase Scope.

 l For more information about using the   mono-compatibility meter, please see Mono   Compatibility Meter.
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Previewing a File
Previewing a file allows you to   witness the results of your meticulous editing. You can preview an audio   file from the main 
Sound Forge Pro window or using the playbar in each data   window. Additionally the Video Preview window allows you to 
preview video   files natively or send them to an external monitor.

Choosing a Playback Mode
The Play button    on the Transport toolbar behaves differently   depending on the current playback mode. You can change 
the current mode   by performing any of the following actions:

 l Choosing   Transport from   the Options menu and then choosing a playback mode from the submenu.

 l Clicking   a play mode button in a data window's playbar (the selected play mode   button is underlined).

 l Pressing   X to toggle through the available playback modes.

The current mode is indicated by a horizontal line under the active   mode button in the playbar.

When Options > Seek   Cursor on Playback is selected, playback will restart when you   position the cursor. If you do not 
want to interrupt playback when positioning   the cursor, clear this command. 

Play Normal mode 
From the Options menu, choose Transport,   and then choose Play   Normal Mode from the submenu to set playback to Normal 
mode.

When you click the Play   button  while in Normal mode, playback will adhere to the   following rules:

 l If there is no selection, playback   occurs from the cursor to end of file.

 l If there is a selection, playback   occurs from the beginning of the selection to the end of the selection.

 l Effects from the Plug-In   Chain, are previewed in real time when you play back the file.

 l To   bypass the plug-in chain, bypass the chain in the Plug-In Chain window.   For more information, please see "Preview 
the effects chain"   in Using the Plug-In   Chain.

Play as Sample mode   
From the Options menu, choose Transport   and choose Play as   Sample Mode from the submenu to set playback to Sample 
mode.

This button is not displayed unless a sample   loop has been defined in your file.

When you click the Play   button  while in Sample mode, playback will adhere to the   following rules:

 l If the file contains loops, the loops   will repeat as many times as specified on the Edit   Sample dialog. Use this to listen to 
a sound file as it would sound   when played by a sampler.

 l If the file does not contain any loops,   the file will be played once from beginning to end.

Play as Cutlist mode    
From the Options menu, choose Transport,   and then choose Play   as Cutlist Mode from the submenu to begin playback from 
the cursor   position, skipping any cutlist   regions.
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The Play   as Cutlist button  is not displayed unless you have playlist/cutlist   regions defined   and have set your 
playlist/cutlist to Cutlist mode. To use Cutlist mode,   choose Playlist/Cutlist   from the Edit menu, and then choose Treat   
as Cutlist from the submenu.

Data Window Scrolling
From the Options menu, choose Scroll   Playback (or press F6) to enable automatic data window scrolling   during playback. 
When the cursor moves off of the current window, it will   quickly scroll to show another full window of data.

To enable smooth scrolling, choose Scroll   Smoothly from the Options menu (or press Shift+F6). When this option   is selected, 
the cursor will slowly move back to the center of the display,   and the wave data will scroll past it. This allows you to view 
upcoming   data while the file is being played. 

Preview Cut/Cursor
Press Ctrl+K to play the data before and after the current selection   or cursor position. This command lets you preview the 
result of a Cut   or Clear operation without altering the   file.

             Notes:

 l To set the   amount of pre- and post-roll that will be played when you preview a cut,   choose Preferences   from the Options 
menu and choose the Previews   tab. Type values in the Pre-roll   and Post-roll   boxes in the Cut preview configuration 
section of the dialog.

 l If there   is no selection, the playback will pre- and post-roll around the cursor   position.

 l Choose Preview Cut/Cursor   from the Transport menu to preview a cut or the cursor position.

Hold   the Ctrl key and click the Play   Normal button    in the data window's playbar.

Pre-Roll to Cursor
Press Ctrl+Shift+K to play the data before the cursor position for the   default pre-roll length.

Notes:

 l To set the   amount of pre- and post-roll that will be played when you preview a cut,   choose Preferences   from the Options 
menu and choose the Previews   tab. Type values in the Pre-roll   and Post-roll   boxes in the Cut preview configuration 
section of the dialog.

 l If a selection   is made the pre-roll will occur for whichever end of the selection is   active. To toggle between ends of the 
selection, use the Home and End   keys.

 l Choose Pre-Roll to Cursor to play the data before the cursor position   for the default pre-roll length. 

Hold the Shift and Ctrl keys and click the Play   Normal button  in the data window's playbar.. 

Scrubbing
You can use scrubbing to scroll playback of your project at varying   speeds. 

Choose a setting from the JKL   / shuttle speed drop-down list on the Editing   tab of the Preferences dialog to control the scrub 
speed and range when   you scrub with the JKL keys.

Use the scrub control in the data window
Drag the scrub control ( ) at the bottom of a data window to shuttle   forward or backward from the cursor position to 
find an edit point.

Hover over the scrub control and roll the   mouse wheel forward or backward.
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You can drag the Normal   Rate indicator ( ) below the scrub control to adjust playback speed (or   double-click the label to 
type a playback rate).

Scrub using the keyboard
Press   and hold K while pressing K or L   to emulate a shuttle knob mode. Press K+J to turn the   knob to the left or K+L to 
turn the knob to the right.   

Press the J,   K, or L keys to use the keyboard   as a scrub control. The scrub control at the bottom of the active data   window will 
reflect the current rate and direction of playback.

Item                             Description                             

J                             Scrub reverse   mode. Press again to accelerate the playback rate.                             

K                             Pause.                             

L                             Scrub forward   mode. Press again to accelerate the playback rate.                             

Scrub by dragging the cursor

 1. Hover over the cursor and   press Ctrl. The mouse pointer is displayed as a  when you click.

 2. Drag left or right to scrub   playback.

The Allow   Ctrl+drag cursor style scrub in data windows check box on the General tab of the Preferences dialog   must be 
selected to scrub by dragging the cursor.

Scrub with the audio event locator
Holding Ctrl and dragging the mouse within the overview   bar initiates playback of small audio loops adjacent to the cursor 
position.   This is not technically a scrub function, but it serves a similar purpose.   It allows you to audition brief audio segments 
and quickly locate specific   events within a file. Playback stops when the mouse button is released.

You can set the amount of pre-roll and the loop duration   for the audio event locator on the Previews   tab of the 
Preferences dialog.
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Monitoring Levels in Digital Audio
The Sound Forge Pro channel meters display   peak levels during playback. Use the meters to monitor levels and ensure   no 
clipping occurs in your file.

Decibels             
The standard method for digital metering is to use the maximum   possible sample value   as a reference point. This value is 
referred to as 0 dB. Decibels are   used to represent fractions logarithmically. In this case, the fraction   is: sample amplitude 
divided by the maximum possible amplitude. The actual   equation used to convert to decibels is: dB = 20 log 
(amplitude/32,768)

To illustrate this, consider a sine wave with a peak amplitude   of 50% of full scale. Inserting the values in the appropriate 
places yields   20 log (0.50) = -6.0 dB. Each time a signal’s amplitude is divided by   two, its dB value is decreased by 6 dB. 
Likewise, doubling the amplitude   of a signal increases its dB value by 6 dB. Dividing the sine wave until   its peak amplitude is 
equal to 1 produces lowest peak dB possible, -90.3 dB.

Why are dBs used when talking about audio?   Decibels are typically used when dealing with sound pressure levels because   of 
the vast range of sound (about 120 dB) that the human ear can perceive.   It’s also easier to say -90 dB than 0.000030 
(1/32,768).

Digital versus analog   levels             
When recording to an analog medium such as magnetic tape,   recording engineers typically try to keep VU (volume unit) 
meters as close   to zero as possible. This ensures a high signal-to-noise ratio while preserving   adequate headroom to keep the 
tape from saturating and distorting. In   addition, occasional peaks above 0 do not cause problems because the tape   saturation 
point is not an absolute.

However, this is not true in the digital realm, where amplitudes   are stored as discrete numbers instead of continuous 
variables. The flexible   recording ceiling of analog is replaced by the absolute maximum sample values   of digital audio. Stored 
signals must never have a value above these maximums,   as the wave peaks are literally clipped. This clipping adds audible 
distortion   and though it can go unnoticed, it can also ruin an entire project. Therefore,   sample with the understanding that 
digital audio has absolutely no headroom.   The following image shows a simple sine wave that has been clipped to   0 dB:

Setting digital audio   levels             
Because digital audio has no headroom, setting the sampling   level becomes critical. If the loudest section of the audio is 
identified   in advance, the recording level should be set so that the peak is as close   to 0 dB as possible to maximize the 
dynamic range of the digital medium.   If the loudest section of audio is unknown, allow 3 to 6 dB of headroom   for unexpected 
peaks.

From the Tools menu,   choose Find   and use the Find dialog to identify the largest   peak in your file. 

Channel Meters
From the View menu, choose Channel   Meters to open or close the channel meters. By default, Sound Forge Pro   software 
provides peak meters that you can use to monitor your audio levels.   You can also choose to display VU/PPM (peak program)   
meters, a phase scope, and a mono-compatibility meter.
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The peak meters display instantaneous levels during playback to help   you determine the loudest level in your audio signal and 
whether the signal   is clipping.

To prevent clipping, keep an eye on your peak meters. Peak levels should   never exceed 0 dB. You can use the Status   tab in 
the Preferences dialog to calibrate the VU/PPM   meters to their associated levels on the peak meters and adjust the VU   
meters' sensitivity.

Show or hide the Channel   Meters window
From the View menu, choose Channel   Meters to open or close the channel meters. You can dock   the Channel Meters 
window on any edge of the Sound Forge Pro workspace.

Show or hide meters
You can display a peak meter, VU/PPM, a phase scope, and   mono-compatibility meter for each channel. To toggle the 
display of each   meter, right-click the Channel Meters window and choose a command from   the shortcut menu. 

A check mark is displayed to indicate which meters are currently   visible.

 l For more information about using VU/PPM   meters, please see VU and Peak Program Meters.

 l For more information about using the   phase scope, please see Phase Scope.

 l For more information about using the   mono-compatibility meter, please see Mono   Compatibility Meter.

Reset clip indicators             
When clipping is detected, the peak meter displays a red   clipping indicator.

Do any of the following to reset the indicator:

 l From the Options menu, choose Channel Meters, and   then choose Reset Clip   from the submenu.

 l Right-click the play meter and choose   Reset Clip from   the shortcut menu.

 l Click the red clip indicator.

Change the meters' display resolution
The peak meters display levels in dB FS. To change the resolution   of the meters, do either of the following:

 l From the Options menu, choose Channel Meters, choose   Peak Range from   the submenu, and then choose a display 
range.

 l Right-click the channel meter, choose   Peak Range from   the submenu, and then choose a display range.

Choosing a wide range allows you to see low-level signals at   the expense of precision display at high levels.
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Change the meters'   display options
You can choose whether labels, peaks, and valleys are displayed   in the meters and whether the meters are displayed on top of 
other windows   when they are not docked.

Do either of the following to change the meters' display   options:

 l From the Options menu, choose Channel Meters, and   then choose a command from the submenu.

 l Right-click the meters and choose   a command from the shortcut menu.

Command Function

Show   Labels Toggles the   meter level labels on and off.                         

Hold   Peaks When selected,   the highest peak levels are represented by a thin line on the meter.                         

Hold   Valleys When selected,   the lowest peak levels are represented by a thin line on the meter.                         

To change the layout of the meters in the Channel Meters   window, right click the meters, choose Layout   from the shortcut 
menu, and then choose a command from the submenu.

Command Function

Horizontal/Vertical/Auto Choose a command to change   the orientation of the meters in the Channel Meters win
dow.

Narrow   Width Toggles narrow- or normal-width   meters. Using narrow meters can conserve screen 
space.

Narrow meter

Normal meter

Interleave   Peak/VU Toggles interleaved or stacked   display of VU/PPM meters   with the corresponding channel 
meters.

Route channels to hardware outputs             
You   can change channel assignments from the Audio   tab in the Preferences dialog or the Channel Meters window. Changing   
the setting in either location updates your preferences and affects all   open data windows.

To change a channel's output   device using the Channel Meters window, click the channel number and choose   a new output 
port from the menu:

VU and Peak Program Meters
You can display volume unit (VU) and peak program (PPM) meters in the   Channel Meters window, Hardware   Meters 
window, and Record dialog   to help you determine the perceived loudness of your audio signal (peak   program meters provide 
faster response times to volume increases than   VU meters). 
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VU/PPM meters are especially helpful when you're mastering: comparing   two audio files' VU/PPM readings will help take 
the guesswork out of matching   levels

Right-click the Channel Meters or Hardware Meters window and choose   Show VU/PPM from   the shortcut menu to toggle the 
display of the VU/PPM meters.

VU/PPM readings should fall near the 0 (or reference) mark. 0 VU is   merely a reference level, and your signal may exceed 0 
VU. To prevent   clipping, keep an eye on your peak meters. Peak levels should never exceed   0 dB. You can use the Status tab   
in the Preferences dialog to calibrate the VU/PPM meters to their associated   levels on the peak meters and adjust the VU 
meters' sensitivity.

Peak Meters                    

VU/PPM Meters                     

Choose a VU or PPM   scale  
To change the scale of the meter, choose Channel   Meters from the Options menu, choose VU/PPM   Scale, and then choose a 
setting from the submenu (you can also   right-click the meter to set its options).

VU and PPM scales are most useful for displaying the average   volume of the signal: the meter represents the RMS average   
level during playback, and their attack and decay are not as sensitive   as the peak meter. 

PPM scales are useful for monitoring peak levels. The meters   use a fixed integration time (5 or 10 ms) that is sensitive   to 
increases in volume, but the meters are less sensitive to decreases   in volume than the VU scales, which produces less meter 
activity and decreased   eyestrain.

Item Description

Traditional 
VU

The traditional VU meter is displayed with a   scale of –10 dB to +2 dB. 0 dB on the VU meter   equals 
4 dBu.

Extended 
VU

The extended VU meter is displayed with a scale   of –30 dB to +8 dB. 0 dB on the VU meter equals   4 
dBu.

Logarithmic 
VU

Displays the meters in a logarithmic scale (like   the Sound Forge Pro peak meters) instead of the lin
ear scales traditionally   associated with VU meters.

UK PPM The UK peak program meter (also known as a BBC   meter) is a Type II meter and is displayed with   a scale of 
1 to 7, which corresponds to a range of -12 to 12 dBu:

UK Marks dBu                                     

7 12

6 8

5 4

4 0

3 4

2 8

1 -12

EBU PPM The EBU peak program meter is a Type II meter   and is displayed with a scale of –12 to +12, which   
corresponds to -12 dBu to 12 dBu. 0 on the EBU PPM   equals 0 dBu.
The EBU PPM and UK PPM respond identically to   increases in volume, but the EBU PPM decays 
more   slowly.

DIN PPM The DIN peak program meter is a Type I meter   and is displayed with a scale of –50 dB to +5 dB,   
which corresponds to -44 dBu to 11 dBu. 0 dB on the DIN PPM equals 6 dBu.
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Nordic 
PPM

The Nordic peak program meter is a Type I meter   and is displayed with a scale of –42 dB to +12   dB, 
which corresponds to -42 dBu to 12 dBu. 0 dB on the Nordic PPM equals   0 dBu.

Adjust the VU meters'   sensitivity  
Unlike peak meters    which read instantaneous changes in your audio signal    the VU/PPM meters read a portion of the signal 
and calculate the average   level. The size of the signal that the meters read is determined by the   meters' integration time.——

To set the amount of data surrounding the cursor that will   be used to calculate levels in the VU meters, specify a value in the 
VU meter integration time   box on the Status tab of the Preferences   dialog.

The PPM scales use a fixed integration time:

Scale Integration Time

UK PPM 10 ms

EBU PPM 10 ms

DIN PPM 5 ms

Nordic PPM 5 ms

Change the meters'   display resolution 
The VU/PPM meters display levels in dB VU. To change the   resolution of the meters, perform either of the following steps:

 l From the Options menu, choose Channel Meters, choose   VU/PPM Scale   from the submenu, and then choose a display 
range.

 l Right-click the meter, choose VU/PPM Scale from   the submenu, and then choose a display range.

Choosing a wide range allows you to see low-level signals at   the expense of precision display at high levels.

Phase Scope
You can display a phase scope in the Channel   Meters window, Hardware Meters   window, and Record dialog to find phase   
cancellation among the channels in an audio file.

Right-click the meters and choose Show   Phase Scope from the shortcut menu to toggle the display of the   phase scope.

To change the display, right-click the meters, choose Phase   Scope Style from the shortcut menu, and then choose a setting 
from   the submenu:

Style Description

Lissajous - 
XY Plot

Displays the right and left channels plotted   along the X and Y axes of the graph. 

For these sample images, a stereo file with   simple sine waves was used to provide a crisp line. When viewing 
typical   audio, the lines will be more diffused.

Right channel only.

Left channel only.
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Right and left channels.
The "forward-slash"   display indicates that no phase cancellation 
exists.

Right and left channels after inverting the   left channel.
The "backslash" display   indicates that phase cancellation exists.

Lissajous - 
Rotated

Displays the right and left channels plotted   along the X and Y axes of the graph. This setting is identical to the   
Lissajous - XY Plot setting,   but the graph is rotated 45 degrees.

For these sample images, a stereo file with   simple sine waves was used to provide a crisp line. When viewing 
typical   audio, the lines will be more diffused.

Right channel only.

Left channel only.

Right and left channels. 
The vertical line indicates   that no phase cancellation exists.

Right and left channels after inverting the   left channel. 
The horizontal line indicates that   phase cancellation exists.

Polar - 
Linear Plot

Displays the right   and left channels plotted vertically on the graph.                      

For these sample images, a stereo file with   simple sine waves was used to provide a crisp line. When viewing 
typical   audio, the lines will be more diffused.

Right channel only.

Left channel only.
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Right and left channels.
The centered line indicates   that no phase cancellation exists.

Right and left channels after inverting the   left channel.
The separate left and right vertical   lines indicate that phase 
cancellation exists.

Polar - 
Circular 
Plot

Displays the right   and left channels plotted on a circular graph.                      

For these sample images, a stereo file with   simple sine waves was used to provide a crisp line. When viewing 
typical   audio, the lines will be more diffused.

Right channel only.

Left channel only.

Right and left channels.
The centered line indicates   that no phase cancellation exists.

Right and left channels after inverting the   left channel.
The separate left and right horizontal   lines indicate that phase 
cancellation exists.

Mono-Compatibility Meter
You can display a mono-compatibility meter in the Channel   Meters window, Hardware Meters   window, and Record dialog to 
detect   correlations or differences between the channels of a file that can cause   phase cancellation when downmixing to 
mono.

Right-click the meters and choose Show   Mono-Compatibility Meter from the shortcut menu to toggle the display   of the 
mono-compatibility meter.

 l When the   channels are similar, the right (or top) half of the meter is illuminated:   

 l When the   channels exhibit phase cancellations, the left (or bottom) half of the   meter is illuminated: 
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Detecting and Marking Clipping
The clip indicators in the channel meters   help you determine whether clipping occurs in your file, and you can use   the Find 
command   to find audio that matches levels you specify. For more control, however,   you can use the detect clipping tool.

From the Tools menu, choose Detect   Clipping to scan a selection of audio for clipping and add markers   where clipping occurs.

Markers can be quickly selected from the list in the Go   To dialog. Also, markers are displayed in the Regions   List for quick 
playback.

 1. Select the audio you want to scan.

 2. From the Tools menu, choose Detect   Clipping. The Detect Clipping dialog is displayed.

 3. Choose a setting from the Preset   drop-down list or adjust the controls as necessary.

 a. Drag the Threshold   fader to determine the sound level you want to find.

 b. Set a value in the Clip   Length box to specify how many sequential samples must meet the   Threshold setting   to 
constitute clipping.

 c. Select the Use   True Peaks check box if you want to detect clipping of true peaks   in dB FS for loudness 
measurements.

Please note that true peaks are calculated   using a higher sample rate than peaks in the Channel   Meters for 
increased accuracy.

 4. When the Use   True Peaks check box is selected, select the Enable   DC Blocking Filter check box if you want to filter the 
true peak   sample value to compensate for asymmetrical audio signals or DC offset.   Filtered true peaks are calculated as 
the maximum of the filtered and   unfiltered signals.

 5. Click the OK   button.

The selection is scanned, and markers are added whenever the software   finds a number of sequential samples 
(determined by the Clip   Length setting) with the same value above the Threshold   setting.

Use the Detect   all clip-related plateaus preset to detect clipped peaks that may   exist in your file after decreasing the 
levels in the file. You can then   use the Pencil tool or the DeClipper plug-in to restore   the clipped peaks. 

Loudness Meters
From the View menu, choose Loudness   Meters to display the Loudness Meters window. 

The Loudness Meters tool provides data about an audio file's momentary   loudness, short-term loudness, integrated (overall) 
loudness, and loudness   range. You can use these values when mastering for broadcast to ensure   compliance with loudness 
standards (such as the CALM Act).
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The meters display real-time values for each of the following measurements:

 l The M   meter represents the momentary loudness — in loudness units (LU) — across   all audio channels based on 400-
millisecond integration windows. The Momentary box displays   a numeric representation of the momentary loudness.

 l The S   meter represents the short-term loudness — in loudness units — across   all audio channels based on 3-second 
integration windows. The Short   box displays a numeric representation of the short-term loudness.

 l The I   meter represents the integrated loudness — in loudness units — across   all audio channels over the duration of the 
program. The Integrated   box displays a numeric representation of the integrated loudness   and includes an over-target 
indicator.

 l The LRA   meter represents the loudness range — in loudness units — of the momentary   and short-term levels. The 
Loudness   Range measurement provides a standardized method of determining   the dynamic range of the signal.

 l The True   peaks meter represents the peak levels in dB FS. True peaks are   calculated using a higher sample rate than 
peaks in the Channel   Meters window for increased accuracy.

 The True Peaks   indicator shows you whether the target loudness has been exceeded. The   indicator is reset when you 
restart playback, or you can right-click the   Loudness Meters window and choose Reset   Clip from the shortcut menu. 

The statistics on the left side of the window display the last-calculated   values and are reset when you restart playback. You 
can reset the values   by right-clicking the Loudness Meters window and choosing Reset   Metering Engine from the shortcut 
menu.

Tips:

 l Loudness is recalculated whenever you start, stop, seek,   or change playback direction. If you want to force a 
recalculation, right-click   the window and choose Reset   Metering Engine from the shortcut menu.

 l Select the Enable   surround processing for files with 6 channelscheck box on the Status   tab of the Preferences dialog if 
you want to treat audio with six channels   as surround audio when measuring loudness (a gain of ~1.5 dB is applied   to the 
left and right surround channels). When the check box is cleared,   all channels contribute equally to the loudness 
measurement.

Choose a metering mode
To change the mode of the meters, choose Loudness   Meters from the Options menu, and then choose EBU   R 128 Mode or 
ATSC   A 85 Mode from the submenu (you can also right-click the meter   to set its options).
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 l When using EBU   R 128 Mode, the target value of the Integrated   meter is -23 LUFS, and the maximum True   peak value is 
-1.0 dB FS. Use this mode when you're mastering to   European Broadcasting Union (EBU) standards.

 l When using ATSC   A 85 Mode, the target value of the Integrated   meter is -24 LUFS, and the maximum True   peak value 
is -2.0 dB FS. Use this mode when you're mastering to   North American Advanced Television Systems Committee 
(ATSC) standards.

The over-target indicators will be triggered if the target   values for Integrated   and True peak   meters are exceeded.

Choose a loudness scale
To change the scale of the meter, choose Loudness   Meters from the Options menu, choose Loudness   Scale, and then choose 
EBU   +9 or EBU +18   from the submenu (you can also right-click the meter to set its options).

 l When using EBU   +9, the meters are displayed with a range of -18 to +9 LU. 

 l When using EBU   +18, the meters are displayed with a range of -36 to +18 LU. 

Choosing   a wide range allows you to see low-level signals at the expense of precision   display at high levels.

Select Absolute   (-23 LUFS) if you want to display loudness values as Loudness Units   Full Scale (LUFS). When Absolute   (-23 
LUFS) is not selected, all values are expressed as Loudness   Units (LU) relative to the selected mode (EBU   R 128 Mode or 
ATSC   A 85 Mode).

Configure peak meters
To toggle the True Peaks meters in the Loudness Meters window,   choose Loudness Meters   from the Options menu, and then 
choose Show   True Peak Meter from the submenu (you can also right-click the   meter to set its options).

Please note that true peaks are calculated using a higher sample   rate than peaks in the Channel Meters for   increased 
accuracy.

Peak levels may be miscalculated if audio signals are asymmetrical   or if a DC offset is present. To enable filtering, choose 
Loudness   Meters from the Options menu, and then choose True   Peak Blocking Filter from the submenu (you can also right-
click   the meter to set its options). When True   Peak Blocking Filter is selected, peaks are calculated as the maximum   of the 
filtered and unfiltered signals.

The True Peaks meters display levels in dB FS. To change   the resolution of the meters, do either of the following:

 l From the Options menu, choose Loudness Meters, choose   True Peak Range   from the submenu, and then choose a 
display range.

 l Right-click the Loudness meter, choose   True Peak Range   from the submenu, and then choose a display range.

Choosing a wide range allows you to see low-level   signals at the expense of precision display at high levels.             

Generate a loudness log
A loudness log is a report of the loudness of an audio file   and it allows you to provide documentation that your files adhere to 
loudness   standards.

Generating a loudness log when saving a file
 1. Use the Save   As dialog to save your file.

 2. Select the Generate   Loudness Log check box if you want Sound Forge Pro to analyze the loudness   of your file and create 
a log file that summarizes its loudness values.   

 The loudness log is created using the same folder and base name as   your sound file with _loud.txt   appended to the 
name.

 The log will record the file name, format, loudness metering mode,   and loudness values throughout the file.
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Loudness logging is performed after the plug-in chain, but before any codec is   applied to your rendered file. Because 
audio compression may affect audio   levels, choose Tools   > Generate Loudness   Log to create a log after saving to a 
compressed format.

Select the Enable surround   processing for files with 6 channelscheck box on the Status   tab of the Preferences dialog if 
you want to treat audio with six channels   as surround audio when measuring loudness (a gain of ~1.5 dB is applied   to the 
left and right surround channels). When the check box is cleared,   all channels contribute equally to the loudness 
measurement.

Generating a loudness log for a data window
 1. Select   the data you want to analyze.

If no data is selected, the entire file is   analyzed.

 2. Choose Tools   > Generate Loudness   Log. 

 The loudness log is created using the same folder and base name as   your sound file with _loud.txt   appended to the 
name.

 The log will record the file name, format, loudness metering mode,   and loudness values throughout the selection or file.

 If the Open editor   when new loudness log is generated check box is selected on the   Status tab in the Preferences dialog,   
the log will be automatically opened in your default text editor.

Select   the Enable surround processing   for files with 6 channelscheck   box on the Status   tab of the Preferences dialog if 
you want to treat audio with six channels   as surround audio when measuring loudness (a gain of ~1.5 dB is applied   to the 
left and right surround channels). When the check box is cleared,   all channels contribute equally to the loudness 
measurement.
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Recording
Sound Forge Pro can record audio into multiple audio channels while   simultaneously playing back existing audio tracks. You 
are limited only   by the performance of your computer system and audio hardware. 

You can use the Stereo   Recording window layout to optimize   theSound Forge Pro interface for recording.

Creating a New Recording
After you've connected an audio source and verified your recording   setup, you're ready to start recording audio.

When you click the Arm    or Record    button when no data windows are open, Sound Forge Pro creates a new window   
automatically using the last-used new window settings. When Create   new windows is selected in the Mode   drop-down list in 
the Record Options window,   a new window is each time you start recording.

If you want to record into an existing sound file, please see Recording   into an Existing Sound File.

You can use the Stereo   Recordingwindow layout to optimize   the Sound Forge Pro interface for recording.

The maximum number of channels recorded depends on the data window   where you're recording. For example, if you 
enabled six inputs on the   Record tab in Audio   Preferences, you need to record into a six-channel data window to   record 
all six inputs. If you record to a stereo data window, only two   inputs will be recorded. 

To choose your recording input, use the Audio   tab in the Preferences dialog or click a channel number in the Record   
Options window and choose a new input port from the menu. 

Create a recording
 1. Verify that your recording   method is set to Manual.

 2. From the View menu,   choose Record Options.   The Record Options window is displayed.

 3. From the Method   drop-down list, choose Manual.

 4. If you want to set up pre-roll,   post-roll, or a prerecord buffer, click the Settings   button. For more information, see "Set up 
pre- and post-roll"   or "Set a prerecord buffer" in this help topic.
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 5. Use one of the following   methods to create a new window:

 l Choose File   > New.

 l When you click the Arm    or Record    button when no data windows are open, Sound Forge Pro creates a new 
window   automatically using the last-used new window settings. 

 l When Create   new windows is selected in the Mode   drop-down list in the Record Options window,   a new window is 
each time you start recording. 

 6. Click the Record  or Stop   button to start recording. During recording, the Time   Display window and the data 
window's selection status bar will show   the current record position.

During recording, playback commands, the Preferences dialog,   and commands that affect the recording data 
window are unavailable.

 7. Click the Record  or Stop   button  to end recording, or click the Pause   button  to suspend recording and leave 
the recording device armed.

Set up pre- and post-roll             
Using pre- and post-roll can help you when recording voiceovers   or overdubs:

 l When you're performing punch-and-roll   recording from the cursor, pre-roll allows you to hear the material before   the 
cursor position.

 l When you're recording into a selection,   pre- and post-roll allow you to hear the material before and after the   selection. 

 1. From   the View menu, choose Record   Options. The Record Options window is displayed.

 2. From the   Method drop-down   list, choose Manual.

 3. Click the   Settings button   in the Record Options window.

 4. Select the   Pre-roll check   box and type a value in the edit box to set the amount of time before   the cursor (or selection) 
that you want to play when recording.

 5. Select the   Post-roll check   box and type a value in the edit box to set the amount of time after the   selection that you want 
to play when recording into a selection.

 6. Click the   OK button.

 When performing punch-in recording, recording occurs underneath the   pre- and post-roll. If your subject starts early, for 

example, you can   adjust the event to uncover the recording. You can use the Event Tool      to slip or trim the edges of 
the recorded event to expose the recorded   pre- and post-roll. For more information, please see Slipping   and Trimming 
Events.

 During recording, the Record   status value in the Record Options window indicates that recording   is armed, in pre-roll, 
recording, or in post-roll. The meters in the Record   Options dialog monitor the level from your recording input.

Set a prerecord buffer             
A prerecording buffer helps to ensure you won't miss a perfect   take when you're recording. When the prerecording buffer is 

enabled, sound   data is written continuously to the buffer after you click the Arm   button . When you start recording, the 
sound   data in the buffer is committed to disk. 

After you finish recording, the buffer is not displayed   in the window, but you can use the Event Tool  to slip or trim the left 
edge of the recorded   event to expose the buffer. For more information, please see Slipping   and Trimming Events.
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 1. From the   View menu, choose Record   Options. The Record Options window is displayed.

 2. From the   Method drop-down   list, choose Manual.

 3. Click the   Settings button   in the Record Options window.

 4. Select the   Prerecord buffer   check box and type a value in the edit box to set the duration of the   buffer.

 5. Click the   OK button.

Review recorded takes             

Click the Play   button  to review   your recording. Click the Stop   button  to end playback.

Recording into an Existing Sound File
After you've connected an audio source and verified your recording   setup, you're ready to start recording audio.

Click the Record   button  (or choose Transport   > Record) to   record into an existing sound file (also called punch-in 
recording).

If you want to record to a new file, please see Creating   a New Recording.

You can use the Stereo   Recording window layout to optimize   the Sound Forge Pro interface for recording.

The maximum number of channels recorded depends on the data window   where you're recording. For example, if you 
enabled six inputs on the   Record tab in Audio   Preferences, you need to record into a six-channel data window to   record 
all six inputs. If you record to a stereo data window, only two   inputs will be recorded. 

To choose your recording input, use the Audio   tab in the Preferences dialog or click a channel number in the Record   
Options window and choose a new input port from the menu. 

Record at the current   cursor position or into a selection             
 1. Verify that your recording   method is set to Manual.
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 a. From the View menu,   choose Record Options.   The Record Options window is displayed.

 b. From the Method   drop-down list, choose Manual.

 a. If you want to set up pre-roll,   post-roll, or a prerecord buffer, click the Settings   button. For more information, see 
"Set up   pre- and post-roll" or "Set a prerecord buffer" in this   help topic.

 b. From the Mode   drop-down list, ensure Normal   or Create new regions   is selected.

 2. Select   the sound data you want to replace, or click to position the cursor where   you want to begin recording. 

If you want to check your input levels before or during recording,   you can use the meters.

The peak meters represent the volume of the recording input. For best results,   the peak level should be somewhere 
in the yellow range with an occasional   red segment: you want your input to be as loud as possible without clipping.

 3. Click the Arm button    if you want to begin recording as soon as possible after clicking the   Record button   .

 The Arm button   is optional, but can allow for more accurate takes. When you click Arm, the wave device   is opened and 
all recording buffers are loaded in order to minimize the   amount of time between clicking the Record   button and when 
recording starts.

 4. Click the Record   button  (or press Ctrl+R). Recording begins,   and the Time Display window and the data   window's 
selection status bar will show the current record position.

During recording, playback commands, the Preferences dialog,   and commands that affect the recording data 
window are unavailable.

 5. Recording will stop   automatically at the end of the selection.

 If you're recording without a selection, existing data is overwritten   during recording, and you can click the Record  

or Stop   button  to end recording. 

 Clicking Pause    suspends recording, clearing the selection and moving the cursor to the   end of the recorded data. 
When you pause recording, the recording device   remains armed.

Record multiple takes into a selection
 1. Verify that your recording   method is set to Manual.

 a. From the View menu,   choose Record Options.   The Record Options window is displayed.

 b. From the Method   drop-down list, choose Manual.

 a. If you want to set up pre-roll,   post-roll, or a prerecord buffer, click the Settings   button. For more information, see 
"Set up pre- and post-roll"   or "Set a prerecord buffer" in this help topic.

 a. From the Mode   drop-down list, ensure Normal   or Create new regions   is selected.

 2. Select   the sound data you want to replace, or click to position the cursor where   you want to begin recording. 

If you want to check your input levels before or during recording,   you can use the meters.

The peak meters represent the volume of the recording input. For best results,   the peak level should be somewhere 
in the yellow range with an occasional   red segment: you want your input to be as loud as possible without clipping.

 3. Select the Loop Playback button   .
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 4. Click the Arm   button  if you want to begin recording as soon as possible after clicking   the Record button   .

 The Arm button   is optional, but can allow for more accurate takes. When you click Arm, the wave device   is opened and 
all recording buffers are loaded in order to minimize the   amount of time between clicking the Record   button and when 
recording starts.

 5. Click the Record   button  (or press Ctrl+R). Recording begins,   and the Time Display window and the data   window's 
selection status bar will show the current record position.

During recording, playback commands, the Preferences dialog,   and commands that affect the recording data 
window are unavailable.

 6. When recording reaches   the end of the time selection, the cursor returns to the beginning of   the selection, and a new 
take is recorded. Each take is added to the Undo/Redo History window.

 7. Click the Record  or Stop   button  to end recording.

Clicking Pause    suspends recording, clearing the selection and moving the cursor to the   end of the recorded data. 
When you pause recording, the recording device   remains armed.

 8. You can click the Play button  in the Undo/Redo History window to preview individual takes, or you can   use the Undo 
and   Redo commands   to cycle through your recorded takes while previewing in the data window.

Set up pre- and post-roll          
Using pre- and post-roll can help you when recording voiceovers   or overdubs:

 l When you're performing punch-and-roll   recording from the cursor, pre-roll allows you to hear the material before   the 
cursor position.

 l When you're recording into a selection,   pre- and post-roll allow you to hear the material before and after the   selection. 

 1. From   the View menu, choose Record   Options. The Record Options window is displayed.

 2. From the   Method drop-down   list, choose Manual.

 3. Click the   Settings button   in the Record Options window.

 4. Select the   Pre-roll check   box and type a value in the edit box to set the amount of time before   the cursor (or selection) 
that you want to play when recording.

 5. Select the   Post-roll check   box and type a value in the edit box to set the amount of time after the   selection that you want 
to play when recording into a selection.

 6. Click the   OK button.

 When performing punch-in recording, recording occurs underneath the   pre- and post-roll. If your subject starts early, for 

example, you can   adjust the event to uncover the recording. You can use the Event Tool      to slip or trim the edges of 
the recorded event to expose the recorded   pre- and post-roll. For more information, please see Slipping   and Trimming 
Events.

 During recording, the Record   status value in the Record Options window indicates that recording   is armed, in pre-roll, 
recording, or in post-roll. The meters in the Record   Options dialog monitor the level from your recording input.

Set a prerecord buffer             
A prerecording buffer helps to ensure you won't miss a perfect   take when you're recording. When the prerecording buffer is 

enabled, sound   data is written continuously to the buffer after you click the Arm   button . When you start recording, the 
sound   data in the buffer is committed to disk. 
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After you finish recording, the buffer is not displayed   in the window, but you can use the Event Tool  to slip or trim the left 
edge of the recorded   event to expose the buffer. For more information, please see Slipping   and Trimming Events.

 1. From the   View menu, choose Record   Options. The Record Options window is displayed.

 2. From the   Method drop-down   list, choose Manual.

 3. Click the   Settings button   in the Record Options window.

 4. Select the   Prerecord buffer   check box and type a value in the edit box to set the duration of the   buffer.

 5. Click the   OK button.

Review recorded takes             

Click the Play   button  to review   your recording. Click the Stop   button  to end playback.   

If you've recorded multiple takes, you can click the Play button    in the Undo/Redo History window to preview individual 
takes, or you can   use the Undo and   Redo commands   to cycle through your recorded takes while previewing in the data 
window.

Recording Audio Automatically
You can set up recording to begin automatically from the selected input device using a timer, by detecting   when audio 
exceeds a set threshold, or when MIDI timecode is detected.

When you're using threshold-triggered recording, you can choose to record   continuously: set a buffer size, and the recorded 
audio will fill the   buffer, discarding the oldest data as new data is recorded. If you want   to save data from the buffer, you can 
save it to disk.

When   recording automatically, you can use the Record   button  to manually begin recording. Automatic recording   settings 
will then be used to determine when recording ends.
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The maximum number of channels recorded depends on the data window   where you're recording. For example, if you 
enabled six inputs on the   Record tab in Audio   Preferences, you need to record into a six-channel data window to   record 
all six inputs. If you record to a stereo data window, only two   inputs will be recorded. 

To choose your recording input, use the Audio   tab in the Preferences dialog or click a channel number in the Record   
Options window and choose a new input port from the menu. 

Record audio over a   set threshold             
 1. From the View menu, choose   Record Options.   The Record Options window is displayed.

 2. Use the Record Options window   to set the audio levels at which recording will start and stop:

 a. From the Method   drop-down list, choose Automatic:   Threshold.

 b. Choose a setting from the Mode drop-down list   to choose whether to create regions or record to a new window 
when recording   is suspended and resumed. For more information, please see Recording   Options.

 c. Click the   Settings button. The Threshold Settings   tab in the Record Settings dialog is displayed.

 d. Drag the Threshold   fader to set the audio level at which recording will begin.

 e. Drag the Release   slider to set the amount of time the audio level should be below the Threshold setting before   
recording will stop. 

 f. Select the Automatically   rearm after record check box if you want to continue monitoring   audio levels and 

recording until you click the Stop   button .

 g. Click OK to close the Record Settings   dialog. 
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 3. Click the Arm button    in the data window where you want to record. The Record   status value in the Record Options 
window indicates that recording   is armed, and the meters in the Record Options window monitor the level   from your 
recording input.

 Recording will begin when the audio signal meets the threshold level   and will stop after the level falls below the 
threshold for the specified   release time. recording begins at the cursor position,   and the Time Display window and the 
data   window's selection status bar will show the current record position. 

 If the destination window contains a selection that is shorter than   the timer duration, recording will stop at the end of 
the selection. If   the destination window contains a selection that is longer than the timer   duration, recording will stop at 
the end of the timer duration.

During recording, playback commands, the Preferences dialog,   and commands that affect the recording data 
window are unavailable.

Record using MIDI timecode             
 1. From the Options menu, choose MIDI In/Out, and then   choose Trigger from MIDI   Timecode from the submenu.

 2. From the View menu,   choose Record Options.   The Record Options window is displayed.

 3. Use the Record Options window   to set the MIDI timecode interval you want to record:

 a. From the Method   drop-down list, choose Automatic:   MIDI Timecode.

 b. Choose   a setting from the Mode   drop-down list to choose whether to create regions or record to a new   window 
when recording is suspended and resumed. For more information,   please see Recording Options.

 c. Click the   Settings button. The MIDI Timecode   Settings tab in the Record Settings dialog is displayed.

 d. From the Input   drop-down list, choose the trigger device. Changing the setting here will   also update the Input 
setting on the MIDI/Sync   tab in the Preferences dialog.

 e. Select the Timecode   start check box and type a value in the edit box to indicate the   timecode location when 
recording will begin.

 f. Select the Timecode   stop check box and type a value in the edit box to indicate the   timecode location when 

recording will end. If you don't indicate a stop   time, recording will continue until you click the Stop   button .

 g. Select the Bound   record length on timecode loss check box if you want to prevent   recording beyond the specified 
end time. This ensures that your record   length is exact regardless of any inaccurate timecode.

 h. Click OK to close the Record Settings   dialog. 

 4. Click the Arm button    in the data window where you want to record. The Record   status value in the Record Options 
window indicates the timecode   when recording will begin, and the meters in the Record Options window   monitor the 
level from your recording input. 

 Recording will begin when Sound Forge Pro detects the specified Timecode start value   and will stop at the specified 
Timecode   stop value. Recording begins at the cursor position, and the Time Display window and the data window's   
selection status bar will show the current record position. 

 If the destination window contains a selection that is shorter than   the specified timecode range, recording will stop at 
the end of the selection.   If the destination window contains a selection that is longer than the   timecode duration, 
recording will stop at the Timecode   stop value.

During recording, playback commands, the Preferences dialog,   and commands that affect the recording data 
window are unavailable.

Record using a timer             
 1. From the View menu, choose   Record Options.   The Record Options window is displayed.
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 2. Use the Record Options window   to specify when you want to record:

 a. From the Method   drop-down list, choose Automatic:   Time.

 b. Choose   a setting from the Mode   drop-down list to choose whether to create regions or record to a new   window 
when recording is suspended and resumed. For more information,   please see Recording Options.

 c. Click the   Settings button. The Time Settings   tab in the Record Settings dialog is displayed.

 d. Click the Add   button  to create a timer setting (or click the Edit button    to edit an existing setting). The 
Record Timer Event dialog is displayed.

Tips:   

 l If you want to remove a   timer setting, select it and click the Delete   button .
 l If you want to remove all past timer   settings, click the Remove   All Past Events from List button .

 e. Type a name in the Name box to create   a name to identify the preset.

 f. Choose a setting from the Recurrence drop-down   list to indicate whether you want to record one time only or 
repeat the   timed recording at a regular interval.

 g. Use the Start   date, Start time, and Duration boxes to indicate when you want   to start and stop recording.

 h. Click OK to close the Record   Timer Event dialog. 

 i. Click OK to close the Record   Options dialog. 

 3. Click the Arm button    in the data window where you want to record. The Record   status value in the Record Options 
window will display a countdown   to show you when recording will begin. 

 When the timer is activated, recording begins at the cursor position,   and the Time Display window and the data   
window's selection status bar will show the current record position. 

 If the destination window contains a selection that is shorter than   the timer duration, recording will stop at the end of 
the selection. If   the destination window contains a selection that is longer than the timer   duration, recording will stop at 
the end of the timer duration.

During recording, playback commands, the Preferences dialog,   and commands that affect the recording data 
window are unavailable.

Record Options
From the View menu, choose Record   Options to open the Record Options window. You can use this window   to configure 
various options for recording in Sound Forge Pro.

The top of the Record Options window displays the current record   status, attributes, time recorded, and time left on your 
hard drive. You   can also display the record status in the Time   Display window by right-clicking the Time Display window 
and choosing   Record Status   from the shortcut menu. 

Choose a recording method
Choose a setting from the Method   drop-down list to choose what happens when you start recording:

 l Manual:   Recording starts at the cursor position or selection. Use this mode for   general-purpose recording, punch-in 
recording, or voiceover work.  For more information, please see Creating   a New Recording or Recording into an   Existing 
Sound File.

 l Automatic:   Threshold: Recording starts when the audio reaches a specified   level and stops when the audio falls below 
that level for a specified   duration.  For more information, please see Recording   Audio Automatically.

 l Automatic:   MIDI Timecode: Recording starts when the specified timecode is   received from the MIDI input device and 
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ends at the specified timecode. For more information, please see Recording   Audio Automatically. 

 l Automatic:   Time: Recording starts at the date and time you specify and stops   after the specified duration.  For more 
information, please see Recording   Audio Automatically.

Choose a recording mode
Choose a setting from the Mode   drop-down list to choose what happens after you stop (or pause)   and restart recording:

 l Normal:   Click the Record  or Stop   button  to end recording, or click the Pause   button  to suspend recording 
and leave the recording device armed. 

 l Create   regions: A new region is created each time you restart or resume   recording. If you're recording into a time 
selection with Loop   Playback enabled, Sound Forge Pro does not create a new region   for each loop. 

 l Create   new windows: A new window is created each time you restart or resume   recording. 

Notes:

 l When Create   new window is selected, the Arm    and Record  buttons on the main toolbar are enabled   even when 

no data windows are open. When Normal   or Create regions is selected, the   Arm    and Record  buttons are not 
available until you   create a data window or open   a file.

 l When Create   new window is selected, punch-in recording is not available. For   more information, please see Recording 
into   an Existing Sound File.

Set up input monitoring

Turning input monitoring on or off
Choose On, Off, or Auto from the Monitor drop-down list   to toggle record input monitoring.

When Auto   is selected, the input is monitored during pre/post-roll and during recording   only.

Monitoring your recording input through the Plug-In Chain
Select the Monitor   input through Plug-In Chain check box if you want to monitor the   selected channels from your recording 
input through the Plug-In   Chain.

Notes:

 l On   or Auto must be   selected in the Monitor   drop-down list to enable input monitoring.

 l This setting is used for monitoring   only; the Plug-In Chain is not applied to the recorded data.

Monitoring unselected channels when recording
Select the Play   unselected channels when recording check box to if you want to   monitor additional channels while recording.

 l When the check box is selected, all   unselected audio channels will play when you're recording into the selected   
channels.

 This setting is useful when you're recording to backing tracks. For   example, if you have a four-channel audio file, you 
could place backing   tracks on channels 1 and 2 and record into channels 3 and 4. 

 Select channels 3 and 4, and select the Play   unselected channels when recording check box. When you start recording,   
your audio is recorded into channels 3 and 4, and   you'll be able to monitor channels 1 and 2 while recording.

 l When the check box is cleared, unselected   audio channels will play only during pre/post roll.
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Adjust for DC offset
Sound Forge Pro software can automatically adjust for any DC offset   produced by your audio hardware during the recording 
process. 

 1. Set up your hardware. For   more information see Recording Setup.

 2. From the View menu, choose   Record Options   to open the Record Options window.

 3. Click the Arm   button  on the main toolbar. 

 4. Ensure your recording input   is quiet. 

 5. Select the DC   adjust check box.

 6. Click the Calibrate   button. 

If you change sound   cards or are recording from different digital sources or at different   sample rates, you should 
recalibrate the DC offset before recording.

How Do I Record from an External Source?
This topic provides general guidelines to help you record sound from   an external source using Sound Forge Pro software. Your 
specific hardware   may vary. Please refer to your hardware documentation for more information.

If you're recording from a turntable, use a phono preamplifier   between your turntable's output and your sound card's line 
input. Most   turntables' outputs are phono-level (rather than line-level) outputs.   Phono-level outputs are quieter than 
line-level outputs and have special   equalization applied. A phono preamplifier will convert the phono-level   signal to a 
line-level signal that you can record.

Connect an audio source   to your sound card's input             

Basic setup
In this setup, an audio source   is connected to an input on your sound card, and your powered speakers   are connected to 
a Line   Out output. You could connect a computer microphone to your sound   card's Mic   In input, or you can connect 
line-level outputs from a tape deck   or other source to a Line   In input.

Basic setup with mixer/preamplifier
In this setup, your speakers   and audio source are connected to a mixer or preamplifier. The mixer/preamplifier   is then 
connected to Line   In and Line   Out connections on your sound card.
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If you're recording from a turntable, use a phono preamplifier   between your turntable's output and your sound card's line 
input. Most   turntables' outputs are phono-level (rather than line-level) outputs.   Phono-level outputs are quieter then 
line-level outputs and have special   equalization applied. A phono preamplifier will convert the phono-level   signal to a 
line-level signal that you can record.

Digital input/output with MIDI synchronization
In this setup, an audio source   with digital input/output is connected to a sound card with digital input   and outputs. Dashed 
lines represent a sync connection from your audio   source to a MIDI timecode converter to a MIDI card.

Choose an input device   and adjust levels             
The Record tab in the Audio   Preferences page allows you to choose the audio inputs from which   you want to record. Before 
recording, you'll need to verify that your   sound card's recording inputs are active.

The   maximum number of channels recorded depends on the data window where you're   recording. For example, if you 
enabled six inputs on the Record tab in   Audio Preferences,   you need to record into a six-channel data window to record 
all six inputs.   If you record to a stereo data window, only two inputs will be recorded. 

To choose your recording input, use the Audio   tab in the Preferences dialog or click a channel number in the Record   Options 
window and choose a new input port from the menu. 
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 1. Ensure all cables are connected   and that your audio source is generating a signal.

 2. Adjust your recording levels:

 l If your audio device provides a   console application to adjust levels, open the application and adjust   its gain controls 
while monitoring the peak meters on the Meters tab in   the recording dialog. Adjust the gain controls in the console 
application   so Sound Forge Pro receives a strong signal with no clipping.

For more information about using your sound card and its console application,   please refer to the 
manufacturer's documentation.

 l If you're using your Windows sound   card, perform the following steps to open the recording controls: 

 a. Double-click the speaker   icon  in your system tray to open the Volume Control   window.
 b. From the Options menu,   choose Properties.
 c. Click the Recording   radio button and click OK.
 d. Select (or unmute) the   device from which you want to record.
 e. Adjust the Volume   faders for the selected device and for the Master Record level while monitoring   the 

recording meters in the Sound Forge Pro Record dialog.
For example, if you want to record from an audio CD in your CD-ROM drive,   the CD Mute   check box should 
not be selected, and the CD and Master Record Volume   faders must be adjusted so Sound Forge Pro receives a 
strong signal with no   clipping.

 Adjust for DC offset
Sound Forge Pro software can automatically adjust for any DC offset   produced by your audio hardware during the recording 
process. 

 1. Set up your hardware. For   more information see Recording Setup.

 2. From the View menu, choose   Record Options   to open the Record Options window.

 3. Click the Arm   button  on the main toolbar. 

 4. Ensure your recording input   is quiet. 

 5. Select the DC   adjust check box.

 6. Click the Calibrate   button. 
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If you change sound cards or are recording from different   digital sources or at different sample rates, you should 
recalibrate the   DC offset before recording.

Recording Multichannel Audio
If you have an audio device that supports multiple inputs, you can use   Sound Forge Pro to perform multichannel recording. 

Tips:

 l Sound Forge Pro   is not a multitrack editor    check out our Vegas and ACID family of products for full multitrack recording   
and editing. You can use multichannel recording to create surround audio   or capture field recordings.—

 l If you experience   gapping or glitching when recording multichannel audio, try increasing   your buffer size. You can 
increase the Record   buffering setting on the Audio   tab of the Preferences dialog or click the Advanced   button on the 
Audio tab of the Preferences dialog to increase your device's   buffers.

 1. Connect your audio sources to your sound card's inputs.   For more information, please see Recording   Setup.

 2. Enable your recording inputs:

 a. From the Options menu, choose   Preferences, and   click the Audio tab.

 b. Choose your recording device   from the Audio device   type drop-down list.

 c. Click the Record tab.

 d. Select the Enable   check box for each input you want to enable for recording, and then select   a radio button to assign 
the input to an audio channel.

 In the following example, the signal from Analog in 1 is recorded to   channel 1, Analog In 2 is recorded to channel 2.

 e. Click OK   to close the Preferences dialog and save your changes.

 3. Verify that your   recording mode is set to Manual.

 a. From the View menu,   choose Record Options.   The Record Options window is displayed.

 b. From the Method   drop-down list, choose Manual.

 c. If you want to set up pre-roll,   post-roll, or a prerecord buffer, click the Settings   button. For more information about 
other recording modes and methods,   please see Recording Options.
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 4. Create a data window   for your recording:

 a. From the File menu,   choose New.

 b. Choose a sample rate from the   Sample rate drop-down   list.

 c. Choose a setting from the Bit depth drop-down   list to specify the number of bits that should be used to store each 
sample.

 d. Choose a setting from the Channels drop-down list   to specify the number of channels that will be used in the 
window.

 e. Click OK.   A new, untitled sound file is created.

The maximum number of channels recorded depends on the data window   where you're recording. For 
example, if you enabled six inputs on the   Record tab in Audio   Preferences, you need to record into a six-
channel data window to   record all six inputs. If you record to a stereo data window, only two   inputs will be 
recorded. 

To choose your recording input, use the Audio   tab in the Preferences dialog or click a channel number in the Record   
Options window and choose a new input port from the menu. 

 5. Select   the sound data you want to replace, or click to position the cursor where   you want to begin recording. 

If you want to check your input levels before or during recording,   you can use the meters.

The peak meters represent the volume of the recording input. For best results,   the peak level should be somewhere 
in the yellow range with an occasional   red segment: you want your input to be as loud as possible without clipping.

 6. Click the Arm button    if you want to begin recording as soon as possible after clicking the   Record button   .

 The Arm button   is optional, but can allow for more accurate takes. When you click Arm, the wave device   is opened and 
all recording buffers are loaded in order to minimize the   amount of time between clicking the Record   button and when 
recording starts.

 7. Click the Record   button  (or press Ctrl+R). Recording begins,   and the Time Display window and the data   window's 
selection status bar will show the current record position.

During recording, playback commands, the Preferences dialog,   and commands that affect the recording data 
window are unavailable.

115

www.magix-audio.com



 8. Recording will stop   automatically at the end of the selection.

 If you're recording without a selection, existing data is overwritten   during recording, and you can click the Record  

or Stop   button  to end recording. 

 Clicking Pause    suspends recording, clearing the selection and moving the cursor to the   end of the recorded data. 
When you pause recording, the recording device   remains armed.

    

Generating MTC/SMPTE Synchronization During   Recording
Sound Forge Pro software can generate MTC/SMPTE synchronization while recording.

 1. From the Options menu, choose   Preferences,   and click the MIDI/Sync tab.

 2. On the MIDI/Sync tab, choose   the trigger device from the Input   drop-down list.

 3. On the MIDI/Sync tab, choose   the MIDI output device from the Output   drop-down list and click the OK   button.

 4. From the Options menu, choose   MIDI In/Out,   and then choose Generate   MIDI Timecode from the submenu to enable 
MIDI timecode output.

  During recording, MIDI timecode is output from the selected output   device. For more information about recording, 
please see Recording.
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Selecting Data and Positioning the Cursor
Selecting data and positioning the cursor are the first steps in most   editing processes. After you have selected data, you can 
cut,   copy, paste, mix,   add effects, and more.

The selection status bar in each data window shows the beginning, end,   and length of a selection. If no selection has been 
made, the cursor position   is displayed.

 l Double-click   the Selection Start   box to type a value and move the cursor.

 l Double-click   the Selection End or   Selection Length   box to type values in the boxes to specify or edit a selection.

 l Right-click   to display the Status Format shortcut menu, which allows you to choose   a time format.

Selecting Data Using the Mouse
Using your mouse, you can select data simply by clicking and dragging   in a data window.

Make a selection

 1. Select the Edit   tool .

 2. Click to position the cursor,   hold the mouse button, and drag over an area of the data window to select   data. 

 As you drag past markers and regions,   the selection edge will snap to the marker/region tag.

  For more information about channel selection, please see "Select   Channels" in this help topic.

Select channels
When you are working with stereo or multichannel files,   you can select data from the individual channels or all channels:
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 l Drag within a channel to select that   channel only:

 l Drag across channels to select multiple   channels:

 l Drag along the divider between channels   (or the loop bar above the ruler) to select all channels:

 l Hold Ctrl and click a channel to add   or remove it from the current selection:
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Lock selected channels
Click the Lock   Channel Selection button  in the top-left corner of a data window to   lock or unlock the current channel 
selection.

 l When the channel selection is locked,   you can drag anywhere in the data window to change the selection length   or 
position without changing the currently selected channels (you can   still Ctrl+click to add or remove channels from the 
selection).

 l When the channel selection is not   locked, dragging over a non-selected channel clears the current channel   selection and 
selects the channels where you drag.

Adjust the length of   a selection

 1. Select the Edit   tool .

 2. Move the mouse over the   edge of a selection. The cursor will be displayed as a .

 3. Drag to change the length   of the selected region.

You can also drag the ends of the loop region   to adjust the selection length. Right-click the loop bar above the time   ruler 
to display a shortcut menu, where you can set the selection to the   visible portion of the waveform, select the entire file, 
or create a time   selection from the loop region.

Shift a selection left   or right

 1. Select the Edit   tool .

 2. Move the mouse over the   edge of a selection. The cursor will be displayed as a .

 3. Hold the Shift key.

 4. Drag to move the selected   region.

You can also drag the center of the loop region   to move a selection without resizing it:

The Set Selection Dialog
To display the Set Selection dialog, choose Selection   from the Edit menu, and then choose Set   from the submenu.

This dialog allows you to select data by specifying starting and ending   points or choosing a region from the Selection   drop-
down list.

Select data   
 1. From the Edit menu, choose   Selection, and   then choose Set   from the submenu.
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 2. Choose a selection type   or region from the Selection   drop-down list, or choose Custom   to specify a custom selection:

 a. Type a value in the   Start edit box   or use the spin controls to specify a starting point for your selection.

 b. Type a value in the End   edit box or use the spin controls to specify an ending point for your   selection.

Specifying a value   in the End box   will modify the value in the Length  box. Specifying a value in the Length box 
will modify   the value in the End  box.

 c. Type a value in the   Length edit   box or use the spin controls to specify the length of your selection.

 3. Choose Left,   Right, or Both from the Channel  drop-down list to specify which channels will be selected.

 4. Click the OK   button.

Specify an input format
Choose a setting from the Input   format drop-down list. This setting specifies the units for the  dialog's   Start,   End, and Length 
boxes.

Preview your selection             
Click the Play   button to preview the selection. During playback, the button will change   to a Stop button.   Click again to stop 
playback.

Select the Play   Looped check box to enable looped playback of the current selection.   You can modify the selection during 
playback.

Snap selection ends   to zero crossings             
Click the Snap   Zero button to snap the beginning and end of the current selection   to the nearest zero-crossing.

Snap selection ends   to the time ruler                
Click the Snap   Time button to snap the beginning and end of the current selection   to the nearest division on the time ruler.

Mark In
From the Edit menu, choose Selection,   and then choose Mark   In to set the beginning of the loop region at the current cursor   
position. 

You can then right-click bar at the top of the loop region to insert   a region, toggle looped   playback, or select the loop region.

Select the Update   loop bar on Mark In/Out check box on the Editing   tab of the Preferences dialog if you want the loop 
bar in a data window   to be updated when you mark the beginning   or end of a selection.   When the check box is cleared, 
the loop bar isn't updated until after   you've marked both ends of the selection. 

Marking Out
From the Edit menu, choose Selection,   and then choose Mark   Out to set the end of the loop region at the current cursor 
position.   
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You can then right-click bar at the top of the loop region to insert   a region, toggle looped   playback, or select the loop region.

Select   the Update loop bar on Mark In/Out check box on the Editing   tab of the Preferences dialog if you want the loop 
bar in a data   window to be updated when you mark the beginning   or end of a selection.   When the check box is cleared, 
the loop bar isn't updated until after   you've marked both ends of the selection. 

Looped Playback
From the Options menu, choose Loop   Playback to repeatedly play back a section of your project.

When Options   > Seek Cursor on Playback   is selected, playback will restart when you position the cursor. If you   do not 
want to interrupt playback when positioning the cursor, clear this   command. 

 1. Drag the cursor   to make a selection (or hold down the Shift   key and use the arrow keys to make the selection).

 2. From the Options menu, choose Loop   Playback.

 3. Click the Play   button  to hear your selection looped.

If there is no selection,   the entire sound file is played in an endless loop. 

Quantize to Frames
From the Options menu, choose Quantize   to Frames to force edits to occur on project frame boundaries.   This setting is 
independent of grid and marker snapping   and is useful when editing audio for video and creating disc-at-once   CD projects.

When Quantize to Frames   is turned on, the following actions will always occur on frame boundaries:

 l Positioning   the cursor

 l Making selections

 l Placing   markers and regions

If you drag to a snap   point that does not occur on a frame boundary when Quantize   to Frames is enabled, the snap point 
will be quantized to the nearest   frame boundary.

Enable Snapping
From the Options menu, choose Snapping   and then choose Enable   from the submenu to turn automatic snapping on or off in 
data windows.

Snapping helps you position the cursor, make selections   and align items along the grid when you paste,   mix, trim, or work 
with   markers and regions.

As you drag items in a data window, snap points are highlighted:
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If you want to modify an existing selection, you can use the commands   on the Edit > Selection submenu to snap   the selection 
to the grid and to zero crossings. 

Hold the Shift key to temporarily override snapping.

In previous versions of Sound Forge Pro, both ends of a selection   would snap to the grid when you released the mouse. 
Sound Forge Pro now uses   a softer snapping mechanism that gives you more control: if you click   near a grid line with 
snapping enabled, the cursor will snap to that grid   line. As you drag a selection along the timeline, the cursor will stick   to 
grid lines to allow you to snap to them. If you want to snap both edges   of a selection to the grid as in previous versions of 
Sound Forge Pro, you   can press T. 

Turn snapping on or   off
From the Options menu, choose Snapping,   and then choose Enable   from the submenu (or press F8) to turn snapping on or off. 
When snapping   is enabled, objects will snap to the following points:

 l The cursor

 l Time selection   edges

You can also choose to snap events to grid divisions, markers,   or zero crossings.

Automatically snap   to the grid
When snapping is enabled, you can also choose to have objects   snap to whole time divisions as designated by the marks on 
the time ruler   above the data window.

From the Options menu, choose Snapping,   and then choose Grid   from the submenu (or press Ctrl+F8) to toggle snapping to 
grid   lines.

To   change the resolution of the grid, choose Status   Format from the Options menu and then choose a setting from the   
submenu (or right-click the time ruler and choose a format from the shortcut   menu).

Automatically snap   to markers
When snapping is enabled, you can also choose to have elements   in the data windows snap to markers.

From the Options menu, choose Snapping,   and then choose Markers   from the submenu (or press Shift+F8) to toggle snapping 
for the following   marker types:

 l Markers

 l Regions

 l Command   markers

 l Disc-at-once CD   tracks and indexes

 l Sample   markers

Automatically snap   to events
When snapping is enabled, you can also choose to have elements   in the data windows snap to event boundaries.
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From the Options menu, choose Snapping,   and then choose Events   from the submenu (or press Ctrl+Shift+F8) to toggle 
snapping to event   edges.

Automatically snap   to zero crossings
When snapping is enabled, you can also choose to have elements   in the timeline snap to zero-crossings.   

From the Options menu, choose Snapping, and then choose   Crossings from the submenu (or press Ctrl+B) to toggle snapping 
to zero crossings.

Turn off automatic snapping at high zoom levels
When you're zoomed   in, you may wish to turn off snapping so you can position a selection's   start and end points exactly 
where you choose.

 1. From the Options menu, choose   Preferences, and   then click the Editing tab.

 2. Select the Disable   auto-snapping below 1:4 zoom ratios check box.

 3. Click OK.

Snap an existing selection to the grid or zero crossings
If you've created a selection   without automatic snapping enabled or have modified a selection so its   edges no longer align 
with the grid/zero crossings, you can use the commands   on the Edit > Selection submenu to snap   the selection to the grid and 
to zero crossings. 

Selection Snapping
From the Edit menu, choose Selection,   and then choose a command from the submenu to force the edges of the current   
selection to the points you choose. Snapping helps you align your selection   with items in the data window.

If you want to use automatic snapping when positioning the cursor and   making selections, use the commands on the Options 
menu to enable   snapping and set snapping options.

Snap to Grid
From the Edit menu, choose Selection,   and then choose Snap   to Grid from the submenu (or press T) to force both edges of a   
selection to a whole time division as designated by the marks on the time   ruler above the data window.

Before snapping.

After snapping, the edges of the selection snap   to the 2.000 and 3.000 
divisions on the ruler.

To change the resolution of the grid, choose   Status Format   from the Options menu and then choose a setting from the 
submenu (or right-click   the time ruler and choose a format from the shortcut menu).
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Snap Edge to Grid
From the Edit menu, choose Selection,   and then choose Snap   Edge to Grid from the submenu (or press Shift+T) to force the 
active   edge of a selection to a whole time division as designated by the marks   on the time ruler above the data window.

The active edge of a selection is defined by the blinking   cursor. Press Home or End to change the active edge.

Before snapping.

After snapping, the active (right) edge of the   selection snaps to the 3.000 
division on the ruler.

To change the resolution of the grid, choose   Status Format   from the Options menu and then choose a setting from the 
submenu (or right-click   the time ruler and choose a format from the shortcut menu).

Snap to Zero
Performing edits at zero-crossings   reduces the possibility of introducing glitches in your sound file.

From the Edit menu, choose Selection,   and then choose Snap   to Zero from the submenu (or press Z) to force both edges of a   
selection to the next zero-crossing of the waveform.

Before snapping.

After snapping, the edges of the selection snap   to the 
nearest locations where the waveform crosses the 
baseline.

The Editing   tab in the Preferences dialog allows you to choose whether this is a negative,   positive or any zero-crossing.

Snap Edge to Zero
Performing edits at zero-crossings   reduces the possibility of introducing glitches in your sound file.

From the Edit menu, choose Selection,   and then choose Snap   Edge to Zero from the submenu (or press Shift+Z) to force the 
active   edge of a selection to the next zero-crossing of the waveform.

The active edge of a selection is defined by the blinking   cursor. Press Home or End to change the active edge.

Before snapping.
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After snapping, the active (right) edge of the   
selection snaps to the nearest location where the 
waveform crosses the   baseline.

The Editing   tab in the Preferences dialog allows you to choose whether this is a negative,   positive or any zero-crossing.

Extend to Next Zero
Performing edits at zero-crossings   reduces the possibility of introducing glitches in your sound file.

From the Edit menu, choose Selection,   and then choose Extend   to Next Zero from the submenu (or press Z) to force both 
edges   of a selection to the next zero-crossing of the waveform.

The Editing   tab in the Preferences dialog allows you to choose whether this is a negative,   positive or any zero-crossing.

Extend Edge to Next   Zero
Performing edits at zero-crossings   reduces the possibility of introducing glitches in your sound file.

From the Edit menu, choose Selection,   and then choose Extend   Edge to Next Zero from the submenu (or press Shift+Z) to 
force   the active edge of a selection to the next zero-crossing of the waveform.

The active edge of a selection is defined by the blinking   cursor. Press Home or End to change the active edge.

The Editing   tab in the Preferences dialog allows you to choose whether this is a negative,   positive or any zero-crossing.

Adjusting Selections
Sound Forge Pro includes tools that are designed to help you create your   own loops for ACID software and other loop-based 
audio applications.

From the Edit menu, choose Selection,   and then choose a command from the submenu to quickly adjust your selection   length 
and position. 

Halve Selection
From the Edit menu, choose Selection,   and then choose Halve   from the submenu (or press the ; key) to reduce the current 
selection   by half.

You can also click the  button on the Navigation   Toolbar.

For example, if you have four measures selected and choose   halve the selection, only measures one and two will be selected.

Double Selection
From the Edit menu, choose Selection,   and then choose Double   from the submenu (or press the ' key) to double the current 
selection.   

You can also click the  button on the Navigation   Toolbar. 

For example, if you have four measures selected and double   the selection, an additional four measures will be selected.

Shift Selection Left
From the Edit menu, choose Selection,   and then choose Shift   Left from the submenu (or press the < key) to move the current   
selection left by the length of the selection. 
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You can also click the  button on the Navigation Toolbar

Because the exact length of the selection is maintained,   this tool is perfect for moving the selection a beat or measure at a 
time.

Shift Selection Right
From the Edit menu, choose Selection,   and then choose Shift   Right from the submenu (or press the > key) to move the 
current   selection left by the length of the selection. 

You can also click the  button on the Navigation   Toolbar.

Because the exact length of the selection is maintained,   this tool is perfect for moving the selection a beat or measure at a 
time.

Rotate Audio
From the Process menu, choose Rotate   Audio (or press the : key)   to change the feel of a given loop by moving the selection to 
the opposite   end of the file.

You can also click the  button on the Process Toolbar

The function of this command depends on the current selection:

 l If there is no selection, the first   quarter of the file will be moved to the end.

 l If a selection is made at the very   beginning of the file, that audio will be cut and pasted at the end of   the file. If a 
selection is made at the very end of the file, that audio   will be cut and pasted at the beginning of the file.

This command has no   effect if the selection does not touch the beginning or end of the file.

Using Selection Grid Lines
From the Options menu, choose Selection   Grid Lines to display grid lines that divide the selection   into four equal parts. These 
lines make creating   loops from existing material easier.

To change the number of divisions that will be used, choose Options   > Set Grid Divisions, and then choose a setting from the 
submenu.   

For example, if you're trying to create a loop in 3/4 time, changing   the grid divisions to 3 allows you to divide a selection into 
three beats.

Toggling and Cycling Selections
Whoops! You just adjusted your selection until it was perfect, and now   you've lost it with a stray click? No problem it's   not 
lost at all.—

From the Edit menu, choose Selection and then choose   Toggle (or press S or /) to switch between the last selection and   the 
last cursor position. For instance, you may be setting the cursor   in various places while navigating throughout a sound file. If 
you use   the Toggle command,   the last selected region will immediately return to the display. 
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From the Edit menu, choose Selection   and then choose Cycle(or press Backspace)   to step backward through the previous five 
time selections.

Select All
From the Edit menu, choose Select   All to select all data in the current window.

Double-click   in the waveform display to select all data. 

 l If a file   contains regions, triple-click to select all data (if the Disable   triple clicking to select all sound file data check box 
on the   Editing tab in the Preferences dialog   is cleared).

 l If   you're working with multichannel audio, only the channel you click is   selected. Hold Ctrl while clicking additional 
channels to add or remove   them from the selection. 

Go To
From the Edit menu, choose Go   Toto move the cursor to a specific location   in a sound file.

 1. From the Edit menu, choose Go   To. The Go To dialog is displayed.

 2. Choose a preset from   the                      Go To                      drop-down list, or choose                      Custom to specify a cursor position using the                      Position                        and                      
Input Format                      controls:                 

 l Type a value in the Position box or use the up and down arrows to determine   where the cursor will be moved.

 l Choose a setting from the Input   Format drop-down list to determine the format   used by the Position   box.

 3. Click OK   to close the dialog and move the cursor. 

Press F5 and type a value in the Selection   Start box in the data window to navigate to a specific location   quickly.

The Find Dialog
The Find dialog searches for clicks and pops, volume levels, or silent   breaks in an audio file.
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 1. From the Tools menu, choose Find.

 2. Chose a preset from the drop-down list or adjust the   controls in the dialog box to specify what you want to find.

 3. Choose a setting from the Find   drop-down list to specify the type of   data you want to find:

Item Description

Glitch Clicks and pops are unwanted sounds   often found on worn records or on audio tape as a result of poor 
splicing,   and they are seen as sharp glitches in the normal curve of a waveform.                             

The glitch   search algorithm looks at a waveform, starting at the cursor position,   and determines when a 
glitch occurs based on the Threshold slope and Sensitivity settings. The cursor is then moved to the 

detected   glitch to allow for further editing. You can use the Pencil tool  to draw a smooth   curve over the 
glitch to remove it.

Level   
equal 
to or 
above

Finds the next point after the cursor position when   the waveform reaches the level specified by the 
Threshold   level fader.                             

End   of 
silent 
region

Moves the cursor to the end of the next silent break.                                

Adjust the Threshold   level fader to determine the sound   level that will be treated as silence.                             

Largest   
peak

Moves the cursor to the next largest peak amplitude.                             

Searches progress   from the current cursor position forward. To find the largest peak in   a file, set the 
cursor to the beginning of the sound file or select all   data before processing.

 4. Drag the Threshold   slope/level slider   to determine the sound level you want to find:

 l When   Glitch is selected in the Find drop-down list, drag the slider to determine   the minimum slope (steepness) of 
the glitch. A high setting will only   detect glitches with a high slope, while a low setting will detect both   low and 
high-sloped glitches.                 

 l When   Level equal   to or above is selected in the   Find drop-down list, drag the fader to determine   the sound level you 
want to find.                 

 l When   End of silent   region is selected in the Find   drop-down list, drag the fader to determine the sound level that 
will   be treated as silence. The search will move the cursor to the next position   where the level goes below and then 
back above the silence threshold level.                 

 5. When Glitch   is selected in the Find drop-down list, drag the Sensitivityslider   to determine how the algorithm looks for 
glitches:                 

 l With   a high Sensitivity setting, any part of the waveform with a slope   above the Threshold   slope is detected as a 
glitch.                 

 l Lower   Sensitivity settings force the glitch finder to verify   that the high-sloped waveform is a glitch and not part of 
the original,   smooth waveform.                 

If no glitches are detected, but you can hear clicks or pops,   try decreasing the Threshold   slope and/or raising the 
Sensitivity.   If the search is falsely detecting glitches, decrease the Sensitivity   and/or raise the Threshold   slope.

 6. Click OK.   Sound Forge Pro software searches for the next audio data that matches your   parameters and positions the 
cursor there.

Centering the Cursor
From the Edit menu, choose Center   Cursor to center the display so that the cursor appears in the   center of the data window.

Notes:

 l This command   does not actually move the cursor to a new position in the data window;   it simply redraws the display so 
that you will see the areas of the sound   file equally on either side of the cursor. If the cursor does not seem   to center, the 
cursor may be very close to the beginning or end of the   sound file (and therefore cannot be centered), or you may be 
zoomed out   so the entire waveform is already visible.
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 l If   you have a range of data selected, you can switch the cursor between selection   points using the Home and End keys. 
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Basic Editing
The edit operations used most often include cut,   copy, paste, clear/delete, mix, and trim/crop. Most of these functions   use 
the clipboard, which is a temporary storage area. The clipboard can   also be used to move data from one window to another.

Editing Tools
From the Edit menu, choose Tool,   and then choose a tool from the submenu to change the active tool.

Click   the edit tool selector in the data window (or press D or Shift+D) to toggle   through the Edit, Magnify, Envelope, Edit, 
and Pencil tools.

The Edit Tool
From the Edit menu, choose Tool,   and then choose Edit   from the submenu to select the Edit tool. Use the Edit tool to select   
data and position the cursor. 
You can also perform basic envelope   editing with the Edit tool.

The Magnify Tool
From the Edit menu, choose Tool,   and then choose Magnify   from the submenu to select the Magnify tool.

Use the Magnify tool to zoom in to a region without losing your selection.   Drag the mouse over an area to zoom in. A dotted 
rectangle is drawn around   the area, and the area is magnified when you release the mouse button.

While holding the left mouse button, click the right mouse button to   toggle through the three magnification modes:

 l Zoom Time   only: magnifies horizontally without changing the vertical level of the   data window.

 l Zoom Level   only: magnifies vertically without changing horizontal zoom level of the   data window.

 l Time/ Zoom   Level: magnifies horizontally and vertically.

For more information about zooming and magnification    including using custom zoom ratios    please see Magnification and 
Zooming.——

The Pencil Tool
From the Edit menu, choose Tool,   and then choose Pencil   from the submenu to select the Pencil tool.

Use the Pencil tool to edit the waveform by drawing on it. For example,   if you have a glitch in the sound data, zoom in to the 
glitch and smoothly   redraw the waveform.

While   holding down the left mouse button, you can also use the arrow keys to   fine tune the pencil position.

The   Pencil tool   is available only at magnification levels below the Pencil   tool maximum zoom ratio setting on the Editing   
tab in the Preferences dialog.

The Envelope Tool

When the Envelope ,   tool is selected, you can add, remove, select or adjust envelope points   on effect automation   
envelopes. 
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The Edit tool  allows you to add, remove, or adjust envelope points,   but you cannot select envelope points with the Edit 
tool.

Adjusting an envelope
By default, A new envelope will contain a single envelope   point. If you want to adjust the overall level of an envelope, drag 
the   envelope up or down. A floating ToolTip will show you the envelope's current   setting:

If an envelope has multiple points, you can drag each point,   or you can drag envelope segments up or down.

Tips:

 l Hold Ctrl while dragging an envelope   point or segment to adjust the value in fine increments without changing   the 
envelope points' horizontal positions.

 l Hold Ctrl+Alt while dragging an envelope   point or segment to adjust the value in normal increments without changing   
the envelope points' horizontal positions.

 l Hold Alt while dragging an envelope   point to move the point's horizontal position without changing its value.

 l With the Envelope tool , you can drag horizontally   to select multiple envelope points in the selected data window.

Adding envelope points
To create more complex envelopes, you will need to add points.   To add an envelope point, double-click the envelope. You can 
then drag   and position the point as necessary.

To delete a point, right-click it and choose Delete   from the shortcut menu.

Flipping an envelope
You can flip an envelope to invert the envelope around its   center. Volume, panning, and effect automation envelopes can be 
flipped.

Flipping all points
 1. Right-click an envelope or   a point. A shortcut menu is displayed.

 2. Choose Flip   All Points from the shortcut menu.
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Flipping selected points

 1. Create a time selection with   the Envelope tool    to select the points you want to flip.

 2. Right-click an envelope in   the time selection. A shortcut menu is displayed.

 3. Choose Flip   Selected Points from the shortcut menu.

Setting fade properties
You can adjust the fade curve for each envelope segment   individually. To change the fade curve, right-click an envelope 
segment   and choose a command from the shortcut   menu.

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

Cutting, copying, and pasting   envelope points             

 1. Select the Envelope tool   .

 2. Click within a data window   to select it.

 3. Drag horizontally in a data   window to select envelope points.

 4. From the Edit menu, choose   Cut or   Copy.

 5. Click to position the cursor   where you want to paste envelope points.

Click within a different   data window if you want to paste envelope points across data windows.

 6. From the Edit menu,   choose Paste.

Copying an envelope to   another data window             

 1. Select the Envelope tool   .

 2. Click within a data window   to select it.

 3. From the Edit menu, choose   Select All.

 4. From the Edit menu, choose   Copy.
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 5. Click within a data window   to select it.

You can paste envelope   points to a different envelope type by selecting the envelope where you   want to paste.

 6. Click Go   to Start    if you want the envelope to appear exactly as it was in the original data   window, or click to 
position the cursor where you want the envelope to   start.

 7. From the   Edit menu, choose Paste.   

Cut
From the Edit menu, choose Cut   to remove the selected sound data and copy it to the clipboard. Cutting   sound data replaces 
the previous contents of the clipboard.

 1. Choose the Edit   tool .

 2. Select the data that   you want to cut.

 3. From the Edit menu, choose Cut.   The data is removed and copied to the clipboard.

If you cut data from   individual channels of multichannel files, the waveform will contain silence   at the end of the cut 
channel. The channels in a multichannel file must   always be equal in length.

Before Cut

After Cut

Copy
From the Edit menu, choose Copy   to copy the selected sound data to the clipboard. Copying sound data replaces   the previous 
contents of the clipboard.

 1. Choose the Edit   tool .

 2. Select the data that   you want to copy.

 3. From the Edit menu, choose   Copy. The data   is copied to the clipboard. 

Viewing Clipboard Contents
From the View menu, choose Clipboard   and choose Contents   from the submenu to view information about the sound data on 
the clipboard.

133

www.magix-audio.com



If   no data is in the clipboard, this command is unavailable.

Playing Clipboard Contents
From the View menu, choose Clipboard   and choose Play   from the submenu to play the contents of the clipboard.

If no data is in the clipboard, this command is unavailable.   

Paste
From the Edit menu, choose Paste   to insert a copy of the clipboard contents at the current cursor position.   If there is a 
selection, the Paste   command deletes the selected data before inserting.

             Notes:

 l From the   Options menu, choose Drag-and-Drop   Editing, and choose Paste   from the submenu if you want to use paste 
mode during drag-and-drop editing.   Choosing this command has the same effect as toggle-clicking the right   mouse 

button while dragging until the cursor is displayed as a .
 You can click the right mouse button while dragging to toggle mix,   paste, and CD   track drag-and-drop modes. 

 l Pasting into a multichannel   file will insert data to all channels    the channels in a multichannel file must always be equal 
in length.—

Before   Paste 
 (clipboard contents are highlighted)

After   Paste

Silence   is pasted to the unselected channel.

 If multiple channels were selected, the same data would be pasted to   all 
selected channels, and silence would be pasted to the unselected channel

 If no channels were selected, the same data would be pasted to all   
channels.

 l Pasting   data of different sample rates will cause the data in the clipboard to   play at the same rate as the rate of the 
window in which the data is pasted.

 l If any regions,   markers, or loops are present in the original sound data, they will also   be pasted into the destination sound 
file. To turn this feature off, turn   off the Lock to Selection   > Markers/Regions command on the Options menu.
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  Paste by dragging and dropping a selection             

 1. Choose the Edit   tool .

 2. Drag the mouse over an area   of the data window to select   the data you want to paste. 

If the Always   open dropped files in new window check box on the General   page of the Preferences dialog is cleared, you 
can also hold Ctrl while   dragging a file (or region) from the Explorer window to a data window   to paste sound data. 
When the check box is selected, dropping a file on   the Sound Forge Pro workspace always creates a new data window.

 3. Drag the selection   to the location where you want to paste the data and then press and hold   Ctrl. The cursor is displayed 

as a , and a   vertical line is displayed to show you where the paste will occur.

 You can click the right mouse button while dragging to toggle mix,   paste, and CD   track drag-and-drop modes.

 4. When you release the   mouse button to drop the selection, the selection is pasted.

  Paste audio from the clipboard             

 1. Choose the Edit   tool .

 2. Drag the mouse over an area   of the data window to select   the data you want to mix or crossfade, and then click Cut  

or Copy  to place the audio on the clipboard. 

 3. Click to position the cursor   where you want to paste the contents of the clipboard.

 4. From the Edit menu, choose   Paste. 

Paste Special
From the Edit menu, choose Paste   Special and choose a command from the submenu to specify how you   want to paste the 
contents of the clipboard.

Mix
From the Edit menu, choose Paste Special,   and then choose Mix   from the submenu to mix a copy of the clipboard contents at 
the current   cursor position.
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Notes:

 l From the   Options menu, choose Drag-and-Drop   Editing, and choose Mix   from the submenu if you want to use mix mode 
during drag-and-drop   editing. Choosing this command has the same effect as toggle-clicking   the right mouse button 

while dragging until the cursor is displayed as   a .
 You can click the right mouse button while dragging to toggle mix,   paste, and CD   track drag-and-drop modes. 

 l If any regions,   markers, or loops are present in with the original sound data, they will   also be pasted into the destination 
sound file. To turn this feature off,   turn off the Lock to   Selection > Markers/Regions command on the Options menu.

  Mix by dragging and dropping a selection             

 1. Choose the Edit   tool .

 2. Drag the mouse over an area   of the data window to select   the data you want to mix. 

If the Always open dropped files in   new window check box on the General   page of the Preferences dialog is cleared, 
you can also drag a file (or   region) from the Explorer window to a data window to paste sound data.   When the 
check box is selected, dropping a file on the Sound Forge Pro workspace   always creates a new data window.

 3. Drag the selection   to the location where you want to mix the data. The cursor is displayed   as a , and a shaded 
selection box is displayed to show you   where the mix will occur. An envelope is drawn to show you the mix and   fade 
levels (the last-used settings from the Mix/Replace dialog are used   by default).

 You can click the right mouse button while dragging to toggle mix,   paste, and CD   track drag-and-drop modes.

If you want the Fade In and   Fade Out curves to pay attention to the destination selection and file   length when 
mixing between files, select the Auto-crossfade   Mix with selection   check box on the Editing   tab of the Preferences 
dialog.
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 4. When you release the mouse button to drop   the selection, the Mix/Replace dialog is displayed. If you want to bypass   the 
Mix/Replace dialog, hold Shift when you release the mouse button.   

 To customize your mix settings, choose a setting from the Preset   drop-down list in the Mix/Replace dialog, or adjust the 
controls as needed:

Item Description

Source Drag the Source   fader to adjust the volume of the selection you want to mix.

 Changing this setting has the same effect as dragging the sustain portion   of the wet gain envelope in 
the data window:

Select the Invert   Data check box to invert   the source audio at the baseline (reverse the phase). 
Inverting data can   help match transitions and compare the phase relationship of the two sound   files.

Destination Drag the Destination   fader to adjust the volume of the selection you want to mix over.

 Changing this setting has the same effect as dragging the sustain portion   of the dry gain envelope in 
the data window:

Select the   Invert Data   check box to invert   the destination audio at the baseline (reverse the phase). 
Inverting data   can help match transitions and compare the phase relationship of the two   sound files.                                 

Fade In Type a value in the Fade   In box (or use the spinner) to set the length of the fade in between   the source 
and destination audio.

 Changing this setting has the same effect as dragging the attack portion   of the envelope in the data 
window:

Click the Fade   Curves button  and choose a curve type from the menu to set the speed   of the 
fade in.

Proportional 
Fade 
Lengths

Select the Proportional   fade lengths check box if you want to specify fade lengths as a   percentage of 
the selection.

Fade Out Type a value in the Fade   Out box (or use the spinner) to set the length of the fade out   between the 
source and destination audio.

 Changing this setting has the same effect as dragging the attack portion   of the envelope in the data 
window:
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Click the Fade   Curves button  and choose a curve type from the menu to set the speed   of the 
fade out.

More Click to display additional controls at   the bottom of the dialog that you can use to change the selection 
you   want to process.

 5. Click the OK   button to apply the mix.

  Mix audio from the clipboard             

 1. Choose the Edit   tool .

 2. Drag the mouse over an area   of the data window to select   the data you want to mix or crossfade, and then click Cut  

or Copy  to place the audio on the clipboard. 

 3. Click to position the cursor   where you want to mix or crossfade the contents of the clipboard.

 4. From the Edit menu, choose   Paste Special,   and then choose Mix   from the submenu. The Mix/Replace dialog is 
displayed. 
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 5. Choose a setting from the Preset drop-down list, or adjust the controls   as needed:

Item Description

Source Drag the Source   fader to adjust the volume of the selection you want to mix.

 Changing this setting has the same effect as dragging the sustain portion   of the wet gain envelope in 
the data window:

Select the Invert   Data check box to invert   the source audio at the baseline (reverse the phase). 
Inverting data can   help match transitions and compare the phase relationship of the two sound   files.

Destination Drag the Destination   fader to adjust the volume of the selection you want to mix over.

 Changing this setting has the same effect as dragging the sustain portion   of the dry gain envelope in 
the data window:

Select the   Invert Data   check box to invert   the destination audio at the baseline (reverse the phase). 
Inverting data   can help match transitions and compare the phase relationship of the two   sound files.                                 

Fade In Type a value in the Fade   In box (or use the spinner) to set the length of the fade in between   the 
source and destination audio.

 Changing this setting has the same effect as dragging the attack portion   of the envelope in the data 
window:

Click the Fade   Curves button  and choose a curve type from the menu to set the speed   of the 
fade in.

Proportional 
Fade 
Lengths

Select the Proportional   fade lengths check box if you want to specify fade lengths as a   percentage of 
the selection.

Fade Out Type a value in the Fade   Out box (or use the spinner) to set the length of the fade out   between the 
source and destination audio.

 Changing this setting has the same effect as dragging the attack portion   of the envelope in the data 
window:
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Click the Fade   Curves button  and choose a curve type from the menu to set the speed   of the 
fade out.

More Click to display additional controls at   the bottom of the dialog that you can use to change the 
selection you   want to process.

 6. Click the OK   button to apply the mix.

Overwrite
From the Edit menu, choose Paste   Special, and then choose Overwrite   to replace the selected sound data with the contents of 
the clipboard.

The Overwrite   command replaces data using the following rules:

 l If the selected area is greater than the length of the   clipboard, the data is overwritten from the beginning of the selection   
for the length of the clipboard.

 l If the selected area is less than or equal to the length   of the clipboard, the data is overwritten for the length of the 
selection   only.

 1. Copy the sound you want use to   overwrite the current data.

 2. Select the data you   want to replace.

 3. From the Edit menu, choose Paste   Special, and then choose Overwrite.The selected data is replaced   with the contents of 
the clipboard.

Replicate
From the Edit menu, choose Paste   Special, and then choose Replicate   to paste multiple copies of the clipboard contents to the 
current selection.

The   Replicate command   will paste as many copies of the clipboard as will fit in the current   selection. If no selection 
exists in the data window, the command is not   available.

 1. Copy the sound you want to paste.

 2. Select the area where   you want to paste the contents of the clipboard.

 3. From the Edit menu, choose Paste   Special, and then choose Replicate. The   Replicate dialog is displayed.

 4. Use the Replicate   dialog to specify how you want to paste data.                 

Item Description

Copy   
partials

Click to fill   the selected region completely, using a partial copy of the clipboard   if needed.                     

Whole   
copies

Click to use   only whole copies of the clipboard contents to fill the selected region.   The selected region 
will not be completely filled if its length is not   an exact multiple of the clipboard length.                     

 5. Click the OK   button.

Example:
 1. Copy a 1-second section of sound data onto the clipboard.

 2. Insert 5.5 seconds of silence in the data waveform.

 3. Select the 5.5 second area and select Replicate:

 l If you choose Whole   copies, 5 copies of the clipboard will be placed in the area the   silence previously occupied and 
0.5 seconds of silence will remain at   the end.

 l If you choose Copy   partials, 5.5 copies of the clipboard will be placed in the data.   No silence will remain.
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The   Replicate command   is useful when you are trying to replace silent sections of audio with   background noise. It can 
also be used to introduce stuttering effects   or echoes.

Paste to New
From the Edit menu, choose Paste   Special, and then choose Paste   to New to create a new data window   that contains the 
contents of the clipboard.

Delete (Clear)
From the Edit menu, choose Delete   (Clear) to remove selected sound data without copying it onto the   clipboard.

If the Treat   as Cutlist command is selected (Edit   > Playlist/Cutlist   > Treat as Cutlist),   deleting a selection creates a 
region in the Cutlist   window, but does not remove the selection.

 1. Select the data you   want to delete.

 2. From the Edit menu, choose Delete   (Clear).

If you delete data   from individual channels of multichannel files, the waveform will contain   silence at the end of the 
deleted channel. The channels in a multichannel   file must always be equal in length.

Before Delete

After Delete

Trim/Crop
From the Edit menu, choose Trim/Crop to remove all data outside the   current selection from the selected channel.

This   command does not copy sound data to the clipboard.

 1. Select the data you   want to keep.

 2. From the Edit menu, choose   Trim/Crop. 

Magnification and Zooming
Depending on the editing operations you want to perform, you may want   to view the entire file or only a small section. You 
can change the magnification   of each data window.

Tips:

141

www.magix-audio.com



 l You can   use the mouse wheel to zoom quickly: roll the wheel forward or back to   zoom horizontally, or hold Ctrl while 
rolling the wheel to zoom vertically.

 l If   the Allow Ctrl+drag style   zoom in data windows check box is selected on the General   tab in the Preferences dialog, 
you can hold Ctrl while dragging in a window   to switch to the Magnify tool temporarily. 

If   you're using the Pencil tool and zoom out past the Pencil   tool maximum zoom ratio setting on the Editing   tab in the 
Preferences dialog, the tool will automatically revert to the   Edit tool. 

                      Use the Magnify tool

From the Edit menu, choose Tool,   and then choose Magnify   from the submenu (or click the Magnify   Tool button    on the 
toolbar) to select the Magnify tool.

Use the Magnify tool to zoom in to a region without losing   your selection. Drag the mouse over an area to zoom in. A dotted 
rectangle   is drawn around the area and will magnify the area when the mouse button   is released.

While holding the left mouse button, click the right mouse   button to toggle through the three magnification modes:

 l Zoom Time only: magnifies horizontally   without changing the vertical level of the data window.

 l Zoom Level only: magnifies vertically   without changing horizontal zoom level of the data window.

 l Time/Zoom Level: magnifies horizontally   and vertically.

                      Zoom horizontally

Zooming incrementally
To zoom in and out in time   by small increments, press the Up Arrow/Down Arrow keys or use the Zoom buttons on the   
lower right-hand side of the data window:

Tips:

 l Drag the   splitter between the + and - buttons   to zoom in large increments. 

 l You can also drag the end of the   scroll box to zoom in or out:

Zooming in fully
From the View menu, choose Zoom   Time, and then choose In   Full from the submenu (or press Ctrl+Up Arrow) to 
maximize the   horizontal magnification to 24:1 (24 pixels per sample).

Zooming out fully
From the View menu, choose Zoom   Time, and then choose Out   Full from the submenu (or press Ctrl+Down Arrow) to 
zoom out to   the lowest magnification so that the entire sound file will fit on the   screen.
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                      Zoom vertically

Zooming incrementally
To zoom in and out vertically   by small increments, click the Level   Zoom In/Out buttons, or click and drag the area between 
the buttons   to zoom quickly.

Zooming out fully
From the View menu, choose   Zoom Level,   and then choose Out   Full from the submenu to zoom out vertically to allow 
viewing of   the entire amplitude range. This command also centers the centerline.

Zooming to fit the waveform to the window
From the View menu, choose   Zoom Level,   and then choose Window   from the submenu to zoom in or out vertically to 
the maximum zoom ratio   that allows you to view the entire waveform. This command also moves the   centerline if the 
maximum positive and negative peaks are different.

                      Zoom to a selection
From the View menu, choose Zoom   Time or Zoom   Level, and then choose Selection   from the submenu to maximize the 
current selection vertically and horizontally.

The Selection   command calculates the maximum zoom factor for the size of a selection   area, draws the data at this zoom 
factor, and centers the selection in   the data window.

Press Ctrl+Up Arrow   (when a selection is active) or double-click the Level Ruler.

                      Zoom to an event

When using the Event tool , you can zoom   to the selected event.

Right-click the event and choose Zoom   Event from the shortcut menu (or press Ctrl+Up Arrow). The event   is zoomed to fit 
the width of the data window. 

                      Return to the default   zoom ratio
From the View menu, choose Zoom   Time, and then choose Normal   from the submenu to zoom out to the default zoom ratio. 
If the entire   sound file can fit in the window at a closer magnification, zoom normal   will only zoom out to that ratio.

To change the default for the Normal zoom ratio, go to the   Display tab in the Preferences dialog.

 Use custom zoom ratios   
You can define two custom zoom ratios to quickly adjust   your magnification to frequently used settings.
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Defining custom zoom ratios
 1. From the Options menu, choose   Preferences.

 2. Select the Display tab.

 3. Choose the zoom ratios you   want to use from the Custom   zoom ratio 1 and   Custom zoom   ratio 2 drop-down   lists.

Displaying custom zoom ratios
Perform any of the following actions to   display your custom zoom ratios:

 l Click the Custom   Zoom 1  or Custom Zoom   2  button on the   Navigation toolbar.

 l Press 1 or 2 on your numeric keypad.

 l From   the View menu, choose Zoom Time,   and then choose a   Custom Zoom   command from   the submenu.

 l Right-click   in a data window, choose Zoom   from the shortcut   menu, and then choose a Custom Zoom command from 
the submenu.                     

Undoing and Redoing Edits
When the Undo past   Save check box is selected on the General   tab in the Preferences dialog, Sound Forge Pro software 
maintains your undo   history until you close the data window (or exit the application) so you   can undo edit operations even if 
you’ve saved your file.

If you want to be able to undo edit operations even after closing and   reopening your file, save a Sound Forge Pro project.

From the View menu, choose Undo/Redo   History to undo operations using the Undo/Redo   History window. 

  Undo a single operation
From the Edit menu, choose Undo   to reverse the last action performed. For example, if you deleted a section   of data 
accidentally, use the Undo   command to put the data back.

   Undo all edits
From the Edit menu, choose Undo   All to undo all operations performed on a file. Undo   All will return your file to its original 
state. 

  Redo a single operation   
From the Edit menu, choose Redo   to reverse an undo operation.

Repeat
From the Edit menu, choose Repeat   to repeat the last-performed operation. This can be used with most processing   functions. 

The last dialog settings will be used unless   you hold the Shift key, which allows you to change the operation’s parameters.   
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The Event Tool
From the Edit menu, choose Tool,   and then choose Event   from the submenu to select the Event tool.

Use the Event tool to edit multiple audio events in a single data window,   which can be an easier way to edit edges and fades 
and lay out tracks   for disc-at-once CDs.

Notes:

 l Events do   not loop and cannot exceed the start, end, or channels of the underlying   media. For example, you cannot trim 
an event past its right edge to insert   silence.

 l To preserve   events in a file after saving, use a Sound Forge Pro project file for editing.

Creating Events
Events are created when you cut/copy/paste sound data, split events,   drag sound data to existing data windows, or process 
selections.

  Create events by cutting, copying, or pasting sound data
Cutting, copying,   pasting, or mixing sound   data will create events in a data window. 

After performing one of these edits, select the Event tool   to work with the new event.

  Split events
From the Edit menu, choose Event,   and then choose Split   from the submenu (or press S) to split one or more selected events 
at   the current cursor position.

For more information about splitting events, please see   Splitting Events.

  Create events by dragging files from the Explorer
You can create events in a data window by dragging files   from the Explorer window or Windows Explorer.

The   Always open dropped files   in new window check box on the General   page of the Preferences dialog must be cleared 
if you want to create events   with drag-and-drop operations. When the check box is selected, dropping   a file on the Sound 
Forge Pro workspace always creates a new data window.

 1. Drag a file from the Explorer window   to a data window. The cursor indicates where the sound data will be added.

 2. When you release the mouse button   to drop the selection, the selection is pasted, and an event is created.

 3. From the Edit menu, choose Tool, and then choose   Event from the   submenu.

 4. When you click in the data window   with the Event tool, events are selected. You can hold Ctrl or Shift to   select multiple 
events. 

 In the following example, the data window contains four events, and   the second event is highlighted to indicate that it is   
selected.
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  Create events by dragging selections
You can create events in a data window by dragging sound   data within a data window or to another data window.

The   Always open dropped files   in new window check box on the General   page of the Preferences dialog must be cleared 
if you want to create events   with drag-and-drop operations. When the check box is selected, dropping   a file on the Sound 
Forge Pro workspace always creates a new data window.

 1. Select the Edit   tool .

 2. Create a time selection in a data   window.

 3. Drag the   selection to the location where you want to mix or paste it. 

 4. When you release the mouse   button to drop the selection, the selection is pasted or mixed, and an   event is created.

 5. Select the Event tool . You can then   use the Event tool to work with the new event.

  Create events by processing a selection
When you apply processes or effects to a portion of a sound   file, Sound Forge Pro creates an event from the selection.

 1. Select the Edit   tool .

 2. Create a time selection in a data   window.

 3. Apply a process   or effect to your time selection. Sound Forge Pro creates an event from   the selection. 

 4. Select the Event tool .   You can then use the Event tool to work with the new event.

Moving Events
You can move events horizontally along the timeline by dragging them   with the Event tool . 

Moving an event past the end of the current file inserts time into the   data window. You must remove any unwanted silence 
when you are finished   editing the file.

When dragging events vertically across channels, you are limited to   the number of channels in the current file. You cannot 
drag an event past   the top or bottom channel in a data window to create more channels in   the file.

Events can cross channel boundaries, but overlapping events must lie   on the same channels. Sound Forge Pro automatically 
splits or merges channels   as you move events. 

Crossfaded events before channel 
split.

The channels in both events are split when the   first event is moved to 
channels 2 and 3 because overlapping events must   lie on the same channels.

You can also Ctrl+drag events to other data windows or to the workspace   to create new data windows. 

Regions, markers, and envelope points are moved with an event.   To turn this feature off, turn off the Lock to Selection   > 
Markers/Regions and Envelope   Points commands on the Options menu.
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Splitting Events
From the Edit menu, choose Event,   and then choose Split   or Split Regions   from the submenu to split one or more selected 
events.

Splitting an event allows you to adjust a small part of an event or   break a single event into multiple sections that you can edit 
independently.

 Split events at the   cursor

 1. Select the   Event tool .

 2. Position   the cursor where you want to split the events.

 3. Select   the events you want to split.

 4. From the   Edit menu, choose Event,   and then choose Split   from the submenu (or press S):

 l If no events are selected, the events   located at the current cursor position will be split throughout all of   the channels.

 l If events are selected, only the   selected events will be split at the current cursor position.

 Split events at region   boundaries
 1. Add regions   as needed.

 2. Select the   Event tool .

 3. Select   the events you want to split.

 4. From the   Edit menu, choose Event,   and then choose Split   Regions from the submenu (or press Ctrl+Alt+T):

 5. If no events are selected, the events   located at the current cursor position will be split throughout all of   the channels at 
region boundaries.

 6. If events are selected, only the   selected events will be split at region boundaries.

Cutting, Copying, Pasting, Mixing, and Deleting Events
When working with the Event tool  , you can easily cut, copy, paste,   mix, and delete events in a data window.

Cut events
 1. Select the events you want to cut.   

 For more information about selecting events, please see Selecting   Events.

 2. From the Edit menu, choose Cut, or click the Cut button    on the Standard toolbar. 

 The selected events are removed from the data window and placed on   the clipboard.

Copy events
 1. Select the events you want to copy.   
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 For more information about selecting events, please see Selecting   Events.

 2. From the Edit menu, choose Copy, or click the Copy button    on the Standard toolbar. 

 The selected events are copied to the clipboard and the waveform is   unchanged.

Paste events
After events are copied or cut to the clipboard, you can   paste them to a different place in the data window or to a different 
data   window.

Notes:

 l If any regions or markers are present   in the original sound data, they will also be pasted into the destination   sound file. To 
turn this feature off, turn off the Lock   to Selection > Markers/Regions command on the Options menu.

 l Envelope points from the original   sound data are not pasted into the destination sound file.

 1. Move the cursor to the desired   location on the timeline.

 2. From the Edit menu, choose   Paste, or click   the Paste button    on the Standard   toolbar. 

 The clipboard events are inserted into the data window, and existing   events on the selected channels are moved in the 
data window by the total   length of the pasted events. 

 If no channels are selected, the clipboard events are pasted to all   channels.

Mix events
You can mix files, events, and selections when using the   Event tool by dragging audio from the current data window, other 
data   windows, the Sound Forge Pro Explorer window, or Windows Explorer.

Mixed audio is inserted as new events over existing events   in a data window. Crossfades are created,   but the Mix dialog is 
not displayed.

Delete events
 1. Select the events you want to delete.   

 For more information about selecting events, please see Selecting   Events.

 2. From the Edit menu, choose Delete (Clear), or press   Delete. 

 The selected events are removed from the data window, but they are   not placed on the clipboard.

Regions,   markers, and envelope points are deleted with an event. To turn this feature   off, turn off the Lock   to Selection > 
Markers/Regions command on the Options menu.

Selecting Events 
When working with the Event tool , you can select one or more events,   but you cannot create time selections.

If   you want to zoom to an event, right-click the event and choose Zoom   Event from the shortcut menu (or press Ctrl+Up 
Arrow). The event   is zoomed to fit the width of the data window. 

 Selecting events with the mouse

To select an event, click it with the Event tool . To deselect an event,   hold Ctrl while clicking it.

To select multiple nonadjacent events, hold the Ctrl key   and click each event you want to select. 

The Event Tool 148



To select multiple adjacent events, hold the Shift key and   click the first and last event you want to select. All events between   
the first and last selected events are also selected.

Double-click an event to select it and adjust the loop bar   to the length of the event.

You   can drag the top and bottom edges of events if you want to use only a   subset of the channels in a multichannel file. 
This method is also useful   for duplicating or rearranging channels without performing channel conversion,   which always 
processes the entire file:

 You can quickly restore contiguous channels by dragging the event edge   back.

 Selecting events using menu commands
From the Edit menu, choose Event,   and then choose Select   Next Event or Select   Previous Event from the submenu to select 
the next or previous   event in the data window. 

Choose Select   First Event or Select   Last Event to select the first or last event in the data window.   

Choose Extend   to Next Event or Extend   to Previous Event to extend the current selection to the next or   previous event in the 
data window. 

Choose Extend   to First Event or Extend   to Last Event to extend the current selection to the first or last   event in the data 
window. 

Selecting events using keyboard shortcuts
You can use keyboard   shortcuts to select events while using the Event tool.

Crossfading Events
From the Options menu, choose Event,   and then choose Automatic   Crossfades from the submenu if you want to 
automatically create   crossfades   when you overlap two events on the same channel. 

When Automatic Crossfades   is turned off, overlapping events punch in and out with no fades.

You can show or hide the crossfade length ToolTip by selecting   Event and then   Show Crossfade Lengths   from the 
Options menu or pressing Ctrl+Shift+T.

 Create an automatic crossfade
You can easily create crossfades between audio or events   by simply dragging an event.

 1. From the Options menu, choose Event, and then choose   Automatic Crossfades   from the submenu to turn on automatic 
crossfades.

 2. Drag an event so that it overlaps   another event on the same channel.

 3. A crossfade is automatically added   to transition between the two events.

   Create a manual crossfade
An automatic crossfade is not inserted if a shorter event   is placed on top of a longer event (as in a punch-in). You can 
manually   create a crossfade to fade in to or out of the shorter event.

This is a fast and effective method of punching in to replace   a bad section of audio.
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 1. Drag a shorter event so it overlaps   a longer event.

 2. Hover over upper-left or upper-right   corner of an audio event until the cursor is displayed as a .

 3. Click the corner of the event and   drag to create a fade.

 4. Repeat step 3 for the other end   of the event.

                    Change the fade type
You can change a crossfade to use one of many combinations   of fast, slow, linear, smooth, and sharp fade curves.

 1. Right-click the crossfade region   to display a shortcut menu.

 2. Choose Fade   Type from the shortcut menu and choose a fade curve from the submenu.

Event Envelopes (ASR)
You can apply envelopes to individual events. Events, known as ASRs   (attack sustain, and release) give you the ability to 
control an event's   fade-in, fade-out, and overall level.

When you create an event, handles are added that are used to set the   envelope. As you drag these handles, a volume 
envelope appears.

  Adjust an event's volume             
 1. Hover over the top of an audio event.

 2. When you see the envelope cursor   (  ), drag the volume   line to the desired level. As you drag the envelope, the event’s 
gain   is displayed in dB.

Tips:

 l Hold Ctrl (or hold the right mouse button)   while dragging the sustain portion of the envelope to adjust the value   in fine 
increments.

 l When you have multiple events   selected, the gain of all selected events is adjusted simultaneously.                     
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  Fade an event in or out             

 1. Hover over upper-left or upper-right   corner of an audio event until the cursor is displayed as a  .

 2. Click the corner of the event and   drag to create a fade.

  To remove a fade, drag the end of the fade curve back to the edge of   the event.

  Change the fade type             
 1. Right-click the fade-in or fade-out   region to display a shortcut menu.

 2. Choose Fade   Type from the shortcut menu and choose a fade curve from the submenu.

Slipping and Trimming Events
You can use any of the following methods to adjust events.

You can drag the top and bottom edges of events if you want to   use only a subset of the channels in a multichannel file. 
This method   is also useful for duplicating or rearranging channels without performing   channel conversion, which always 
processes the entire file:

You can quickly restore contiguous channels by dragging the event edge   back.

Trim an event

 1. With the Event tool    selected, hover over the edge of an event. The cursor is displayed as   a .

 2. Drag the edge of the event to trim   it.

Events do not loop and cannot exceed the start, end, or channels   of the underlying media. For example, you cannot trim 
an event past its   right edge to insert silence.
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Slip (shift the contents of) an event
Hold Alt while dragging an event. The cursor is displayed   as a .

As you drag the event, the contents of the event shift,   but the event will not move. You can use this technique when you want   
to maintain an event's length and position, but have the event play a   different section of the source media file. 

Tips:

 l Hold the Shift key to temporarily   override snapping.

 l Regions, markers, and envelope points   are moved with the contents of the event. To turn this feature off, turn   off the 
Lock to Selection   > Markers/Regions and Envelope   Points commands on the Options menu.

Slip-trim an event
Hold Alt while dragging the right or left edge of an event.   The cursor is displayed as a .

As you drag the event edge, the opposite edge of the event   will remain fixed, trimming the media from the edge you drag.

                 Tips:

 l Hold Alt+Shift while dragging any   portion of an event to slip-trim the right edge. The left edge of the   event will remain 
fixed on the timeline, and the media is slipped past   the left edge of the event. This slip mode is useful when you want to   
slip an event without changing its last frame.

 l Holding the Shift key temporarily   overrides snapping if it is enabled. Release the Shift key while dragging   to snap the 
event to available snap points.

 l Regions, markers, and envelope points   are moved with the contents of the event. To turn this feature off, turn   off the 
Lock to Selection   > Markers/Regions and Envelope   Points commands on the Options menu.

Auto Ripple Events
You can ripple the contents of the data window following an edit after   performing the following tasks: 

 l Adjusting   an event's length by trimming, slipping, or slip-trimming. 

 l Moving events. 

 l Cutting   events. 

 l Pasting   events. 

 l Mixing   events. 

 l Deleting   events. 
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 1. Select Options   > Event >   Auto Ripple (or   press Ctrl+Shift+R) to turn on auto ripple. 

 2. Perform one of the edits listed above. 

 The contents of the data window are rippled after the edit. 

If no channels are selected,   events are rippled across all channels. If channels are selected, only   events on the 
selected channels are rippled. For more information, see "Selecting Data Using the Mouse" on page 117

Applying Processes and Effects to Events
When working with the Event tool , you can process multiple selected   events at once, but Sound Forge Pro processes each 
event individually. The   processed result is only the length and number of channels in the event   at the time of processing, not 
the entire length and number of channels   of the underlying media.

Notes:

 l You cannot   use format-changing processes    such as bit-depth conversion or resampling    when working with the Event 
tool.——

 l Effects   are applied to events before any event envelope,   and event fades are reapplied after processing.

 l Processing   multiple events creates a single operation in the Undo/Redo   History window.

For more information about applying processes and effects,   click here.
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Using Markers, Regions, and Commands
Markers and regions serve as reference points along the timeline. You   can use markers for annotations, to insert metadata 
commands, or for MIDI   triggers.

Using Markers
From the Insert menu, choose Marker   to add a marker at the current cursor position. Markers are reference   points you can 
place throughout a file. You can use markers to identify   positions for editing or to seek forward and back within a streaming 
media   file.

Markers can be quickly selected from the list in the Go   To dialog. Also, markers are displayed in the Regions   List for quick 
playback.

Insert a marker
 1. Position the cursor where   you want to add a marker.

 2. From the Insert menu, choose   Marker. A marker      will be added at the cursor position. 

 3. If you want to name the marker,   right-click the tag and choose Rename   from the shortcut menu. Type a name for the 
marker in the edit box   and press Enter.

You can also insert markers during playback   by pressing the M key.

Name or rename a marker             

Right-click the marker tag  and choose Rename   from the shortcut menu. Type the name of the marker in the edit box and   
press Enter when you're finished.
or——
Double-click to the right of the marker and type a name   in the edit box.

Move a marker

Drag the marker tag  to a new location. 

Markers will snap to other markers, regions,   and command markers. Hold Shift   while dragging to override snapping.

Delete a marker

Right-click the marker tag  and choose Delete   from the shortcut menu.

Delete all markers and regions

Right-click above the loop region, choose   Markers/Regions, and choose Delete   All from the submenu. All markers  and  

regions     are removed.

Delete all markers and regions within the selected area
Right-click above the loop region, choose   Markers/Regions, and choose Delete   All in Selection from the submenu. All 

markers  and regions    in the selected area are removed.
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Preview a marker
Click a marker's Play   button  in the Regions list.

Trigger a marker using   MIDI commands
 1. Right-click the marker tag   and choose Edit   from the shortcut menu. The Regions   List window is displayed.

 2. Click the down arrow    in the marker's Trigger   column to display a drop-down list.

Trigger type                     Description                     

Note On -   Play The marker will be played when the specified   
note on message is received and will play for 
the full length of the file.

Note On -   Play 
/ Off - Stop

The marker will be played when the specified   
note on message is received and will stop 
when the full file is played   or the specified Note 
Off message is received.

Note On -   
Queue / Off - 
Play

The marker will be queued   for play when the 
specified note on message is received and will 
play   when the corresponding Note Off mes
sage is received. This is used to reduce   the time 
between receiving a trigger and playing a 
marker. 

 3. In the Chan   box, specify the MIDI input channel for triggering.

 4. In the Note   box, specify the MIDI note that will trigger region playback. This value   can be entered as a MIDI note value 
such as C4 or as a MIDI note number   such as 60.

Notes:

 l If the   Trigger from MIDI Timecode command   is selected while using this dialog, you can auto-complete the Chan   and 
Note values   by pressing a key on your MIDI keyboard.

 l Triggers   in the Regions List function differently from triggers specified in the   MIDI Triggers dialog and the Playlist. When 
using triggers in the Playlist,   Regions List, or MIDI Triggers dialog, be aware that they can interact   to create unexpected 
results. Sound Forge Pro software first looks at the   MIDI Triggers, then the Regions List, and then the Playlist when 
determining   what to do when a MIDI command is detected. If you only want to use the   triggers in the Regions List, turn 
off all the triggers in the MIDI Triggers   dialog and the Playlist.

Inserting Regions
From the Insert menu, choose Region   to add region markers at each end of the current selection. Regions can   be used to 
indicate sections of projects such as choruses or verses, or   they can be used to make notes in the project.

The Regions List window contains all   of the regions and markers that exist in the active data window.

Insert a region
 1. Drag the cursor in the data   window or marker bar to make a time selection.

 2. From the Insert menu, choose   Region. Numbered   region markers  are   placed at the start and end of the selected area.
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 3. If you want to name the region,   right-click the tag and choose Rename   from the shortcut menu. Type a name for the 
region in the edit box and   press Enter.

You can also insert regions by pressing the R key (or   Ctrl+Alt+R when the Event tool is selected).

Name or rename a region

Right-click the starting region marker  and choose Rename   from the shortcut menu. Type the name of the region in the edit 
box and   press Enter when you're finished.

or——
Double-click to the right of the region marker and type   a name in the edit box.

Select a region

Right-click the starting or ending region marker  and choose Select Region from the   shortcut menu. The region is 
highlighted.

or——
Double-click the start or end region marker. The region   is highlighted.

Move a region

Drag either region tag  to move the tab and change the region's size.

Hold the Alt key while dragging either   region tag to move a region and preserve its length.

Regions will snap to other markers,   regions, and command markers. Hold   Shift while dragging to override snapping.

Delete a region

Right-click the region marker  and choose Delete   from the shortcut menu.

Delete all markers and regions

Right-click above the loop region, choose   Markers/Regions, and choose Delete   All from the submenu. All markers  and 

regions  are removed.

Delete all markers and regions within the selected area
Right-click above the loop region, choose   Markers/Regions, and choose Delete   All in Selection from the submenu. All 

markers  and regions  in the selected   area are removed.

Preview a region
Click a region's Play   button  in the Regions list.

Trigger a region using   MIDI commands 
 1. Right-click the marker tag   and choose Edit   from the shortcut menu. The Regions List is displayed.
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 2. Click the down arrow  in the region's Trigger column to   display a drop-down list.

Trigger type Description

Note On - 
Play

The region will be played when the specified   note on message is received and will play for the full length of the file.

Note On - 
Play / Off - 
Stop

The region will be played when the specified   note on message is received and will stop when the full file is played   or 
the specified Note Off message is received.

Note On - 
Queue / Off - 
Play

The region will be queued   for play when the specified note on message is received and will play   when the 
corresponding Note Off message is received. This is used to reduce   the time between receiving a trigger and playing a 
region. 

 3. In the Chan   box, specify the MIDI input channel for triggering.

 4. In the Note   box, specify the MIDI note that will trigger region playback. This value   can be entered as a MIDI note value 
such as C4 or as a MIDI note number   such as 60.

Notes:

 l If the   Trigger from MIDI Timecode command   is selected while using this dialog, you can auto-complete the Chan   and 
Note values   by pressing a key on your MIDI keyboard.

 l Triggers   in the Regions List function differently from triggers specified in the   MIDI Triggers dialog and the Playlist. When 
using triggers in the Playlist,   Regions List, or MIDI Triggers dialog, be aware that they can interact   to create unexpected 
results. Sound Forge Pro software first looks at the   MIDI Triggers, then the Regions List, and then the Playlist when 
determining   what to do when a MIDI command is detected. If you only want to use the   triggers in the Regions List, turn 
off all the triggers in the MIDI Triggers   dialog and the Playlist.

Converting Markers to Regions
From the Edit menu, choose Regions   List, and then choose Markers   to Regions from the submenu. All existing markers will be 
converted   to regions using the data between each consecutive marker as the region   boundary.

For example, if your file contains three markers, this command will   create two regions; the first region will span the area 
between the first   and second markers, and the second region will span the area between the   second and third markers.

Right-click   the Regions List and choose Markers   to Regions from   the shortcut menu.

Creating Regions Automatically
The Auto Region dialog allows you to automatically create regions   in a sound file for the Regions List and   Playlist. To display 
this dialog, choose   Auto Region   from the Tools menu. For more information, see "Inserting Regions" on page 155 "Regions List" 
on page 40 or "Playlist/Cutlist" on page 163

Regions can be detected according to fast sound attacks (such as drum   beats or words) or according to the Selection   tempo 
value specified in the File   Properties window.

Creating regions based   on fast attacks
 1. From the Tools menu, choose   Auto Region.

 2. Drag the Attack   sensitivity slider to determine how sensitive the attack-detection   algorithm is to fast increases in 
volume.

With a high setting, regions are created   when the sound level increases by very small amounts, and more regions   are 
created. With a low setting, the sound level must increase by a large   amount before a new region is created, and fewer 
regions are created.
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 3. Drag the Release   sensitivity slider to determine the minimum decrease in sound level   that must occur before a region 
end is created.

With a high setting, regions are created   when the sound level decreases by very small amounts, and more regions   are 
created. With a low setting, the sound level must decrease by a large   amount before a new region is created, and fewer 
regions are created.   A low setting is useful if you want regions to be created after quiet   breaks.

 4. Drag the Minimum   level fader to determine the threshold sound level that must be   found before a new region is created.

With a high setting, only high-level   sounds will trigger the creation of a new region. This is useful if you   want loud 
instrument attacks in a song (such as the bass drum) to mark   the beginning of a region, since they often correspond to 
the beginning   of a measure or beat. Low threshold settings will also allow low-level   sound attacks to create new regions.

 5. In the Minimum   beat duration box, specify the minimum length that must elapse   before a new region can be created.

A low setting will allow very short   regions to be created if sound attacks occur in fast succession. This   is useful for 
uptempo music. A higher setting will   prevent quick sound attacks from being separated into different regions.

 6. Select the Use   release point for end of region check box to end a region when   the sound level drops by a factor 
determined by the Release   sensitivity. This is useful if you don’t want the silence between   sounds or phrases to be 
included in the regions.

When this check box is cleared, region   ends are only created when attacks are detected.

 7. Click the OK   button.

Creating regions based   on a musical time interval
When you select the Build   regions using the current tempo check box, regions are created   according to the file's current 
tempo.

 1. Use the Edit   Tempo dialog to edit or calculate the musical tempo of your file. For more information, see "Editing Tempo" 
on page 28

 2. From the Tools menu, choose   Auto Region.

 3. Select the Build   regions using the current tempo check box.

 4. Use the Measures   and Beats boxes   to specify the interval between regions.

 5. For example, if you want   a region to be created at every beat, set Beats   to 1 and Measures   to 0. To create a region at 
every measure, set Measures   to 1 and Beats   to 0.

For more information about using   processing dialog controls, see "Using Processing Dialogs" on page 182  

Extracting Regions to New Files
From the Tools menu, choose Extract   Regions to create new files from regions   in the Regions List. 

 1. From the Tools menu, choose Extract   Regions. The Extract Regions dialog is displayed.

 2. In the Regions   to extract box, select the regions   you want to extract. You can hold the Ctrl or Shift keys to select 
multiple   regions.

 3. In the Destination folder box, specify the folder where the extracted   regions will be saved, or click the Browse button to 
choose a new folder.                 

 4. Type a name in the File name prefix box   if you   want add a prefix to extracted regions. For example, enter Test   to extract 
the files Test Region   001.wav, Test Region 002.wav, Test Region 003.wav,   and so on.

Select the Use   long file names for destination file names   check box to allow file names of   up to 128 characters 
including spaces. The files names will consist of   the value in the File   name prefix box and the region   name. When   
this check box is cleared, file names will conform to the 8.3 naming convention.   These names consist of the first 5 
characters from the File name prefix   and a unique three-digit number starting with the number specified in   the Start   
file counter index box.   For example, if you have 4 regions selected for extraction, and your prefix   is set to PREFIX, 
the names used will be PREFI000.wav, PREFI001.wav, PREFI002.wav   PREFI003.wav.         

 5. Click the Extract   button to extract the selected regions.                 
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Updating Marker or Region Positions
From the Edit menu,   choose Regions List,   and then choose Update   from the submenu to move a marker or region to match 
the current cursor   position or selection.

 To   update a marker quickly, right-click the marker  or region tag  and choose Update   from the submenu.

 1. If the Regions List isn't already visible, choose View > Metadata > Regions   List.

 2. In the Regions List window, select the marker   or region you want to update.

 3. In the data window, indicate the new position of the   marker or region:

 4. If you want to update a marker's position,   place the cursor where you want to move the marker.

 5. If you want to update a region's position,   select a range of data in the data window.

 4. From the Edit menu, choose Regions   List, and then choose Update   from the submenu:

 5. If you are updating a marker, the   marker moves to the cursor position. If you have a range of data selected,   the cursor 
will blink at one end of a selection; press the Home key to   move the cursor to the beginning of the selection, or press End 
to move   to the end of the selection.

 6. If you are updating a region, the   beginning and ending points of the region are moved to match the current   selection, and 
the length of the region is modified if the selection is   a different length than the original region.

Hold Alt   while dragging a region tag to move a region while preserving its length.   

Replicating Markers or Regions
Replicating a marker or region creates an exact copy of an existing   marker or region in a file. You can use the Regions List 
window to modify   the properties of the replicated entry.

 1. Select an entry in the Regions List.

If the Regions List is not visible, choose Regions   List from the View menu.

 2. From the Edit menu, choose Regions   List and choose Replicate   from the submenu.

Right-click an entry   in the Regions List and choose Replicate   from the shortcut menu. 

Deleting Markers or Regions
From the Edit menu, choose Regions   List, and then choose Delete   from the submenu to remove the selected marker or region 
from the Regions   List window.

Tips:

 l Select a   region or marker in the Regions List window and press Delete. 

 l Right-click   above the loop region, choose Markers/Regions,   and choose Delete All   or Delete All in Selection   from the 
submenu.

Splitting Regions
Splitting a region divides an existing region at the current cursor   position, producing two separate regions.
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 1. In the Regions List window,   select the region you want to split.

 2. In the data window, position the cursor where you want   the split to occur.

 3. From the Edit menu, choose Regions   List, and choose Split   from the submenu (or right-click a region in the Regions List 
window and   choose Split   from the shortcut menu). 

Before 
split

If the cursor is placed within the region you're   splitting, the region will be 
split at the cursor position. 

After 
split

Before 
split

If the cursor is placed outside the region you're   splitting, a new region will 
be created from the closest edge of the original   region to the cursor 
position.

After 
split

Importing a Regions/Playlist File
From the Edit menu, choose Regions   ListorPlaylist/Cutlist,   and then choose Open   from the submenu to import an existing 
regions/playlist file (.sfl)   into the current sound file. This command offers the flexibility of using   multiple playlists for the same 
sound file.

 1. From the Edit menu, choose Regions   ListorPlaylist/Cutlist,   and then choose Open   from the submenu.

Right-click the Regions   List or Playlist/Cutlist window and choose Open   from the shortcut menu.

 2. Use the Open Regions/Playlist dialog to locate   an existing regions/playlist file.

 3. Specify the type of regions you want to import from   the Files of Type   drop-down list:

 a. Choose Playlist   File (.sfl) to import a Sound Forge Pro regions/playlist   file.

 b. Choose Session   8 File (.prm) to import a file that supports   both Session 8 and Sound Forge Pro regions.

 c. Choose Windows   Media Script File (.txt) to import a file that   includes Windows Media script commands.

 d. Choose Text   File (Tab delimited) (.txt) to import markers and regions from   a plain text file.

 e. Choose Wave   File (.wav) to import markers and regions from another sound file.

 4. Click the Open   button.

Opening a new regions/playlist   file will clear the current regions and playlist entries. Make sure you   have saved the 
current   regions/playlist before continuing.
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Copying Regions to the Clipboard
From the Edit menu, choose Regions   List and choose Copy   onto Clipboard to copy the text of the Regions List onto the 
clipboard   for use with a text editor.

Editing a regions list in a text editor allows you to make an annotated   list that you can print for reference.

Right-click the Regions List and choose Copy   onto Clipboard from the shortcut menu. 

Locking Loop and Region Lengths
From the Options menu, choose Lock   Loop/Region Length to force the length of a region to remain constant   when changing 
the start or end time of a region or loop.

When   this option is not selected, you can hold the Alt key while dragging region   markers  to lock the length of a 
region. To move a loop without changing   its length, drag the bar between the loop markers:

    

Clearing Markers and Regions
From the Edit menu, choose Regions   List and choose Clear   All from the submenu to remove all markers and regions from the   
current file. This command will also clear the Playlist/Cutlist   window. 

Right-click above the loop region, choose Markers/Regions,   and choose Delete All   or Delete All in Selection   from the 
submenu.

Inserting Commands
From the Insert menu, choose Command   to place a metadata command marker at the current cursor position.

Command markers indicate when an instruction (function) will occur in   a streaming media file. You can use command 
markers to display headlines,   captions, link to Web sites, or any other function you define.

Windows Media Player 9 and later will ignore metadata commands   unless the Run script   commands when present 
check box is selected on the Security tab   of the player's Preferences dialog. Be sure to instruct your audience   to select 
this check box before playing your file.

Insert a command marker
 1. Place the cursor where you   want to insert the command marker.

Commands snap to the nearest millisecond.

 2. From the Insert   menu, choose Command.   The Command Properties dialog is displayed.

 3. From the Command   drop-down list, choose the type of command you want   to insert, or type a custom command in the 
box.

161

www.magix-audio.com



 4. In the Parameter   box, enter the argument that should be passed to the command. For example,   if you're using an URL 
command, enter the address of the Web page you   want to display.

Command                             
Player 
type                             

Description                             

URL Windows   
Media                                 

Indicates when an instruction is   sent to the user’s Internet browser to change the 
content being displayed.                                 

In the                                        Parameter                                      box, enter the URL that will display at a specific   time during the 
rendered project’s playback.                                 

Text Windows   
Media                                 

Displays text in the captioning   area of the Windows Media Player located below the 
video display area.                                 

In the                                      Parameter                                      box, enter the text that will display during   playback.                                 

To view captions during   playback in Windows Media Player 9, choose Captions   
and Subtitles from the Windows Media Player Play menu, and then   choose On if 
Available from the   submenu.

                                         
WMClosedCaption
                                     

Windows   
Media                                 

Displays   the text from the                                      Parameter                                      box in the captioning window that is defined   by an 
HTML layout file.                                 

                                         
WMTextBodyText
                                     

Windows   
Media                                 

Displays   the text from the                                      Parameter                                      box in the text window that is defined by an   HTML 
layout file.                                 

                                         WMTextHeadline                                     Windows   
Media                                 

Displays   the text from the                                      Parameter                                      box in the headline window that is defined   by an 
HTML layout file.                                 

 5. In the Position   box, type the time you want the command to occur in your project. The   command is inserted at the 
cursor position by default.

Delete a command marker

Right-click the command   marker tag  and choose Delete   from the shortcut menu.

Edit a command marker

Right-click the command   marker tag  and choose Edit from the shortcut menu.

or——

Double-click the command   marker tag.

Move the cursor to   a command marker

Click the command marker tag .

Use command templates
If you frequently insert   commands that use similar settings, you can create a template to insert   command settings 
automatically.
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Creating a template
 1. From the Insert menu, choose   Command to display   the Command Properties dialog.

 2. Enter the settings you want   to use in the Command,   Parameter, and   Position boxes.

 3. In the Template   box, enter the name you want to use to store the template.

 4. Click the Save   button .

Recalling a template
 1. From the Insert menu, choose   Command to display   the Command Properties dialog.

 2. Choose the template you   want to use from the Template   drop-down list. The Command,   Parameter, and   Position boxes   
are automatically filled in using the information stored in the template.

 3. Edit the settings in the   Command, Parameter, and Position boxes as   necessary.

 4. Click OK.

Editing metadata commands
Your metadata command templates   are saved in the following file: C:\Users\[user   name]\AppData\Local\MAGIX\Sound 
Forge Pro\12.0\cmdtemp.xml.

You can edit this file directly   to modify your templates.

Editing with a Playlist/Cutlist
From the Edit menu, choose Playlist/Cutlist   and choose a command from the submenu to arrange regions in a playlist   or 
cutlist.

A playlist/cutlist allows you to perform nondestructive editing by defining   regions and arranging them to determine   a 
playback order without modifying your original file. When you are done   arranging the regions, Sound Forge Pro software can 
create a new file containing   your final arrangement.

From the Edit menu, choose Playlist/Cutlist,   and then choose Treat   as Cutlist from the submenu to toggle between Playlist 
and Cutlist   mode.

You   can open the first playlist in a sound file by choosing Playlist/Cutlist   from the View menu.

Playlist/Cutlist
From the View menu, choose Metadata,   and then choose Playlist/Cutlist   to open or close the Playlist/Cutlist window. This 
window is used to arrange   regions for playback.

Tips:
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 l To play   a region, click the Play   button  to the left   of each region. The selected region and all subsequent playlist entries   
are played in succession.

 l You can   edit a Playlist/Cutlist region by typing new values in the Cnt,   Trigger, Chan, Note, and SMPTE Time boxes.

 l You can   rearrange regions by dragging rows within the Playlist/Cutlist window   (drag the leftmost numbered column).

Add a region to the   Playlist/Cutlist window             
Perform one of the following actions to add a region to   the Playlist/Cutlist window:

 l Drag the region from the Regions List   window to the Playlist/Cutlist window.

 l Right-click a region in the Regions   List window and choose Add   to Playlist from the shortcut menu.

 l To create a region and add it to a   playlist/cutlist, select a range of data and drag it to the Playlist/Cutlist   window. 

 A region is automatically created in the data window, and the new region   is added to the playlist/cutlist.

Specify a region's   play count
Type a value in the Cnt   box in the Playlist window to specify the number of times the playlist   region will repeat before playing 
the next region.

Setting this value to 0 will cause the region to be skipped   during playback.

In the following example, Region 1 will be played once,   Region 2 will be played twice, and then Region 3 will be played once.

Pre-roll playback
Select the Pre-roll   playback check box in the Playlist window and specify a value to   set the amount of pre-roll that will be 
heard from the end of the previous   region when starting the playlist sequence from the current region.

Example: two regions are defined in the Playlist/Cutlist   window, and the pre-roll time is set to 0.5 seconds. When you start 
playback   from region 2, the last 0.5 seconds of region 1 will be played before   starting region 2. This allows you to hear the 
transition between the   two regions.

From the Edit menu,   choose Playlist/Cutlist,   and then choose Pre-Roll   Playback from the submenu (or press /) when a 
playlist region is   selected.

Set a playlist stop   point             
Perform either of the following actions to set the stop   point for a playlist:

 l Right-click a region in the Playlist   window and choose Stop   Point from the shortcut menu.

 l Select a region in the Playlist window   and press Ctrl+8.

A red indicator  is displayed in the left column in the Playlist   window to identify the stop point. 

When you play your   playlist, it will continue to play through the regions until it encounters   a stop point. This is useful when 
triggering playback from incoming MIDI   or timecode and you only want certain sections of the playlist to be played   at a time.

Trigger a playlist   region using MIDI commands             
 1. In the Playlist window,   select a method from the Trigger   drop-down list to specify how the playlist region will be invoked.
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 2. Specify trigger parameters   in the Channel,   Note, and SMPTE time boxes.

If the Trigger   from MIDI Timecode command is selected, you can auto-complete the   Channel and   Note values   by 
pressing a key on your MIDI Keyboard.

Item                         Description                         

Channel If the playlist   region will be triggered by a MIDI note, this is the receive channel for   that region.                         

Note If the playlist   region will be triggered by a MIDI note, this is the MIDI note number   that will trigger this playlist 
region. This value can be entered as a   MIDI note value (such as C4) or as a MIDI note number (such as 60).                         

SMPTE   
time

If the playlist   region will be triggered from a SMPTE time cue, this is the point in SMPTE   time that will trigger the 
region.                         

When a region has a trigger   associated with it, a musical note is displayed next to the region's Play button: 

Trigger playback with   MIDI timecode
You can use MIDI timecode to trigger Sound Forge Pro playback   from another device.

 1. From the Options menu, choose   Preferences,   and click the MIDI/Sync tab.

 2. On the MIDI/Sync tab, choose   the trigger device from the Input   drop-down list and click the OK   button.

 3. From the Options menu, choose   MIDI In/Out,   and then choose Trigger   from MIDI Timecode from the submenu to enable 
MIDI input.

 4. From the View menu, choose   Toolbars. Select   the Regions/Playlist   check box and click the OK   button. The timecode is 
displayed in the Regions/Playlist   toolbar when you start your MIDI device.

 5. Create a region   that includes the sound data you want to trigger.

 6. Add the region to your playlist/cutlist.

 7. In the   Playlist window, choose SMPTE:   Play at Time from the Trigger   drop-down list and enter the time at which you 
want to start playback   in the SMPTE time   box. 

Adding, Arranging, Removing Playlist/Cutlist Regions
By adding regions to a playlist or cutlist,   you can perform advanced arranging without altering your source file.

These regions will be played back when you click the Play   button  in the Playlist/Cutlist   window, skipped when you click the 
Play   as Cutlist button  in a data window, or saved when you save   the playlist/cutlist as a new file. 

Adding a region
 1. Select a region in the Regions   List. If the Regions List is not visible, choose View   > Metadata > Regions List

 2. From the Edit menu, choose   Playlist/Cutlist,   and then choose Add   from the submenu (or right-click the Playlist/Cutlist 
window and choose   Add from the shortcut   menu).

Shortcuts:

 l Drag the region from the Regions   List window to the Playlist/Cutlist window.

 l Right-click a region in the Regions   List window and choose Add   to Playlist from the shortcut menu.

 l To create a region and add it to   a playlist/cutlist, select a range of data and drag it to the Playlist/Cutlist   window. 

 A region is automatically created in the data window, and the new region   is added to the playlist/cutlist.
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Moving regions
To change the order   of the regions in the Playlist/Cutlist window, drag a region to a new   position.

Replicating a playlist/cutlist   region
Replicating a playlist/cutlist region creates an exact copy   of an existing region in the Playlist/Cutlist window. You can use 
the   Playlist window to modify the properties   of the replicated region. 

 1. Select   a region in the Playlist/Cutlist window.

 2. From   the Edit menu, choose Playlist/Cutlist,   and then choose Replicate   from the submenu.

Deleting a region
 1. Select a region in the Playlist/Cutlist   window. If the window is not visible, choose View   > Metadata > Playlist.

 2. From the Edit menu, choose   Playlist/Cutlist,   and then choose Delete   from the submenu (or press the Delete key).

Removing a region   from the Playlist/Cutlist window will not remove regions from the Regions   List window or 
waveform. 

Clearing all playlist/cutlist   regions
From the Edit menu, choose Playlist/Cutlist,   and then choose Clear   from the submenu to remove all regions from the 
Playlist/Cutlist window.

This command will   not remove regions from the Regions List window or waveform.

Playing a Playlist/Cutlist
Playing your playlist or cutlist allows you to audition your arrangement   of regions in the Playlist/Cutlist window.

Play a playlist
In the Playlist/Cutlist window, click the Play  button for the   first region you want to hear.

Playback begins with the selected region and continues until   Sound Forge Pro software encounters a stop point. If no stop 
point exists,   playback will continue through the end of the playlist.

To change the number   of times each region will be played or to set a stop point, type a new   value in the Cnt   box or use 
the Play count   box in the Playlist window.

Play a cutlist
 1. From the Edit menu, choose   Playlist/Cutlist,   and then choose Treat   as Cutlist from the submenu.

Right-click the Playlist/Cutlist   window and choose Treat   as Cutlist from the shortcut menu.

 2. Click the Play   as Cutlist button  in the data window's playbar.

Playback begins at the cursor position,   skipping cutlist regions.

The Play   as Cutlist button  is not displayed until you select the Treat   as Cutlist command.

 Pre-roll playlist entries
From the Edit menu,   choose Playlist/Cutlist,   and then choose Pre-Roll   Playback (or right-click a region in the Playlist/Cutlist 
window   and choose Pre-roll   Playback from the shortcut menu) to begin playback starting with   the end of the previous region 
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when starting the playlist sequence. 

You can specify the   pre-roll time on the Playlist window or   on the Previews tab in the Preferences   dialog.

Press / (forward slash)   when a playlist region is selected.

Example: two regions   are defined in the Playlist/Cutlist window, and the pre-roll time is set   to 0.5 seconds. When you start 
playback of the playlist from region 2,   the last 0.5 seconds of region 1 will be played back before starting region   2. This allows 
you to hear the transition between the two regions.

Creating a New File from a Playlist/Cutlist
From the Edit menu, choose Playlist/Cutlist,   and then choose Convert   to New from the submenu to create a new sound file 
that contains   the regions arranged as specified in the current playlist/cutlist. The   new file will contain the exact sequence of 
regions you hear when playing   from the Playlist/Cutlist window.

Convert to New   processes audio only; any video stream in your file will be ignored.

Right-click   in the Playlist/Cutlist window and choose Convert   to New from the shortcut menu.

Deleting Cutlist Regions
From the Edit menu, choose Playlist/Cutlist,   and then choose Delete   Cut Regions from the submenu to remove cutlist regions 
from a file.   This command is not available unless Treat   as Cutlist is selected.

Right-click   the Playlist/Cutlist window and choose Delete   Cut Regions from the shortcut menu.

Saving a Regions/Playlist File
You can save a file's regions list and   playlist/cutlist to an external file.   This command offers the flexibility of using multiple 
playlists for the   same sound file.

 1. From the Edit menu, choose Regions   List or Playlist/Cutlist, and then choose Save   As from the submenu.

Right-click the Regions   List or Playlist/Cutlist window and choose Save   As from the shortcut menu.

 2. Use the Save Regions/Playlist As dialog to specify   a folder and filename.

 3. Specify the type of regions list you want to save from   the Save as type   drop-down list:

 l Choose Playlist   File (.sfl) to save a Sound Forge Pro regions/playlist   file.

 l Choose Session   8 File (.prm) to save a file that supports both   Session 8 and Sound Forge Pro regions.

 l Choose Windows   Media Script File (.txt) to save a file that   includes Windows Media script commands.

 4. Choose Text   File (Tab delimited) (.txt) to save markers and regions to a plain   text file.

 5. Click the Save   button.

Copying the Playlist/Cutlist to the Clipboard
From the Edit menu, choose Playlist/Cutlist,   and then choose Copy   onto Clipboard to copy the text of the playlist/cutlist   onto 
the clipboard for use with a text editor.

Editing a playlist/cutlist in a text editor allows you to make an annotated   list that you can print for reference.

Right-click the Playlist/Cutlist window and choose   Copy onto Clipboard   from the shortcut menu. 
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Applying Processes and Effects
Sound Forge Pro software includes many processes and effects that you can   use to manipulate the audio in your media files.

The included audio plug-ins can improve the quality of your audio or   create unique sounds. Sound Forge Pro software also 
supports additional DirectX   and VST effects from MAGIX or other third parties.

There are several ways to apply a plug-in to an audio file:

 l You can   choose a plug-in from the Process, Effects, or FX Favorites menu.

 l You can   apply a plug-in from the Plug-In Manager using simple drag-and-drop operations.

 l You can   use the Plug-In Chain to create chains of plug-ins that you can apply   simultaneously.

Use the VST Effects tab   in the Preferences dialog to indicate where your VST plug-ins are installed   and which plug-ins 
you want to make available to Sound Forge Pro software. For more information, see "Preferences - VST Effects" on 
page 261

The Process, Effects, and FX Favorites Menus
The Process, Effects, and FX Favorites menus allow you to apply audio   plug-ins. Most of the functions can be applied to single 
channels within   multichannel files as well as areas selected within the file.

The Process and Effects menus are reserved for the plug-ins that are   included with Sound Forge Pro software. You can use the 
Plug-In   Manager to organize your favorite effects and chains within the FX   Favorites menu. For more information, see "Using 
the Plug-In Manager" on page 170

After installing new DirectX or VST effects,   you can use either of the following methods to add them to the FX Favorites   
menu:

 l From the   FX Favorites menu, choose Recreate   by Plug-In Name to clear the current FX Favorites structure and   create 
new folders based on the first word in the plug-ins' names. 

 l From the   FX Favorites menu, choose Organize.   In the Organize Favorites dialog, drag your new plug-ins from the Plug-
Ins   folder to the desired folder in the FX Favorites portion of the tree view   on the left side of the dialog. 

 Applying an effect
 1. Select   the data you want to process. If no data is selected, processing will   be applied to the entire file. For more 

information, see  "Selecting Data and Positioning the Cursor" on page 117

 When using the Event tool , select   the events you want to process.

When you're working   with multichannel files, only the selected region in the selected channel   is processed. Most 
functions can be applied to the individual or all channels.   However, since the channels in a multichannel file must 
be equal in length,   functions that affect the length of the data cannot be performed on individual   channels. These 
functions include Insert Silence, Resample,   Time Stretch, Gapper/Snipper, Pitch   Bend, and Pitch Shift (without 
preserving duration).

If you want to apply one of these processes   in a single channel, convert the file into separate mono files (you can   select a 
channel and drag it to the Sound Forge Pro workspace to create a   new file quickly), apply the process, and merge the 
files into a new multichannel   file.

 2. Choose a command   from the Process, Effects, or FX Favorites menu.

 3. Choose a preset from the   Preset drop-down   list or adjust the dialog controls as needed.

For more information, see  "Using Processing Dialogs" on page 182
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 4. Click the Preview   button to hear the effects of your processing settings. Select the Bypass check box to   hear the 
unprocessed signal.

When using the Event tool ,   you can click the Go   to Previous Event  or Go   to Next Event  button at the bottom 
of the processing dialog to navigate   events when multiple events are selected. For more information, see "The Event 
Tool" on page 145

 5. To change the portion of   the sound file that will be processed, change the selection:

 6. Click and drag in the data window   to create or change a selection. For more information, please see Selecting   Data 
Using the Mouse.

 7. Click the More   button in the processing dialog to display Start,   End, Length,   and Channels controls   at the bottom of the 
processing dialog.

 8. Click the OK   button to start processing.

During processing, a progress meter   is displayed at the bottom of the data window. You can cancel the operation   at any 
time by clicking the Cancel   button to the left of the progress meter, or you can press the Escape   key.

Previewing a processing   operation
Click the Preview   button in a processing dialog to audition the function. Select the Bypass check box to   hear the unprocessed 
sound.

 Saving a preset
 1. Type a name in the Preset box in the   processing dialog.

 2. Click the Save   Preset button . The current dialog settings are saved in a new preset.

Changing the selection   while previewing
To change the portion of the sound file that will be processed,   change the selection:

 l Click and drag in the data window   to create or change a selection. For more information, see "Selecting Data Using the 
Mouse" on page 117

 l Click the More   button in the processing dialog to display Start,   End, Length,   and Channels controls   at the bottom of the 
processing dialog. 

For more information, see "Using Processing Dialogs" on page 182

You can also change   the selection by right-clicking the processing dialog and choosing a command   from the 
shortcut menu.

 Adjusting previewing and   processing settings
You can use the buttons and shortcut menus in processing   dialogs to set parameters for previewing and processing with plug-
ins.

For more information, see "Using Processing Dialogs" on page 182

Applying Processes and Effects to Events
When working with the Event tool , you can process multiple selected   events at once, but Sound Forge Pro processes each 
event individually. The   processed result is only the length and number of channels in the event   at the time of processing, not 
the entire length and number of channels   of the underlying media.
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Notes:

 l You cannot   use format-changing processes    such as bit-depth conversion or resampling    when working with the Event 
tool.——

 l Effects   are applied to events before any event envelope,   and event fades are reapplied after processing.

 l Processing   multiple events creates a single operation in the Undo/Redo   History window.

For more information about applying processes and effects,   click here.

Using the Plug-In Manager
From the View menu, choose Plug-In   Manager to open or close the Plug-In Manager.

The Plug-In Manager displays your plug-ins in an easy-to-use tree view   much like the Windows Explorer. You can use the 
Plug-In Manager to do   any of the following tasks:

 l Apply effects   to data windows using simple drag-and-drop operations.

 l Add plug-ins   to the Plug-In Chain.

 l Create folders   to organize your plug-ins.

You   can dock the Plug-In Manager within the Sound Forge Pro workspace so it's   always visible.

Apply a plug-in or   chain to a media file             
 1. Select   the data you want to process. If no data is selected, processing will   be applied to the entire file.

When you're working   with multichannel files, only the selected region in the selected channel   is processed. Most 
functions can be applied to individual or all channels.   However, since all channels in a multichannel file must be 
equal in length,   functions that affect the length of the data cannot be performed on individual   channels. These 
functions include Insert Silence, Resample, Time Stretch,   Gapper/Snipper, Pitch Bend, and Pitch Shift (without 
preserving duration).

If you want to apply one of these processes   in a single channel, convert the file into separate mono files (you can   select a 
channel and drag it to the Sound Forge Pro workspace to create a   new file quickly), apply the process, and merge the 
files into a new multichannel   file.

 2. Open a folder in   the Plug-In Manager to find the plug-in or chain that you want to use.

Effects chains—including   packages created in  Vegas or ACID—are displayed in the DirectX   Chains folder in the 
Plug-In Manager.

 3. Drag a plug-in or   chain from the Plug-In Manager to a data window. The Audio   Plug-In Chain is displayed.

 4. Use the Audio Plug-In Chain   to preview your effects and adjust settings as needed. You can select   the Bypass button    
to hear the original, unprocessed audio.

 5. When you're satisfied with   the chain, click the Process   Selection button  in the Plug-In Chain to apply the effect.

Use the Plug-In Manager   to organize plug-ins and build the FX Favorites 
menu
The Plug-In Manager includes a FX Favorites folder    that you can use to organize your audio plug-ins. Plug-ins from this 
folder   will be available from the FX Favorites menu in the Sound Forge Pro menu bar.
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 1. Open a folder in the Plug-In   Manager.

 2. Select the plug-ins you   want to add.

 3. Click the Create   New Folder button  if you want to create a subfolder under the FX Favorites folder.   Subfolders will be 
displayed as submenus in the FX Favorites menu. For   example, if you wanted to group all of your reverbs, you could copy 
them   to a folder named Reverb under the FX Favorites folder. You could then   choose a reverb by choosing Reverb   from 
the FX Favorites menu and then choosing a plug-in from submenu.

 4. Drag the selected plug-ins   to the FX Favorites folder. The plug ins are copied to the DX Favorites   folder and to the FX 
Favorites menu.

From the FX Favorites   menu, choose Recreate   by Plug-In Names to remove the current favorites structure and   create 
new folders based on the first word in the plug-ins' names. For   example, if you have Waves Renaissance Bass, Waves 
Renaissance DeEsser,   and Waves Renaissance Vox installed, a Waves folder will be created in   your FX Favorites. You 
can rename plug-ins to change the way the Plug-In   Manager creates folders.

Rename a plug-in             
You can use the Plug-In Manager to replace a plug-in's default   name with a name that's more user-friendly or meaningful.

 1. Right-click a plug-in and   choose Rename   from the shortcut menu. The plug-in name becomes editable.

 2. Type a new name in the box   and press Enter. The new name is used in the Plug-In Manager and FX Favorites   menu.

Hide a plug-in             
If you want to prevent a plug-in from appearing in Sound Forge Pro without uninstalling the plug-in, you can use the Plug-In 
Manager   to hide it. For example, you might hide a codec that is incorrectly identified   as a plug-in.

 1. Right-click a plug-in and   choose Hide   from the shortcut menu. You will be prompted to confirm that you want   to 
permanently hide the plug-in.

 2. Click Yes.

To restore hidden   plug-ins, you can force Sound Forge Pro to rescan your system for plug-ins   by deleting the HKEY_
CURRENT_USER\Software\MAGIX\Sound Forge Pro\12.0\DXCache key in the Windows   Registry.

Using the Plug-In Chain
From the View menu, choose Plug-In   Chain to open or close the Plug-In Chain for the current data window.

If you want to apply a single plug-in chain to a data window,   use FX Favorites   > Apply Plug-In Chain.   For more 
information, see Applying a Plug-In   Chain. 

The Plug-In Chain allows you to link up to 32 DirectX and VST plug-ins   into a single processing chain. All of the plug-ins in the 
chain can be   previewed simultaneously in real time (as long as your computer can process   the preview information quickly 
enough).

The Plug-In Chain is modelessyou   can navigate your data windows to change selections or apply effects to   a different data 
window without closing the Plug-In Chain.—

                      Create a plug-in chain
 1. Select   the data you want to process.

If you've used previous   versions of Sound Forge Pro software, you'll notice that you can now click   away from the Plug-In 
Chain at any time to adjust your selection or even   to apply an effects chain to a different data window.
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 2. From the View menu,   choose Plug-In Chain.

 3. Choose a preset from the   Chain drop-down   list to load an existing chain, or add the desired plug-ins to the chain.

 4. Choose which of the chain's   plug-ins you want to apply:

 l Select   an effect’s Bypass   button  to prevent the audio signal from being sent through the plug-in.   This is useful for 
isolating certain plug-ins without removing others   from the chain.

 l Deselect   the Bypass button   for each plug-in you want to apply to your signal.

 5. Adjust each plug-in's   properties as desired.

                      Add, remove, or arrange   plug-ins on a chain

Adding   a plug-in from the Plug-In Chooser
 1. Click the Add   Plug-Ins to Chain button  in the Plug-In Chain window. The Plug-In   Chooser window appears.

 2. Select each plug-in you want   to add, and then click the Add   button, or browse to an effects package. The plug-ins appear 
at the bottom   of the window in the order you added them.

Tips:

 3. You   can also double-click a plug-In in the Plug-In Chooser to add it to the   chain.

 4. To reorder   the plug-ins within the chain, simply drag a plug-in button to a new location,   or click the Shift   Plug-In Left    
or Shift Plug-In Right  buttons.

 3. Once you have added   all of the plug-ins and specified the plug-in chain order, click the OK button.

Adding   a plug-in from the Plug-In Manager
You can add a plug-in to a chain quickly by dragging it   from the Plug-In Manager to the Plug-In   Chain window. Drop the plug-
in at the position where you want to add it   to the chain:

Removing   a plug-in
Click the Remove   Plug-In button .
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Editing   a plug-in chain
 1. From the View menu, choose   Plug-In Chain.

 2. Choose a preset from the   Chain drop-down   list.

 3. To bypass a plug-in without   removing it from the chain, select the effect's Bypass   button .

 4. To reorder the plug-ins   within the chain, simply drag a plug-in button to a new location.

 5. Click the Show   Plug-In Window button  to display the effect's parameters in a separate   window. For more information 
about using specific plug-ins, click the   Plug-In Help  button.

                      Set a plug-in's properties
Click the Show   Plug-In Window button  to display the effect's parameters in a separate   window. For more information 
about using specific plug-ins, click the   Plug-In Help  button.

You can have multiple plug-in windows open in the Sound Forge Pro workspace. To quickly close all open plug-in 
windows, right-click   a plug-in in the Plug-In Chain window and choose Close   All Plug-In Windows from the shortcut 
menu.

                      Load an effects chain or plug-in preset

Loading a plug-in chain preset
Choose a setting from the Chain drop-down list.   The preset chain is loaded using the saved settings for each DirectX 
and   VST plug-in in the chain.
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Loading a preset for an individual DirectX plug-in
Choose a setting from the Preset drop-down list.   The plug-in settings stored in the preset are loaded.

Loading a preset for an individual VST plug-in
 1. Click the Show   Plug-In Window button  to display the effect's parameters in a separate   window.

 2. Click the Open   VST Preset button . 

 The Open VST Preset dialog is displayed.

 3. Browse to the .fxp file   that you want to use.

 4. Click the Open   button. 

 The current VST preset is replaced with the settings stored in the   .fxp file.

Loading a bank of VST plug-in presets
 1. Click the Show   Plug-In Window button  to display the effect's parameters in a separate   window.

 2. Click the Open   VST Bank button . 

 The Open VST Preset Bank dialog is displayed.

 3. Browse to the .fxb file   that you want to use.

 4. Click the Open   button. 

 All presets for the current VST plug-in are replaced with the settings   stored in the .fxb file, and the first preset in the 
bank is loaded by   default.

                        Preview the effects chain
Effects from the Plug-In Chain are previewed in real time   when you play back a file.
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To hear the results of your effects chain without applying   it to the sound file, click the Play   Normal button  in the data 
window's playbar.

You can select the Bypass   button  in the Plug-In   Chain to bypass all effects in the chain, or select the Bypass   button for an 
effect to bypass individual effects. 

   Preview with pre- or post-roll
If you want to listen to the unprocessed audio before or   after the current selection, click the Pre-Roll    and Post-Roll    
buttons in the Plug-In Chain and create a time selection.

Pre- and post-roll allow you to hear the transition from   unprocessed to processed data. When the Pre-Roll   and Post-Roll   
buttons are selected, the pre/post roll regions are displayed next to   the loop region in the data window:

If no time selection exists, playback begins   at the current cursor position and does not include the pre- and post-roll   
regions. Right-click the loop bar and choose Select   Loop Region from the shortcut menu to create a time selection.

You can use the Previews   tab in the Preferences dialog to specify how many seconds of unprocessed   audio will be played 
before the processed selection.

                        Apply the effects chain
Effects from the Plug-In Chain are applied when you save   the file.

                      Save the plug-in chain   as a preset
When you save a plug-in chain, the order of the effects   in the chain and the settings for each plug-in are saved with the chain.   

Effect automation envelope points are not   saved with presets. If you are using effect automation envelopes and save   a 
preset during playback, the effect's settings at the playback cursor   position are saved.

 1. Add plug-ins to the chain.

 2. Adjust each plug-in's properties.

 3. Type a name in the Chain box.

You cannot modify   default presets.

 4. Click the Save   Chain Preset button .
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                      Save the settings from   an individual plug-in as a preset
Effect automation envelope points are not   saved with presets. If you are using effect automation envelopes and save   a 
preset during playback, the effect's settings at the playback cursor   position are saved.

Saving a preset for an individual DirectX plug-in
 1. Click the Show   Plug-In Window button  to display the effect's parameters in a separate   window.

 2. Type a name in the Preset box.

 3. Click the Save   Preset button :

Saving a preset for an individual VST plug-in
 1. Click the Show   Plug-In Window button  to display the effect's parameters in a separate   window.

 2. Click the Save   VST Preset As button .

 The Save VST Preset dialog is displayed.

 3. Browse to the folder where   you want to save the .fxp file and type a name in the File   name box.

 4. Click the Save   button. The current plug-in settings are saved in the .fxp file.

Saving a bank of VST plug-in presets
 1. Click the Show   Plug-In Window button  to display the effect's parameters in a separate   window.

 2. Click the Save   VST Bank As button .

 The Save VST Preset Bank dialog is displayed.

 3. Browse to the folder where   you want to save the .fxb file and type a name in the File   name box.

 4. Click the Save   button. All presets for the current plug-in are stored in the bank.

                      Plug-In Chain shortcuts
If you want to make your editing really   fast, the Plug-In Chain can be controlled using keyboard   shortcuts.
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Applying a Plug-In Chain
From the FX Favorites menu, choose Apply   Plug-In Chain to apply a plug-in chain to a selection or data window.

If you want to work with each data window's active plug-in chain   or use effect automation, choose View   > Plug-In Chain.
  For more information, see  

Creating a plug-in chain
 1. Select   the data you want to process. For more information, see "Selecting Data and Positioning the Cursor" on page 117

 2. From the FX Favorites   menu, choose Apply   Plug-In Chain.

 3. Choose a preset from the   Chain drop-down   list to load an existing chain, or add the desired plug-ins to the chain.

 4. Choose which of the chain's   plug-ins you want to apply:

 l Clear   an effect's check box    to prevent the audio signal from being sent through the plug-in. This   is 
useful for isolating certain plug-ins without removing others from   the chain

 l Select   the check box for each plug-in you want to apply to your signal.

 5. If you want to choose   a processing mode to determine how Sound Forge Pro software handles the extra   audio tail of plug-
ins such as reverb or delay, right-click the processing   dialog and choose a command from the shortcut menu: 

 l Choose Ignore   Tail Data to ignore the tail. The effect will end abruptly at the   end of the selection.

 l Choose Mix   Tail Data to mix the tail into the adjacent material. This is the   most natural-sounding option.

 l Choose Insert   Tail Data to insert the audio tail. All audio to the right of the   tail will be moved over to accommodate 
the extra audio.

 6. Adjust each plug-in's   properties as desired.

Adding, removing, or arranging   plug-ins on a chain

Adding   a plug-in from the Plug-In Chooser
 1. Click the Add   Plug-Ins to Chain button  in the Apply Plug-In Chain window. The Plug-In   Chooser window appears.

 2. Select each plug-in you want   to add, and then click the Add   button, or browse to an effects package. The plug-ins appear 
in the Apply   Plug-In Chain window in the order you added them.

Tips:

You can also double-click a plug-in in the Plug-In Chooser to add it to the   chain.

To reorder   the plug-ins within the chain, simply drag a plug-in button to a new location,   or click the Shift   Plug-In 
Left  or Shift   Plug-In Right  buttons.

 3. Once you have added   all of the plug-ins and specified the plug-in chain order, click the OK button.

Removing   a plug-in
Select a plug-in in the Apply Plug-In Chain window and click   the Remove Selected Plug-In   button .
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Editing   a plug-in chain
 1. From the FX Favorites menu,   choose Apply Plug-In   Chain.

 2. Choose a preset from the   Chain drop-down   list.

 3. To bypass a plug-in without   removing it from the chain, clear an effect's check box .

 4. To reorder the plug-ins   within the chain, simply drag a plug-in button to a new location.

 5. Click the plug-in's button   to select it, and use the bottom half of the dialog box to adjust the   effect's parameters. For 
more information about using specific plug-ins,   click the Plug-In Help  button.

To apply the effects chain to a data window, click the OK button in the Apply   Plug-In Chain window.

When you save a plug-in chain, the order of the effects   in the chain and the settings for each plug-in are saved with the 
chain.   

Set a plug-in's properties  
Click the plug-in's button to select it, and use the bottom half of the dialog box to adjust the effect's parameters.  For more 
information about using specific plug-ins,   click the Plug-In Help  button.

Load an effects chain or plug-in preset

Loading a plug-in chain preset
Choose a setting from the Chain drop-down list. The preset chain is loaded using the saved settings for each DirectX and VST 
plug-in in the chain.

Loading a preset for an individual DirectX plug-in
Choose a setting from the Preset drop-down list. The plug-in settings stored in the preset are loaded.

Applying Processes and Effects 178



Loading a preset for an individual VST plug-in 
 1. Click the VST effect's button to display the effect's parameters in the Apply Plug-In Chain window.  

 2. Click the Open VST Preset button . 

 

The Open VST Preset dialog is displayed.  

 3. Browse to the .fxp file that you want to use. 

 4. Click the Open button.   

The current VST preset is replaced with the settings stored in the .fxp file.  

Loading a bank of VST plug-in presets 
 1. Click the VST effect's button to display the effect's parameters in the Apply Plug-In Chain window.  

 2. Click the Open VST Bank button . 

 

The Open VST Preset Bank dialog is displayed.  
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 3. Browse to the .fxb file that you want to use.  

 4. Click the Open button.   

All presets for the current VST plug-in are replaced with the settings stored in the .fxb file, and the first preset in the bank 
is loaded by default 

Preview the effects chain 
To hear the results of your effects chain without applying it to the sound file, click the Preview button in the Apply Plug-In 
Chain window.  

You can select the Bypass check box to bypass all effects in the chain, or clear an effect's check box  to bypass 
individual effects. 

You can use the buttons and shortcut menus in processing dialogs to set parameters for previewing and processing with plug-
ins. Click the More button to display controls you can use to adjust the selection, wet and dry gain, and fade in/out settings.  

For more information, see "Using Processing Dialogs" on page 182  

Apply the effects chain
To apply the effects chain to a data window, click the OK button in the Apply Plug-In Chain window. 

Save the plug-in chain as a preset
When you save a plug-in chain, the order of the effects in the chain and the settings for each plug-in are saved with the chain.

 1. Add plug-ins to the chain.

 2. Adjust each plug-in's properties.

 3. Type a name in the Chain box.

You cannot modify default presets.

 4. Click the Save Chain Preset button .
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Save the settings from an individual plug-in as a preset 

Saving a preset for an individual DirectX plug-in
 1. Click the effect's button   to display the effect's parameters in the Apply Plug-In Chain window.

 2. Type a name in the Preset box.

 3. Click the Save   Preset button :

Saving a preset for an individual VST plug-in
 1. Click the VST effect's button   to display the effect's parameters in the Apply Plug-In Chain window.

 2. Click the Save   VST Preset As button .

 The Save VST Preset dialog is displayed.

 3. Browse to the folder where   you want to save the .fxp file and type a name in the File   name box.

 4. Click the Save   button. The current plug-in settings are saved in the .fxp file.
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Saving a bank of VST plug-in presets
 1. Click the VST effect's button   to display the effect's parameters in the Apply Plug-In Chain window.

 2. Click the Save   VST Bank As button .

 The Save VST Preset Bank dialog is displayed.

 3. Browse to the folder where   you want to save the .fxb file and type a name in the File   name box.

 4. Click the Save   button. All presets for the current plug-in are stored in the bank.

Using Processing Dialogs
In previous versions of Sound Forge Pro, processing dialogs were modal:   after opening a processing dialog, you couldn't adjust 
the selection in   the data window. You can move freely between processing dialogs and data   windows to adjust your selection, 
fade-in and -out, and gain levels.

All processing dialogs share common controls along the right-hand side   of the dialog. Use these controls to save and delete 
custom presets, preview   your changes, and modify the selection.

Item Description

OK Closes the dialog and processes the   dialog settings.                     

Cancel Closes the dialog without making changes.                     

Preview Click to begin previewing the processed   sound file.                     

Bypass Select this check box and click Preview   to hear the unprocessed audio. This is a useful feature when comparing   
the affected and unprocessed signal.

Real-
time

When this check box is selected, Sound Forge Pro   will try to preview the plug-in in real time. If your computer 
can not   keep up, clear the check box.

When the check box is cleared, the maximum preview   length is determined by the Limit non-realtime   previews 
to setting on the Previews   tab of the Preferences dialog.
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More Click to display additional controls   at the bottom of the dialog that you can use to change the selection you   want 
to process or adjust dry and wet gain and fades.                     

 Preview audio
Click the Preview   button to hear the effect of the current dialog settings on the selected   audio.

During playback, you can select the   Bypass check box to hear the unprocessed audio. This   is a useful feature when comparing 
the affected and unprocessed signal.

 Preview with pre- or post-roll
If you want to listen to the unprocessed audio before or   after the current selection, right-click the processing dialog and 
choose   Pre-Roll or Post-Roll from the shortcut   menu. A check box is displayed next to the commands when they're selected.

Pre- and post-roll allow you to hear the transition from   unprocessed to processed data.

When the Pre-Roll   and Post-Roll   buttons are selected, the pre/post roll regions are displayed next to   the loop region in the 
data window:

You can use the Previews   tab in the Preferences dialog to specify how many seconds of unprocessed   audio will be played 
before and after the processed selection. 

 Choose a processing mode for tail data
If you want to specify how Sound Forge Pro handles the extra   audio tail of plug-ins such as reverb or delay, right-click the 
processing   dialog and choose a command from the shortcut menu:

 l Choose Ignore   Tail Data to ignore the tail. The effect will end abruptly at the   end of the selection.

 l Choose Mix   Tail Data to mix the tail into the adjacent material. This is the   most natural-sounding option.

 l Choose Insert   Tail Data to insert the audio tail. All audio to the right of the   tail will be moved over to accommodate the 
extra audio.

Create a preset             
 1. Choose a command from the   Process, Effects, or FX Favorites menu.

 2. Adjust the dialog controls   to create the desired effect.

 3. Type a name in the Preset box.

 4. Click the Save   Preset button .

Delete a preset             
 1. Choose a command from the   Process, Effects, or FX Favorites menu.

 2. Choose a preset from the   Preset drop-down   list.
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 3. Click the Delete   Preset button  .

The Delete   Preset button is available only for custom presets.

 Use Sound Forge Pro controls
Control Description

Slider/Fader Drag the handle to change the setting.                         

Tips:

 l Hold the left and right mouse buttons (or hold   the Control key) to fine-tune a 
control's value.                                 

 l You can use the Up, Down, Left and Right arrow   keys to change the value in 
small increments or the Page Up and Page Down   keys to change the value 
in larger increments. The Home and End keys change   the parameter value 
to its maximum or minimum.                                 

 l Double-click a handle to return to the default   value (usually 0%, 50%, or 
100%). Left-clicking on the hash marks in a   fader also changes the value by 
very small increments.                                 

Spin   Control Use the up/down buttons or type a value   in the edit box to change the setting.                         

Tips:

 l Click the button between the up/down buttons   and drag the mouse to 
change the setting in large increments.                                 

 l Hold down both mouse buttons (or hold down the   Control key) to fine-tune a 
control's value.                                 

 l You can use the Up/Down arrow and Page Up/Page   Down keys to alter the 
value.                                 

Drop-Down   
List

Click the drop-down list and choose   an item. If you have to scroll through a large 
list, click the scroll   buttons or use the arrow keys.                         

If you scroll down   the drop-down list for a preset, you can see all of the 
parameters change   for each preset. This is useful for getting a feel for which 
parameters   are used to create different effects.                         

  Button Click a button   or press the spacebar while it is selected.                         

Radio   
Button

Radio buttons   always come in groups of two or more where you can select only 
one option.   When you select a radio button, the previously selected button is 
turned   off.                         

Check   Box Click a check   box to select it. You can click a selected check box to clear it.                         

  Envelope   
Graph

An   envelope allows you to change a sound over time.

 l Drag the small boxes   (envelope points) up or down.

 l To create a new envelope   point, click the envelope.

 l To delete an envelope   point, click it with the right mouse button, or double-
click it with the   left mouse button.

 l To move all envelope   points, press Ctrl+A and drag when the envelope has 
focus (the cursor   will be displayed as a ).

Applying Processes and Effects 184



You can create up to 16 envelope points. Click the Reset   Envelope button to 
reset the graph.

 Change the data window   selection
You can adjust the selection to be processed by changing   the selection in the data window or using the controls at the bottom 
of   the processing dialog.

Right-click the processing dialog and choose   a command from the shortcut menu to change the selection quickly. 
Choose   Select Original   to restore the selection that existed when you first opened the processing   dialog. Choose Select   
All to select all data in the current window.

 1. Click the More              button in the processing dialog. Selection and gain controls are   displayed at the bottom of the dialog.

 2. Type a value in the Start box (or use the                    spinner) if you want to change the beginning of the selection. 

              Click the Lock Start                button                 if you want to preserve the selection start when adjusting the                Length or End settings.

When using the Event tool ,   the Start box   is automatically locked.

Changing this setting has the same effect   as dragging the beginning of the selection in the data window:

 3. Type a value in                the End box (or                use the spinner) if you want to change the end of the selection. 

When using the Event tool , the End   box is not available.

Changing this setting has the same effect   as dragging the end of the selection in the data window:

 4. Type a value in                the Length box                (or use the spinner) if you want to specify the length of the selection.                The beginning of 
the selection remains fixed.

              Click the Lock Selection                  Length button  if you want to preserve the selection length when                adjusting the Start                or End 
settings.

When using the Event tool , the Length   box is automatically locked.

 5. Type a value in                  the Channels box                  to change the current channel selection. You can separate individual channels                  with 
commas or use hyphens to indicate channel ranges. 

              Click the Lock Channels                    button  if you want to lock the channel selection.

              For example, type 1,                    3, 6-8 to select channels 1, 3, 6, 7, and 8. 

              Changing this setting has the same effect as holding Ctrl while clicking                channels in the data window.

When using the Event tool , the Channels   box is automatically locked.

 6. When using the Event                tool , you can click the Go                  to Previous Event  or Go                    to Next Event  button at the bottom 
of the processing dialog to navigate                events when multiple events are selected.
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 Change the wet/dry mix and fade in/out
You can adjust the wet/dry mix and fade in/out by changing   the envelopes in the data window or using the controls at the 
bottom of   the processing dialog.

If you want to change the default fade values, you can use   the Editing tab in the Preferences   dialog.

 1. Click the More              button in the processing dialog. Selection and gain controls are   displayed at the bottom of the dialog.

 2. Type a value in the Wet Gain box (or use                    the spinner) to set the level of the processed signal that will be mixed                  into the 
output. 

Changing this setting has the same effect as dragging the sustain portion of the wet gain envelope in the data window: 

 3. Type a value in the Dry Gain box (or use                  the spinner) to set the level of the unprocessed signal that will be mixed                  into 
the output. 

                Changing this setting has the same effect as dragging the sustain portion                  of the dry gain envelope in the data window:

 4. Type a value in the Fade In box (or use                  the spinner) to set the length of the fade in between the unprocessed                  and 
processed signal. 

              Changing this setting has the same effect as dragging the attack portion                of the envelope in the data window:

 5. Click the Fade                    Curves button  and choose a curve type from the menu to set the speed                  of the fade in. 
 6. Type a value in the Fade Out box (or use                    the spinner) to set the length of the fade out between the processed and                    

unprocessed signal. 

              Changing this setting has the same effect as dragging the release portion              of the envelope in the data window:

 7. Click the Fade                  Curves button  and choose a curve type from the menu to set the speed                  of the fade out. 

Tips: 

 l To reset   the fade in and out to the default values, right-click the processing   dialog and choose Reset   Fade Values 
from the shortcut menu.

 l To save   default fade in and out values, adjust the Fade   In and Fade Out   controls, and then right-click the processing 
dialog and choose Save Fade Values from   the shortcut menu.
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Automating Effect Parameters
When you add an effect that supports automation to the Plug-In   Chainer, you can click the Show Parameters button  to 
display the effect's   automatable parameters. You can use these controls to add, show/hide,   and enable/bypass automation 
envelopes. 

Plug-in parameters can be edited using the plug-in's controls or the   automation envelope in the data window.

Choosing a new effect chain preset will clear the current effect   automation settings. 

Adding a volume or panning envelope
Panning envelopes will have no effect on mono   source data. Convert mono sound data   to stereo before adding a panning 
envelope. For more information, see "Channel Converter" on page 194

 1. Click within a data window   to give it focus.

 2. From the Insert menu, choose   Volume Envelope   or Pan Envelope   (you can also press V to add a volume envelope, or 
press P to add a panning   envelope).

 An envelope is added to the data window, and the Sound Forge Pro Volume   or Sound Forge Pro Pan plug-in is added to 
the Audio   Plug-In Chainer. If the Plug-In Chainer is not visible, it will be   opened automatically.

If a data window already has a volume or panning   envelope, pressing V or P will hide the envelope.

 3. Adjust volume or panning with   the envelope in the data window.

Adjusting effect parameters with plug-in controls
 1. Click to position the cursor   in the data window and use the controls in the Plug-In Chainer to adjust   effect parameters at 

the cursor position. The envelope is updated as you   adjust the plug-in's controls.

187

www.magix-audio.com



 2. If you've enabled the Bypass parameter for   a plug-in, you can click the Bypass   button in the plug-in's banner to toggle the 
Bypass envelope at   the cursor position.

 3. You can also adjust the envelope   to adjust parameters. For more information, see "The Envelope Tool" on the facing page

When you automate an effect’s frequency parameter    such as the modulation   frequency parameter in the amplitude 
modulation effect    you may notice that the frequency changes are more apparent when moving   through the lower 
frequencies. This is because frequency scales plug-ins   use a logarithmic scale, but effect automation uses linear 
interpolation.

To make the automated frequency changes   sound more natural, change the fade curve types to change the interpolation   
rates between envelope points. For high-to-low frequency sweeps, use a   fast fade curve; for low-to-high frequency 
sweeps, use a slow curve. For more information, see "The Envelope Tool" on the facing page

Adjusting effect parameters with envelopes             
An envelope is displayed in the data window for each effect   parameter that you've chosen to automate. Envelope points 
represent plug-in   parameter settings at a specific point in time. 

You can add points, adjust their positions, and change the   fade curves between points to modify effect parameters and the 
transitions   between them. For more information, see "The Envelope Tool" on the facing page

When you automate an effect’s frequency parameter    such as the modulation   frequency parameter in the amplitude 
modulation effect    you may notice that the frequency changes are more apparent when moving   through the lower 
frequencies. This is because frequency scales plug-ins   use a logarithmic scale, but effect automation uses linear 
interpolation.

To make the automated frequency changes   sound more natural, change the fade curve types to change the interpolation   
rates between envelope points. For high-to-low frequency sweeps, use a   fast fade curve; for low-to-high frequency 
sweeps, use a slow curve. For more information, see "The Envelope Tool" on the facing page

Previewing effect automation
Effects from the Plug-In Chain are previewed in real time   when you play back a file.

To hear the results of your effects chain without applying   it to the sound file, click the Play   Normal button  in the data 
window's playbar.

You can select the Bypass   button  in the Plug-In Chain to bypass all effects in the   chain, or select the Bypass   button for an 
effect to bypass individual effects. 

Applying effect automation             
Effects from the Plug-In Chain are applied when you save   the file.

Showing or hiding effect automation envelopes             

 1. In the Plug-In Chainer, click   the Show Parameters    button to display the effect's automatable parameters. 

 2. Select the Show   Envelope button  to display a parameter's envelope, or deselect the   button to hide the envelope. 
Hiding an envelope simply removes the line   from the data window while it retains the playback properties.
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Enabling or bypassing effect automation envelopes             

 1. In the Plug-In Chainer, click   the Show Parameters    button to display the effect's automatable parameters. 

 2. Select the Enable   Envelopes button  to apply an automation envelope to your audio   signal, or deselect the button to 
ignore the envelope.

 When the button is not selected, an effect automation envelope is ignored   and the effect's initial state is used for the 
duration of the data window.

 Bypassed envelopes are drawn with a dashed line in the data window.

The Envelope Tool

When the Envelope ,   tool is selected, you can add, remove, select or adjust envelope points   on effect automation   
envelopes. 

The Edit tool  allows you to add, remove, or adjust envelope points,   but you cannot select envelope points with the Edit 
tool.

Adjusting an envelope
By default, A new envelope will contain a single envelope   point. If you want to adjust the overall level of an envelope, drag 
the   envelope up or down. A floating ToolTip will show you the envelope's current   setting:

If an envelope has multiple points, you can drag each point,   or you can drag envelope segments up or down.

Tips:

 l Hold Ctrl while dragging an envelope   point or segment to adjust the value in fine increments without changing   the 
envelope points' horizontal positions.

 l Hold Ctrl+Alt while dragging an envelope   point or segment to adjust the value in normal increments without changing   
the envelope points' horizontal positions.

 l Hold Alt while dragging an envelope   point to move the point's horizontal position without changing its value.

 l With the Envelope tool , you can drag horizontally   to select multiple envelope points in the selected data window.

Adding envelope points
To create more complex envelopes, you will need to add points.   To add an envelope point, double-click the envelope. You can 
then drag   and position the point as necessary.

To delete a point, right-click it and choose Delete   from the shortcut menu.
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Flipping an envelope
You can flip an envelope to invert the envelope around its   center. Volume, panning, and effect automation envelopes can be 
flipped.

Flipping all points
 1. Right-click an envelope or   a point. A shortcut menu is displayed.

 2. Choose Flip   All Points from the shortcut menu.

Flipping selected points

 1. Create a time selection with   the Envelope tool    to select the points you want to flip.

 2. Right-click an envelope in   the time selection. A shortcut menu is displayed.

 3. Choose Flip   Selected Points from the shortcut menu.

Setting fade properties
You can adjust the fade curve for each envelope segment   individually. To change the fade curve, right-click an envelope 
segment   and choose a command from the shortcut   menu.

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

Cutting, copying, and pasting   envelope points             

 1. Select the Envelope tool   .

 2. Click within a data window   to select it.

 3. Drag horizontally in a data   window to select envelope points.

 4. From the Edit menu, choose   Cut or   Copy.

 5. Click to position the cursor   where you want to paste envelope points.

Click within a different   data window if you want to paste envelope points across data windows.
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 6. From the Edit menu,   choose Paste.

Copying an envelope to   another data window             

 1. Select the Envelope tool   .

 2. Click within a data window   to select it.

 3. From the Edit menu, choose   Select All.

 4. From the Edit menu, choose   Copy.

 5. Click within a data window   to select it.

You can paste envelope   points to a different envelope type by selecting the envelope where you   want to paste.

 6. Click Go   to Start    if you want the envelope to appear exactly as it was in the original data   window, or click to 
position the cursor where you want the envelope to   start.

 7. From the   Edit menu, choose Paste.   

Processes

Automatically Trimming/Cropping a File
From the Process menu, choose Auto   Trim/Crop to automatically remove unnecessary silence in a sound   file and 
automatically fade the end-points phrases in and out.

Item Description

Preset Choose a preset   from the drop-down list, or click the Save   As button to create a new preset.                         

Function Choose a mode from the drop-down list:

 l Keep edges outside of the   selection: Silence between the selection points   and the sound material 
is deleted. Use this to remove silence from the   edges of a selection. Data outside of the selection 
is not deleted. 

 l Remove edges outside of   the selection: Silence between the selection points   and the sound 
material is deleted. Anything outside of the selection is   also deleted. Use this to trim a sound from 
a larger file. 

 l Remove silence between   phrases (creates regions): All silence between phrases inside of the   
selection is deleted. Regions are created between phrases. Use this to   delete the silence between 
sound effects and automatically create regions   in the Regions List. For more information, see 
"Regions List" on page 40

 l Remove data beyond loop   points: All data after the selected loop is deleted.   Since most samplers 
never play audio beyond a loop, data beyond the loop   is unnecessary.

 l Remove data from start   and limit file length: Allows you   to specify an amount of sound that 
should be deleted from the beginning   of each file and specify a maximum length for converted 
files. If a file   is longer than this length, it will be trimmed. This setting is useful   for creating sample 
clips.                                     

Attack   
threshold

Drag the fader   to set the threshold level used for the detection of the trim/crop start   point. -Inf. is complete 
silence; 0 dB is the maximum amplitude level.                         

Release   
threshold

Drag the fader   to set the threshold level used for the detection of the trim/crop end   point. -Inf. is complete 
silence; 0 dB is a maximum amplitude level.                         

Fade   in Specify the   length of fade-in applied to the sound file after the trim/crop start   point is detected. This is useful 
for preventing glitches at beginning   and ending points.                         
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Fade   out Specify the   length of the fade-out applied to the sound file after the detected trim/crop   end point.                         

Minimum   
inter-
phrase 
silence

Specify the   minimum amount of silence that must exist between phrases before a new   region is created.                         

Minimum   
length 
following 
loop end

When using   the Remove data   beyond loop points option, this   number specifies the number of samples that 
must exist after the loop.   This is used to ensure that a sampler can loop properly, since some samplers   don’t 
use the exact loop points supplied.                         

Bit-Depth Converter
From the Process menu, choose Bit   Depth, and then choose Bit-Depth   Converter from the submenu to convert sound files to 
different   bit depths.

Because   the signal-to-noise ratio decreases when you decrease the bit depth of   a file, you should maximize the volume 
of the sound file using the Volume or Normalize functions before performing   the conversion.

 Change a file's bit   depth
 1. From the Process menu, choose   Bit Depth, and   then choose Bit-Depth   Converter from the submenu.
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 2. Choose a preset from the Preset drop-down list   or adjust the controls as desired:

 a. Choose a bit depth from   the drop-down list.

Increasing a file's bit depth cannot improve the quality   of the existing audio, but does allow higher resolution 
for processing.

 b. Choose a setting from the Dither drop-down   list if you're decreasing the file's bit depth and want to add dither   noise 
to mask quantization noise.   For example, if you want to burn a 24-bit audio file to an audio CD, dithering   will 
produce a cleaner signal than a simple bit-depth conversion.

Setting Description

Half 
Rectangular

Eliminates distortion caused by conversion   to a lower bit depth, but the noise level is dependent on 
the signal.   This setting uses a maximum dither noise amplitude of 0.5 LSB (least significant   bit).

Rectangular Identical to Half   Rectangular, but with a maximum dither noise amplitude of 1 LSB   (least significant 
bit).

Triangular Eliminates distortion caused by conversion   to a lower bit depth and eliminates noise floor modulation 
by producing   a slightly higher noise level.

                                             Highpass   
Triangular

Eliminates distortion caused by conversion   to a lower bit depth and eliminates noise floor modulation 
by producing   a slightly higher noise level. Noise is shifted to higher frequencies   than standard 
triangular dithering.

                                             Gaussian                                         Does not perform as well as rectangular or   triangular dithering, but may be suitable for some 
material.

POW-r Uses the POW-r dithering algorithms for best dithering quality.

In general, Highpass   Triangular with noise shaping produces the most favorable results.

 a. Choose a setting from the Noise shaping drop-down   list to apply noise shaping to your signal. Noise shaping lowers 
the perceived   noise floor of the signal by shifting most of the noise into the upper   frequencies of human hearing.

Setting Description

Off Does not apply noise shaping.

High-
Pass 
Contour

Moves noise into high frequencies.

The frequencies to which the noise is shifted (shaped)           are close to the Nyquist frequency, so you 
should not apply noise shaping           to files with a sample rate below 44.1 kHz. For example, a 22 kHz 
signal           has a Nyquist frequency of 11 kHz. If you move most of the noise into           that range, you are 
putting it into a sensitive area of human hearing          and will produce a worse-sounding signal.

Equal 
Loudness 
Contour

Distributes noise equally into high and low          frequencies.

When the POW-r dithering algorithm ist used, you can select from three noise shaping modes. Which dithering 
mode sounds the best depends mainly on the audio signal.

Setting Description

POW-r 
#1

This function uses a special dithering curve to minimize quantization noise.

POW-r 
#2

This function uses additional noise shaping across a wide frequency range to extend the dynamic range 
by 5-10 dB.

POW-r 
#3

This function uses additional, optimized noise shaping to extend the dynamic range by up to 20 dB 
between 2 kHz and 4 kHz. The human ear is most sensitive to this frequency range.

 c. Click OK.

 Set the bit depth for   playback only
Right click the Bit   Depth box on the status bar and choose a new bit depth from the   shortcut menu.
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Channel Converter
From the Process menu, choose Channel   Converter to change the number of channels in an audio file. The   Channel Converter 
dialog can also be used to reverse the channels of a   stereo file or intermix the channels of a multichannel file to create   
interesting panning effects.

To perform quick channel conversion without specifying   the mix, use the Audio   channels box on the File Properties   
window or right-click the Channels   box in the status bar and choose a setting   from the shortcut menu.

Notes:

 l If you   want to apply a panning   envelope to a mono file, use the Channel Converter to convert the   file to stereo first. 

 l You can   use mono files in the Pan/Expand dialog if   you choose Pan (preserve   stereo separation) or Pan   (mix channels 
before panning) from the   Process mode drop-down list. When you click OK   to apply your changes, the file will be 
converted to stereo and your panning   settings will be applied.

Convert a stereo file   to mono             
 1. From the Process menu, choose   Channel Converter.

 2. Choose a setting from the   Preset drop-down   list, or adjust the controls as needed:

a. Choose 1   from the Output channels   drop-down list to create a mono file.

b. Click in the Source   1 box and type a gain value (or drag the fader) to adjust the amount   of the original left channel that 
will be mixed to the new mono file.

c. Click in the Source   2 box and type a gain value (or drag the fader) to adjust the amount   of the original right channel 
that will be mixed to the new mono file.

d. Select the Invert   Mix check box if you want to reverse the phase   of the new left-channel mix.

 3. Click the OK button.

Convert a mono file   to stereo (or multichannel)             
 1. From the Process menu, choose   Channel Converter.
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 2. Choose a setting from the   Preset drop-down   list, or adjust the controls as needed:

a. Choose a setting from the Output   channels drop-down list to indicate the number of channels in the   converted file.

b. Click in the Output   box for each output channel and type a gain value (or drag the fader)   to adjust the amount of the 
original mono file that will be mixed to the   new channel.

c. Select the Invert   Mix check box if you want to reverse the phase   of the new channel's content.

 3. Click the OK button.

Intermix channels in   a file             
 1. From the Process menu, choose   Channel Converter.

 2. Adjust the controls as needed:

a. Choose a setting from the Output   channels drop-down list to indicate the number of channels in the   converted file.

b. Click in the Source   box for each output channel and type a gain value (or drag the fader)   to adjust the amount of the 
original channel that will be mixed to the   new channel.

c. Select the Invert   Mix check box if you want to reverse the phase   of the new channel's content.

 3. Click the OK button.

Swap stereo channels             
 1. From the Process menu, choose   Channel Converter.

 2. From the Preset   drop-down list, choose the Stereo   to Stereo - Swap Channels preset.

 3. Click the OK   button.

Removing DC Offset
From the Process menu, DC   Offset to change the baseline of a sound file to compensate for   electrical mismatches between 
your sound card and input device. Glitches   and other unexpected results can occur when sound effects are applied   to files that 
contain DC offsets.

An   easy way to spot DC offset is to zoom   in to a silent section of your sound file. If the silent waveform matches   the 
centerline in the waveform display, your file does not contain DC   offset.

Automatically detect   and remove DC offset
 1. From the Process menu, choose   DC offset.

 2. Click the Automatically   detect and remove radio button.

 3. Click   the OK button.                         
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To speed processing,   select the Compute   DC offset from first 5 seconds only check box. Only the first   five seconds of a 
sound file will be analyzed when measuring the DC offset.   The only time that five seconds is not sufficient is if a long 
fade-in   or mute has been applied at the beginning of the file.

Specify an offset value
 1. Determine the amount of   DC offset in your file:

 a. From the Tools menu, choose Statistics.
 b. Record the values displayed in the Average   value (DC offset) columns.
 c. Click the OK   button.

 2. Click the Adjust DC offset by  radio   button and enter a value in the edit box to specify an offset value.

 3. Click   the OK button                         

To speed processing,   select the Compute   DC offset from first 5 seconds only   check box. Only the first five seconds of a 
sound file will be analyzed   when measuring the DC offset. The only time that five seconds is not sufficient   is if a long 
fade-in or mute has been applied at the beginning of the   file.

Equalization
From the Process menu, choose EQ,   and then choose an equalizer type from the submenu to adjust the tonal   characteristics 
of your data.

 Graphic EQ: For information about using the effect, click the ? button in the FX dialog.

Paragraphic   EQ: For information about using the effect, click the ? button in the FX dialog.

Parametric EQ: For information about using the effect, click the ? button in the FX dialog.

Fading In and Out
From the Process menu, choose Fade,   and then choose a command from the submenu to vary the volume of a sound   file over 
time.

Perform a graphic fade             
 1. Select   the data you want to fade.

If no data is selected,   the fade is applied to the entire file.

 2. From the Process   menu, choose Fade,   and then choose Graphic   from the submenu.
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 3. Adjust the envelope to achieve   the desired sound:

 l Drag the small envelope points up   or down.
 l To create a new envelope point,   double-click the envelope.
 l To delete an envelope point, right-click   it and choose Delete   from the shortcut menu.
 l To change the fade curve between   two points, right-click an envelope segment and choose a command 

from   the shortcut menu:

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

 l To move all envelope points, press   Ctrl+A and drag when the envelope has focus (the cursor   will be displayed as a 
).

 l Select a radio button in the Maximum Gain group   to adjust the range of the envelope graph.

You can create up   to 16 envelope points. Click the Reset   Envelope button to remove all but the outer two envelope 
points.

Displaying the waveform
Choose a command from the Show wave drop-down   list if you want to display the waveform in the envelope graph.

If you're working with a multichannel   file, you can choose to view individual channels or the mixed waveform.

The waveform is unavailable   when the selection is greater than 300,000 samples.

Fade in
 1. Select   the data you want to fade.

If no data is selected,   the fade is applied to the entire file.

 2. Choose Fade   In to perform a linear fade from -Inf. to 0   dB.

Fade out
 1. Select   the data you want to fade.

If no data is selected,   the fade is applied to the entire file.

 2. Choose   Fade Out to   perform a linear fade from 0 dB to -Inf. 
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Inserting Silence
The Insert Silence dialog allows you to insert a section of silence   in a sound file.

 1. From the Insert menu, choose Silence.

 2. In the Insert   box, specify the length of silence that you want to add.

 3. Choose a setting from the at   drop-down list to specify where the silence should be inserted.

 l Cursor:inserts silence at the current cursor position.

 l Start   of File:inserts silence at the beginning of the file.

 l End   of File: inserts silence   at the end of the file.

 4. Click the OK   button.

Inverting Data
From the Process menu, choose Invert/Flip   to reverse the phase   of the sound data. Although inverting data does not make an 
audible difference   in a single file, it can be useful for matching a sample transition when   executing certain pastes, mixes, or 
loops.

If no data is   selected, the entire file will be inverted.

Muting Sound
From the Process menu, choose Mute   to set the volume of a selection to -Inf dB (silence).

If no data is   selected, the entire file will be muted. 

Normalizing Audio
From the Process menu, choose Normalize   to raise the volume of a selection so that the highest sample level reaches   a user-
defined level. Use normalization to ensure you are using all of   the dynamic range available to you without clipping. 

When   normalizing multichannel data, normalization is computed on the loudest   sample value found in any selected 
channel and the same gain is applied   to all selected channels. If a single channel is selected, normalization   will affect 
only that channel.

When you convert files to a compressed format such as MP3, peaks   that are at or near 0 dB may be clipped by the 
compression process. Consider   normalizing first to reduce the possibility of clipped peaks (normalizing   to a peak level of 
-0.9 dB is a good starting point).

Normalize using a peak   value
When you normalize to a peak value, you can specify the   level to which the maximum detected sample value will be set. A 
constant   gain is applied to the selection to raise the peak to this level.

 1. From the Process menu, choose   Normalize.

 2. Click the Peak   level radio button.

 3. Click the Scan   Levels button.

When previewing, the entire file must be scanned  even when previewing a small   selection. Clicking the Scan   
Levels button stores the current Peak and RMS values. This allows   you to preview different Normalize   to level 
settings without rescanning the entire file.—

 4. Drag the Normalize   to fader to specify the level to which the highest peak should   be set.

 5. Click the OK   button.
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Normalize using average   RMS level
When you normalize using average RMS   level, the average RMS value of the sound file is raised to a value you   specify. This is 
helpful for matching the apparent loudness of different   recordings.

 1. From the Process menu, choose   Normalize.

 2. Click the Average   RMS level radio button.

 3. Click the Scan   Levels button.

When previewing, the entire file must be scanned  even when previewing a small   selection. Clicking the Scan   
Levels button stores the current Peak and RMS values. This allows   you to preview different Normalize   to level 
settings without rescanning the entire file.—

 4. Drag the Normalize   to fader to specify the new average RMS level for the selection.

When using RMS levels, set the Normalize   to fader to -6 dB or less. Normalizing to 0 dB boosts the signal   so that it 
has the same apparent loudness as a 0 dB square wave (which   is incredibly loud). If you were to do so, all of the 
dynamic range of   the signal would be squashed and all the peaks would either be clipped   or seriously compressed. 
Normalizing a peak   to 0 dB is OK, but normalizing RMS to anything above -6 dB can compromise   sound quality.

 5. Adjust scan settings:

Item                             Description                             
Ignore   
below

Drag the   fader to determine the level of material you want to include in the RMS   calculation. Any sound 
material below the threshold will be ignored in   the calculation. This is useful to eliminate any silent sections 
from   the RMS calculation. You should set this parameter a few dB above what   you consider to be silence.                         

If   you set this value to minus infinity, all sound data will be used. If   the value is set too high (above -10 dB), 
there is a good chance that   the RMS value is always below the threshold. In this case, no normalization   will 
occur. Therefore, it is good to test the threshold by using the Scan Levels   button.                         

Attack   
time

Specify   how quickly the scan should respond to transient peaks in the sound file.   A slower attack time will 
tend to ignore fast-peaking material.                         

Release   
time

Specify   how quickly the scan should stop using transient peak material after it   has begun to drop in level. A 
slower release time will increase the amount   of material included in the RMS calculation.                         

Use   
equal 
loudness 
contour

Select   this check box if you want the RMS calculation to compensate for high-   and low-frequency audio. Very 
low and high frequencies are less audible   than mid-range frequencies.                         

 6. Select an option   from the If clipping   occurs drop-down list:

Item Description

Apply   
dynamic 
compression

Any peaks   that would clip are limited to below 0 dB using nonzero attack and release   times to 
minimize distortion. In other words, a time-varying gain is used   to ensure that no hard clipping occurs.                         

This   option is useful for getting very loud, yet clear sound during the mastering   process.                         

Normalize   
peak value 
to 0 dB

The   selection’s peak amplitude level is normalized to 0 dB. This applies the   maximum possible 
constant gain that doesn’t clip to the selection. Less   gain is applied than would be necessary to achieve 
the Normalize   to RMS level.

Ignore   
(saturate)

Sound   data is allowed to clip. Use this option only if the clipping samples   are very short and infrequent.                         

Stop   
processing

Any   sound data that would clip causes the Normalize function to stop processing   and display a 
notification.                         

 7.  Click the   OK button.
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Normalize using levels   from another selection or file
 1. Select   the data you want to use to normalize your data.

 2. From   the Process menu, choose Normalize.

 3. Click the Scan   Levels button.

 4. Close the Normalize dialog.

 5. Select the data you want   to normalize.

 6. From   the Process menu, choose Normalize.

 7. Select the Use   current scan level check box. 

 8. Click the OK   button. The selection is normalized to the level displayed in the Peak or RMS   fields without rescanning.

Pan/Expand
From the Process menu, choose Pan/Expand   to change the stereo image of an audio file by drawing an envelope that   will be 
applied across the current data selection. You can create up to   16 envelope points.

Use the phase scope to watch for   phase cancellation when using the Pan/Expand dialog.

Pan/Expand can only be used on mono or stereo files.

 Pan audio and preserve   stereo separation
The Pan   (preserve stereo separation) processing mode allows you to perform   right- and left-channel panning effects without 
mixing the channels together.   This is used to simulate left/right positioning of stereo recordings.
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 1. From the Process menu, choose   Pan/Expand.

 2. Choose Pan   (preserve stereo separation) from the Process   mode drop-down list.

 3. Adjust the envelope to achieve   the desired sound:

 l Drag the   small envelope points up or down to pan the audio left or right at that   envelope point. 

 For example, panning a stereo file hard right will play only the right   channel through the right speaker.

 l To create   a new envelope point, double-click the envelope.

 l To delete   an envelope point, right-click it and choose Delete   from the shortcut menu.

 l To change   the fade curve between two points, right-click an envelope segment and   choose a command from the 
shortcut menu:

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

 l To move   all envelope points, press Ctrl+A and drag when the envelope has focus   (the cursor will be displayed as a 
).

 4. Drag the Output   gain fader if you want to apply a gain after processing.

 5. Click the OK   button.

 Pan mixed channels
The Pan   (mix channels before panning) processing mode allows you to perform   right- and left-channel panning effects by first 
mixing the two channels   and then changing the volume between channels.
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 1. From the Process menu, choose   Pan/Expand.

 2. Choose Pan   (mix channels before panning) from the Process   mode drop-down list.

 3. Adjust the envelope to achieve   the desired sound:

 l Drag the   small envelope points up or down to pan the audio left or right at that   envelope point. 

 For example, panning a stereo file hard right will play the mixed right   and left channels through the right speaker.

 l To create   a new envelope point, double-click the envelope.

 l To delete   an envelope point, right-click it and choose Delete   from the shortcut menu.

 l To change   the fade curve between two points, right-click an envelope segment and   choose a command from the 
shortcut menu:

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

 l To move   all envelope points, press Ctrl+A and drag when the envelope has focus   (the cursor will be displayed as a 
).

 4. Drag the Output   Gain fader if you want to   apply a gain after processing.

 5. Click   the OK button.

 Display the waveform
Choose a command from the Show   wave drop-down list if you want to display the waveform in the   envelope graph.

If you're working with a stereo file, you can choose to   view individual channels or the mixed waveform.

The waveform is unavailable with very large selections.

 Perform stereo expansion
The Stereo   expand processing mode   allows you to contract or expand the stereo image of a stereo recording,   from dead 
center (mono), to completely panned wide (no center channel).   For realistic effects, you should not venture too far from 
Normal.

Notes:

 l This effect works best with true   stereo recordings and will not work with mono material.

 l Panning a stereo recording toward   the center can emphasize vocals; widening the image can de-emphasize vocals.
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 1. From the Process menu, choose   Pan/Expand.

 2. Choose Stereo   expand from the drop-down list.

 3. Adjust the envelope to achieve   the desired sound:

 l Drag the   small envelope points up or down to expand or contract the stereo image.

 l To create   a new envelope point, double-click the envelope.

 l To delete   an envelope point, right-click it and choose Delete   from the shortcut menu.

 l To change   the fade curve between two points, right-click an envelope segment and   choose a command from the 
shortcut menu:

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

 l To move   all envelope points, press Ctrl+A and drag when the envelope has focus   (the cursor will be displayed as a 
).

 4. Drag the Output   Gain fader if you want to apply a gain after processing.

 5. Click   the OK button.                     

 Mix a mid-side mix   to right and left channels
The Mix   Mid-Side (MS) recording to left and right channels processing mode   allows you to convert a mid-side   recorded track 
to a left/right track and set the width of the stereo image.
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Before mixing, you   must first ensure that the mid track is in the left channel and the side   track in the right.

 1. From the Process menu, choose   Pan/Expand.

 2. Choose Mix   Mid-Side (MS) recording to left and right channels from the Process mode drop-down   list.

 3. Adjust the envelope to set   the width of the stereo image:

 l Drag the   small envelope points up or down.

 l To create   a new envelope point, double-click the envelope.

 l To delete   an envelope point, right-click it and choose Delete   from the shortcut menu.

 l To change   the fade curve between two points, right-click an envelope segment and   choose a command from the 
shortcut menu:

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

 l To move   all envelope points, press Ctrl+A and drag when the envelope has focus   (the cursor will be displayed as a 
).

 4. Drag the Output   Gain fader if you want to apply a gain after processing.

 5. Click   the OK button.

Resampling
From the Process menu, choose Resample,   and then choose Resample   from the submenu to change the sample rate   of an 
existing sound file.

Resampling data changes the number of recorded samples per second. When   changing to a higher sample rate, extra samples 
are interpolated and the   file size increases. When changing to a lower sample rate, some samples   are removed and the file 
size decreases.

Resample your data             
 1. From the Process menu, choose   Resample.

 2. In the New   sample rate box, specify the sample rate to which the sound file   will be converted.
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Increasing a file's   sample rate cannot improve the quality of the existing audio, but does   allow higher resolution for 
processing.

 3. Drag the Interpolation   accuracy slider to determine the complexity of the method used   during the resampling process.

The audible difference between values   can be subtle without the use of test tones and is most apparent in high   
frequencies. In general, a setting of 1 is adequate for general-purpose   audio. Settings of 2 and 3 are good for high-end 
audio. Setting this parameter   to 4 results in slow processing, but produces near-perfect results for   audiophiles and audio 
researchers.

When downsampling   by an even multiple (such as when resampling from 44 kHz to 22 kHz), processing   is always fast 
and perfectly accurate.

 4. Select the Apply   an anti-alias filter during resample check box to preserve high-frequency   content when downsampling.

Since the maximum frequency that can   be represented by any sample rate is one-half of the sampling rate (the   Nyquist 
frequency),   high frequencies in a sound file cannot be represented if the sound file   is downsampled. Therefore, when 
downsampling a file with strong high-frequency   content, anti-aliasing should be used to prevent these high frequencies   
from becoming low-frequency distortion.

 5. Click the OK   button.

Set the sample rate   without resampling             
When you convert between two very close   sample rates and want to process the file quickly, you can change the   
sample rate without resampling. However, the original pitch of the file   is not preserved.

 1. From the Process menu, choose   Resample.

 2. In the New   sample rate box, specify the sample rate to which the sound file   will be converted.

 3. Select the Set   the sample rate only check box to change the playback rate without   resampling the data. This means that 
the original pitch of the file is   not preserved.

 4. Click the OK   button.

To set the sample   rate quickly, right-click the Sample   Rate box in the status bar and choose a new rate from the shortcut   
menu.

Reversing Sound
From the Process menu, choose Reverse   to reverse the current selection, creating a backward-tape effect.

If   no data is selected, the entire file will be reversed. 

Smooth/Enhance
From the Process menu, choose Smooth/Enhance   to add or remove high-frequency content.

 1. From the Process menu, choose Smooth/Enhance.

 2. Drag the Operation   slider toward Smooth or Enhance:

 3. The Smooth function will smooth fast-changing   transients in a sound and is useful for removing glitches.

 4. The Enhance function boosts the very   highest frequencies (close to the Nyquist frequency)   in the sound file, making the 
sound file sound more vivid. It is useful   for compensating for the effects of downsampling or for bringing out very   fast 
transients in a sound file.

Since the enhance   function boosts frequencies near the Nyquist frequency, the current sample   rate will determine what 
frequencies will be affected. At 44,100 Hz, the   effect can be very subtle.
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Time Stretch
From the Process menu, choose Time,   and then choose a command from the submenu to change the duration of a   sound file.

Time Stretch
 1. Select   the data you want to stretch.

If no data is selected,   time stretching is applied to the entire file.

 2. 
From the Process   menu, choose Time,   and then choose Time   Stretch from the submenu. 
For information about using the effect, click the ? button in the FX dialog.

élastique Time Stretch
 1. Select   the data you want to stretch.

If no data is selected,   time stretching is applied to the entire file.

 2. From the Process   menu, choose Time,   and then choose élastique   Timestretch from the submenu.

 For information about using the effect, click the ? button in the FX dialog.

Changing Volume
The Volume dialog allows you to change the volume of a selection. To   display this dialog, choose Volume   from the Process 
menu.

Excessive   volume increases may cause distortion. You can also use the Normalize   dialog to maximize the volume of a 
sound file.

 1. Select the data you   want to modify.

If no data is selected,   the volume of the entire file will be modified.

 2. From the Process menu, choose Volume.

 3. Drag the Gain   fader to adjust the volume of the selection:

 l Positive values boost the   volume.
 l Negative values attenuate   the volume.
 l A value of negative infinity   mutes the selection (0%).

 4. Click the OK button.

Effects

Acoustic Mirror
You can use the Acoustic Mirror plug-in to add the acoustic coloration   of real environments and sound-altering devices to 
existing recordings.   Depending on the acoustic signature applied, the Acoustic Mirror plug-in   can simulate responses varying 
from large concert halls to the sound of   vintage microphones.

Sound Forge Pro software includes an extensive library of extremely high-quality   acoustic signatures (impulse responses) that 
you can use to simulate the   acoustics of many different environments.

For information about using the effect, click the ? button in the FX dialog.
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Amplitude Modulation
Use the Amplitude Modulation command to apply a sinusoidal or square-shaped   periodic gain to the input signal. The 
frequency of the gain waveform   can be specified to create effects varying from a slow tremolo to unusual   sound distortions. 

For information about using the effect, click the ? button in the FX dialog.

Chorus
From the Effects menu, choose Chorus   to add a pitch-modulated and delayed version of the input signal to the   unprocessed 
input signal. The effect simulates the variances in pitch   and timing that occur naturally when two or more people try to play 
or   sing the same thing at the same time.

For information about using the effect, click the ? button in the FX dialog.

Delay/Echo
From the Effects menu, choose Delay/Echo,   and then choose a command from the submenu to apply an echo effect to   a 
selection.

Multi-Tap Delay:          For information about using the effect, click the ? button in the FX dialog.
Simple Delay: For information about using the effect, click the ? button in the FX dialog.

Distortion
From the Effects menu, choose Distortion   to tailor the gain at all input levels of a signal. You can create effects   ranging from 
dramatic to subtle distortion, simple compression, expansion,   and noise gates.

For information about using the effect, click the ? button in the FX dialog.

Dynamics
From the Effects menu, choose Dynamics,   and then choose a command from the submenu to modify the dynamic range   of a 
selection.

Graphic Dynamics: For information about using the effect, click the ? button in the FX dialog.

Multi-Band Dynamics: For information about using the effect, click the ? button in the FX dialog.

Envelope
From the Effects menu, choose Envelope   to apply an envelope to vary the amplitude of a waveform over time. Unlike   the 
Graphic Fadecommand, which simply fades a waveform   by a specific amount over time, the gain at each point is dynamically   
calculated to achieve the exact specified envelope.

For more information about   using processing dialog controls, click here.   

Apply an amplitude   envelope             
 1. From the Effects menu, choose   Envelope.
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 2. Adjust   the envelope to achieve the desired sound:

 a. Drag the small envelope points up   or down.

 b. To create a new envelope point,   double-click the envelope.

 c. To delete an envelope point, right-click   it and choose Delete   from the shortcut menu.

 d. To change the fade curve between   two points, right-click an envelope segment and choose a command from   the 
shortcut menu:

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

 3. To move all envelope points, press   Ctrl+A and drag when the envelope has focus (the cursor   will be displayed as a ).

You can create up   to 16 envelope points. Click the Reset   Envelope button to reset the graph to a simple ADSR   
(Attack, Decay, Sustain, Release) curve.

 4. Select the Smooth gain to minimize distortion   on steep slopes check box to prevent the gain from changing too   quickly, 
which might result in unwanted distortion. Also, when this option   is on, the gain will always begin at 0%.

 5. Click the OK   button.

Display the waveform             
Choose a command from the Show   wave drop-down list if you want to display the waveform in the   envelope graph.

If you're working with a multichannel file, you can choose   to view individual channels or the mixed waveform.

The waveform is unavailable   when the selection is greater than 300,000 samples. 

Flange/Wah-Wah
From the Effects menu, choose Flange/Wah-Wah   to apply flanging, phasing, and wah-wah effects to a sound.

For information about using the effect, click the ? button in the FX dialog.

Gapper/Snipper
From the Effects menu, choose Gapper/Snipper   to cut chunks from the sound file or insert silence in the sound file   periodically 
at a set frequency.

For information about using the effect, click the ? button in the FX dialog.
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Noise Gate
From the Effects menu, choose Noise   Gate to remove signals below a specified threshold. This effect   is used to remove noise 
from silent breaks in a sound file.

For information about using the effect, click the ? button in the FX dialog.

Pitch
From the Effects menu, choose Pitch,   and then choose a command from the submenu to change the pitch of a selection.

Bend             
The Bend   command allows you to draw an envelope that increases or decreases the   pitch of a sound file over time.

 1. From the Effects menu, choose   Pitch, and then   choose Bend   from the submenu. 

 2. Drag the Range   slider to determine the maximum and minimum pitch change in semitones   (half-steps). Example: A 
range of twelve half-steps (one octave) allows   an increase or decrease of the pitch by an octave.

 3. Adjust the envelope to achieve   the desired sound:

 l Drag the small envelope points up   or down.
 l To create a new envelope point,   double-click the envelope.
 l To delete an envelope point, right-click   it and choose Delete   from the shortcut menu.
 l To change the fade curve between   two points, right-click an envelope segment and choose a command 

from   the shortcut menu:

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

 l To move all envelope points, press   Ctrl+A and drag when the envelope has focus (the cursor will be dis
played   as a ).

 l You can create up   to 16 envelope points. Click the Reset   Envelope button to remove all but the outer two 
envelope points.

 4. Select the Preserve original duration   check box if you do not want pitch bending to change the size of the sound   file. This 
setting works best when performing small pitch corrections   (up to +/- 2 semitones).

 5. Click the OK   button.
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Displaying the waveform
Choose a command from the Show wave drop-down   list if you want to display the waveform in the envelope graph.

If you're working with a multichannel   file, you can choose to view individual channels or the mixed waveform.

The waveform is unavailable   when the selection is greater than 300,000 samples.

Shift              
The Shift   command allows you to change the pitch of a sound with or without preserving   the duration of the selection.

For information about using the effect, click the ? button in the FX dialog.

Resonant Filter
From the Effects menu, choose Resonant   Filter to restrict the range of a sound using low-pass, band-pass,   or high-pass 
filtering, and then boost and add oscillation to the resonant   frequency.

For information about using the effect, click the ? button in the FX dialog.

Reverb
From the Effects menu, choose Reverb   to simulate various acoustic spaces. Reverb consists of early reflections,   which are the 
first reflections that arrive back to your ear, and the   reverb itself.

For information about using the effect, click the ? button in the FX dialog.

Vibrato
From the Effects menu, choose Vibrato   to apply periodic pitch modulation to a selection.

For information about using the effect, click the ? button in the FX dialog.

Wave Hammer
The Wave Hammer DirectX plug-in is an audio mastering tool consisting   of a classic compressor and a volume maximizer. 
These components rival   the most expensive and world-renowned units in terms of audio quality   and fidelity, yet are easy to 
use and seamlessly integrate in one user   interface.

For information about using the effect, click the ? button in the FX dialog.

Wave Hammer 2.0
From the Effects menu, choose Wave Hammer 2.0   to edit the dynamics with up to four independent frequency bands. The 
entire signal is split into individual frequency bands in this case. The dynamics are then edited separately for each band.

For information about using the effect, click the ? button in the FX dialog.

DeClicker / DeCrackler
From the Effects menu, choose DeClicker / DeCrackler   to removes crackling and single clicking noises that are typical of 
scratched records. The DeCrackler algorithm was developed specifically to remove crackling noises, making it easier to 
remove crackling from old records.

For information about using the effect, click the ? button in the FX dialog.

Applying Processes and Effects 210



DeClipper
The DeClipper is a tool for removing overmodulation and distortions. Overmodulated passages are recalculated, or 
interpolated, based on the material immediately surrounding them.

For information about using the effect, click the ? button in the FX dialog.

DeHisser
From the Effects menu, choose DeHisser for noise removal. The DeHisser eliminates regular, low-level "white" noise that is 
typically produced by recordings, microphones, pre-amplifiers, or transformers.

For information about using the effect, click the ? button in the FX dialog.
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Repairing Glitches, Clicks, and Noise
You can use Sound Forge Pro software to repair glitches, clicks, and surface   noise in sound files.

Interpolating Sound Data
From the Tools menu, choose Repair,   and then choose Interpolate   from the submenu to interpolate a region of sound based on 
the data at   the beginning and end of the selection. This function is useful for repairing   small glitches or clicks.

 1. From the View menu, choose Zoom   Time, and then choose In Full from the submenu.

 2. Select the glitch. The selection should be very small   (less than 2 ms in most cases).

If no selection is   made, a glitch of less than one millisecond is assumed, and the cursor   position is treated as the 
middle of the glitch.

 3. From the Tools menu, choose Repair,   and then choose Interpolate   from the submenu. The beginning and end of the 
selection are connected   with a straight line.

Use this method when   a straight connect-the-dots technique is all that is required to remove   the glitch. Otherwise, you 
may create another glitch.

Replacing Sound Data with Previous Data
From the Tools menu, choose Repair,   and then choose Replace   from the submenu to replace a region of sound with previous 
sound data.   This function is useful for replacing regions of sound such as record   scratches.

Replace a selection
 1. Select the corrupted audio. For most cases,   the selection should be between 5 and 50 milliseconds. The maximum 

allowed   replace time is 0.5 seconds.

 2. From   the Tools menu, choose Repair,   and then choose Replace   from the submenu. The selected audio is replaced with 
the data preceding   the selection, and the edges of the replaced audio are crossfaded   to prevent glitching.

Hold Ctrl while replacing   data to replace the selected audio with the data following the selection.

Find and replace a   glitch
 1. From the Tools menu, choose   Find.

 2. Use the Find   dialog to specify the type of glitch you want to fix, and then click the   OK button.

 3. From   the Tools menu, choose Repair,   and then choose Replace   from the submenu. A 15-millisecond range of data 
surrounding the cursor   is replaced with the preceding data, and the edges of the replaced audio   are crossfaded   to 
prevent glitching.
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Copying Sound Data from Another Channel
From the Tools menu, choose Repair,   and then choose Copy   Other Channel from the submenu to repair a glitch or click in a   
single channel of a stereo pair. When a click or glitch occurs in only   one channel, you can use the undamaged channel's audio 
to replace the   data in the corrupted channel.

This   function works only with stereo files when both channels contain similar   audio material and the unselected channel 
does not contain a glitch.

Copy data to replace   a selection                 
 1. Select   the corrupted audio in a single channel of a stereo file. For most cases,   the selection should be between 1 and 50 

milliseconds. The selected area   should be three or four times the length of the glitch.

 2. From   the Tools menu, choose Repair,   and then choose Copy   Other Channel from the submenu. The audio in the 
unselected channel   is used to replace the current selection. A very short crossfade   is applied to prevent glitching.

If the glitch still exists, apply the function   to a bigger selection surrounding the glitch. This ensures that the crossfade   has 
ended by the time the glitch occurs.

Find and replace a   glitch             
 1. From the Tools menu, choose   Find.

 2. Use the Find   dialog to specify the type of glitch you want to find, and then click   the OK button.

 3. Press Tab to select the channel   containing the click.

 4. From the Tools menu, choose   Repair, and   then choose Copy Other   Channel from the submenu. The audio in the 
unselected channel is   used to replace five milliseconds before and after the cursor position.

Editing with SpectraLayers Pro
From the Tools menu, choose Edit   in SpectraLayers Pro to open the current sound file in SpectraLayers   Pro.

If SpectraLayers Pro 2.0 is not installed, the command is not   available. For more information, please see 
http://www.magix-audio.com/us/spectralayerspro.

                  Edit a file in SpectraLayers   Pro
 1. Select a data window or drag   the cursor in the data window or marker bar to make a time selection.

 2. From the Tools menu, choose   Edit in SpectraLayers   Pro. SpectraLayers Pro starts, and the active data window is loaded   
as a layer in a new SpectraLayers project.

 3. Edit your file as needed in   SpectraLayers Pro. For information about using SpectraLayers Pro, please   refer to the 
application help.

 4. When you're done editing,   close SpectraLayers Pro. You'll be prompted to export your changes back   to Sound Forge Pro. 
Click Yes,   and the Sound Forge Pro data window is updated to reflect any changes.

                  Send a file to a layer   in SpectraLayers Pro
 1. Select a data window or drag   the cursor in the data window or marker bar to make a time selection.
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 2. From the Tools menu, choose   Send to SpectraLayers   Pro. If SpectraLayers Pro is running, the selection is added to   the 
current project as a new layer. If SpectraLayers Pro is not running,   the application starts, and the active data window is 
loaded as a layer   in a new project.

 3. Repeat step 2 as needed to   build layers in your SpectraLayers Pro project.

 4. Edit your file as needed in   SpectraLayers Pro. For information about using SpectraLayers Pro, please   refer to the 
application help.

 5. When you're done editing,   you can save your project in SpectraLayers Pro, render the mixed output,   or use Process > 
Send   to Sound Forge Pro to save your changes. 
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Scripting
From the View menu, choose Script   Editor to toggle the display of the Script Editor window. You can   use the Script Editor 
window to open, create, edit, or run scripts. 

Scripting helps you streamline repetitive tasks and implement customized   features. Our new Batch Converter, for example, 
was created using scripting.

Sound Forge Pro includes a number of scripts in the Tools > Scripting   menu that you can use or modify as needed. 

You can also write your own scripts using JScript,   VBScript, or C# as well as scripts that have been compiled   as DLLs.

Running Scripts
Use the Script Editor window or the Scripting submenu on the Tools menu   to run scripts. 

Scripts can pose a security risk to your computer. A script has   the power to delete files, read files, write files, execute 
programs,   access the Internet, access files on your network, and so on. Always examine   the contents of a script before 
running it. If you don't understand the   script, do not run it unless it comes from a trusted source. In general,   take the 
same precautions you would take for any program you download   from the Internet or receive in an e-mail attachment.

  Run a script from the Script Editor window              
 1. Click in the data window where   you want to apply the script to establish focus.

 2. From the View menu, choose   Script Editor   to display the Script Editor window if it isn't already displayed.

 3. Click the Open   button  in the Script Editor toolbar. The Open Script window is displayed.

 4. Select the script file (.vb,   .js, .cs, or .dll) you want to run. The contents of the script are displayed   at the bottom of the 
Script Editor window.

 5. If you need to pass an argument   to the script, type it in the Script   Args box. Arguments are specified as follows:   
ArgName=ArgValue&ArgName2=ArgValue2.   . .

 For example, a script that uses an argument to indicate where files   should be saved could use the following argument to 
save files to a ScriptOutput   folder on your D:\ drive: dir=d:\ScriptOutput.

 If your script can create a log file to record the results of a scripting   operation, you could append that argument as 
follows: dir=d:\ScriptOutput&logFileName=myLog.txt.In this example, the ampersand (&)   separates the two arguments, 
the first argument set the save folder, and   the second argument sets the file name for the log file.

 6. Click the Run   Script button . 

   Run a script from the Scripting menu 
 1. Click in the data window where   you want to apply the script to establish focus.

 2. From the Tools menu, choose   Scripting.

 3. Choose a script from the submenu   or choose Run Script   from the submenu to browse to the script file (.vb, .js, .cs, or .dll)   
you want to run.

  Run a script from the command line             
In addition to running scripts from the Script Editor and   the Scripting menu, you can run scripts directly from the command 
line   using the following commands.

SCRIPT
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Starts Sound Forge Pro and runs the specified script.

Example: "C:\Program   Files\MAGIX\Sound Forge Pro 12.0\Forge120.exe"   -SCRIPT: 
"C:\Scripts\MyScript.cs"

SCRIPTARGS             

Starts Sound Forge Pro and passes the specified arguments to   a script.

Example: "C:\Program   Files\MAGIX\Sound Forge Pro 12.0\Forge120.exe"   -SCRIPTARGS: 
"in\C:\Test\input.dls&out=C:\Test\Output.dls&repeat=2"   -SCRIPT: "C:\Scripts\MyScript.cs"

EXIT

Exits Sound Forge Pro after running the specified script.

Example: "C:\Program   Files\MAGIX\Sound Forge Pro 12.0\Forge120.exe"   -SCRIPT: 
"C:\Scripts\MyScript.cs" -EXIT

  Learn more about script arguments
A script can accept arguments to dynamically change the   behavior of a script. Arguments allow you to develop a single script 
that   performs multiple functions controlled by the arguments sent to the script.

Each argument is a key/value pair. The key is a string that   identifies the argument’s value. Multiple arguments are delimited 
by an   ampersand (&).

Example:                 key1=value1&key2=value2&key3=value3…             

When you supply arguments to a script, the following static   functions can be used to extract and format the parameters:

public static string GETARG(string key,   string str) { string val = 
Script.Args.ValueOf(key);   if (val == null) val = str; return val; }

public static int GETARG(string key, int ii) { return Script.Args.AsInt(key,ii);   }

public static Int64 GETARG(string key, Int64 cc) { return   Script.Args.AsInt64
(key,cc); }

public static bool GETARG(string key, bool ff) { return   Script.Args.AsBool(key,ff); 
}

public static double GETARG(string key, double dd) { return   Script.Args.AsDouble
(key,dd); }

The first argument to the GETARG functions specifies a key   name that is used to identify the argument to be extracted. The 
second   argument in the GETARG function is a default value to be returned if the   function cannot find the key name. The 
second argument also determines   which overloaded function the script will use and how the value will be   formatted.

For example, consider a script that accepts three input   parameters. The syntax for the arguments is as follows:

in=C:\Test\input.dls&out=C:\Test\output.dls&repeat=2

The script to handle the parameters would look as follows:

using System;
using System.IO;
using System.Collections;
using System.Runtime.InteropServices;
using System.Windows.Forms;
using System.Drawing;
 

using SoundForge;
using SoundForge.BatchConverter;
 

public class EntryPoint {
public string Begin(IScriptableApp app) {

string inFile =   GETARG("in", "");
string outFile = GETARG("out", "" );
int count = GETARG("repeat", 0 );
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  Add scripts to the Scripting menu             
When you start the program, Sound Forge Pro software looks at   the Script Menu folder in the Sound Forge Pro program folder 
to determine   which scripts appear in the Scripting submenu. This folder is c:\Program   Files\MAGIX\Sound Forge Pro 
12.0\Script Menu by default.

 1. Add or delete scripts in the   Script Menu folder to change the contents of the submenu.

To prevent duplication of script files, you   can use shortcuts in the Script Menu folder.

 2. From the Tools menu, choose   Scripting, and   then choose Rescan Script   Menu Folder to update the menu.

If you want to display custom icons for scripts   in the Scripting menu and toolbar, you can create icons as .png files   in 
your Script Menu folder. For more information, please see The   Scripting Toolbar.

Editing or Creating Scripts 
Use the Script Editor window to open, create, edit, or run scripts. 

                        Create a script
Sound Forge Pro scripting uses the Microsoft .NET framework   for scripting. You can write scripts in JScript, Visual Basic .NET, 
or C#.

 1. From the View menu, choose   Script Editor   if the Script Editor window isn't already visible.

 2. Create a new script template:

 a. Click the  next to the New   Script Template button .

 b. Choose the type of script you want to create.

 c. Click the New   Script Template button .

A new script is displayed in the Script Editor window with everything you   need to get started.
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 3. Replace the /*begin here*/ text   with your script. 

 In the following sample JScript script, the text in green was added   to the script template. When run, this script would 
add information to   the Summary window for   the active data window. Red text represents information that you would   
want to customize:

import   System;
import System.Windows.Forms;
import SoundForge;

public   class EntryPoint {
public function Begin(app : IScriptableApp) {

var   file = app.CurrentFile;
if (null != file)
{

var   sumy = file.Summary;
for (var fcc in sumy)
{
DPF("fcc=" + fcc + " '" + sumy.Item(fcc)   + "'");
}

//MODIFY   HERE - type your own information in the area below
sumy.Title = "Title";
sumy.Subject = "Subject";
sumy.Engineer = "Engineer";
sumy.Copyright = "Copyright";
sumy.Comments = "Comments";
sumy.CreationDate = "2005-01-05";
sumy.Genre = "Genre";
sumy.TrackNo = "TrackNo";
sumy.Album = "Album";
sumy.Artist = "Artist";
}

}

public   function FromSoundForge(app : IScriptableApp) {
ForgeApp = app;
app.SetStatusText(String.Format("Script '{0}' is running.",   Script.Name));
Begin(app);
app.SetStatusText(String.Format("Script '{0}' is done.",   Script.Name));
}
public var ForgeApp : IScriptableApp = null;
public function DPF(sz) { ForgeApp.OutputText(sz);}
public function DPF(sz,o) { ForgeApp.OutputText(System.String.Format(sz,o));   }
public function DPF(sz,o,o2) { ForgeApp.OutputText(System.String.Format
(sz,o,o2));   }

public function DPF(sz,o,o2,o3) { ForgeApp.OutputText(System.String.Format
(sz,o,o2,o3));   }

} // class EntryPoint

 4. Click the Compile   Script button  to compile and test your script. Any errors are displayed   at the bottom of the 
window.

 5. Click the Save   button  to choose the file name and location you want to use to save   the script.

                        Edit an existing script
All you need to edit a script is the Script Editor window   (and, or course, a working knowledge of JScript, Visual Basic .NET, or 
C# scripting). The scripts that are included with Sound Forge Pro software are fully commented to help you find and edit the 
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parameters   you need.

 1. From the View menu, choose   Script Editor   if the Script Editor window isn't already visible.

 2. Click the Open   button in the Script Editor window, choose the script you want to edit,   and then click Open.

 The contents of the script are displayed in the Script Editor window.

You cannot edit scripts that have been compiled   as DLLs.

 3. Edit the script as needed. The comments   in the script will help you find the parameters you need to edit.

Comments are indicated with double forward   slashes: //.

 4. Click the Compile   Script button  to compile and test your edited script. Any errors   are displayed at the bottom of the 
window.

 5. Click the Save   button  to replace the script you edited, or click the Save   As button  if you want to save the edited 
script with a different   name or in a different location.

The Scripting Toolbar
The Scripting toolbar allows you to open the Script   Editor window and run scripts with   a single click.

  Run a script             
 1. Click in the data window where   you want to apply the script to establish focus.

 2. Click a button on the Scripting   toolbar. 

Hover over a button to show a ToolTip that   displays the name of the script associated with a button.

  Add or remove toolbar buttons             
 1. From the View menu, choose   Toolbars. The   Toolbars tab in the Preferences dialog is displayed.

 2. Select Scripting in the toolbar   list, and then click the Customize   button. The Customize Toolbar dialog is displayed.

 3. Use the controls in the   Customize Toolbar dialog to add, remove, or rearrange the buttons on the   selected toolbar. All 
scripts from the Script Menu folder are listed in   the Available tools   column.

 l Select a script in the Available   tools column and click Add   to add the script to the toolbar before the currently 
selected button.

 l Select a script in the Current   tools column and click Remove   to remove it from the toolbar.

 l Select a script in the Current   tools column and click Move   Up or Move Down   to rearrange the buttons.

 l Click Reset   to restore the toolbar to its default setting.

 4. Click the OK button.

For more information about adding scripts to the Script Menu, please   see Running Scripts.

  Create custom button images for scripts             
If you want to display custom icons for scripts in the Scripting   menu and toolbar, you can add .png files to your Script Menu 
folder.
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 1. Create a PNG file with the   icon you want to use. Icons should be 16x16 pixels, and transparency is   supported.

 2. Save the PNG file in your   Script Menu folder (typically C:\Program   Files\MAGIX\Sound Forge Pro 12.0\Script Menu)   
using the same name as the script the icon should represent.

 For example, to assign a custom icon to the HelloWorld.js   script, the icon should be saved as HelloWorld.js.png.

 3. The custom icons will be displayed   in the Scripting menu and toolbar the next time you start the application.
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Synthesis
From the Insert menu, choose Synthesis   and then choose a command from the submenu to generate tones and waveforms.

Generating DTMF/MF Tones
You can use DTMF/MF Tones dialog to generate the standard dial tones   used by telephone companies. To display this dialog, 
choose Synthesis   from the Insert menu, and choose DTMF/MF   Tones from the submenu.

 1. From the Insert menu, choose Synthesis,   and choose DTMF/MF   Tones from the submenu.

 2. In the Dial   string box, type the phone number to be generated along with any   necessary pause characters. Unknown 
characters will be ignored.

 3. Drag the Amplitude   fader to set the peak level of the waveform.

 4. Click the radio button that corresponds to the type   of tones you want to generate:

 l DTMF:   Dual Tone Multi-Frequency signals are used by standard push-button telephones.   They are generated using 
combinations of 679-, 770-, 852-, 941-, 1209-,   1336-, 1477-, and 1633-Hz sine waves.

 l MF:   CCITT R1 signals are used internally by the telephone networks. They are   generated by a combination of 700-, 
900-, 1100-, 1300-, 1500-, and 1700-Hz   sine waves.

 5. In the Single   tone lengthbox,   specify the duration of each tone.

 6. In the Break   lengthbox,   specify the duration of the silence between tones.

 7. In the Pause   lengthbox,   specify the duration of the silence that will be inserted when   the Pause character   is used.

Select the Fade   the edges of each tonecheck box to fade each tone in and   out to prevent glitching.

 8. In the Pause   characterbox,   specify the character that will cause a pause between successive   tones in the dial string.

 9. Choose a position from the Insert   new tone sequence at drop-down list to determine where the generated   waveform will 
be placed within the current data window.

 10. Click the OK   button.

For more information about using processing dialog controls, click here.

FM Synthesis
From the Insert menu, choose Synthesis,   and then choose FM   from the submenu to create complex sounds from simple 
waveforms using   frequency modulation (FM). 

In frequency modulation, the frequency of a waveform (the carrier) is   modulated by the output of another waveform (the 
modulator) to create   a new waveform. If the frequency of the modulator is low, the carrier   will be slowly de-tuned over time. 
However, if the frequency of the modulator   is high, the carrier will be modulated so quickly that many additional   frequencies, 
or sidebands, are created.

In Sound Forge Pro software, up to four waveforms (operators) can be used   in a variety of configurations. Depending on the 
configuration, a waveform   can be a carrier, a modulator, or a simple, unmodulated waveform.

Generate a waveform             
 1. From   the Insert menu, choose Synthesis,   and choose FM   from the submenu.

 2. In   the Total output waveform   length box, specify the length (in seconds) of the generated waveform.
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 3. Choose   a position from the Insert   waveform at drop-down list to specify where the generated waveform   will be placed 
within the current data window.

 4. Drag   the Configuration   slider to determine the arrangement and number of operators to be used.

 5. Modify each operator as desired.

 6. Click   the OK button.

Specify the number   and arrangement of operators             
When you drag the Configuration   slider, a graphical representation of the arrangement and number of operators   that will be 
used is displayed:

 l The outputs of operators joined horizontally   are simply mixed together. The outputs of the bottom operators are mixed   
together to form the final output. Mixing different simple waveforms is   called additive synthesis.

 l Operators joined vertically are FM   carrier-modulator pairs. The bottom operator is the carrier, and the top   operator is 
the modulator.

 l Operators that have no other operator   directly above are simple waveform generators.

 l When three or more operators are stacked,   the top operator modulates the operator below it, which modulates the   
following operator, and so on.

Modify an operator             
 1. Click a Current   operator radio button to choose the operator that you want to modify.
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 2. Adjust the envelope graph   to modify the amplitude of the operator over time:

 l Drag the   small envelope points up or down.

 l To create   a new envelope point, double-click the envelope.

 l To delete   an envelope point, right-click it and choose Delete   from the shortcut menu.

 l To change   the fade curve between two points, right-click an envelope segment and   choose a command from the 
shortcut menu:

Fade Type                         Fade In/Out Envelope                         

Linear Fade

Fast Fade

Slow Fade

Smooth Fade

Sharp Fade

Hold

To move   all envelope points, press Ctrl+A and drag when the envelope has focus   (the cursor will be displayed as a ).

 3. Choose a waveform shape from   the Operator shape   drop-down list.

 4. In the Frequency   box, specify the frequency of the operator.

Notes:

 l If Frequency   is set to 0.00, a DC (zero-frequency) waveform is produced regardless   of the waveform specified.

 l When you choose Filtered   Noise from the Operator   shape drop-down list, Frequency   determines the high-frequency 
content of the noise.

 5. Drag the Feedback   slider to determine the amount of the operator's output that is used to   modulate itself. If the operator 
is also being modulated by another waveform,   the feedback path and the modulator output are mixed together to 
modulate   the carrier.

 6. Drag the Amplitude   fader to determine the output gain that will be applied to the current   operator after the amplitude 
envelope.

 7. If the operator is a modulator,   this control, along with the envelope, determines the amount of frequency   modulation 
applied to the carrier. If the amplitude of a modulator is   high, very harsh sounds can result.

For more information about using processing dialog   controls, click here.

Simple Synthesis
From the Insert menu, choose Synthesis,   and then choose Simple   from the submenu to generate a simple waveform of a given 
shape, pitch,   and length. 
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 1. From the Insert menu, choose Synthesis,   and then choose Simple   from the submenu.

 2. Choose a shape from the Waveform   shape drop-down list to specify the shape of a single period of   the waveform.

 3. In the Length   box, specify the length (in seconds) of the generated waveform.

 4. In the Start   Frequency box, specify the frequency of the waveform you want to   generate or the starting frequency of the 
range you want to sweep.

Notes:

 l Aliasing   can occur with many of these waveforms when using high frequencies because   they are not band-limited.

 l When you   choose Filtered   noise from the Waveform   shape drop-down list, Start   Frequency determines the low-
pass cut-off frequency.

 5. If you want to sweep a range of frequencies,   select the End Frequency   check box and specify an ending frequency in the 
box. Select the Log Sweep check box   if you want to sweep the range logarithmically; when the check box is   cleared, the 
sweep is linear.

The available frequency range is limited by   your current sampling rate. The highest frequency   available will be the 
Nyquist frequency.

 6. Drag the Amplitude   fader to set the peak level of the waveform.

When Filtered   Noise is selected in the Waveform   shape drop-down list, the amplitude is affected by the frequency.

 7. Choose a position from the Insert   new waveform at drop-down list to determine where the generated   waveform will be 
placed within the current data window.

 8. Click the OK   button.

For more information about using processing dialog controls, click here.
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Sampling
With the Sampler Tool, you can use the powerful and easy-to-use sample-editing   capabilities in Sound Forge Pro software to 
create and edit samples and then   transfer them to your external and internal samplers.

Using Sound Forge Pro Software with a Sampler
From the Tools menu, choose Sampler   to send data to and receive data from a sampler. 

Set up an external   sampler
 1. Choose Sampler   from the Tools menu to display the Sampler dialog.

 2. Click the Configure   button to display the Sampler Configuration dialog.

 3. From the Sampler   drop-down list, choose the sampler to which you wish to send and   receive samples.

If your sampler is   not listed here, choose SMDI   or SDS capable sampler.

 4. Specify input/output   settings for the sampler:

 l If your sampler uses MIDI/SDS   transfer, click the MIDI   radio button and choose input and output ports in the 
MIDI   Out and MIDI   In boxes.

 l If your sampler uses SCSI/SMDI   transfer, click the SCSI   radio button and select your sampler in the Sampler   
box.

The Sampler   box will list all devices connected to the selected SCSI host, including   devices that are not 
samplers.

 5. In the Sample   bias box, specify a numbering offset that allows you to add or   subtract a value to the Logical   send/receive 
samplenumber to compensate   for differing sampler storage schemes.

It is often easiest   to set the Sample bias   so that a Logical send/receive   sample number of zero corresponds to the 
first available sample   storage number in your sampler.

Perform steps 6 through   9 only if you selected the MIDI   radio button in Step 4.

 6. In the MIDI   channel box, specify the MIDI channel through which sample data   will be sent when using SDS.

 7. Select the Open   loop check box if you want to send SDS sample data immediately   upon clicking the Send   Sample button. 
This is an unconditional transfer of sample data   (no handshake). For more information about open-loop transfer, click 
here.

When this check box is selected, the   sampler's MIDI output does not have to be connected to your computer’s   MIDI 
input. However, Open   loop decreases sample dump speed and is more prone to transfer   errors.

 8. Select the Send   request when retrieving samples check box if you want the Sampler   tool to send a request (handshake) 
to the sampler before beginning an   SDS sample transfer.

 9. Select the Wait   for request when sending samples check box if you want the Sampler   tool to wait for a request 
(handshake) from the sampler before beginning   an SDS sample transfer.

 10. Click the Save   As button and specify a preset name to save your settings.

Send or receive samples             
Sending a sample will always send the entire contents of   the active data window. Any selection contained in the waveform 
display   is ignored. When receiving a sample, the entire contents of the active   data window are replaced with the new sample 
data (a warning will be displayed   before any data is replaced).
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 1. From the Tools menu, choose   Sampler.

 2. Choose a sampler from the   Configuration   drop-down list.

 3. In the Logical   send/receive sample number box, specify the number your sampler   uses as its location reference for 
samples sent or received. This number   can be biased for specific samplers with the Sample   bias setting in the Sampler 
Configuration dialog.

The Actual   send/receive sample number is displayed below the Logical   send/receive sample number. The actual value 
is the sum of the   logical value and the specified sample bias.

 4. Click the Send   sample or Get   sample button to start the data transfer.

The MIDI   unity note and Fine   tune values are for display only. Use the Sampler   Loops window to modify the settings.

Determine sample bias             
Sample bias is a numbering offset that allows you to add   or subtract a value to the logical sample number to compensate for 
differing   sampler storage schemes. This way, you can use sample numbers 0 through   n for your samples no matter   what 
sampler you are using.

Samplers that have factory-defined samples burned into their   ROMs usually define a range of sample numbers for these 
samples. This   range cannot be used to store and retrieve your own samples. These samplers   will define one or more sample 
number ranges that are available for your   own samples.

For example, the Akai S1000 uses sample numbers 0 through   3 to store its factory-defined samples. Sample numbers above 3 
are available   for user-defined samples, so a sample bias of 4 would allow you to use   sample numbers 0 through n as   the 
Logical send/receive   sample number and the Sampler Tool will convert it to the Actual send/receive sample   number 
automatically.

You can also use the   sample bias to define different bases for multiple projects on which you   are working. For example, if 
you are composing two different pieces that   use different samples, you might want to create a sampler configuration   for 
each of these projects. Within each configuration, you can define   a different sample bias to keep your samples separated 
in the same sampler.

Creating or Editing Sample Information
From the Insert menu, choose Sample   Loop to create a sample loop from the current time selection:

Create a sustaining loop
 1. Create a time   selection in a data window.

 2. From the Insert menu, choose Sample Loop (or press   Alt+L). A sustaining loop region is displayed in the data window, 
and   the Play as Sample   button  appears on   the playbar.

 3. Right-click the sustaining loop   and choose Edit Sample   Loop from the shortcut menu (or press Alt+Shift+L). The Sampler   
Loops window appears.
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 4. Use the Sustain   count box to indicate how many times the sustaining loop should   be played. Click the value and choose 
Custom   to type a number, or choose Infinite   if you want the loop to repeat infinitely.

Create a sustaining loop with a release loop
 1. Create a time   selection in a data window.

 2. From the Insert menu, choose Sample Loop. A sustaining   loop region is displayed in the data window, and the Play   as 
Sample button  appears on the playbar.

 3. Right-click the sustaining loop   and choose Edit Sample   Loop from the shortcut menu (or press Alt+Shift+L). The Sampler   
Loops window appears.

 4. Click the Sustain   count value, choose Custom   from the drop-down list, and type a number to indicate how many times   
the sustaining loop should be played.

 5. In the Sample   type box, choose Sustaining   with Release. A release loop is created for the same length as   the sustaining 
loop.

 6. Edit the length of the release loop   as needed. You can drag the release loop markers in the data window or   edit the Start, 
End, or Length boxes in the Sampler Loops window.

 7. Type a value in the Release   count box to indicate how many times the release loop should be   played.

 8. Click the Play   as Sample button  in the playbar. 

 The sustaining loop plays the number of times specified by its Sustain count setting,   and then the release loop plays the 
number of times specified by its Release count setting.

Trigger the sample   with MIDI
 1. From the View menu, choose   Metadata, and   then choose Sampler Loops   from the submenu to display the Sampler   Loops 

window.

 2. In the MIDI   unity note box, click the down arrow  and choose a note and octave. 

 This MIDI note will cause a sampler   to play the sound file at the pitch (sample rate) it was originally recorded.

 3. In the Fine   tune box, type a value from 0 to 99.999 cents if you want to pitch   shift the unity note up from 0 to 99.999 
cents. 

Sound Forge Pro software does not fine-tune the sound file when fine tuning   is used, and not all samplers support the 
setting. This option is an informational   setting that will be transmitted to a sampler via a sample-transfer procedure.   

 A sampler such as the K2000 can use this information to play back the   sample. The K2000 should accurately display 
this information on Master/Sample/Misc.   page as Pitch   Adjust.

227

www.magix-audio.com



 4. If you want to add SMPTE offset information   to your sample, double-click the SMPTE   offset box and type a new value.

 If you want to choose a different time format, click the down arrow      in the SMPTE format   column and choose a SMPTE 
format from the drop-down list.

Sound Forge Pro software ignores this offset   value, and not all samplers can store a SMPTE offset value in the sample.

Edit an existing loop
After you've created a loop, you can edit it by moving the   loop tags  in a data window.

 l Drag the beginning or ending   tag to a new position to change the start, end, or length of a loop.

 l To move a loop without   changing its length, drag the bar between the loop markers:

  .

 l Select a range of data,   right-click a loop marker, and choose Update   from Selection from the shortcut menu to move 
the marker tags to   the beginning and end of your selection.

To edit the start, end, length, or play count for a loop,   right-click the loop in the data window and choose Edit   Sample Loop 
from the shortcut menu (or press Alt+Shift+L). The   Sampler Loops window appears.

Processing Musical Instrument Files
Sound Forge Pro can open and save DLS, GigaStudio/GigaSampler, and SoundFont   2.0 musical instrument files, allowing you 
to add effects and processing   to existing samples and edit individual samples.

When you open a musical instrument file, you'll notice some additions   to the data window:

The left pane lists the banks, instruments, note ranges, and recorded   samples in the instrument file. Click a bank or sample to 
select it in   the waveform display.

Markers  represent each sample in the waveform display. 

File Properties metadata cannot   be edited for musical instrument files.

  Open a musical instrument file             
You can open musical instrument files just like any other   file type:

 l Drag a musical instrument file to   the workspace.

 l From the File menu, choose Open,   and then use the Open dialog to browse to the file you want to open.

 l Double-click an instrument file in   the Sound Forge Pro Explorer window.

The following musical instrument file formats are supported:

Sampling 228



 l .dls:   DLS level 1.0 and 2.0

 l .sf2:   SoundFont version 2.0 

 l .gig: GigaSampler/GigaStudio version   1/2/3

Compressed and encrypted GigaSampler/GigaStudio samples are not   supported.

If you want to open a sample's audio data, browse to an   instrument file in the Explorer window. Click   the down arrow  next 
to the Views   button  and choose Region   View from the menu. 

Each wave is then displayed at the bottom of the Explorer   window. You can double-click a wave to open it as a wave file:

  Preview samples             
Playback for musical instrument files behaves slightly differently   than playback in a normal data window.

 l If no samples are selected, click   Play All    to play all samples in the data window. Click Play    to play all samples 
from the cursor position to the end of the data window.

 l If you have samples selected, click   Play All    to play all selected samples in the data window. Click Play    to play 
all selected samples from the cursor position to the end of the   data window.

  Select samples             
Each sample in an instrument file is contained within an   event in the data window. The data window selection determines 
which parts   of the waveform will be processed.

Event positions are locked; you cannot move events within   the data window.

Effects and processes can be applied to individual events   or multiple selected events.

You can select an individual sample by clicking the event   in the data window (hold Ctrl or Shift to select multiple samples):
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You can select all samples in a bank by clicking the bank   in the left pane:

You can select all of an instrument's samples by clicking   the instrument in the left pane:

You can select all samples within a note range by clicking   the note range in the left pane:
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You can select individual samples by expanding a note range   or the Sample Pool list and clicking a sample in the left pane:

  Process a selection             
 1. Select the samples you want   to process. If no samples are selected, processing will be applied to   all samples.

 2. Choose a command   from the Process, Effects, or FX Favorites menu.

 3. Choose a preset from the   Preset drop-down   list or adjust the dialog controls as needed.

 For more information, please see Using   Processing Dialogs.

Plug-ins that can change the length of audio data (such as reverb   or delay) will use Insert Tail Data mode. Tails will be 
added to the waveform,   and audio to the right of the tail will be moved to accommodate the extra   audio.

 4. Click the Preview button to   hear the effects of your processing settings. Select the Bypass   check box to hear the 
unprocessed signal.

 5. Click OK.

 During processing, a progress meter is displayed at the bottom of the   data window. You can cancel the operation at any 
time by clicking the   Cancel button   to the left of the progress meter, or you can press the Escape key.
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Event selection is not exposed to scripts. When applying an effect   to a file via scripting, you can   specify the current 
time/channel-selection (DoMenu) or a new time/channel-selection   (DoEffect). 

When processing musical instrument files, all events in the time/channel   selection will be processed. If no selection 
exists or the entire file   is selected, all events will be processed.

  Edit samples             
In addition to applying processing and effects, you can   also edit the samples in an instrument file.

For example, if you need to remove a glitch   or replace a sample in an instrument file, you can open an individual   sample in a 
new editing window.

 1. Select the sample you want to edit.

 2. From the Edit menu, choose Event, and then choose   Edit from the   submenu. 

 The selected sample is opened in a new window. If you selected multiple   samples in step 1, each sample is opened in a 
separate window.

Press E (or right-click a sample and choose Edit   from the submenu) to open the edit window quickly.

 3. Perform edits as needed.

Notes:

 l If you want to replace sample data,   you can clear the data in the edit window   and paste data from another window.

 l Changes to bit depth, sample rate,   or number of channels cannot be saved back to the original musical instrument   file.

 4. From the File menu, choose   Save to close   the edit window and save your changes back to the musical instrument file.

 If you want to save the edited sample to a different format (other   than a musical instrument file), you can use Save   As.

  Save your changes             
After you're finished processing a musical instrument file,   you can use the Save or Save   As commands to save your changes 
to the original file or to a new   file.

Musical instrument files must be saved to the original format.

Loop Tuner
From the View menu, choose Loop   Tuner to open or close the Loop Tuner window. You can use the Loop   Tuner to adjust the 
starting and ending points of a loop (or selection)   to create smooth transitions.

The Loop Tuner allows you to view both loop endpoints at once. The left-hand   side of the Loop Tuner window shows the end 
of the loop, while the right-hand   side shows the start of the loop. A seamless loop will not have any discontinuities;   the 
waveform should look smooth as it goes from the end of the loop back   to the start.
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Learn more about looping   techniques             
Creating natural-sounding loops requires experimentation.   Many factors can cause pops and glitches, but the following 
guidelines   will help you to create loops with less trial and error.

Match endpoint amplitudes
It's most common for the endpoints   of a loop to occur at zero-crossings.

Match endpoint waveform slopes
If   the slope of a waveform changes drastically, an audible pop will be produced.             

Match endpoint sound levels
The   overall loudness within ~100 ms of the endpoints should be equal.             

Avoid very short loops
If   the loop is shorter than ~50 ms (1/20 Hz), you will most likely create   a loop with a pitch not equal to the sample pitch.             

You can experiment with pitch-tuning by creating short   loops with a length of 1/frequency. For example, if your had a 
sample   pitch of 440 Hz (A5 on the MIDI keyboard), you can make the loop 2.27   ms. Pitched loops, however, do not 
sound like the original sample.

Play from the Loop   Tuner             
Click the Play Pre-Loop button  to play the sound data before the selected   loop.             

Click the Play Loop   button  to play the selected loop. You can use the   Loop Tuner to tune the loop during playback.             

Click the Play Post-Loop button  to play the sound data after the selected   loop.             

Switch between sustaining   and release loops             
When your Sample Type is Sustaining with Release,   you can click the Loop   Select button  to switch between the 
sustaining and release   loops in the Loop Tuner.

When the sustaining loop is selected, the button is displayed   as .
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Fine-tune loop endpoints             

The Loop   End Position and Loop Start Position boxes  display the current positions (in samples)   of the 
endpoints. Use the spin controls to adjust the end points.             

Move the end points   to a zero-crossing             
Each loop end window includes   buttons to move the loop endpoint to the next or previous zero-crossing:

 l Click   the Zero Crossing   Left button  to move the endpoint to the previous zero-crossing.                     

 l Click   the Zero Crossing   Right button  to move the endpoint to the next zero-crossing.                     

To configure the zero-crossing   finders, choose Preferences from the Options menu and click the Editing   tab. You can 
modify the Snap   to zero-crossing slope, Zero-cross scan time, and Zero-cross   level threshold settings to   determine how 
Sound Forge Pro software locates zero crossings.

Lock a loop length             
Click the Lock   Loop Length button  if you want to shift a loop’s position without   changing its length. When this button is 
selected, any operation you use   to change a loop point affects both the start and end of the loop, therefore   keeping the loop 
length constant.

This button also controls the Lock   Loop/Region Length command on the Options menu.

Save loop points
If you want to save loop   points in your file, select the Save   metadata with file check box   in the Save As   dialog.             

Crossfading Loops
From the Tools menu, choose Crossfade   Loop to create loops in material that otherwise might not loop   well. Mixing sound 
occurring before the loop start point into the end   of the loop can make the transition from the end to the beginning of the   loop 
much smoother.

Use the Loop Tuner before applying   the Crossfade Loop   command to match the loop ends as well as possible.

Item                 Description                 

Loop   to 
crossfade:
   
Sustaining
   Release

Click the   appropriate radio button to select the sample loop that will be affected   by the crossfade. Most samples 
only have one loop: the sustaining loop.   If a sample contains two loops, the second loop is called the release   loop.
                     

Loop   
graph

The graph shows you where the crossfade   will occur. The three areas (from left to right) represent the sound 
before,   inside, and following the loop points, and are displayed with different   sloped lines.                     

For example,   when performing a Sustaining loop crossfade with no Post-Loop, you can   see the loop data fade out 
as data from the Pre-Loop is mixed in to form   a crossfade.                     

Loop Select the   check box and drag the slider to determine how much of the selected sample   loop will be crossfaded. 
The end of the sample loop is crossfaded with   the end of the region before the loop start to make the end of the 
loop   blend smoothly with the beginning of the loop.                     

Post-Loop Select the check box and drag the slider   to determine how much of the region following the loop end is 
crossfaded.   The region following the sample loop is blended with the beginning of   the sample loop to make the 
transition from the end of the loop to the   rest of the sample following the loop smoother.                     

Post-Loop crossfading   is only necessary if the sampler will play beyond the loop points.                     

Preview   
mode

Choose a mode from the drop-down list   to determine how the Preview button will work:                     
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Loop the Loop
Plays the loop area only.                     

Play Loop through   Post-Loop
Plays the loop once and then the Post-Loop.                     

Play   as One Shot
Plays from the beginning of the file and uses the loop settings to determine   how many times to loop each loop.                     

For more information about using processing   dialog controls, click here.   

Using the MIDI Keyboard
From the View menu, choose Keyboard   to open or close the MIDI Keyboard window. The keyboard allows you to   send MIDI 
note on   and MIDI note off   commands to your sound card or sampler.

With the Sound Forge Pro MIDI keyboard, you can control internal or external   synthesizers and samplers from Sound Forge 
Pro software. For example, you   might want to test a sound in a sampler after sending (downloading) it   from Sound Forge Pro 
software. You can also use the MIDI keyboard to listen   to the different sounds on a synthesizer or in the synthesis section of   
your sound card.

Open the MIDI Keyboard             
From the View menu, choose Keyboard   to open or close the MIDI Keyboard window.

Resize   the MIDI Keyboard
Like any other toolbar or shortcut menu window in Sound Forge Pro, you can resize the MIDI Keyboard window, move   it, or 
dock it to any side of the Sound Forge Pro window.

When the cursor is over any edge of the window, the cursor   is displayed as a .   Drag to resize. Depending on how you 
resize   the keyboard, the keys will be arranged horizontally or vertically.

Configuring the output   device and channel             
 1. To select a MIDI device, click the MIDI Out button and   choose a device from the menu:

 2. Select the Send Program Changes   command to select instruments in the device from the keyboard. Program   changes are 
sent only when a key on the MIDI Keyboard is clicked.

 3. Click the up and down arrows    to select the MIDI channel you want to use   for the selected device. Most MIDI 
devices are configurable   to accept MIDI commands on any channel.

Select instruments             
The Instrument   drop-down list contains instrument patches listed in the General MIDI   standard. Choose an instrument from 
the drop-down list and click a key   on the keyboard to play the patch.
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Notes:

 l The Send   Program Changes command must be selected if you want to be able   to select instruments. Program 
changes are sent only when a key on the   MIDI Keyboard is clicked.

 l If your synthesizer does   not use the General MIDI convention, choose a patch number instead of   an instrument 
name.

Play the keyboard             
Click the keys to play them:

 l Choose Note   from the Chord structure   drop-down list to play a single note, or choose a chord structure or interval   to 
play a chord (the key you click will be the chord's root).

 l Drag the Velocity   slider to set the MIDI output velocity.

 l Click the arrow buttons    to change the range of the MIDI Keyboard   to display higher or lower octaves.

Troubleshoot the MIDI   Keyboard             
If, after selecting the correct device, you still can’t   hear anything when you play on the keyboard, check the following:

 l Set the MIDI output velocity   to a high value (above 100).

 l Set the MIDI input channel   in your sound module to the same channel as the MIDI keyboard channel.   Also, make sure 
the device is set to receive MIDI input.

 l Check the device output   volume level: is the mixer level for your sound card or the output volume   of the sampler and 
speakers at a high enough setting?

 l For external devices, check   your MIDI cables.
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MIDI Synchronization
The Musical Instrument Digital Interface (MIDI) is a set of commands   that allow music software and hardware to 
communicate. MIDI is most often   used for sending commands such as Play   Middle C Now, but can also be used to send 
information   such as Current Time is: 00:00:01:23 SMPTE, or even   digital sound data (see Sampling for more 
information).

The most common way to use MIDI is to have a master device (such as   a MIDI sequencer) to generate MIDI commands to a 
slave device (such as   a synthesizer, which plays a note when instructed). If both were in separate   hardware devices, you 
would run a MIDI cable from the sequencer’s MIDI   out port to the synthesizer’s MIDI in port.

Generating MIDI Timecode
From the Options menu, choose MIDI   In/Out, and   then choose Generate   MIDI Timecode from the submenu if you want to 

generate MIDI timecode   (MTC) when you click Play .

MIDI timecode (MTC) is a standard timecode that most   applications and some hardware devices will use to synchronize 
themselves.

You can specify   a MIDI output port on the MIDI/Sync   tab in the Preferences dialog. 

Triggering from MIDI Timecode
From the Options menu, choose MIDI   In/Out, and then choose Trigger   from MIDI Timecode from the submenu if you want to 
trigger playback   or recording by receiving timecode from another device.

When this option is selected, dialogs that specify MIDI triggers will   also accept input from the MIDI input port, allowing easy 
entry of MIDI   note and controller values. When this option is not selected, the MIDI   triggers, Regions List triggers, and Playlist 
triggers specified will   be ignored.

You   can specify a MIDI Input port on the MIDI/Sync   tab in the Preferences dialog.

Trigger playback with   MIDI timecode
You can use MIDI timecode to trigger Sound Forge Pro playback   from another device.

 1. From the Options menu, choose   Preferences,   and click the MIDI/Sync tab.

 2. On the MIDI/Sync tab, choose   the trigger device from the Input   drop-down list and click the OK   button.

 3. From the Options menu, choose   MIDI In/Out, and then choose Trigger from MIDI Timecode   from the submenu to enable 
MIDI input.

 4. From the View menu, choose   Toolbars. Select   the Regions/Playlist   check box and click the OK button.   The timecode is 
displayed in the Regions/Playlist   toolbar when you start your MIDI device.

 5. Create a region   that includes the sound data that you want to trigger.

 6. Add your region to the Playlist.

 7. In the Playlist window,   choose SMPTE: Play   at Time from the Trigger   drop-down list and enter the time at which you 
want to start playback   in the SMPTE time   box.

Trigger recording with MIDI timecode
You can use MIDI timecode to trigger Sound Forge Pro recording   to another device.

For more information, click here.
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If Trigger   from MIDI Timecode is not selected when you open the Record dialog,   Sound Forge Pro software will turn it on 
temporarily when you choose the Automatic: MIDI Timecode   recording mode to allow recording and turn it off again 
when you close   the Record dialog.

Pre-Queuing Data for Synchronization
From the Options menu, choose MIDI   In/Out, and   then choose Pre-Queue   for MIDI Timecode from the submenu if you want 
to open the wave   device and preload data from the next region to be played in the Playlist.

Pre-queuing helps ensure that audio will begin playing the moment the   designated SMPTE time is detected by Sound Forge 
Pro software when triggering   from MIDI timecode (MTC).

This   option is suspended when any other audio command is used such as Play, Stop,   or Record.

Using MIDI Triggers
You can use MIDI triggers to control Sound Forge Pro functions using MIDI   commands from external devices such as a MIDI 
keyboard or sequencer.

Configure an internal   or external MIDI controller                 
 1. From the Options menu, choose   Preferences,   and then click the MIDI/Sync tab.

 2. On the MIDI/Sync tab, choose   the trigger device from the Input   drop-down list and click the OK   button.

 3. From the Options menu, choose   MIDI In/Out, and then choose Trigger from MIDI Timecode   from the submenu to enable 
MIDI input.

 4. Use the MIDI Triggers dialog   to configure the triggers you want to use. For more information, please   see "Assign Sound 
Forge Pro events to MIDI triggers" in this help   topic.

Assign Sound Forge Pro   events to MIDI triggers
 1. From the Options menu, choose   MIDI In/Out, and then choose Trigger from MIDI Timecode   from the submenu to enable 

MIDI input.

 2. From   the Options menu, choose MIDI   Triggers to display the MIDI   Triggers dialog.                     

 3. Select   the Sound Forge Pro function that you want to trigger in the  list.                     

 3. Click   the radio button that corresponds to the type of trigger you want to use   for the selected event:                     

Item Description
None Click to   assign no MIDI trigger to the selected event or to remove an existing   trigger.                         
Note Click if   you want to trigger the selected event with a MIDI note.                         

Specify   the MIDI channel to which the trigger is assigned in the Channel   box, and specify the musical note that 
will trigger the event in the Note   box.                         

Controller Click if   you want to trigger the selected event using a MIDI controller.                         

Specify   the MIDI channel to which the controller is assigned in the Channel   box. Use the Controller box to specify 
which controller will trigger   the event and specify a value in the Value box.                         

You can automatically   enter the values in the Channel,   Note, Controller, and Value boxes. Select   the Enable MIDI Input   
Sync/Trigger check box and press a key or controller on your MIDI   device.

 4. Click   the OK button.                     

MIDI triggers are different from triggers in the Playlist   and Regions List. When using triggers in the Playlist, Regions List, 
or   MIDI Triggers dialog, be aware that they can interact with each other   to create unexpected results. Sound Forge Pro 
software first looks at the   MIDI Triggers, then the Regions List, and then the Playlist when determining   what to do when 
a MIDI command is detected. 
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Spectrum Analysis
The Spectrum Analysis tool allows you to examine the fundamental frequency   and overtones present in a recording. To 
display the Spectrum Analysis   window, choose Spectrum   Analysis from the View menu.

Unlike a Sound Forge Pro data window, which represents audio in the time   domain (amplitude vs. time), Spectrum Analysis 
allows   you to examine sound by representing the sound in the frequency domain   (amplitude vs. frequency). Data displayed in 
the frequency   domain shows the amplitudes and frequencies of sine waves that, if mixed   together, would sound very much 
like the original sound. Since it’s relatively   easy to remember how a sine wave sounds at different frequencies, it’s   possible to 
visualize how simple waveforms sound by looking at the spectrum   of the sound.

Spectrum Analysis allows you to perform precise Fast Fourier Transform (FFT)   analysis and displays the resulting data in a 
spectrum graph or a sonogram   display. Both formats make it easy to navigate data and read audio frequency   and position.

Viewing a Spectrum Graph
Click the Normal   Display button  in the Spectrum Analysis window to display spectrum   information as a normal spectrum 
graph.

The spectrum graph displays the amplitude   (in dB) of each frequency component from 0 Hz to the Nyquist   frequency.   
Frequency is displayed along the X (horizontal) axis, and amplitude is   displayed along the Y (vertical) axis.

Generate spectrum information             
 1. Select   the portion of the waveform you want to analyze. The sound or note you   want to analyze should be in the center 

of the highlighted area.

Analyzing long sections of audio can take a long time   and decreases the time resolution, so your selection should be 
relatively   short. Also, if the audio has a low amplitude level, you can boost it   by using the Volume or Normalize   
functions.

 2. From the View menu,   choose Spectrum Analysis   to show the Spectrum Analysis window if it isn't already visible.

 3. Use the toolbar at the top   of the window to set your display options. 

 You can also click the Settings   button  in the Spectrum Analysis window to set additional options.

You can continue to make selections in the sound file   with the Spectrum Analysis window open (just move the cursor or 
make selections   as you normally would). Click the Refresh   button  in the Spectrum Analysis toolbar to update the 
display. If no   selection is made, analysis is performed on the samples immediately following   the cursor position.

View amplitude, frequency,   notes, and statistics             
As you move the cursor through the spectrum graph, the amplitude   and frequency values at the current position are displayed 
in a ToolTip   next to the cursor and in the Statistics area at the bottom of the window:
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Right-click the graph and choose Show   Position from the shortcut menu to toggle the display of ToolTips.   The setting for each 
graph in a multichannel file is independent.

If you want to display the nearest musical note equivalent   of the cursor position in a ToolTip, right-click the graph and choose   
Show Notes from   the shortcut menu:

Right-click the Spectrum Analysis window and choose Show Statistics from   the shortcut menu to toggle the display of the 
Statistics area at the   bottom of the Spectrum Analysis window.

Change the graph type             

Click the down arrow next to the Normal   Display button  and choose Line   Graph, Filled   Graph, or   Bar Graph from the 
menu to change the type of graph displayed in   the Spectrum Analysis window. A check mark is displayed next to the selected   
graph type.

Some video drivers   have problems displaying Filled Graph and Bar Graph modes. If you encounter   problems such as 
incorrect shading or very slow drawing, use the Line Graph option   or change video drivers.

If you're analyzing a multichannel file, you can click the   down arrow next to the Normal   Display button and choose Single   
Graph to see all channels in a single graph.

Right-click the graph and choose Logarithmic   from the shortcut menu to toggle the x-axis between logarithmic   and linear 
mode. In logarithmic mode, more of the graph is devoted to   lower frequencies.

Change the zoom level   of the graph              
Zooming can be accomplished in several ways:

 1. Drag on the graph to draw   a box around the area you want to magnify. You can toggle through mouse   selection mode by 
right-clicking while holding the left mouse button:

 l The first type is a vertical zoom   window. This will allow you to zoom to a frequency range.

 l The second type is horizontal zoom   window. This will allow you to zoom to an amplitude range.

 l The third type is a combination   of vertical and horizontal zoom. This will allow you to zoom to a frequency   and 
amplitude range.

 2. Right-click the   graph and choose Zoom   Out Full to view the entire amplitude and frequency range.
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 3. Right-click the   graph and choose Normalize   dB to set the Spectrum Graph amplitude range equal to the maximum   and 
minimum values in the graph.

Navigate the graph             

Right-click the graph and choose Grab/Pan   from the shortcut menu. The cursor will be displayed as a , and you can drag   
horizontally or vertically to scroll through the graph.

When you are zoomed into a selection of the spectrum graph,   you can drag the horizontal and vertical sliders to scroll through 
the   graph. The thumbnail image in the lower-left corner of the Spectrum Analysis   window will show you which part of the 
graph is being displayed.

Synchronize graphs   in a multichannel file             
If you are analyzing a multichannel file, click the Sync button  to synchronize the displays so you   can view the same region 
of the FFT in all channels.

 Create and compare   snapshots of the Spectrum Analysis window
You can store up to   four snapshots to compare multiple spectrum graphs. You can take snapshots   from a single data window 
or from different data windows.

Snapshots are not available in sonogram display   or when the Slices displayed   setting in the Spectrum   Settings dialog is 
greater than 1.

Taking a snapshot
 1. Navigate to the portion of   the graph you want to capture.

 

 2. Click the Set   button , and then click a snapshot button in the Spectrum Analysis toolbar.   

 Available snapshots buttons are displayed in black, and buttons that   are in use are displayed in blue and underlined.

Showing and hiding snapshots
Select a numbered button in the   Spectrum Analysis toolbar to display a stored snapshot. All selected snapshots   will be 
displayed in the Spectrum Analysis window at the same time.

Click a selected snapshot button   to exclude it from the display.

Select the Hide   active plot button  to hide the current spectrum so you can concentrate   on your snapshots.

In the following example, snapshots   1 and 3 will be shown in the graph; snapshot 2 is hidden, and snapshot   4 is unused.

Erasing snapshots
You don't need to erase individual   snapshots to update or replace them. Simply click the Set   button, and then click a snapshot 
button in the Spectrum Analysis toolbar   to update its image.

If you want to erase all snapshots,   click the Clear all snapshots   button .
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Viewing snapshot statistics
Information about each snapshot   is displayed at the bottom of the Spectrum Analysis window:

  Print the graph             
Click the Print   button  to print the contents of the Spectrum Analysis window, including   the graph and statistics data.

Refresh the graph             
Select the Auto   Refresh button  if you want the Spectrum Analysis display to refresh   automatically updated when you 
change your selection in the data window.   

When the button is not selected, the display is not updated   until you click the Refresh   button .

If you want the graph to refresh automatically during playback or input   monitoring, select the Real   Time Monitoring button 
.

Turn on real-time input/output monitoring             
Click the Real   Time Monitoring button  to turn real-time spectrum analysis on or   off. Click the down arrow next to the 
button and choose a command from   the menu to specify whether you want to monitor your sound card's input   or output:

 l When you choose Monitor   Input, Sound Forge Pro will monitor the recording devices selected   on the Record page of the 
Audio tab   in the Preferences dialog.

 l When you choose Monitor   Output, Sound Forge Pro will monitor the playback devices selected   on the Playback page of 
Audio tab in the Preferences dialog. 

When Monitor   Output is selected, the post-processing signal is monitored when   you start playback from the Plug-In 
Chain.

Real-time spectrum analysis can require significant   processing power. If the spectrum graph's refresh rate seems 
sluggish,   set the display mode to Line Graph, decrease the FFT size, or turn off   snapshots.

Viewing a Sonogram
Click the Sonogram   button    in the Spectrum Analysis window to display spectrum information as a sonogram.

The sonogram displays time along the X (horizontal)   axis and frequency along the Y (vertical) axis. The amplitude of each   
frequency is represented by the intensity of the color.

Generate a sonogram
 1. Select   the portion of the waveform you want to analyze. The sound or note you   want to analyze should be in the center 

of the highlighted area.

Analyzing long sections of audio can take   a long time and decreases the time resolution, so your selection should   be 
relatively short. Also, if the audio has a low amplitude level, you   can boost it by using the Volume or Normalize   
functions.
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 2. From the View menu,   choose Spectrum Analysis  to show the  Spectrum Analysis window if it isn't already visible.

 3. Click the Sonogram   button    in the Spectrum Analysis window to display spectrum information as a sonogram.

 4. Use the toolbar at the top   of the window to set your display options. 

 You can also click the Settings   button  in the Spectrum Analysis window to set additional options.

You will often have   to experiment with different parameters in the Spectrum Settings dialog   to get the best graph 
possible. Try to narrow the frequency and amplitude   ranges as much as possible to achieve large contrasts. If the graph 
is   too chunky, increase the Set   sonogram resolution setting to approximately 200. For more frequency   resolution, 
increase the FFT   Size. To decrease processing times, decrease the number of samplings   or the FFT Size.

Adjust color and intensity             

 1. Click the down arrow next   to the Sonogram   button    and choose Color   or Black and White   from the menu to 
specify whether you want to view a color or black-and-white   sonogram.

 A separate sonogram is displayed for each channel in the active data   window.

 2. Drag the slider below each   sonogram to adjust the color intensity of the display. The bottom-right   corner of the window 
will show the color scale in dB.

View frequency, amplitude,   notes, and statistics
As you move the cursor through the sonogram, the amplitude   and frequency values at the current position are displayed in a 
ToolTip   next to the cursor and in the Statistics area at the bottom of the window:

If you want to display the nearest musical note equivalent   of the cursor position in a ToolTip, right-click the graph and choose   
Show Notes from   the shortcut menu:

Right-click the Spectrum Analysis window and choose Show Statistics from   the shortcut menu to toggle the display of the 
Statistics area at the   bottom of the Spectrum Analysis window.
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Synchronize graphs   in a multichannel file            
If you are analyzing a multichannel file, click the Sync button  to synchronize the displays so you   can view the same region 
of the FFT in all channels.

Use a sonogram to find   the fundamental frequency of a sound            
 1. Select   the portion of the waveform you want to analyze. The sound or note you   want to analyze should be in the center 

of the highlighted area.

 2. From the View menu,   choose Spectrum Analysis   to show the Spectrum Analysis window if it isn't already visible.

 3. Click the Sonogram   button    in the Spectrum Analysis window to display spectrum information as a sonogram.

 4. Click the down arrow next to the Sonogram   button and choose Color   from the menu.

The sound you want to analyze should   be displayed in shades of red. Hover over the center of the area to display   the 
fundamental frequency.

If upper harmonics exist, they will   be displayed as less intense red area above the fundamental, and will   usually be 
multiples of the fundamental (a note at 440 Hz played on an   instrument with fairly predictable or even harmonic content 
will have   strong upper harmonics at 880kHz and 1.76kHz).

After isolating a   sound's fundamental frequency, you can use equalization   to emphasize or attenuate the sound.

Print the graph             
Click the Print   button  to print the contents of the Spectrum Analysis window, including   the graph and summary data.

Refresh the graph             
Select the Auto   Refresh button  if you want the Spectrum Analysis display to refresh   automatically when you change your 
selection in the data window. 

When the button is not selected, the display is not updated   until you click the Refresh   button .

Turn on real-time input monitoring             
Click the Real   Time Monitoring button  to turn real-time spectrum analysis on or   off. Click the down arrow next to the 
button and choose a command from   the menu to specify whether you want to monitor your sound card's input:

 l When you choose Monitor   Input, Sound Forge Pro will monitor the recording devices selected   on the Record page of the 
Audio tab   in the Preferences dialog.

 l When you choose Monitor   Output, a cursor is displayed in the sonogram to indicate the play   position (real-time output 
monitoring is not available in sonogram display   mode). 

Changing Spectrum Analysis Settings
Click the Settings   button  in the Spectrum Analysis window to display the Spectrum Settings   dialog. This dialog contains 
controls to determine how spectral information   is calculated and displayed.

Item Description

FFT size Choose a setting from the drop-down list to   set the size in samples of the analysis window and number of 
discrete   frequencies analyzed. Higher numbers produce increased frequency resolution   at the expense of 
lower time resolution and longer computational time.   The following example illustrates the results of 128-
point and 2048-point   FFT sizes on a 44,100 Hz sound file:
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FFT Size Time Analyzed (seconds) Frequency Bands Frequency Bandwidth (Hz)
128 0.003 (128/44100) 64 (128/2) 345 (44100/128)
2048 0.046 (2048/44100) 1024 (2048/2) 22 (44100/2048)

FFT 
overlap

Specify the percentage of overlap between FFT   analysis windows. Overlapping allows for more accurate 
analysis. Lower   settings decrease the number of distinct analysis functions performed,   which decreases 
processing time. High settings allow for more analysis,   but can result in slow processing.

Smoothing 
window

Choose a setting from the drop-down list to   determine the window function applied to the input data before 
analysis.   The window function affects the sharpness of peaks in an FFT graph and   the leakage into neighboring 
frequencies. The effects of these windows   can be easily seen by analyzing a single sine wave:

Blackman-
Harris

Using the Blackman-Harris window results in   the least sideband leakage at the expense 
of rounded graph peaks.

Hamming 
Hanning

Hamming and Hanning windows are commonly used   in audio applications.

Rectangle No window is applied. Using a rectangular   window results in a very sharp peak but high 
leakage.

Triangle A triangle window (also called a Bartlett   or Parzen window) results in less leakage than 
the rectangle window.

Slices 
displayed

The Spectrum Analysis window can display up   to 64 spectrum graphs, each representing a point in time.

Type a value in the Slices   displayed box to specify the number of FFT slices displayed. Each   slice represents 
FFT size samples in time.

When displaying multiple slices, click the Forward or Backward   radio button to determine whether slices are 
layered in chronological   order. When Forward is selected,   the first slice is displayed in the foreground; when 
Backward   is selected, the last slice is displayed in the foreground.

In the spectrum graph, drag the Slice   slider to show or hide graphs from the display.

Set 
sonogram 
resolution

Select the Set   sonogram resolution check box and specify the number of FFT samplings   used in the sonogram. 
When this check box is not selected, the number   of samplings is determined by the length of the selection and 
the FFT overlap setting.

Increasing the samplings   increases the horizontal graph resolution but requires more processing   time.

Display 
Range

The Display Range controls allow you to adjust the range of each graph.

Channel Choose a setting from the drop-down list to   choose which graph you want to edit, or 
choose All   Channels to edit all graphs.

Sync graphs If you are analyzing a multichannel file, select   the Sync graphs check box to synchronize 
the displays so you   can view the same region of the FFT in all channels.

Logarithmic   
graphing

Select the check box to display the x-axis in   logarithmic mode rather than linear mode. 
In logarithmic mode, more of   the graph is devoted to lower frequencies.

Logarithmic graphing   affects the display only when Normal Display  is selected.
Freq. Min Specify the lowest frequency displayed in the   graphs.

The Freq   Min and Max settings affect   the display only when Normal Display  is 
selected.

Max Specify the highest frequency displayed in the   graphs.
Ceiling Specify the highest amplitude displayed in the   graphs.
Floor In the box, specify the lowest amplitude displayed   in the graphs.
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Hold 
peaks 
during 
monitoring

Select this check box if you want to mark   the highest value of each frequency bin.

Maintain 
last 
monitored 
view

Select this check box if you want to maintain the state of the spectrum   graph when you stop playback. If this 
check box is not selected, the graph   will revert to the cursor position.
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Customizing Sound Forge

Customizing Keyboard Shortcuts
From the Options menu, choose Customize   Keyboard to customize the keyboard shortcuts available in the Sound Forge Pro 
interface.

The Keyboard map   box displays the currently assigned shortcut keys. Click a tab in the   middle of the dialog to choose which 
shortcuts you want to see.

 Edit or create new shortcuts             
 1. Click a tab in the middle   of the dialog to indicate the type of command you want to assign to a   keyboard shortcut.

 2. Select a command in the list.   

You can type a word in the Show   commands containing box to filter the list of commands to display   only 
commands that contain the word you typed.

 3. Click the Shortcut   keys box and press the key combination you want to assign to the   selected command.

 4. Click the Add   button to assign the key combination in the Shortcut   keys box to the selected command.

Save a keyboard map              
Click the Save   as button and type a name to save your current keyboard shortcuts   to an .ini file C:\Users\[user   
name]\AppData\Roaming\MAGIX\Sound Forge Pro\12.0\.

The Application Data   folder is not visible unless the Show   hidden files and folders radio button   is selected on the View 
tab of the Windows Folder Options control panel.

You can use this file as a backup or to share your keyboard   shortcuts with other Sound Forge Pro users.

Delete a keyboard map              
Choose a mapping from the Keyboard   map drop-down list and click the Delete   button to remove the selected keyboard 
mapping.

You cannot delete the default Sound Forge Pro   keyboard mapping.

Import or rename a keyboard map              
Copy a Sound Forge Pro keyboard mapping .ini   file to the following folder: C:\Users\[user   
name]\AppData\Roaming\MAGIX\Sound Forge Pro\12.0\.

The AppData folder   is not visible unless the Show   hidden files and folders radio button   is selected on the View tab of the 
Windows Folder Options control panel.

The next time you start Sound Forge Pro, the new keyboard mapping   will be available from the Keyboard   map drop-down list 
in the Customize Keyboard dialog.

If you want to edit the name used to identify a keyboard   mapping in the Customize Keyboard dialog, open the .ini   file in a 
text editor and change the <Display   Name>portion of theName=<Display   Name> entry. Save the .ini file and restart   
Sound Forge Pro to use the new name.

Reset the default keyboard map             
Choose [Default]   from the Keyboard   map drop-down list and click OK   to restore the default configuration. 
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General Preferences
Use the General tab in the Preferences dialog to set miscellaneous Sound Forge Pro options. To display this tab, choose 
Preferences   from the Options menu and click the General   tab.

Option                 Description                 

Open default 
Workspace   on 
startup

If   this check box is selected, files that were open when you last exited   the program will be opened 
automatically.

Use Net Notify 
to   stay 
informed about 
product updates

When this check box is selected, information   from MAGIX will be displayed periodically at startup. 
Clear the check box   to bypass the Net Notify dialog.

Show logo 
splash-screen   
on startup

When this   check box is selected, the Sound Forge Pro splash screen will be displayed   briefly upon 
startup.                     

Show a textured 
background   on 
the Workspace

When this check box is selected, a stucco   texture will be used for the application background.

Keep media 
files locked

Select this check box if you want to   lock media files after you've opened them.                     

Clear the check box if you want to unlock   media files when you switch to another application.                     

Confirm on 
close

Select this check box if you want the   application to present a confirmation message box before exiting.                     

Always open 
dropped files   in 
new window

When this check box is selected, files are opened   in new data windows when you drop files (or regions) 
on the Sound Forge Pro   workspace.

When the check box is cleared, you can drag   files from the Explorer to an open data window to perform 
drag-and-drop   mixing and pasting. 

Always proxy 
compressed   
formats

Select this check   box if you want to create an uncompressed proxy (.sfap0) file when you   open a 
compressed file format.                     

Selecting this check box can improve performance   on slower computers or for formats that cannot be 
decompressed quickly   for real-time playback.

Ignore fact 
chunk   when 
opening 
compressed 
Wave files

When this check box is selected, the   software will ignore fact chunks in compressed WAV files.                      

Compressed WAV files use fact chunks   to specify how many actual samples are represented in the file. 
If a compressed   file is improperly authored, this may cause some of the compressed data   to not be 
loaded. If you suspect that not all sound data is being loaded   from a compressed file, try checking this 
option and reopening the file.                     

If you change the setting of this check box,   please delete any proxy (.sfap0) files associated with 
compressed WAV   files.                     

Remember last-
used sample   
rate for .vox 
and .ivc files

Select this check box if you want the software   to remember the last-used sample rate when you open a 
.vox file. When   the check box is cleared, you will be prompted to choose a sample rate   each time you 
open a .vox file.

Remember last-
used settings   
for .raw files

Select this check box if you want the software   to remember the last-used settings when you open .raw 
files. When the   check box is cleared, you will be prompted to choose a settings each time   you open a 
.raw file.

Hide new 
temporary files

Select this check box if you want to   turn on the Hidden file attribute when creating new peak (.sfk)   and 
proxy (.sfap0) files.                     

In the Windows Control Panel, double-click   Folder Options and select the View tab. Select the Show   
hidden files and folders radio   button if you want to be able to see hidden files.                     

Delete new 
temporary files   
on close

Select this check box if you want to delete   the peak (.sfk) and proxy (.sfap0) files associated with a 
media file   when you close a data window.
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Remember last-
used   Save As 
folder

Select this check box if you want to use the last   folder where you saved a file when using Save   As or 
Render   As. The first time you save a file in Sound Forge Pro, the Documents folder is used.

When the check box is cleared, files are saved to   their current folder.

Allow Wave 
renders up to   4 
GB

Select this check box to enable support for   WAV files up to 4 GB. Clear the check box for compatibility 
with other   software applications.

Warn when 
metadata 
cannot   be saved 
in the file

 

Select this check box if you want to be prompted   to save metadata to a separate file if it cannot be 
saved within the media   file.

When the check box is cleared, metadata will   automatically be saved to a separate file if necessary.

Automatically 
reopen file   after 
Save As

Select this check   box if you want to automatically reopen files when you save to a different   format. 
Changes in bit depth, channels, or compression format will result   in reopening and will allow you to 
listen to any changes in sound quality.                     

Clear the check box and select the Prompt   to open new file after Save As check box if you want to be 
prompted   to open the saved file in a new data window.

When both check boxes are cleared, Sound Forge Pro   software does nothing after saving to a different 
format. If you’re saving   a file to several compressed formats, clearing these check boxes prevents   you 
from having to reopen the file after saving each format.

Prompt to open 
new file after   
Save As

When the Automatically   reopen files after Save As check box is cleared, select this check   box if you 
want the application to prompt you to open the destination   file to a new data window after saving a 
sound file to a different format.

Opening the file in a new data window will allow   you to hear any changes in quality between the original 
file and the result   of the Save As operation.

Allow Undo 
past Save 

When this check   box is selected, your undo history is maintained until you close the data   window (or 
exit the application) so you can undo edit operations even   if you've saved your file.                     

When this check box is selected, quick file   saving may not be available.

If you want to be able to undo edit operations   even after closing and reopening your file, save a 
Sound Forge Pro project.

Show shuttle 
controls   on 
Data Window 
transport

When this check box is selected, Rewind   and Forward buttons will appear   on each data window's 
transport controls.

Show record 
controls   on 
Data Window 
transport

When this check box is selected, Arm    and Record  buttons will appear on each data window's   
transport controls.

Show waveform 
while recording

When this check box is selected, the waveform   is drawn while you're recording   audio.

Show free 
storage   space 
on Status Bar

When this check box is selected, the   total amount of free disk space available on your specified 
temporary   drive is displayed on the status bar.                     

Use the Temporary   files and record folder box at the bottom of the General tab to   set the folder that will 
be used for temporary files and recorded data.

Spacebar and 
F12 Play/Pause   
instead of 
Play/Stop

Select this check box if you want the F12 and   spacebar keyboard shortcuts to toggle between Play and 
Pause mode. In   this mode, the cursor will maintain its position.

Default to slow 
scroll   when 
drag selecting

In some very fast computers, automatic   scrolling while selecting is too fast to use accurately. When this 
option   is turned on, drag-selecting will cause a slow scroll.                     

Click the right mouse button while selecting   to toggle slow scrolling.                     
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Allow Ctrl+drag 
style cursor   
scrub in data 
windows

When this check box is selected, you can hold   Ctrl while dragging the cursor to scrub   in data windows. 

 1. Hover   over the cursor and press Ctrl. The mouse pointer is displayed as a    when you click.

 2. Drag   left or right to scrub playback.

Allow Ctrl+drag 
style zoom   in 
data windows

When this check box is selected, you can hold   Ctrl and drag in a data window to zoom to a selection. 

When the check box is selected, you can still   use Ctrl+drag to paste a selection; press and hold the 
Ctrl key after   you start dragging the selection.

Prompt for 
marker and 
region   names

When this check box is selected, an edit box   is displayed so you can name markers and regions as you 
place them.

Warn when 
Paste or   Mix 
formats do not 
match

Select this check box if you want to   be warned before pasting or mixing data that has different sample 
rates   or bit depths.                     

Pasting or mixing data of different   formats may produce unintended results.                     

Autoupdate 
BWF 
Origination   
Time Reference

Select this check box if you want to update   OriginationTimeRef metadata when   adding or deleting sound 
data at the beginning of a Broadcast Wave Format   file. When the check box is cleared, 
OriginationTimeRef   metadata is unaffected when you add or delete sound data at the beginning   of the 
file.

For more information about Broadcast Wave Format   metadata, please see Broadcast Wave   Information.

Auto-power 
MIDI keyboard   
window

Select this check box if you want to   open the MIDI device assigned to the MIDI keyboard (if it is not 
already   open) when you click a key on the MIDI keyboard. You may want to turn   off this option if you are 
using the same MIDI output device for MIDI   synchronization or for your sequencer.                     

If this option is turned off, you need to   click the On button on the keyboard   prior to using it to send notes.

Allow floating 
windows   to 
dock

When this check box is selected, windows   will automatically be docked   when you drag them to the 
edges of the Sound Forge Pro workspace. You can   hold the Ctrl key while dragging a window to prevent 
it from docking.                     

When this check box is cleared, windows   will not dock unless you hold the Ctrl key.                     

Recently used 
file   list

Select the check box if you want to   display a list of recently used files on the File menu. Use the edit box   
to specify the number of files you want to display.                     

If you do not want to display recently   used files on the File menu, clear this check box.                     

Temporary files 
and record   
folder

Specify a folder for storing temporary   files and recorded audio, or click the Browse button to specify a 
new folder.                     

Using temporary file space allows you   to edit very large files and keeps Sound Forge Pro from using large 
portions   of RAM on your computer. Your temporary directory must have enough space   to accommodate 
the total size of all files you plan to edit along with   space for any clipboard data and undo buffers.                     

If you change the temporary storage   folder, you will have to restart Sound Forge Pro for the change to 
take effect.                     

Display Preferences
Use the Display   tab in the Preferences dialog to specify options for adjusting the appearance   of the Sound Forge Pro window. 
To display this tab, choose Preferences   from the Options menu and click the Display   tab.

Item                     Description                     

Default 
sound file 
window   
height

Drag the slider to specify the default data window height for a sound file. This   magnification level is used 
when you load a sound file or create a new   window.

Default 
video strip 
height

Drag the slider to specify the default height   of the video strip when you open a video   file.

Peak ratio Choose a ratio from the drop-down list   to specify the zoom ratio above which the application will use a peak   
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default for   
new files

file instead of the original file to draw the waveform.                     

If you notice problems with waveform   scrolling, try decreasing this setting so it is less than your current   
zoom ratio.                      

To calculate the size of the resulting   peak files, divide the size of the file by the peak ratio. For example,   a 
100 MB sound file will need a 0.39 MB   (100/256) peak file when using 1:256.                     

Normal 
zoom ratio

Choose a zoom ratio from the drop-down list   to specify the default horizontal magnification.   This 
magnification level is used when you load a sound file, create a   new window, or use the Zoom Normal   
command.

High values show more data, and small   values show more detail.                     

Custom 
zoom ratio   1 

Choose a zoom ratio from the drop-down   list to specify a custom level of horizontal magnification.                     

This zoom ratio will be use when you   do any of the following:                     

 l Click   the Custom Zoom 1  or Custom   Zoom 2  button   on the Navigation   toolbar.

 l From   the View menu, choose Zoom Time,   and then choose a Custom Zoom command   from the 
submenu.

 l Right-click   in a data window, choose Zoom from   the shortcut menu, and then choose a Custom   Zoom 
command from the submenu.

Custom 
zoom ratio   2 

Tabs for 
maximized 
data 
windows

Choose a setting from the drop-down list to   choose whether you want to display tabs to help you browse 
maximized data   windows:

 l Choose   None if you do not want to display   tabs. You can navigate data windows by choosing a window 
from the Window   menu or by pressing Ctrl+Tab.

 l Choose   Top to display tabs above the   waveform display.

 l Choose Bottom to display tabs below the waveform   display.

When tabs are displayed, you can click a data   window's tab to bring it to the foreground.

When you have   multiple data windows open and maximized, you can drag files to a specific   data window: 
while dragging a file or selection hover over a data window's   tab to bring it to the foreground. You can then 
drop the file or selection   in the desired data window.

Color 
preference   
for

The color preferences section allows   you set a custom color for a variety of graphics within the Sound Forge 
Pro   interface.                      

 1. Choose a screen element from the Color preference for drop-down list.                             

 2. Set the color of the selected item:                            

 l Drag   the Hue slider to change the color   of the selected item.

 l Drag   the Saturation and Brightness   sliders to adjust the intensity of the selected color. 

When   adjusting the display color for channel waveforms, the Saturation and Brightness 
sliders are not available. To adjust saturation   and brightness for all channels, choose Wave:   
All Channels from the Color preference for drop-down list and then adjust the controls.   

 l Click the Default button to restore a custom color to the default   setting.                             

 3. Click the OK button.                             

Icon color 
saturation

Drag the slider to adjust the color intensity   of icons in the Sound Forge Pro window. Drag to the left to 
decrease the color   saturation, or drag to the right to increase it.

Icon color 
tint

Drag the slider to adjust the amount of tinting   that is applied to the icons in the Sound Forge Pro window. 
Drag the slider   to the right to add an average of the title bar colors to the icons. Drag   to the left to decrease 
the amount of tinting applied.

You can use the Display Properties control   panel to change your active window title bar colors.
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 l In   Windows Vista, open the Personalization control panel and then click Window   Color and 
Appearance. Then click the Advanced   button and choose Active Title Bar   from the Item drop-down list.

 l In   Windows 7, open the Personalization control panel and then choose Active Title Bar from the Item   
drop-down list.

Editing Preferences
Use the Editingtab   in the Preferences dialog to specify preferences for editing and undo   operations. To display this tab, choose 
Preferences   from the Options menu and click the Editing  tab.

Item                     Description                     

Disable 
triple-
clicking   to 
select all 
sound file 
data

Select this check box if you don’t want   to select all data when you triple-click in a data window. You might 
want   to select this option if triple-clicks are falsely detected when you make   a selection and then try to 
perform a drag operation. Otherwise, decrease   Windows' double-click threshold time.

When this check box is cleared, you   can triple-click anywhere in a data window to select all data.

Disable 
auto-
snapping 
below   1:4 
zoom ratios 

Select this check box if you do not   want selections to snap to time or zero-crossings when the data window   
zoom ratio is less than 1:4.
This is useful if you commonly zoom in fully   to adjust selection points manually yet still want to use 
automatic snapping   when zoomed out.

Force loop 
bar to 
match 
selection

Select this check box if you want the loop region   to always match the current time selection.   Clicking to 
position the cursor in a data window will clear the loop region.   When no loop region exists and looped 
playback is enabled, the entire   data window will play looped. When the check box is selected, the behavior   
is similar to Sound Forge Pro 8.0. 

Clear the check box if you want to be able to   position the cursor without clearing the loop region. 

Update loop 
bar on 
Mark 
In/Out

Select this check box if you want the loop bar   in a data window to be updated when you mark the   beginning 
or end of a selection. When the check box is   cleared, the loop bar isn't updated until after you've marked 
both ends   of the selection. 

This check box is not available when Force   loop bar to match selection is selected.

Auto-
crossfade 
Mix with 
selection

When this check box is selected, the Fade In   and Fade Out settings for the Mix   tool will pay attention to the 
destination selection and file length   when mixing between files. In the following example, notice how the 
Fade   in and Fade Out curves are adjusted when we drag a selection from one   data window to another and 
move the selection through an existing selection   in the destination window:

This setting has no effect in the following   situations:

 l When   the material you are mixing does not overlap either end of the destination   selection or the end of 
the destination file.

 l When   no selection exists in the destination.

 l When   you mix data within a single data window.

When the check box is cleared, Fade In and Fade   Out setting are not affected by the selection in the Mix 
destination.

Drag & drop 
auto   rise 
delay

Drag this slider to specify the time before   a window underneath the cursor becomes active during drag-and-
drop operations.
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Snap to 
zero-
crossing   
slope 

Use this drop-down list to specify how zero-crossings   are detected when you choose Snap   to Zero:

Negative Slope Zero-crossings are detected only on a negative   slope.

Any Crossing Zero-crossings are detected on both positive   and negative slopes.

Positive Slope Zero-crossings are detected only on a positive   slope.

ont-size: 7.0pt;">                         It is usually best to use either Positive   Slope or Negative Slope   so that noticeable pops 
and clicks are not generated by cutting data.

Zero-cross 
scan time   

Specify the maximum time (in samples) that   will be used to search for the next zero-crossing.

Zero-cross 
level   
threshold

Specify the sample value below which   data will be considered a zero-crossing.                     

ont-size: 7.0pt;">                         Setting this value above zero can compensate for DC   offset. However, if possible, you 
should remove DC   offset first.

Pencil tool 
maximum   
zoom ratio 

Choose a setting from the drop-down list to   specify the maximum zoom ratio at which the Pencil tool will be 
available.

JKL / 
shuttle 
speed

Choose a setting from the drop-down list to   set the speed that will be used for scrubbing   the timeline with 
the JKL keys or with a multimedia controller.

Global 
media 
cache

Specify the amount of RAM you want Sound Forge Pro to reserve for media recently read from or written to 
disk. Reserving   excessive amounts of RAM may decrease overall performance. 

To turn off the   cache, choose 0.                     

Default FX 
crossfade

Sets the default wet/dry mix and fade in/out   curves that will be used in processing   dialogs.

Wet 
Gain

Type a value in the box (or use the spinner)   to set the level of the processed signal that will be 
mixed into the output.   

Changing this setting has the same effect as dragging the sustain portion   of the wet gain 
envelope in the data window:

Dry 
Gain

Type a value in the box (or use the spinner)   to set the level of the unprocessed signal that will be 
mixed into the   output. 

Changing this setting has the same effect as dragging the sustain portion   of the dry gain envelope 
in the data window:

Fade 
In

Type a value in the box (or use the spinner)   to set the length of the fade in between the 
unprocessed and processed   signal. 

Changing this setting has the same effect as dragging the attack portion   of the envelope in the 
data window:
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Click the Fade   Curves button    and choose a curve type from the menu to set the speed of 
the fade in.   

Fade 
Out

Type a value in the box (or use the spinner)   to set the length of the fade out between the 
processed and unprocessed   signal. 

Changing this setting has the same effect as dragging the release portion   of the envelope in the 
data window:

Click the Fade   Curves button    and choose a curve type from the menu to set the speed of 
the fade out.   

Labeling Preferences
From the Options menu, choose Preferences,   and then click the Labels tab to modify the default names that are assigned   to 
data windows, regions, and markers.

Item Description

Window labels

New window 
prefix

Select this check box and type a prefix in the   box if you want Sound Forge Pro to display a name in the title 
bar when you   create a new data window or choose   Create a new window   for each take from the Mode   
drop-down list in the Record dialog.

Clear the check box if you do not want to include   a prefix (if you want to number windows only, for 
example)

Use counter 
and start at

Select this check box check box and type a number   in the box if you want Sound Forge Pro to number new 
data windows when you   create a new data window or choose Create   a new window for each take from the 
Mode   drop-down list in the Record dialog.

Insert leading 
zeros in field   
width of

Select this check box and specify a field width   if you want to use leading zeros in window names. 

For example, if you specify a field width of   3, windows numbered 1 to 99 would be numbered 001 to 099.

Region labels

Label 
Regions

Select this check box if you want to display   text labels for regions in the data window when you insert   
regions or choose Multiple   takes creating regions from the Mode   drop-down list in the Record dialog.

Prefix Type a name in the box to set the label that   will be used for regions.

Use counter 
and start at

Select this check box and type a number in the   box if you want to number new regions.

Insert leading 
zeros in field   
width of

Select this check box and specify a field width   if you want to use leading zeros in region 
names. For example, if you   specify a field width of 3, regions numbered 1 to 99 would 
be numbered 001 to 099.

Marker labels

Label 
Markers

Select this check box if you want to display   text labels for markers in the data window when you insert   
markers.
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Prefix Type a name in the box to set the label that   will be used for markers.

Use counter 
and start at

Select this check box and type a number in the   box if you want to number new markers.

Insert leading 
zeros in field   
width of

Select this check box and specify a field width   if you want to use leading zeros in marker 
names. For example, if you   specify a field width of 3, markers numbered 1 to 99 would 
be numbered 001 to 099.

File Type Preferences
From the Options menu, choose Preferences   and click the File Types tab to indicate which types of files you want   to 
associate with Sound Forge Pro. When a file   is associated with Sound Forge Pro, you can double-click a sound file in the   
Windows Explorer and it will open for editing.

 1. Select a file type from the   list. The File association   details box displays information about the selected file type,   as well 
as the current association.

 2. Select the check box    for each sound file format you want to associate with Sound Forge Pro, or   clear the check box to 
remove a file association.

 3. Click the OK   button.

MIDI/Sync Preferences
Use the MIDI/Sync   tab in the Preferences dialog to specify preferences for MIDI and synchronization.   To display this tab, 
choose Preferences   from the Options menu and click the MIDI/Sync   tab.

Item                     Description                     

Output Choose a MIDI device from the drop-down   list to specify the MIDI output device for synchronization when 
Generate   MIDI Timecode is enabled.                     

Input Choose a MIDI device from the drop-down   list to specify the MIDI input device for synchronization and 
triggering   when Trigger   from MIDI Timecode is enabled.                     

This is the device through which Sound Forge Pro will receive all MIDI triggering and synchronization input, 
including   SMPTE/MTC, MIDI triggers, and Regions/Playlist triggers.                     

Bound record 
time   on 
SMPTE 
record sync

When this check box is selected, Sound Forge Pro software will not allow recording beyond the specified 
end time.   This ensures that your record length is exact regardless of any inaccurate   timecode.                     

Use internal 
timer   for 
SMPTE 
generation

Select this check box if you want to   use the internal timer for SMPTE generation rather than position values   
reported by the sound card driver. Since many sound cards do not report   their position accurately, it is 
usually better to use the internal timer   for SMPTE generation.                     

Choose a value from the Internal timer resolution   drop-down list to specify the internal   timer accuracy used 
for generating SMPTE. Low values produce more accurate   SMPTE generation, but may also decrease 
system performance.                     

Use free-
wheel for   
SMPTE loss

Select this check box to stop playback   if the incoming MIDI timecode signal stops. When this check box is 
not   selected, Sound Forge Pro playback will continue until the user stops playback   manually.                     

In the Free-wheel   time box, specify the amount of   time that Sound Forge Pro playback will continue after 
the incoming MIDI timecode   signal stops. If timecode starts again during this time, playback will   continue.                     

In the Free-wheel   slack box, specify how fast the   software should expect timecode updates before going 
into Free-wheel mode.   If you have a fast computer, this value can be set to a lower value if   you want to 
stop playback immediately when timecode is interrupted.                     

Apply offset 
to generated   
SMPTE

Select this check box to specify an   offset that will be added to the time displayed in the Sound Forge Pro 
play   counter. For example, if you want to generate MIDI timecode starting at   01:00:00:00, instead of 
inserting 1 hour of silence at the beginning of   your sound file, you can specify that amount in this box.                     
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When using Record Sync, you’ll often   want to set this value to the Enable   MTC/SMPTE Input 
Synchronization Start time. The Sound Forge Pro ruler and play counter   will not display this offset.                     

Preview Preferences
Use the Previews tab in the Preferences dialog to specify options for   previewing files. To display this tab, choose Preferences   
from the Options menu and click the Previews tab.

Item                 Description                 

Limit   non-
realtime 
previews to

Select this check box and   specify the length of audio that will be used when generating a preview.   Low 
values decrease the amount of time needed to generate a preview when   tuning effects or processing 
values.

This value is used for non-realtime   effects or when the Real-time   check box is cleared in a processing   
dialog.

Pre-roll Select this   check box and specify how many seconds of unprocessed audio will be played   before the 
processed selection. Use this to listen to the transition from   unprocessed to processed data.                     

Post-roll Select this   check box and specify how many seconds of unprocessed audio will be played   after the 
processed selection. Use this to listen to the transition from   processed to unprocessed data.                     

Reactive   
Previewing

Select this check box to automatically   recalculate and play back the preview buffer if the parameters of an 
effect   change. This allows for immediate feedback of the effects of a change.                     

This option is most useful when using   a fast computer, limiting preview times, and not using processor-
intensive   effects.                     

Audio event 
locator

Use   the Pre-roll and Loop   time settings to control how the   audio event locator plays audio:                     

 l In   the Pre-roll box, specify the amount of data played prior   to the cursor position.                             

 l In   the Loop time box, specify the   amount of time that will loop when you stop the cursor while clicking   
and dragging in the overview bar.

To use the audio   event locator, hold Ctrl, click the overview bar, and drag the mouse.   Similar to a scrub 
control, playback follows mouse movement and loops   around the cursor position when the mouse is still. 
Playback stops when   the mouse button is released.

Cut preview 
configuration

Use the Pre-roll   and Post-roll settings to control   the amount of data that is played back when you choose 
Preview   Cut/Cursor from the Transport menu:

 l In   the Pre-roll box, specify the amount of data played prior   to the selection or cursor position.                             

 l In   the Post-roll box, specify the amount of data played after   the selection or cursor position.                             

Play Looped 
adjust   pre-
roll

When Loop   Playback  mode is turned on and you make a selection   during playback, playback is pre-
rolled from the end of the selection   to help you tune long loops.                     

Specify the number of seconds before   the end of the selection that you would like to pre-roll.                     

Playlist   pre-
roll

Enter a value in the edit box or use the up   and down arrows to specify the amount of pre-roll that will be 
used when   playing entries in the Playlist/Cutlist   window. This allows you to easily hear the transition from 
one region   to another without having to play all the way through the first region.

Status Preferences
From the Options menu, choose Preferences,   and then select the Status tab to specify preferences for displaying information   
in the status bar. 

Item Description

Default   
frames per 
second

The default frame rate used to calculate   frame values.                     

Frame values   are useful when trying to synchronize sound with animation. Most animation   players specify a 
playback frame rate at which video frames are shown   to the user. If you are using an animation that has a 
frame rate of 15.0   frames per second, you would set the frame rate to 15.0. When status values   are displayed, 
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they will be shown in values of frames. This allows you   to find the frame to which a given point in the sound 
file corresponds.                     

Default   
beats per 
measure

The number of beats in each measure   for displaying in measures and beats. For example, 2/4 time would 
have   two beats per measure.                     

This setting will also be   used in the Edit Tempo window.

Default   
beats per 
minute

The number of beats per minute, i.e.   the tempo of a song for displaying lengths.                     

This setting   will also be used in the Edit Tempo window.                     

RMS   level 
scan time

The amount of sound data   surrounding the cursor used to calculate the RMS level in the Levels   toolbar.

Peak   level 
scan time

The amount of sound data   surrounding the cursor used when searching for a peak level to display   in the Levels 
toolbar.

0 VU (+4 
dBu) level

Choose a setting from the drop-down list or   type a value in the box to calibrate the VU/PPM   meters to their 
associated levels on the peak meters.

VU meters display sound in dB VU, where 0 VU   is a reference level, and there is headroom above 0 VU. The 
Sound Forge Pro   peak meters display peaks in dB FS (decibels relative to full scale).   

In digital audio, there is no headroom above   0 dB FS. Choosing a setting from this drop-down list subtracts a 
nominal   dB value from the VU meters so that a signal displayed on the VU meters   remains slightly below 0 
dB on the peak meters.

VU meter   
integration 
time

Type a value in the box to set the amount of   data surrounding the cursor that will be used to calculate levels 
in the   VU meters.

This setting has no effect on the PPM scales,   which use fixed integration times:

 l UK PPM: 10   ms

 l EBU PPM: 10 ms

 l DIN PPM: 5   ms

 l Nordic PPM:   5 ms

Enable   
surround 
processing 
for files 
with 6 
channels

Select this check box if you want to treat audio   with six channels as surround audio when measuring   loudness 
(a gain of ~1.5 dB is applied to the left and right surround   channels). When the check box is cleared, all 
channels contribute equally   to the loudness measurement.

Open 
editor   
when new 
loudness 
log is 
generated 

Select this check box of you want to automatically   open loudness log files in your default   text editor when you 
choose Tools   > Generate Loudness Log.

Toolbar Preferences
Use the Toolbars tab in the   Preferences dialog to specify which toolbars you want   to display.

Perform either of the following actions to display this tab:

 l Choose Preferences   from the Options menu and click the Toolbars   tab.

 l From the View menu, choose Toolbars.

Display or hide toolbars             
Select the check box to display a toolbar; clear a check   box to hide a toolbar.
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Display or hide ToolTips             
Select the Show   ToolTips check box if you want to display pop-up   descriptions when the mouse is held over certain items:

Customize a toolbar             
 1. Select the check box  for the toolbars you want to customize.

 2. Click the Customize   button. The Customize Toolbar dialog is displayed.

 3. Use the controls in the Customize   Toolbar dialog to add, remove, or rearrange the buttons on the selected   toolbar:

 a. Select a button in the Available   tools column and click Add   to add the button to the toolbar before the currently 
selected button.

 b. Select a button in the Current   tools column and click Remove   to remove the button from the toolbar.

 c. Select a button in the Current   tools column and click Move   Up or Move Down   to rearrange the buttons.

 4. Click Reset   to restore the toolbar to its default setting.

 5. Click the OK   button.

CD Settings Preferences
From the Options menu, choose Preferences   and select the CD Settings tab to specify settings for burning and extracting   
audio from CDs.

Item Description

Use   strict Red Book 
specification for DAO 
validation

Select this check box if you want to be notified   prior to burning a disc-at-once   CD if anything 
about your CD project is against strict Red Book standards.

These warnings   are not critical, and in most cases you will not write an unreadable disc   if you 
proceed. Clearing this check box will not suppress critical warnings   that will result in an 
unreadable disc.                     

Use SPTI   direct for CD 
burning

Select this check box if you want to use SPTI   (SCSI Pass-Through Interface) to communicate 
with your CD burning drive.

Overwrite   CD Text 
autodetection results

If the software incorrectly detects that your   CD recorder is not able to write CD Text, select 
this check box to turn   on CD Text writing for your drive.

Please check the documentation provided with   your CD recorder to determine whether 
the drive is able to write CD Text.

Include   wide SCSI devices 
when searching for drives

Select this check box if you want to   scan for wide SCSI CD drives when you attempt to 
extract data from or   burn CDs.                     

When the check   box is cleared, the application will not scan for wide SCSI devices, which   
can increase compatibility with some USB device drivers that incorrectly   identify themselves 
as wide SCSI.                     

Skip   drive database; 
autodetect drive 
capabilities on startup

When the check box is cleared, an internal   configuration file is used to determine your drive's 
capabilities.                     

If you encounter   problems burning CDs, select this check box, and your drive to determine   its 
capabilities when the application starts.                     

Automatically   detect CD 
length

Select   this check box if you want to automatically detect the length of your   blank CDs when 
you insert them in your drive.                     

When this check box is cleared,   the Default CD length (minutes)   setting is used, and you can 
click the CD   Time Remaining box in the status bar to update the available time   on a CD.
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Prepend   up to 2 seconds of 
silence for DAO burning

When this check box is selected,   the default pause time   is inserted when you create   disc-at-
once CD tracks.

Default   time between CD 
tracks (seconds)

Type a value in the edit box   to specify the length of time that is inserted between disc-at-
once CD tracks.

Default   CD length 
(minutes)

Type the default length for   CD media. This length is used if the software has not yet scanned 
your   CD drive or if no CD is in your drive.

This length is used to calculate   the amount of time remaining on the disc that is displayed in 
the status   bar.

Default   All Restores all   CD preferences to the default settings.                     

Preferences - Audio Tab
From the Options menu, choose Preferences   and select the Audio tab to specify playback and recording options. Click   the 
Advanced button   to access the advanced audio preferences.

Item Description

Audio 
Device 
Type

Choose a driver type from the drop-down list.

 l Microsoft Sound Mapper: The default setting. Allows the Sound Mapper   to choose appropriate playback 
and recording devices.

 l Windows Classic Wave Driver: Allows you to choose a specific audio device   using a classic Wave 
driver. 

 l ASIO: Allows you   to choose a specific audio device using a low-latency ASIO driver.

Playback Click the Playback   tab to adjust playback routing and buffering settings.

Playback   
device 
routing

The Channel   and Device columns indicate which   audio output will be used to play each channel in a 
multichannel file.   To assign a channel to a different output, click the Device   entry and choose a new output 
from the drop-down list. 

To change a channel's output device using   the Channel Meters window, click the channel number and 
choose a new output port from the   menu:

Playback   
buffering 
(seconds)

Specifies the total amount of buffering   that is used during playback.                         

The larger the number, the more buffering   is performed during playback. This value must be as low as 
possible without   gapping. To set it, start at .25 and play back a typical song. If the   playback gaps, try 
increasing this slider in small increments until the   gapping goes away.

If you simply   cannot get playback to be free of gapping, you need to install more RAM   in your computer so 
you can increase buffering, buy a faster access hard   drive, or minimize the number of audio plug-ins you are 
trying to use   simultaneously.                         

Recording Click the Record   tab to adjust record input routing   and buffering settings.                     

Recording 
device 
routing

The Channel   and Device columns indicate which   audio output will be used to record each channel in a 
multichannel file.   To assign a channel to a different input, click the Device entry and choose   a new input from 
the drop-down list.
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To change a channel's input in the Record Options window, click the channel number   and choose a new 
input port from the menu.

Record   
buffering 
(seconds)

Specifies   the total amount of buffering that is used during recording.                         

If you use your computer   for other tasks while recording, increasing this setting can reduce the   likelihood of 
those tasks interrupting recording.

Advanced Click this button to open   the Advanced Audio Configuration   dialog. For more information, see "Advanced 
Audio Configuration" below

Default 
All

Click to restore the Audio   tab to the default settings.

Advanced Audio Configuration
The Advanced Audio Configuration dialog allows you to view information   about and adjust settings for audio device selected 
in the Audio   device type drop-down list on the Audio   tab of the Preferences dialog.

To display the dialog, select a device from the Audio   device type drop-down list, click Apply,   and then click Advanced.

Microsoft Sound Mapper   or Windows Classic Wave Driver
Item Description

Audio   devices This list   contains all of the audio devices that are installed in your computer.   Select a device from the 
list to set the options below for that device.                         

Interpolate   
position

When this   check box is selected, the software will attempt to compensate for inaccurate   devices by 
interpolating the playback or recording position. If you notice   that your playback cursor is offset from 
what you are hearing, enable   this option for the playback device.                         

Position   bias If the position of playback or recording   does not match what you hear after you enable Interpolate   
position, you can attempt to compensate   using the Position   bias slider.                         

Moving this   slider will offset the position forward or backward to compensate for   the inaccuracies of the 
device.                         

Do   not pre-roll 
buffers before 
starting 
playback

When this check box is selected, the   software will not create buffers prior to starting playback. Some 
devices   do not behave properly if this check box is cleared.                         

If your audio   stutters when you start playback try selecting this check box.                         

Audio   buffers Drag the slider   to set the number of audio buffers that will be used. Adjusting this setting   can decrease 

Customizing Sound Forge 260



gapping or help you synchronize the input and output.                         

Buffer   size Choose a setting from the drop-down list to   indicate the buffer size you want to use. Choose MMEto use 
the Playback buffering   setting on the Audio tab in the Preferences   dialog.

For example, if you choose MME from the Buffer   size drop-down,   set the Audio   buffers slider to 5, and 
set Playback buffering to 0.35 seconds, five 0.07-second buffers are created.

If you choose  1024 from the Buffer   size drop-down   and set the Audio   buffers slider   to 5, five 1024-byte 
buffers   are created.                         

Priority Choose a setting from the drop-down   list to set the priority that is assigned to your audio buffers.                         

Increasing   the buffers' priority can help you attain smoother playback, but it can   also adversely affect 
other processes.                         

ASIO
When an ASIO driver is selected,   the Advanced Audio Configuration dialog displays information about the   settings for the 
selected driver. Click the Configure   button to open the driver manufacturer's configuration applet and   adjust settings. 

Video Preferences
Use the Video tab in the Preferences   dialog to specify preferences for displaying video. To display this tab,   choose Preferences   
from the Options menu and click the Video   tab.

Item Description

Frame   numbering on 
thumbnails

Determines how individual frame information,   located in a box at the lower left-hand corner of 
each frame, will be   displayed in the video strip when frame   numbering is turned on.

The frame   information box can include Frame Numbers or Media   Timecode.                     

Allow pulldown   
removal when opening 
24p DV

Select this check box if you want to remove   pulldown   when you open 24 fps progressive-scan DV 
video files. 

When the check box is cleared, Sound Forge Pro software   will read 24p video as 29.97 fps 
interlaced video (60i).

Deinterlace   method Choose a setting from the drop-down   list to determine how Sound Forge Pro software separates 
the two fields that   make up a video frame when you render to a progressive format:                     

Blend Fields: Maintains the data in   the two fields by blending them together. This method can 
produce a smooth,   motion-blurred image.

Interpolate: Deletes one field and   uses the remaining field to interpolate the deleted lines. This 
produces   sharper images than Blend   Fields but   can introduce jagged motion or stair-stepping 
artifacts.

Resample   source 
video when rendering 
to a higher frame rate

Select this check box if you want to interpolate   video frames when you render to a frame rate that 
is greater than the   source file's frame rate.

External   monitor 
device

Choose a device from the drop-down list to   configure an IEEE-1394 device for use with an external 
monitor. Sound Forge Pro will send your video output to this device when you click the Preview on 

External Monitor button  in the Video Preview   window.

Audio is not output   to the external monitor.

Preferences - VST Effects
From the Options menu, choose Preferences   and select the VST Effects tab to indicate where your VST plug-ins are   installed 
and which plug-ins you want to make available to Sound Forge Pro   software.

After adding new VST effects, you can use either of the following   methods to add them to the FX Favorites menu:
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 l From the   FX Favorites menu, choose Recreate   by Plug-In Name to clear the current FX Favorites structure and   create 
new folders based on the first word in the plug-ins' names. 

 l From the   FX Favorites menu, choose Organize.   In the Organize Favorites dialog, drag your new plug-ins from the VST   
folder to the desired folder in the FX Favorites portion of the tree view   on the left side of the dialog. 

Item Description

Default   VST search folder                                    This is the folder where   the application looks for VST effects during startup.

Alternate   VST search folder 
1
Alternate VST search folder   
2

Enter a path   in the edit box or click Browse to indicate where the application can 
find   VST effects.                     

Select VST effects to be   
available as audio plug-ins

Select the check box for each VST plug-in that   you want to make available in 
Sound Forge Pro software. Clear a check box   to exclude the plug-in.
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Shortcuts
The following sections contain information about the shortcuts you can   use to make editing in Sound Forge Pro software 
quicker and easier.

Keyboard Shortcuts
From the Help menu, choose Keyboard Shortcuts   to view the shortcut keys that are available in Sound Forge Pro. The 
available   shortcut keys are arranged in tables according to function.

The following shortcuts represent the default configuration.   Your system may differ if you've used the Customize   
Keyboard dialog to customize your keyboard shortcuts. 

Project   File Shortcuts
Command Keyboard Shortcut

Create a new   data window Ctrl+N                     

Create a new data window without   displaying the New Window dialog Ctrl+Shift+N

Open   a sound file or project Ctrl+O                     

Save   modified sound data back to the file Ctrl+S                     

Display File   Properties window Alt+Enter

Close the   active data window                     Ctrl+W                     

Exit Sound Forge Pro Alt+F4                     

Magnification       and View Shortcuts
Command                 Keyboard Shortcut                 

Set input focus to the waveform   display in the active window                 Alt+0                 

Show/set input focus to the   Explorer window                 Alt+1                 

Show/set input focus to the   File Properties window                 Alt+2                                      

Show/set input   focus to the Video Preview window                                      Alt+3                 

Show/set   input focus to the Time Display window                                      Alt+4                 

Show/set input focus to the Channel   Meters window Alt+5                 

Show/set input focus to the   Loudness Meters window                 Alt+6                 

Show/set   input focus to the Hardware Meters   window                                      Alt+7                 

Show/set input focus to the   Undo/Redo History window                 Alt+8                 

Show/set input focus to the   Spectrum Analysis window                 Alt+9                 

Show/set input focus to the   Plug-In Chain window                 Ctrl+Alt+0                 

Show/set input focus to the   Plug-In Manager window                 Ctrl+Alt+1                 

Show/set input focus to the   MIDI Keyboard window                 Ctrl+Alt+2                 

Show/set input focus to the   Script Editor window                 Ctrl+Alt+3                 

Show/set   input focus to the Loop Tuner window                                      Ctrl+Alt+4                                      

Show/set input focus to the   Record Options window                 Ctrl+Alt+5                 
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Show/set   input focus to the Regions List Ctrl+Alt+M, then press 0                 

Show/set   input focus to the Playlist/Cutlist window                                      Ctrl+Alt+M, then press 1                 

Show/set input focus to the   Track List window                 Ctrl+Alt+M, then press 2                 

Show/set input focus to the   ACID Properties window                 Ctrl+Alt+M, then press 3                 

Show/set input focus to the   Broadcast Wave window                 Ctrl+Alt+M, then press 4                 

Show/set input focus to the   CD Information window                 Ctrl+Alt+M, then press 5                 

Show/set input focus to the   Sampler Loops window                 Ctrl+Alt+M, then press 6                 

Show/set input focus to the   Summary Information window                 Ctrl+Alt+M, then press 7                 

Tile the data windows vertically                 Shift+F4                 

Restore the Sound Forge Pro   application window                 Alt+F5                 

Recall window   layout Alt+Shift+D, then press   0-9                 

Save window layout                 Ctrl+Alt+D, then press 0-9                 

Load default window layout                 Alt+Shift+D, then press   D                 

Load   Stereo Recording window layout                                      Alt+Shift+D,   then press R                                      

Load Red Book authoring   window layout                 Alt+Shift+D, then press   B                 

Load 5.1-channel video window   layout                 Alt+Shift+D, then press   V                 

Cascade the data windows                 Shift+F5                 

Restore the   active data window                                      Ctrl+F5                                      

Toggle playback scrolling   on and off                 F6                 

Toggle   smooth playback scrolling on and off                                      Shift+F6                 

Go to the   next data window                                      Ctrl+F6                                      

Go   to the previous data window                                      Ctrl+Shift+F6                                      

Maximize all   data windows                                      Ctrl+F10                                      

Maximize the Sound Forge Pro   application window                 Alt+F10                 

Show/hide windows docked   at the bottom of the workspace                 F11                                      

Show/hide   windows docked at the sides of the workspace                                      Shift+F11                                      

Show/hide   all docked windows (excluding floating window docks)                                      Ctrl+F11                                      

Maximize the width of the   active data window                 Ctrl+Enter                 

Data Window Shortcuts
Command Keyboard Shortcut

Select previous/next editing tool D/Shift+D                                      

Select normal   edit tool                                      Ctrl+D                                      

Select all   data in the active window                                      Ctrl+A                                      

Copy   the selected data onto the clipboard                 Ctrl+C                                      

Paste   the clipboard contents into a new data window                 Ctrl+E                                      

Mix   data from the clipboard with the active window                 Ctrl+M                                      

Trim   (crop) to the current selection                 Ctrl+T                                      

Paste   data from the clipboard into the active window                 Ctrl+V                                      

Enable locking markers, regions,   and envelope points to selection                 Ctrl+L                 
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Move (cut)   the selected data onto the clipboard                 Ctrl+X                                      

Repeat last   process, effect, or tool                                      Ctrl+Y                                      

Undo the last   action                                      Ctrl+Z                                      

Redo the last   undone action                                      Ctrl+Shift+Z                                      

Clear (delete)   the selected data; nothing will be placed on the clipboard                     
If the Treat as Cutlist command (available in the Edit menu, Playlist/Cutlist 
submenu) is selected, deleting a selection creates a region in the Cutlist 
window, but does not remove the selection.

Delete                                      

Place a command   marker at the current cursor position                 C                                      

Place a marker   at the current cursor position                 M                                      

Place a region   at the current cursor position                 R                 

Place a region   at the current cursor position (when the Event tool  is 

selected)                 

Ctrl+Alt+R                 

Enable snapping F8                 

Toggle auto snap to grid                 Ctrl+F8                 

Toggle auto snap to markers                 Shift+F8                 

Toggle auto snap to event   edges                 Ctrl+Shift+F8                 

Toggle auto snap to zero crossings                 Ctrl+B                 

Insert/show/hide volume envelope V                 

Insert/remove volume envelope                 Shift+V                 

Insert/show/hide pan envelope                 P                 

Insert/remove pan envelope                 Shift+P                 

Create a loop   from the current selection without displaying the Sampler 
Loops window                 

Alt+L                 

Create a loop from the current selection                  Alt+Shift+L                 

Stop or cancel the current action (including   playback)                 Esc                 

Split event at cursor position (when   the Event tool  is selected)                 S                 

Split selected   events at region boundaries (when the Event tool  is selec

ted)                                      

Ctrl+Alt+T                 

Cursor Movement Shortcuts
Command                     Keyboard   Shortcut                     

Move one pixel   right/left                                      Right/Left   Arrow                                      

Go to end of file                 Ctrl+Right Arrow                 

Go to the next region, loop   or marker boundary (if regions, loops, or mark
ers exist in the file)                 

Go to beginning of file                 Ctrl+Left Arrow                 

Go to the previous region,   loop or marker boundary (if regions, loops, or 
markers exist in the file)                 

Move one video frame right/left   (available only if the data window contains Alt+Right/Left Arrow                 
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a video file)                 

Move one sample   right/left                                      Ctrl+Alt+Right/Left   Arrow                                      

Show the Go To dialog                 Ctrl+G                 

Go to the   first sample visible in the waveform display (or beginning of selec
tion)                                      

Home                                      

Go to the first sample in   the data window                 Ctrl+Home                 

Go to the   last sample visible in the waveform display (or end of selection)                                      End                                      

Go to the   last sample in the data window                                      Ctrl+End                                      

Move 10% of   the current view prior to the cursor position                                      Page Up                                      

Move 100% of the current   view prior to the cursor position                 Ctrl+Page Up                 

Move 10% of   the current view past the cursor position                                      Page Down                                      

Move 100%   of the current view past the cursor position                                      Ctrl+Page   Down                                      

Center the   cursor in the waveform display                                      \ or .                                      

Go to the   next sample                                      + (numeric   keypad)                                      

Move 10 samples past the   current cursor                 Ctrl+numeric keypad +                 

Go to the   previous sample                                      - (numeric   keypad)                                      

Move 10 samples prior to   the current cursor                 Ctrl+numeric   keypad -                                      

Data Selection Shortcuts
Command Keyboard Shortcut

Show the Set   Selection dialog                 Ctrl+Shift+D                 

Select from the cursor to   the next/previous screen pixel                     Select nex
t/previous event   (when the Event tool  is selected)                 

Shift+Right/Left Arrow                 

Select from the cursor to   the next/previous sample                 Shift+Ctrl+Alt+Right/Left   Arrow                 

Select from the cursor to   the next/previous video frame
 (available only if   the data window contains a video file)                 

Shift+Alt+Right/Left Arrow                 

Select from the cursor to   the first sample visible in the waveform display                 Shift+Home                 

Select from the cursor to   the last sample visible in the waveform display                 Shift+End                 

Select from the cursor to   the first sample in the data window                 Ctrl+Shift+Home                 

Select from the cursor to   the last sample in the data window                 Ctrl+Shift+End                 

Select from the cursor to   10% of the current view prior to the cursor pos
ition                 

Shift+Page Up                 

Select from the cursor to   10% of the current view past the cursor position                 Shift+Page Down                 

Select 100% of the current   view prior to the cursor position                 Shift+Ctrl+Page Up                 

Select 100% of the current   view past the cursor position                 Shift+Ctrl+Page Down                 

Select from   the cursor to the end of the file                     Select from the cursor to   the 
next region, loop or
 marker boundary (if regions, loops, or markers   exist in the file)                     Extend 
selection to the next/previous   event (when the Event tool  is selected)                 

Ctrl+Shift+Right Arrow                 
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Select from   the cursor to the beginning of the file                 Ctrl+Shift+Left Arrow                 

Select from the cursor to   the previous region, loop or 
marker boundary (if regions, loops, or markers   exist in the file)                 

Select from the cursor to the next sample                 Shift+numeric keypad +                 

Select from the cursor to the previous sample                 Shift+numeric keypad -                 

Select 10 samples past the current cursor                 Shift+Ctrl+numeric keypad   +                 

Select 10 samples prior to the current cursor                 Shift+Ctrl+numeric keypad   -                 

Snap   to grid                 T                 

Snap edge   to grid                 Shift+T                 

Snap to   next zero crossing                 Z                 

Snap edge   to next zero crossing                 Shift+Z                 

Switch   the selection through the channels in a multichannel file                 Tab/Shift+Tab                 

Shift current selection to   the left by the length of the selection                 <                 

Shift current selection to   the right by the length of the selection                 >                 

Cut the current selection   length in half                 ;                 

Double the current selection   length                 '                 

Rotate   audio                 :                 

Restore previous five time   selections                 Backspace                 

Toggle last selection/cursor   position                 S or /                 

Create a loop from the current   selection                 Alt+L                 

Create a loop from the current   selection 
without displaying the Sampler Loops window                 

Alt+Shift+L                 

Navigation and Playback Shortcuts
Command                 Keyboard Shortcut                 

Save a view   in cell <Number> where <Number> ranges from 1 to 8                 Ctrl+Shift+<Number>                                      

Restore a   view using cell <Number> where <Number> ranges from 1 to 8                                      Ctrl+<Number>                                      

Move cursor to corresponding   marker or select corresponding region                 0-9 keys (not numeric keypad)                 

Increase time magnification   (zoom in)                 Up Arrow or   mouse wheel up                                      

Decrease time   magnification (zoom out)                                      Down Arrow   or mouse wheel down                                      

Increase level   magnification                                      Shift+Up Arrow                                      

Decrease level   magnification                                      Shift+Down   Arrow                                      

Zoom to selection   if a selection exists; otherwise Zoom In Full                                          Zoom event 
(when the Event tool    is selected)                 

Ctrl+Up Arrow                 

Zoom normal   (zooms to default zoom ratio set in Preferences)                                      Ctrl+Down   Arrow                                      

Display custom   zoom ratio 1                                      1 (numeric   keypad)                                      

Display custom   zoom ratio 2                                      2 (numeric   keypad)                                      

Pan data window   up/down if zoomed in vertically                                      Ctrl+Shift+Up/Down   Arrow                                      

Switch cursor   to opposite end of selection                                      5 (numeric   keypad)                                      
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Set Mark   In at the current cursor position                 I                                      

Set Mark   Out at the current cursor position                 O                                      

Arm for recording                 Ctrl+Shift+A                 

Start/stop recording                 Ctrl+R                 

Toggle looped   playback                                      Q                 

Play   or Stop the contents of the data window in default mode                 Spacebar or 
F12                 

Play All                 Shift+Spacebar or 
Shift+F12                 

Play/Pause                 Enter or 
Ctrl+F12                 

Switch play mode through   Normal,
 Play as Sample, and Play as Cutlist playback   modes

X                                      

Stop playback                                      Esc                                      

Seek   cursor on playback                 F                 

Preview cut   (skip selection on playback with pre-roll)                                      Ctrl+K                                      

Play to cursor with pre-roll                 Ctrl+Shift+K                 

Scrub   playback                 J, K, or L                 

Toggle playback scrolling   on and off                 F6                 

Toggle smooth playback scrolling   on and off                 Shift+F6                 

Generate   MIDI timecode                 F7                 

Trigger   from MIDI timecode                 Ctrl+F7                 

Event Tool Shortcuts
Command                 Keyboard Shortcut                

Select the previous/next editing   tool                 D or Shift+D                 

Split events at cursor                 S                 

Show/hide fade lengths between   events                 Ctrl+Shift+T                 

Toggle automatic crossfades   on/off                 Ctrl+Shift+X                 

Select the next event                 Shift+Right Arrow                 

Select the previous event                 Shift+Left Arrow                 

Select the first event                 Shift+Home                  

Select the last event                 Shift+End                 

Extend selection to the next   event                 Ctrl+Shift+Right Arrow                 

Extend selection to the previous   event                 Ctrl+Shift+Left Arrow                 

Extend the selection to the   first event                 Shift+Ctrl+Home                  

Extend the selection to the   last event                 Shift+Ctrl+End                 

Auto ripple events                 Ctrl+Shift+R                 

Plug-In Chain Shortcuts

Shortcuts 268



The following keyboard shortcuts are available when the Plug-In   Chain window has focus.

Command                 Keyboard Shortcut                 

Preview                 Ctrl+P                 

Process selection                 Ctrl+Shift+P                 

Bypass plug-in                 Ctrl+B                 

Bypass plug-in chain                 Ctrl+Shift+B                 

Save chain preset                 Ctrl+S                 

Toggle Ignore/Mix/Insert Tail   Data options                 Ctrl+T                 

Add plug-ins to chain                 Ctrl+E                 

Remove selected plug-ins                 Ctrl+Delete                 

Select the next plug-in in   the chain                 Down Arrow                 

Select the previous plug-in   in the chain                 Up Arrow                 

Show the plug-in window                 Ctrl+D                 

Show or hide the effect automation   parameters                 Ctrl+H                 

Show or hide envelope in data   window                 Shift+D                 

Enable or disable envelope                 Shift+E                 

Select all plug-ins or effect   automation parameters                 Ctrl+A                 

Regions List Shortcuts
Command                 Keyboard Shortcut                 

Play or stop   the active marker or region                                      Spacebar                                      

Edit the active   marker or region                                      Enter                                      

Delete the   active marker or region                                      Delete                                      

Create region   from the current selection                                      Ctrl+I                                      

Replicate selected region.                 Ctrl+D                 

Update region to match selection                 Ctrl+U                 

Playlist/Cutlist Shortcuts
Command                 Keyboard Shortcut                 

Play or stop   the active playlist entry                 Space bar                                      

Edit the active   playlist entry                                      Enter                                      

Delete the   active playlist entry                                      Delete                                      

Add one to   the active playlist entry play count                                      + (plus sign)                     (not numeric keypad)                 

Subtract one   from the active playlist entry play count                                      - (minus sign)                     (not numeric 
keypad)                 

Add or remove a stop point   on the active playlist entry                 Ctrl+E                     Ctrl+8                 

Toggle pre-roll on and off   for the playlist                 Ctrl+P                     / (forward slash)                     (not 
numeric keypad)                 
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Add selected Regions List   item to Playlist                 Ctrl+I                 

Replicate selected playlist   region.                 Ctrl+D                 

Script Editor Shortcuts
Command                 Keyboard Shortcut                 

Create a new script                 Ctrl+N                 

Open a script                 Ctrl+O                 

Run script                 Ctrl+R                 

Compile script                 Ctrl+Shift+R                 

Save script                 Ctrl+S                 

Find next instance of last-searched   text                 F3                 

Find previous instance of   last-searched text                 Shift+F3                 

Find next instance of the   selected text                 Ctrl+F3                 

Find previous instance of   the selected text                 Ctrl+Shift+F3                 

Drag-and-Drop Shortcuts
Drag-and-drop allows you to quickly perform operations crossing between   open data windows, the Playlist/Cutlist window, 
the Regions List, and   the time ruler.

Command Function

Drag   to 
New

To create a new   file from the current selection, drag the selection to an open area of   the Sound Forge 
Pro desktop.                     

You can also drag regions from the Regions List to the desktop.

Drag   Mix To mix   a selection, drag the selection from the source to the place where you   want to mix the selec
ted data. You can drag the selection to the same data   window or another data window.

Drag   Paste To paste   a selection, hold Ctrl and drag the selection from the source to the place   where you want to 
paste the selected data. You can drag the selection to the same data   window or another data window.

Drag   to 
Regions 
List

To add the current   selection to the Regions   List,   drag it to the Regions   List.   You can also drag regions 
from the Regions   List   to the Playlist.

Drag   to 
Playlist 

To add a region   from the Regions   List   to a playlist, drag it from the waveform   display or the Regions   
List   to the Playlist/Cutlist window.You can also drag regions within a playlist   to rearrange the play
back order.

Drag   to 
Time Ruler

To create a region,   drag the current selection to the time   ruler.

Drag to 
Track List

To create a disc-at-once CD track, drag a selection   to the Track List window.

Drag CD 
Track

From the Options menu, choose Drag-and-Drop   Editing, and choose CD Track   from the submenu if 
you want to create disc-at-once tracks during drag-and-drop   editing. Choosing this command has 
the same effect as   toggle-clicking the right mouse button while dragging until the cursor   is displayed 
as a .
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Mouse Shortcuts
Command Function

Select   All Double-click the waveform display to select   the entire sound file. 

Triple-click   when regions, loops or markers are present (if   the Disable   triple-clicking to 
select all sound file data   check box on the Editing tab in   the Preferences dialog is 
cleared)   .

Zoom   Time and Level Double-click the   level   ruler   to zoom the current selection vertically and horizontally. If no 
selection   exists, the entire waveform display data is zoomed.

Double-click again   to zoom   out to the full   amplitude and to   the normal horizontal   
magnification.

Return   Control Value to Default Double-click a slider,   fader, or spinner to reset it to its default value.

Fine   Tune Control Value To fine tune a trackbar,   fader, or spinner, hold the right and left mouse buttons (or hold 
the   Ctrl key) when dragging.

Preview Shift-click the   Preview button to hear the original   sound. This is equivalent to enabling 
the Bypass check box.

Main   Status Bar Double-click the Sample   Rate, Sample Size, or Channels box at the bottom of the Sound 
Forge Pro window to edit their values.

Selection   Status Bar Double-click the   Selection   Start (leftmost)   box in a data window to type a new value.

Double-click the   Selection   End or Selection   Length box   to type a new value.

 

Go   To Marker
Click a marker tag  to move the cursor to the marker’s position.

Set   Selection to Region/Loop
Double-click a region  or loop tag  in the ruler to change the current selection   to the 
region or loop end points.

Play   Normal Button (on 
playbar)

Ctrl+click the Play   Normal button  to Preview Cut (skip selection) on playback. 
Ctrl+Shift+click   to play to cursor with pre-roll.

Slow and Fast   Selection Scroll 
Toggle

When making a selection   past the end or beginning of the waveform display, click the 
right mouse   button (while holding down the left mouse button) to toggle between fast   
scrolling and slow scrolling.

Zoom in horizontally Rotate the mouse wheel forward.                     

Zoom out horizontally Rotate the mouse wheel back.                     

Zoom in/out vertically Ctrl + rotate the mouse wheel forward   or back.                     

Scroll left/right   10% of the 
current view prior

Shift + rotate the mouse wheel forward   or back.                     

Move cursor left   or right (move 
current selection point if 
selection exists)

Ctrl + Shift + rotate the mouse wheel   forward or back.                     
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Appendix
The following topics contain topics that. . .well. . .   don't fit neatly into any category, but we thought you'd want to know   about 
them anyway.

Sound Forge Pro and the Microsoft Audio Compression Manager
The Microsoft Audio Compression Manager (ACM) is a standard interface   for audio compression in Windows. This interface 
allows applications such   as Sound Forge Pro software to use compression algorithms provided by other   companies.

Sound Forge Pro software fully supports audio compression through the ACM.   This enables you to use any ACM-compatible 
compression. The best part   of this support is you don’t have to learn anything new to use it! Sound Forge Pro software 
transparently opens compressed .wav files and provides   all available compression formats for .wav files in the Save   As dialog.

Audio data compression   and decompression
The first piece of the ACM allows you to compress and decompress   audio data. Audio compression is used to decrease the 
amount of data required   to represent a sound; this ultimately results in smaller sound files.   However, there are drawbacks to 
using audio compression on your sound   files:

 l Most audio compression algorithms   will degrade the quality of the sound. This is referred to as lossy compression   since 
information contained in the sound is lost when it is compressed.   The amount of sound degradation is dependent on the 
compression algorithm.

 l Audio compression requires more processing   time than uncompressed data. The amount of processing time is dependent   
on the algorithm, as well as your hardware setup. As a result, opening   and saving compressed files will usually take 
longer than uncompressed   files.

 l Compressed files are not as portable   as uncompressed files. If you are distributing files in a compressed format,   you must 
ensure the person receiving the files can use them. Also, not   all audio software can use compressed .wav files, which 
could make using   other programs with Sound Forge Pro software inconvenient.

In Sound Forge Pro software, any compressed .wav file can be   opened as long as a compatible ACM driver is installed and 
enabled. If   there is no compatible ACM driver available for a compressed .wav file,   Sound Forge Pro software will inform you 
of the problem when you try to open   it.

Saving compressed .wav files is as simple as choosing the   compression algorithm in the Format   drop-down list of the Save As 
dialog. Once a file has been saved as compressed,   Sound Forge Pro software will always save changes to the file using the 
selected   compression algorithm; you do not need to reselect the compression format   each time you save. However, you can 
change the compression format or   revert to an uncompressed format at any time with the Save As dialog.

Transparent playback   and recording of non-hardware-supported audio files
The Microsoft Sound Mapper allows audio data formats that   are not directly supported by your sound card to be played and 
recorded.   Sound Forge Pro software lets you use the Sound Mapper by selecting it for   playback and recording on the Audio   tab 
of the Preferences dialog.

Using   the Sound Mapper with uncompressed files
The primary use of the Sound Mapper for uncompressed sound   files is for your convenience. You don’t have to convert the 
sound to   a supported format before you listen to it:

 l If, for example, you have a sound   file that is recorded at a nonstandard sample rate such as 22,257 Hz,   and the closest 
sample rate that your sound card supports is 22,050 Hz,   then the sound file normally cannot be played. You would have 
to change   the sample rate of the file to 22,050 Hz before you could play it. However,   changing the sample rate (without 
resampling) would cause the sound to   play at a lower pitch. Using the Sound Mapper, you can play this sound   file 
correctly without resampling the file first. The Sound Mapper will   map the sound to the best format possible and perform 
the resampling in   real time.
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 l The Sound Mapper will allow you to   play 16- or 24-bit sounds on an 8-bit sound card, play stereo sounds on   a mono 
sound card, and record stereo files on a mono-only sound card.   However, when you use the Sound Mapper to record in 
stereo from a mono   source, the mono input of your sound card is simply duplicated in both   channels--the Sound Mapper 
cannot create something   that is better than what the sound card can supply.

Using the Sound Mapper with compressed   files
The Sound Mapper allows you to play (and sometimes record)   compressed sound fileseven   on sound cards that do not 
directly support compressionso   you can play a sound file that is compressed with Microsoft ADPCM   or the DSP Group’s 
TrueSpeech without   decompressing the file first.——

The Sound Mapper cannot always record compressed sound files   because compressing sound data can be very processor 
intensive: the amount   of time required is dependent on the compression algorithm and how it   is implemented. Decompressing 
sound data is almost always faster than   compressing the same sound data.

Sound Forge Pro software does not play and record compressed   sound files directly. Rather, all compression and 
decompression is performed   while opening and saving the sound files. Sound Forge Pro software saves compressed   sound files 
using the best quality possiblesomething   that cannot always be done in real time. Saving compressed sound files   with Sound 
Forge Pro software will usually sound better than those recorded   with audio compression.—

Notes:

 l The Open dialog allows   you to preview compressed .wav files if you have an appropriate ACM driver   is installed. 
However, you must have your Default   playback device set to the Sound Mapper for this to work.

 l When saving uncompressed   audio data to a compressed format with the Save   As dialog, it is a good idea to close 
the file and reopen it after   saving. Since Sound Forge Pro software performs the compression and decompression   
during saving and loading you will not be able to hear what the file sounds   like with compression until after you’ve 
saved and reloaded the file.

Troubleshooting

Troubleshooting Playback or Recording Problems

When playing files   from my SCSI drive, why does the sound have a warbling 
effect?
When playing files from a SCSI drive that is connected to   a SCSI controller that utilizes a DMA channel (such   as an older ISA 
controller) you may experience a warbling   effect in the sound playback. This can occur if your sound card uses DMA   and its 
DMA channel is set to a higher number than   your SCSI controller.

To fix this problem, set the DMA channel   used by your sound card to a lower number than that used by your SCSI   controller. 
For example, if your SCSI controller is set to DMA channel   5 and your sound card is set to DMA channel 7, try reconfiguring 
them   so the sound card uses DMA channel 5 and your SCSI controller uses DMA   channel 7.

When I start Sound Forge Pro software my Play and/or Record buttons are 
unavailable. Why can't   I play or record?
When Sound Forge Pro software starts, it checks to see if you   have a wave playback and record device installed in your 
system. If you   don’t, it makes the appropriate operations unavailable.

If you are sure that you have a sound card installed in   your system, check the Audio tab in   the Preferences dialog. The setting 
in the Audio   device type drop-down list determines the playback and record device   Sound Forge Pro software will use. By 
default, Sound Forge Pro software uses the   Wave Mapper (it may also be called the Sound Mapper) device which should   
automatically pick an appropriate device for use by Sound Forge Pro software.   If the playback or recording device is set to 
(None),   Sound Forge Pro can not execute the corresponding operation.
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I have sound files   that won't play on my system. Sound Forge Pro software 
loads the files; why   won't it play them?
Sound Forge Pro software allows you to load many different types   of sound files, including those that your system may not be 
capable of   playing. There are a variety of reasons that your sound card may not be   capable of playing a file:

 l Some sound cards only allow playback   and recording at specific sample rates. Typically these rates are limited   to 11,025, 
22,050, and 44,100 Hz. If you try to play a file that is 32,000   Hz, the sound card will not allow you to play it.

 l If you have an older sound card that   supports only mono playback, simply convert   any stereo files to mono and you will 
be able to play them.

 l If you have an older sound card, it   may only support 8-bit playback. If this is the case simply change   the bit depth of the 
file to 8 bits.

Why doesn't Sound Forge Pro   software respond to levels from my micro
phone or my CD Player?
Most sound cards come with multiple inputs from which you   can record sound. These may include microphone, CD, auxiliary, 
MIDI, and   line inputs. Although some cards record from all of these inputs at the   same time, many cards require you to 
choose a recording device (also known   as the input source). These cards come with software that allows you to   pick which 
device is the input source. Please refer to your sound card   manual to determine how to set the input source.

Most sound cards also come with some kind of application   that controls the input level of the recording device. You may need 
to   increase the level of your input sources in order to record from them.   Again, please refer to your sound card manual to 
learn how to adjust these   levels.

When I record or play   files, I hear small clicks in the sound.
When Sound Forge Pro software is recording or playing audio   data, it moves large amounts of data between your hard drive 
and your   sound card. If Sound Forge Pro software can’t move the data fast enough, you   will hear small gaps between blocks of 
data that typically sound like   clicks or puttering. Please see Optimizing   Sound Forge Pro for information about reducing the 
overhead during the   time Sound Forge Pro software is moving sound data.

If you experience gapping or glitching when recording multichannel   audio, try increasing your buffer size. You can increase 
the Record   buffering setting on the Audio   tab of the Preferences dialog or click the Advanced   button on the Audio tab of the 
Preferences dialog to increase your device's   buffers.

When I record (or play)   data at high sample rates, I can't stop playback by 
clicking the Stop   button.
Sound Forge Pro software works to prevent gaps during recording   and playback. As a result, there may be delays between the 
time that you   click the Stop button   and the time that playback actually stops. Note that you can always press   and hold the 
Escape key to stop record or playback no matter how bad the   situation is. Just be a little patient and wait a few seconds. 
These delays   are usually only observed when one or more components of your system can   not keep up with the data rate. 
Typical faults are:

 l Very slow (older) hard drives.

 l Poorly written sound card drivers.

 l Setting your storage directory to   a slow device such as a network drive or a compressed hard drive.

If at all possible, use the fastest uncompressed storage   device available with Sound Forge Pro software. For more information 
on configuring   your system, please see Optimizing   Sound Forge Pro.

When playing sound   files with sample rates above 44,100 Hz on my Turtle 
Beach Multisound   or Tahiti, my system crashes.
This is caused by a bug in the Turtle Beach Multisound and   Tahiti sound card drivers. Contact Turtle Beach for updated 
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drivers.

When playing sound   files at 8,000 Hz on my Turtle Beach Multisound, the 
play pointer moves   but I don't hear any output.
This is caused by a bug in the Turtle Beach Multisound driver.   Contact Turtle Beach for updated drivers.

When playing sound   files at rates other than 11,025 Hz, 22,050 Hz, or 
44,100 Hz, the pitch   is wrong.
Some sound drivers incorrectly play sounds with sample rates   that are not supported by the sound card hardware. For 
example, a sound   that is supposed to play at 13,000 Hz might be played at 11,025 Hz instead.   This will cause the pitch to be 
lower and the playback time to be slower   than it should be. 

Contact your sound card manufacturer for updated drivers.

Troubleshooting File Support Problems

When saving files as   Macintosh AIFF and transferring them to my Macintosh, 
why doesn't the   Macintosh recognize them as sound files?
The Macintosh uses special information within its operating   system to keep track of the types of files it can access. Sound 
Forge Pro   software can save the audio data in the correct file format, but it can’t   tell the Macintosh what type it is. 

To do this, you must use a program on the Macintosh (such   as ResEdit) to change the file’s type. You simply need   to set the 
Type   field to AIFF for the Macintosh to recognize the file as a sound file.   

Why won't Sound Forge Pro   open my compressed files like Microsoft 
ADPCM?
Sound Forge Pro software has built-in support for the Microsoft   Audio Compression Manager (ACM). This allows you to open 
files that   are compressed with a variety of algorithms including Microsoft ADPCM,   IMA ADPCM, and other third-party 
compression schemes such as the DSP   Group’s TrueSpeech.

If you can’t open a Microsoft ADPCM file, you may not have   the Microsoft ADPCM driver installed and enabled for the ACM. 

After converting .wav   files to Redbook audio using the software that came   
with my compact disc recorder, there are audible clicks at the end of   the 
track.
Not all software for converting .wav files to Redbook audio   handles the file structure correctly. Some software simply skips the 
first   44 bytes of data in the file and then considers everything else in the   file to be audio data. This means that if you have 
saved Summary Information,   Sampler Information, or Regions and Playlist data in the .wav file, it   will be interpreted as audio 
data.

If you are experiencing this problem, simply use the Save As command   in Sound Forge Pro to save a new .wav file with the 
Save   metadata with file check box cleared.

 My compact disc recorder   uses a file type with an .rbk extension. What is an 
.rbk file and can   I open it with Sound Forge Pro?
You can open an existing RBK file as the file raw   file type in Sound Forge Pro’s Open dialog box. Remember that you will have   
to swap the channels if you want to maintain the correct left/right channel   settings.
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RBK files are simply raw PCM sound data files. These files   are used by some compact disc recorders to store Redbook audio 
onto a   compact disc. RBK files are data only and contain no other information.   They are stored as 16-bit, stereo data with a 
sample rate of 44,100 Hz.   There are a number of things that make them different than a normal 16-bit   raw file:

 l The channels are stored in reverse   order.

 l The data is stored in Big Endian format   (Motorola).

 l The data length of the file has to   be a multiple of 2,352 bytes (1 CD sector). The size of a CD sector is   calculated as 
follows:

1 second of 44.1k, 16 bit, stereo audio = 176,400 bytes

CD audio has 75 sectors of data for each 1 second of audio

Sector size = 176,400/75 = 2,352 bytes

Troubleshooting Effects Problems

After applying an effect   to a file, why is there a loss in volume level?
Most effects that can   alter the volume level of a file have two faders, Dry   Out and Effect   Out (where Effect   is the name of the 
specific effect). 

In processing dialogs,   you can click the More   button to display Wet   Gain and Dry Gain   controls at the bottom of the dialog. 

These controls should be adjusted for the proper balance   of processed and unprocessed sound and also determine the 
combined volume   level. For example, if you run an effect with both controls set to 40%   and the level after processing is too 
low, simply raise both faders an   equal amount to raise the final level. However, take care to keep the   output signal from 
clipping.

  Why do some effects take so long to process?
Some processing functions used by Sound Forge Pro software are   very math intensive. Examples include EQ, Pitch Shift 
(without preserving   duration), and Reverb. This means that millions of integer and floating-point   arithmetic operations must 
be performed for each second of sampled data.   The speed of processing these functions is directly dependent upon your   CPU's 
ability to perform floating-point operations.

We recommend that you break the files into smaller ones   and then mix the smaller files together after you are done 
processing.

One way to prevent disk-related editing delays is to use   the Regions List and Playlist to make all arrangements 
nondestructively   and then use the Convert to New   function on your Playlist. Another useful feature in the full version   of Sound 
Forge Pro software is the Preview Cut command:   you can use this function to verify your Cut   and Clear operations   before 
actually changing the file. 

Troubleshooting Sampling and Sequencing Problems
Depending on the performance of your system (and your sequencer) you   may experience SMPTE sync drop-out problems. 
This is typically due to   too many processes occurring than your computer is capable of maintaining.   For example, if you have 
wave playback, synchronization messages, sequencing,   and more occurring at the same time, you may experience sync drop-
out.

To compensate for this, many sequencers allow you to set a freewheel   time, and you can adjust the freewheel time on the 
MIDI/Sync   tab in the Preferences dialog. This is a slack time between SMPTE messages   during which the sequencer will 
continue to play even if SMPTE/MTC messages   are being missed. By increasing the freewheel time, you allow Sound Forge 
Pro   software and your sequencer to be less tightly dependent on SMPTE messages,   but this may also decrease your 
synchronization accuracy. Start with a   small freewheel time and, if you experience sync drop-out problems, increase   the 
freewheel time until the drop-outs go away.
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MIDI/SDS Troubleshooting
When using MIDI/SDS   to send or receive samples, you should usually leave the Open   loop check box on the Sampler   
Configuration dialog cleared. Open-loop transfer decreases sample   dump speed and is more prone to transfer errors.

When to use open-loop   transfers
You may want to use open-loop transfer in the following   situations:

 l Your sampler does not support closed-loop   transfers (handshaking).

 l You don't have enough cables to connect   both the MIDI in and MIDI out ports.

Troubleshooting hardware   setup problems
You can use open-loop transfer to diagnose SDS hardware   setup problems. If the Sampler tool   will not transfer data to (or 
from) your sampler, select on Open   loop check box on the Sampler   Configuration dialog to see if single-cable transfers work. If 
open-loop   transfers work but closed-loop transfers do not, you may have one of the   following problems:

 l Your sampler does not support closed-loop   transfers (handshaking).

 l Your MIDI cable or connection for   MIDI input (send) or MIDI output (receive) to your computer is faulty.

 l Your MIDI card is not receiving MIDI   input (send) or sending MIDI output (receive). Interrupt conflicts are   a common 
problem for MIDI input. 

SCSI/MIDI Troubleshooting
Here are some of the common problems encountered with SCSI and samplers.

Conflicting SCSI IDs
When connecting devices on a SCSI chain, each device must   have a unique device identifier (ID). SCSI allows you to set up 
to eight   unique ID values from 0 to 7. Device ID 7 is used for the internal SCSI   controller card, which leaves IDs 0 through 6 
available   for other devices. If you have a bootable SCSI hard   drive, its ID must be set to 0.

Typical SCSI configuration:

ID Device

0 Hard drive

1 CD-ROM drive

2-6 Available for use by samplers

7 SCSI controller card

Occasional transfer   failures
If you occasionally receive messages such as The   SCSI device is not responding or   A problem was   encountered while 
transferring the sample, reselect your host from   the SCSI host   drop-down list on the Sampler   Configuration dialog. Doing this 
causes a series of SCSI commands   to be executed that will resolve the problem in many cases. If this fails   to work, power 
down and restart all equipment.

If these error messages are displayed frequently, you may   have a more serious problem. The following sections discuss 
several possibilities.
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The sampler is recognized   but doesn't transfer reliably
The following is a list of causes for unreliable SCSI transfers.

Synchronous transfer mode
Some samplers (such as the Kurzweil   K2000) do not operate properly if there is a SCSI device set to synchronous   transfer 
mode on the same SCSI chain. SCSI hard drives and CD-ROMs often   have the option of using a synchronous transfer mode. If 
there is a host   vs. device synchronous transfer option, make sure you   select Host.   Refer to your SCSI device manuals for more 
information.

SCSI termination
If your SCSI chain is not properly   terminated, you may experience unreliable SCSI transfers. Refer to your   SCSI card and SCSI 
device manuals for more information.

SCSI cables
SCSI cables that are very long   or not properly shielded can cause unreliable operation. Keep in mind   that SCSI cables are not 
as forgiving as MIDI cables and very long cables   will not work reliably. Also beware of using cables that are not certified   SCSI 
cables; the extra money spent on a true shielded SCSI cable can save   you endless hours of frustration.

Adaptec   1540/1542CF doesn't recognize a sampler
If the Adaptec 1540/1542CF controller   won’t recognize your sampler, you may need to make   a change in the controller's 
configuration.

Some samplers do not want to operate when the Reset   SCSI Bus at Power-On option of the Adaptec controller   is enabled. 
This is the default operation for the 1540/1542CF and you   will have to disable this option to allow your system to work with 
your   sampler.

My SCSI/SMDI-compatible   menu isn't displayed
Check for correct SCSI termination, and ensure that multiple   devices on the SCSI chain do not use the same SCSI ID. If you’ve   
already done this and have an Adaptec SCSI card, you   may need to update the mini-port drivers in your system.

For updated mini-port drivers, please refer to the Adaptec Web site.
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A-Law

A-Law is a compounded compression algorithm for voice signals   defined by the Geneva Recommendations (G.711). The G.711 
recommendation   defines A-Law as a method of encoding 16-bit PCM signals into a nonlinear   8-bit format. The algorithm is 
commonly used in United States telecommunications.   A-Law is very similar to µ-Law; however, each uses a slightly different   
coder and decoder.

Acoustic Signature

The acoustic signature of a system is data containing all   of the sound characteristics of a system. This includes such things as   
reverb time, frequency response and other timbral qualities. Impulse files   used by Acoustic Mirror can be thought of as 
acoustic signatures.

Activation Number

This number is based on the Computer   ID number of the computer on which Sound Forge Pro software is installed.   Each 
computer has a unique number, similar to a license plate. An activation   number is created based on that number. When you 
register the software,   MAGIX will generate an activation number for you. Once the activation number   is entered, the 
software will not time out. Since the activation number   is based on the Computer ID, it is important that you have Sound 
Forge Pro   software installed on the computer where you will be using it.

ActiveX

A Microsoft technology that enables different programs to   share information. ActiveX extends Microsoft Windows-based 
architecture   to include Internet and corporate intranet features and capabilities.   Developers use it to build user interactivity 
into programs and World   Wide Web pages.

Adaptive Delta Pulse Code Modulation (ADPCM)

A method of compressing audio data. Although the theory   for compression using ADPCM is standard, there are many different 
algorithms   employed. For example, Microsoft's ADPCM algorithm is not compatible with   the International Multimedia 
Association's (IMA) approved ADPCM.

Advanced Streaming Format (ASF)

See Windows Media Format.

Aliasing

A type of distortion that occurs when digitally recording   high frequencies with a low sample rate. For example, in a motion 
picture,   when a car's wheels appear to slowly spin backward while the car is quickly   moving forward, you are seeing the 
effects of aliasing. Similarly, when   you try to record a frequency greater than one half of the sampling rate   (the Nyquist 
Frequency), instead of hearing   a high pitch, you may hear a low-frequency rumble.

To prevent aliasing, an anti-aliasing filter is used to   remove high frequencies before recording. Once the sound has been 
recorded,   aliasing distortion is impossible to remove without also removing other   frequencies from the sound. This same anti-
aliasing filter must be applied   when resampling to a lower sample rate.

Amplitude Modulation

Amplitude Modulation (AM) is a process whereby the amplitude   (loudness) of a sound is varied over time. When varied 
slowly, a tremolo   effect occurs. If the frequency of modulation is high, many side frequencies   are created that can strongly 
alter the timbre of a sound.

Analog

When discussing audio, this term refers to a method of reproducing   a sound wave with voltage fluctuations that are analogous 
to the pressure   fluctuations of the sound wave. This is different from digital recording   in that these fluctuations are infinitely 
varying rather than discrete   changes at sample time. See Quantization.
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Attack

The attack of a sound is the initial portion of the sound.   Percussive sounds (drums, piano, guitar plucks) are said to have a fast   
attack. This means that the sound reaches its maximum amplitude in a very   short time. Sounds that slowly swell up in 
volume (soft strings and wind   sounds) are said to have a slow attack.

Audio Compression Manager (ACM)

The Audio Compression Manager, from Microsoft, is a standard   interface for audio compression and signal processing for 
Windows. The   ACM can be used by Windows programs to compress and decompress .wav   files.

Audio Event Locator

The Audio Event Locator is similar to a scrub function.   However, rather than playing the sound file at a slow speed, it loops   
playback around the cursor position. This position can be selected by   dragging the cursor around in the Sound Forge Pro 
Overview window.

Audio Interchange File Format (AIFF)

An audio file format developed by Apple Computer.

ASX File

ASF Stream Redirector file. See Redirector   file.

Attenuation

A decrease in the level of a signal.

-B-
Bandwidth

When discussing audio equalization, each frequency band   has a width associated with it that determines the range of 
frequencies   that are affected by the EQ. An EQ band with a wide bandwidth will affect   a wider range of frequencies than one 
with a narrow bandwidth.

When discussing network connections, bandwidth refers to   the rate of signals transmitted or the amount of data that can be 
transmitted   in a fixed amount of time (stated in bits/second): a 56 Kbps network connection   is capable of receiving 56,000 
bits of data per second.

Baseline

The baseline of a waveform is also referred to as the zero-amplitude   axis or negative infinity. In the following image, the red 
line represents   the baseline.

Beats Per Minute (BPM)

The tempo of a piece of music can be written as a number   of beats in one minute. If the tempo is 60 BPM, a single beat will 
occur   once every second.

Bit

The most elementary unit in digital systems. Its value can   only be 1 or 0, corresponding to a voltage in an electronic circuit. 
Bits   are used to represent values in the binary numbering system. As an example,   the 8-bit binary number 10011010 
represents the unsigned value of 154   in the decimal system. In digital sampling, a binary number is used to   store individual 
sound levels, called samples.
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Bit Depth

The number of bits used to represent a single sample. For   example, 8- or 16-bit are common sample sizes. While 8-bit 
samples take   up less memory (and hard disk space), they are inherently noisier than   16- or 24-bit samples.

Buffer

Memory used as an intermediate repository in which data   is temporarily held while waiting to be transferred between two 
locations.   A buffer ensures that there is an uninterrupted flow of data between computers.   Media players may need to rebuffer 
when there is network congestion.

Bus

A virtual pathway where signals from tracks and effects   are mixed. A bus's output is a physical audio device in the computer 
from   which the signal will be heard.

Byte

Refers to a set of 8 bits. An 8-bit sample requires one   byte of memory to store, while a 16-bit sample takes two bytes of 
memory   to store

-C-
Channel Converter

The Channel Converter is a function that converts files   from mono to stereo and stereo to mono with independent level 
control   of the new channels. This function can also create interesting effects   by converting stereo files to stereo with various 
levels and inversion   of channels.

Channel Meters

The Channel Meters in Sound Forge Pro software display the peak   output levels of the sound file currently playing. These 
meters have selectable   resolution and options to hold peaks and valleys.

Chorus

Chorusing is an effect created by combining a signal with   a modulating, delayed copy of itself. This effect creates the illusion   
of multiple sources creating the same sound.

Clipboard

The clipboard is where sample data is saved when you cut   or copy it from a data window. You can then paste, mix, or 
crossfade the   sample data stored on the clipboard with another data window. This sample   data can also be used by other 
Windows applications that support Sound   data on the clipboard, such as Sound Recorder.

Clipping

Occurs when the amplitude of a sound is above the maximum   allowed recording level. In digital systems, clipping is seen as a 
clamping   of the data to a maximum value, such as 32,767 in 16-bit data. Clipping   causes sound to distort.

Codec

Coder/Decoder: refers to any technology for compressing   and decompressing data. The term codec   can refer to software, 
hardware, or a combination of both technologies.

Compression Ratio (audio)

A compression ratio controls the ratio of input to output   levels above a specific threshold. This ratio determines how much a 
signal   has to rise above the threshold for every 1 dB of increase in the output.   For example, with a ratio of 3:1, the input level 
must increase by three   decibels to produce a one-decibel output-level increase:

Threshold = -10 dB
Compression Ratio = 3:1
Input = -7 dB
Output = -9 dB         

Because the input is 3 dB louder than the threshold and   the compression ratio is 3:1, the resulting signal is 1 dB louder than   the 
threshold.
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Compression Ratio (file size)

The ratio of the size of the original uncompressed file   to the compressed contents. For example, a 3:1 compression ratio 
means   that the compressed file is one-third the size of the original.

Computer ID

Each computer has a unique number, similar to a license   plate. An activation number is created   based on that number. Since 
the activation number is based on the Computer   ID, it is important that you have Sound Forge Pro software installed on the   
computer where you will be using it. The Computer ID is automatically   detected and provided to you when you install the 
software.

The Computer ID is   used for registration purposes only. It doesn't give MAGIX access to any   personal information and 
can't be used for any purpose other than for   generating a unique activation number for you to use the software.

Crossfade

Mixing two pieces of audio by fading one out as the other   fades in:

Crossfade Loop

Sometimes a sample loop cannot be easily created from the   given source material. In these instances, a crossfade can be 
applied   to the beginning and end of the loop to aid in the smooth transition between   the two. The Crossfade Loop function 
provides a method of creating sampling   loops in material that is otherwise difficult to loop.

Cutoff frequency

The cutoff frequency of a filter is the frequency at which   the filter changes its response. For example, in a low-pass filter, 
frequencies   greater than the cutoff frequency are attenuated, while frequencies less   than the cutoff frequency are not affected.

-D-
Data Window

Each opened sound file has its own data window. At the top   of each data window is a title bar displaying either the title of the   
sample or the name of the file. Also in each data window are the waveform   display, time and level rulers, playbar and other 
tools that give you   information and allow you to navigate throughout the entire sound file.

DC Offset 

DC offset occurs when hardware, such as a sound card, adds   DC current to a recorded audio signal. This current results in a 
recorded   waveform that is not centered around the baseline (-infinity). Glitches   and other unexpected results can occur when 
sound effects are applied   to files that contain DC offsets. Sound Forge Pro software can compensate   for this DC offset by 
adding a constant value to the samples in the sound   file.

In the following example, the red line represents the baseline.   The lower waveform exhibits DC offset; note that the waveform 
is centered   approximately 2 dB above the baseline.
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Decibel (dB)

A unit used to represent a ratio between two numbers using   a logarithmic scale. For example, when comparing the numbers 
14 and 7,   you could say 14 is two times greater than the number 7; or you could   say 14 is 6 dB greater than the number 7. 
Where did we pull that 6 dB   from? Engineers use the equation dB = 20 x log (V1/V2) when comparing   two instantaneous 
values. Decibels are commonly used when dealing with   sound because the ear perceives loudness in a logarithmic scale.

In Sound Forge Pro software, most measurements are given in   decibels. For example, if you want to double the amplitude of a 
sound,   you apply a 6 dB gain. A sample value of 32,767 (maximum positive sample   value for 16-bit sound) can be referred to 
as having a value of 0 dB.   Likewise, a sample value of 16,384 can be referred to having a value of   -6 dB.

Device Driver

A program that enables Windows to connect different hardware   and software. For example, a sound card device driver is 
used by Windows   software to control sound card recording and playback.

Destructive Editing

Destructive editing is the type of editing whereby all cuts,   deletes, mixes and other processes are actually processed to the 
sound   file. Any time you delete a section of a sound file in Sound Forge Pro software,   the sound file on disk is actually 
rewritten without the deleted section.   This is different than nondestructive   editing.

Digital Rights Management (DRM)

A system for delivering songs, videos, and other media over   the Internet in a file format that protects copyrighted material. 
Current   proposals include some form of certificates that validate copyright ownership   and restrict unauthorized redistribution.

Digital Signal Processing (DSP)

A general term describing anything that alters digital data.   Signal processors have existed for a very long time (tone controls, 
distortion   boxes, wah-wah pedals) in the analog (electrical) domain. Digital Signal   Processors alter the data after it has been 
digitized by using a combination   of programming and mathematical techniques. DSP techniques are used to   perform many 
effects such as equalization and reverb simulation.

Since most DSP is performed with simple arithmetic operations   (additions and multiplications), both your computer's 
processor and specialized   DSP chips can be used to perform any DSP operation. The difference is   that DSP chips are optimized 
specifically for mathematical functions while   your computer's microprocessor is not. This results in a difference in   processing 
speed.

DirectX

A set of Application Program Interfaces designed by Microsoft   for multimedia development. A DirectX plug-in, such as the 
Vegas Noise   Reduction DirectX Plug-In, uses the DirectX Media Streaming Services (DMSS)   API. Because DMSS is a 
standard API, a DirectX plug-in can be used in   any application that supports DMSS.

Dithering

Dithering is the practice of adding noise to a signal to   mask quantization noise.

Drag and Drop

A quick way to perform certain operations using the mouse.   To drag and drop, you click and hold a highlighted selection, drag 
it   (hold the left mouse button down and move the mouse) and drop it (let   go of the mouse button) at another position on the 
screen.

Dynamic Range

The difference between the maximum and minimum signal levels.   It can refer to a musical performance (high-volume vs. 
low-volume signals)   or to electrical equipment (peak level before distortion vs. noise floor).

-E-
Endian (Little and Big)

Little and Big Endian describe the ordering of multi-byte   data that is used by a computers microprocessor. Little Endian 
specifies   that data is stored in a low-to-high byte format; this ordering is used   by the Intel microprocessors. Big Endian 
specifies that data is stored   in a high-to-low byte format; this ordering is used by the Motorola microprocessors.

Equalization (EQ)

Equalizing a sound file is a process by which certain frequency   bands are raised or lowered in level.
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-F-
Fast Fourier Transform (FFT) Analysis

A Fourier Transform is the mathematical method used to convert   a waveform from the Time Domain to the Frequency 
Domain.

Since the Fourier Transform is computationally intensive,   it is common to use a technique called a Fast Fourier Transform 
(FFT)   to perform spectral analysis. The FFT uses mathematical shortcuts to lower   the processing time at the expense of 
putting limitations on the analysis   size.

The analysis size, also referred to as the FFT size, indicates   the number of samples from the sound signal used in the analysis 
and also   determines the number of discrete frequency bands. When a high number   of frequency bands are used, the bands 
have a smaller bandwidth, which   allows for more accurate frequency readings.

File Associations

This dialog allows you to associate sound file extensions   (such as .wav, .au, .snd, etc.) with Sound Forge Pro software. This 
dialog   is opened from the File tab of the Preferences dialog.

File Format

A file format specifies the way in which data is stored.   In Windows, the most common audio file format is the Microsoft .wav 
format.   For information on the different file formats supported by Sound Forge Pro   software, click here.

Frame Rate

Audio uses frame rates only for the purposes of synchronizing   to video or other audio. To synchronize with audio, a rate of 30 
non-drop   is typically used. To synchronize with video, 30 drop is usually used.

Frequency Modulation (FM)

Frequency Modulation (FM) is a process by which the frequency   (pitch) of a sound is varied over time. Subaudio frequency 
modulation   results in pitch-bending effects (vibrato). Frequency modulation within   audio band frequencies (20 Hz - 20,000 
Hz) creates many different side-band   frequencies that drastically alter the timbre of the sound.

Frequency Modulation (FM) Synthesis

This type of synthesis relies on the principles of Frequency   Modulation. The FM Synthesis tool allows you to use frequency 
modulation   (FM) and additive synthesis to create complex sounds from simple waveforms.

In frequency modulation, the frequency of a waveform (the   carrier) is modulated by the output of another waveform (the 
modulator)   to create a new waveform. If the frequency of the modulator is low, the   carrier will be slowly detuned over time. 
However, if the frequency of   the modulator is high, the carrier will be modulated so quickly that many   additional frequencies, 
or sidebands, are created.

In Sound Forge Pro software, up to four waveforms (operators)   can be used in a variety of configurations. Depending on the 
configuration,   an operator can be a carrier, a modulator, or a simple, unmodulated waveform.

Frequency Spectrum

The frequency spectrum of a signal refers to its range of   frequencies. In audio, the audible frequency range is between 20 Hz 
and   20,000 Hz. The frequency spectrum sometimes refers to the distribution   of these frequencies. For example, bass-heavy 
sounds have a large frequency   content in the low end (20 Hz - 200 Hz) of the spectrum.

-H-
Head-Related Transfer Function (HRTF)

Sounds are perceived differently depending on the direction   the sound comes from. This occurs because of the echoes 
bouncing from   your shoulders and nose and the shape of your ears. A head-related transfer   function contains the frequency 
and phase response information required   to make a sound appear to originate from a certain direction in 3-dimensional   space.

Hertz (Hz)

The unit of measurement for frequency or cycles per second   (CPS).

High-Pass Filter

A high-pass filter attenuates all frequencies below a cutoff   frequency. It is usually used to remove low-frequency rumble from 
audio   files.
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-I-
Insertion Point

The insertion point (also referred to as the cursor position)   is analogous to the cursor in a word processor. It is where markers 
or   commands may be inserted depending on the operation. The insertion point   appears as a vertical flashing black line and 
can be moved by clicking   the left mouse button anywhere in the data window.

Inverse Telecine (IVTC)

Telecine is the process of converting   24 fps (cinema) source to 30 fps video (television) by adding pulldown   fields. Inverse 
telecine, then, is the process of converting 30 fps (television)   video to 24 fps (cinema) by removing pulldown.

InterVoice Sound File Support

The InterVoice sound file format (.IVC), commonly used in   telephony applications, is now supported and includes G.711 µ-Law 
and   A-Law, G.721 ADPCM (32 kb/s) and G.723 ADPCM (24 kb/s) data formats.

Invert Data

Inverting sound data reverses the polarity of a waveform   around its baseline. Inverting a waveform does not change the sound 
of   a file; however, when you mix different sound files, phase cancellation   can occur, producing a "hollow" sound. Inverting one 
of the   files can prevent phase cancellation.

In the following example, the red line represents the baseline,   and the lower waveform is the inverted image of the upper 
waveform.

-L-
Limiting

Limiting is essentially a hard compressor.   Limiting is often used to keep signals from going above a certain level,   but can also 
be applied to create heavily compressed effects. Limiting   should only be performed on peaks; if the Threshold level is set too 
low,   heavy distortion will occur.

Loop

Loops are small audio clips that are designed to create   a repeating beat or pattern. Loops are usually one to four measures 
long.

Low-Pass Filter

A low-pass filter attenuates all frequencies above a cutoff   frequency. Low-pass filters can be used as anti-alias filters or for 
general   tonal shaping.

-M-
Marker

A marker is an anchored, accessible reference point in a   file. Markers are stored in the Regions List and can be used for quick   
navigation.

Media Control Interface (MCI)

A standard way for Windows programs to communicate with   multimedia devices such as sound cards and CD players. If a 
device has   an MCI device driver, it can easily be controlled by most multimedia Windows   software.
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 Microsoft Sound Mapper

The Sound Mapper is a special device that attempts to select   the most appropriate sound card (map) on which to play a 
sound, or it   will translate the sound into a format that can be played on your sound   card.

Mid-Side recording

Mid-side (MS) recording is a microphone technique in which   one mic is pointed directly towards the source to record the 
center (mid)   channel, and the other mic is pointed 90 degrees away from the source   to record the stereo image. For proper 
playback on most systems, MS recordings   must be converted to your standard left/right (also called AB) track.

MIDI (Musical Instrument Device Interface)

MIDI is a standard language of control messages that provides   for communication between any MIDI-compliant devices. 
Anything from synthesizers   to lights to factory equipment can be controlled via MIDI. Sound Forge Pro   software uses MIDI to 
trigger sound file playback, transfer audio data   to samplers and synchronize to external software or gear.

MIDI Channels

MIDI allows for 16 discrete channels for sending data. When   dealing with MIDI triggers, Sound Forge Pro software needs to 
know what MIDI   channel to look at for receiving the trigger. The channel this information   is sent to in Sound Forge Pro 
software depends on the device sending the MIDI   messages.

MIDI Clock

A MIDI device-specific timing reference. It is not absolute   time like MIDI Time Code (MTC); instead it is a tempo-dependent 
number   of "ticks" per quarter note. MIDI clock is convenient for synchronizing   devices that need to perform tempo changes 
mid-song.

MIDI Controllers

MIDI controllers are a specific type of MIDI message. Sound Forge Pro software can use MIDI controllers to trigger events and 
playback   of sound files. Consult your MIDI sending device to see what controller   messages it sends.

MIDI Notes

MIDI notes are a specific type of MIDI message. Sound Forge Pro   software can use MIDI notes to trigger events and playback 
of sound files.   Any MIDI sequencer or controller will send MIDI notes.

MIDI Port

A MIDI port is the physical MIDI connection on a piece of   MIDI hardware. This port can be a MIDI in, out or through. Your 
computer   must have a MIDI-capable card to output MIDI time code to an external   device or to receive MIDI time code from 
an external device.

MIDI Time Code (MTC)

MTC is an addendum to the MIDI 1.0 specification and provides   a way to specify absolute time for synchronizing MIDI-
capable applications.   MTC is essentially a MIDI representation of SMPTE time code.

Mix

Mixing allows multiple sound files to be blended into one   file at user-defined relative levels.

Multiple-Bit-Rate Encoding

Multiple-bit-rate encoding allows you to create a single   file that contains streams for several bit rates. A multiple-bit-rate   file 
can accommodate users with different Internet connection speeds,   or these files can automatically change to a different bit 
rate to compensate   for network congestion without interrupting playback.

To take advantage   of multiple-bit-rate encoding, you must publish your media files to a   Windows Media server or a 
RealServerG2.

Musical Instrument Device Interface (MIDI)

A standard language of control messages that provides for   communication between any MIDI-compliant devices. Anything 
from synthesizers   to lights to factory equipment can be controlled via MIDI. Sound Forge Pro   software uses MIDI for 
synchronization purposes.

-N-
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Noise-shaping

Noise-shaping is a technique which can minimize the audibility   of quantization noise by shifting its frequency spectrum. For 
example,   in 44,100 Hz audio quantization noise is shifted towards the Nyquist Frequency   of 22,050 Hz.

Nondestructive Editing 

This type of editing involves a pointer-based system of   keeping track of edits. When you delete a section of audio in a 
nondestructive   system, the audio on disk is not actually deleted. Instead, a set of pointers   is established to tell the program to 
skip the deleted section during   playback.

Normalize

Refers to raising the volume so that the highest level sample   in the file reaches a user-defined level. Use normalization to 
make sure   you are using all of the dynamic range available to you.

Nyquist Frequency

The Nyquist Frequency (or Nyquist Rate) is one half of the   sample rate and represents the highest frequency that can be 
recorded   using the sample rate without aliasing. For example, the Nyquist Frequency   of 44,100 Hz is 22,050 Hz. Any 
frequencies higher than 22,050 Hz will   produce aliasing distortion in the sample if no anti-aliasing filter is   used while 
recording.

-O-
Object Linking and Embedding (OLE)

OLE is a technology developed by Microsoft to allow independent   applications to behave as though they are tightly 
integrated. This allows   objects such as Sound Forge Pro audio files to be integrated into other applications   such as a Microsoft 
Word document.

Overview

The Overview is the area on the data window directly under   the title bar. The entire length of the overview represents the 
entire   sound file. Cursor, selection, and position information is shown relative   to the entire length of the sound file.

One-Shot

One-shots are RAM-based audio clips that are not designed   to loop. Things such as cymbal crashes and sound bites could be 
considered   one-shots. Longer files can be treated as one-shots if your computer has   sufficient memory.

-P-
Pan

To place a mono or stereo sound source perceptually between   two or more speakers.

Pause Time

Pause time is the space between CD tracks. This space may   contain silence — as in a standard commercially produced CD 
— or can contain   audio — as in a live performance captured on CD.

The Red Book standard calls for two seconds of pause time,   but you can edit the default pause time on the CD   Settings tab of 
the Preferences dialog.

Peak Data File

The file created by Sound Forge Pro software when a file is   opened for the first time. This file stores the information regarding   
the graphic display of the waveform so that opening a file is almost instantaneous.   This file is stored in the directory where 
the audio file resides and   has an .sfk extension. If this file is not in the same directory as the   audio file or is deleted, it will be 
recalculated the next time you open   the file.

Pixel Aspect 

The pixel aspect determines whether the pixels are square   (1.0) which refers to computers, or rectangular (settings other 
than 1.000)   which typically refers to televisions. The pixel aspect ratio is unrelated   to the frame's aspect ratio.
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Playlist

The Playlist is a list of regions set to play in a specific   order. The Playlist allows for nondestructive editing and rearranging   of a 
sound file quickly and easily. Multiple versions of the playlist   can be saved in an external playlist file for easy comparison.

Pre-roll/Post-roll

Pre-roll is the amount of time elapsed before an event occurs.   Post-roll is the amount of time after the event. Pre and post-roll 
have   various uses in Sound Forge Pro software. Pre-roll can be added to a crossfade   preview to listen to the sound before the 
crossfade begins to give context   to it. Pre-roll can also be used in the Playlist to hear previous regions   when playback is 
initiated from the middle of the Playlist.

Preset

A preset calls up a bulk setting of a function in Sound Forge Pro software. If you like the way you adjusted the EQ but do not 
want   to have to spend the time getting it back for later use, save it as a   preset. All presets show up in the drop-down list on 
the top of most function   dialogs in Sound Forge Pro software.

Punch-In

Punching-in during recording means automatically starting   and stopping recording at user-specified times.

Pulldown

In telecine conversion, fields are   added to convert 24 fps film to 30 fps video.

In 2-3 pulldown, for example, the first frame is scanned   into two fields, the second frame is scanned into three fields, and so   on 
for the duration of the film. 2-3 pulldown is the standard for NTSC   broadcasts of 24p material. Use 2-3 pulldown when printing 
to tape, but   not when you intend to use the rendered video as source media. Removing   2-3 pulldown is inefficient because the 
pulldown fields that are created   for frame 3 span two frames:

 

24 fps film (top) and resulting NTSC video with 2-3 pulldown fields (bottom)

Use 2-3-3-2 pulldown when you plan to use your rendered   video as source media. When removing 2-3-3-2 pulldown, Sound 
Forge Pro software   simply discards frame three and merges the pulldown fields in the remaining   frames:

24 fps film (top) and resulting NTSC video with 2-3-3-2 pulldown fields   (bottom)

Pulse Code Modulation (PCM)

PCM is the most common representation of uncompressed audio   signals. This method of coding yields the highest fidelity 
possible when   using digital storage. PCM is the standard format for .wav and .aif files.

-Q-
Q Subcode

Compact disc players use the Q channel to display the music   playing time. The Q channel is broken down into three modes:
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 l Mode   1: Contains the running times from both the beginning of the disc   (total disc time) and the beginning of the track 
(track relative time).

 l Mode   2: Identifies the track number, who recorded the track, where it   was recorded and in what year.

 l Mode   3: Identifies UPC media catalog number for the disc.

A special mode of Q data is stored within the lead-in area.   This Q data contains information on two- or four- channel format, 
copy   protection, and pre-emphasis.

Quantization 

Quantization is the process by which measurements are rounded   to discrete values. Specifically with respect to audio, 
quantization is   a function of the analog-to-digital conversion process. The continuous   variation of the voltages of a analog 
audio signal are quantized to discrete   amplitude values represented by digital, binary numbers. The number of   bits available 
to describe these values determines the resolution or accuracy   of quantization. For example, if you have 8-bit analog-to-
digital converters,   the varying analog voltage must be quantized to 1 of 256 discrete values;   a 16-bit converter has 65,536 
values.

Quantization Noise 

Quantization noise is a result of describing an analog signal   in discrete digital terms (see quantization). This noise is most 
easily   heard in low-resolution digital sounds that have low bit depths and sounds   like a shhhhh-type sound while   the audio is 
playing. It becomes more apparent when the signal is at low   levels, such as during a fade out.

-R-
Reactive Preview

Reactive previews allow for the adjustment of parameters   in a function dialog while the preview is playing. When a 
parameter is   changed, the preview will automatically rebuild and continue playback.

Real-Time Streaming Protocol (RTSP)

A proposed standard for controlling broadcast of streaming   media. RTSP was submitted by a body of companies including 
RealNetworks   and Netscape.

Redirector File 

A metafile that provides information to a media player about   streaming media files. To start a streaming media presentation, 
a Web   page will include a link to a redirector file. Linking to a redirector   file allows a file to stream; if you link to the media 
file, it will be   downloaded before playback begins.

Windows Media redirector files use the .asx or .wax extension.

Region

A region in Sound Forge Pro software is a subsection of a sound   file. You can define any number of regions in a sound file 
which are stored   in the Regions List.

Regions List

The Regions List is simply the list containing all of the   regions and markers defined within the sound file. From this list you   can 
preview and edit the regions as well as drag them to the Playlist   or to the desktop to create new files from them.

Resample

The act of recalculating samples in a sound file at a different   rate than the file was originally recorded. If a sample is 
resampled at   a lower rate, sample points are removed from the sound file, decreasing   its size, but also decreasing its 
available frequency range. Resampling   to a higher sample rate, Sound Forge Pro software will interpolate extra sample   points 
in the sound file. This increases the size of the sound file, but   does not increase the quality. When downsampling, be aware of 
aliasing.

Root Mean Square (RMS)

The Root Mean Square (RMS) of a sound is a measurement of   the intensity of the sound over a period of time. The RMS level 
of a sound   corresponds to the loudness perceived by a listener when measured over   small intervals of time.
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Ruler, Level

The level ruler is the area on a data window to the left   of the waveform display. It shows the vertical axis units as a 
percentage   or in decibels.

Ruler, Time

The time ruler is the area on a data window above the waveform   display. It shows the horizontal axis units as well as marker, 
region,   and loop tags.

Ruler Tags

Ruler tags are the small tab-shaped controls on the time   ruler that represent the location of markers, regions, and loop points   
in the waveform display.

-S-
Sample

The word sample   is used in many different (and often confusing) ways when talking about   digital sound. Here are some of the 
different meanings:

 l A discrete point in time which a sound signal is divided   into when digitizing. For example, an audio CD-ROM contains 
44,100 samples   per second. Each sample is really only a number that contains the amplitude   value of a waveform 
measured over time.

 l A sound that has been recorded in a digital format;   used by musicians who make short recordings of musical 
instruments to   be used for composition and performance of music or sound effects. These   recordings are called 
samples. In this Help system, we try to use sound file instead of sample   whenever referring to a digital recording.

 l The act of recording sound digitally, i.e. to sample   an instrument means to digitize and store it.

Sample Dump

A sample dump is the process of transferring sample data   between music equipment. Because of the large amounts of data 
required   to store digital sound, sample dumps may take a very long time when using   the MIDI Sample Dump Standard (SDS). 
However, when using the faster SCSI   MIDI Device Interface (SMDI) protocol, sample dumps can be performed many   times 
faster.

Sample Dump Standard (SDS)

The MIDI Sample Dump Standard is a way to transfer samples   between music equipment. Samples transferred with SDS are 
sent across   MIDI cables at the MIDI data rate of 31,250 Hz baud. SMDI is a much faster   sample transfer method for 
musicians.

Sample Rate

The Sample Rate (also referred to as the Sampling Rate or   Sampling Frequency) is the number of samples per second used to 
store   a sound. High sample rates, such as 44,100 Hz provide higher fidelity   than lower sample rates, such as 11,025 Hz. 
However, more storage space   is required when using higher sample rates.

In the following example, each red dot represents one sample.   Because the lower waveform is represented by twice as many 
samples as   the top waveform, the samples are able to better approximate the original   waveform.

Sample Size

See Bit   Depth.
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Sample Value

The Sample Value (also referred to as sample amplitude)   is the number stored by a single sample. The number stored by a 
single   sample:

 l In 32-bit audio, these values range from -2147483648   to 2147483647.

 l In 24-bit audio, they range from -8388608 to 8388607.
 l In 16-bit audio, they range from -32768 to 32767.
 l In 8-bit audio, they range from -128 to 127.

The maximum allowed sample value is often referred to as   100% or 0 dB.

Sampler

A sampler is a device that records sounds digitally. Although,   in theory, your sound card is a sampler, the term usually refers 
to a   device used to trigger and play back samples while changing the sample   pitch.

Secure Digital Music Initiative (SDMI)

The Secure Digital Music Initiative (SDMI) is a consortium   of recording industry and technology companies organized to 
develop standards   for the secure distribution of digital music. The SDMI specification will   answer consumer demand for 
convenient accessibility to quality digital   music, enable copyright protection for artists' work, and enable technology   and 
music companies to build successful businesses.

SCSI MIDI Device Interface (SMDI)

SMDI is a standardized protocol for music equipment communication.   Instead of using the slower standard MIDI serial 
protocol, it uses a SCSI   bus for transferring information. Because of its speed, SMDI is often   used for sample dumps.

Shortcut Menu

A context-sensitive menu that appears when you click on   certain areas of the screen. The functions available in the shortcut 
menu   depend on the object being clicked on as well as the state of the program.   As with any menu, you can select an item 
from the shortcut menu to perform   an operation. Shortcut menus are used frequently in Sound Forge Pro software   for quick 
access to many commands.

Sign-Bit

Data that has positive and negative values and uses zero   to represent silence. Unlike the signed format, twos complement is 
not   used. Instead, negative values are represented by setting the highest   bit of the binary number to one without 
complementing all other bits.   This is a format option when opening and saving RAW sound files.

Signed

Data that has positive and negative twos complement values   and uses zero to represent silence. This is a format option when 
opening   and saving raw sound files.

Signal-to-Noise Ratio

The signal-to-noise ratio (SNR) is a measurement of the   difference between a recorded signal and noise levels. A high SNR is 
always   the goal.

The maximum signal-to-noise ratio of digital audio is determined   by the number of bits per sample. In 16-bit audio, the signal 
to noise   ratio is 96 dB, while in 8-bit audio its 48 dB. However, in practice this   SNR is never achieved, especially when using 
low-end electronics.

Small Computer Systems Interface (SCSI)

SCSI is a standard interface protocol for connecting devices   to your computer. The SCSI bus can accept up to seven devices 
at a time   including CD ROM drives, hard drives and samplers.

Society of Motion Picture and Television Engineers (SMPTE)

SMPTE time code is used to synchronize time between devices.   The time code is calculated in hours:minutes:second:frames, 
where frames   are fractions of a second based on the frame rate. Frame rates for SMPTE   time code are 24, 25, 29.97 and 30 
frames per second.

291

www.magix-audio.com



Sound Card

The sound card is the audio interface between your computer   and the outside world. It is responsible for converting analog 
signals   to digital and vice-versa. There are many sound cards available on the   market today, covering the spectrum of quality 
and price. Sound Forge Pro   software will work with any Windows-compatible sound card.

Status Format

The status format is the format by which Sound Forge Pro software   displays the time ruler and selection times. These include: 
Time, Seconds,   Frames, Audio CD Time, and all Standard SMPTE frame rates. The status   format is set for each sound file 
individually.

Streaming

A method of data transfer in which a file is played while   it is downloading. Streaming technologies allow Internet users to 
receive   data as a steady, continuous stream after a brief buffering period. Without   streaming, users would have to download 
files completely before playback.

-T-
Telecine

The process of creating 30 fps video (television) from 24   fps film (cinema). See inverse telecine and   pulldown.

Tempo

Tempo is the rhythmic rate of a musical composition, usually   specified in beats per minute (BPM).

Threshold

A threshold determines the level at which the signal processor   begins acting on the signal. During normalization, levels above 
this threshold   are attenuated.

Time Format

The format by which Sound Forge Pro software displays the time   ruler and selection times. These can include: Time, Seconds, 
Frames and   all standard SMPTE frame rates.

Trim/Crop

Trim/Crop is a function that will delete all data in a sound   file outside of the current selection. This is a necessary function 
when   dealing with samples to be played by a sampler to get rid of blank time   at the beginning and ending of samples.

-U-
µ-Law

µ-Law (mu-Law) is a companded compression algorithm for   voice signals defined by the Geneva Recommendations (G.711). 
The G.711   recommendation defines µ-Law as a method of encoding 16-bit PCM signals   into a nonlinear 8-bit format. The 
algorithm is commonly used in European   and Asian telecommunications. µ-Law is very similar to A-Law, however,   each uses 
a slightly different coder and decoder.

Undo Buffer

This is the temporary file created before you do any processing   to a sound file. This undo buffer allows you to rewrite previous 
versions   of the sound file if you decide you don't like changes you've made to   the sound file. This undo buffer is erased when 
the file is closed or   the Clear Undo History   command is selected.

Undo/Redo

These commands allow you to change a project back to a previous   state, when you don't like the changes you have made, or 
reapply the changes   after you have undone them.

Undo/Redo History

This is a list of all of the functions that have been done   to a file that are available to be undone or redone. Undo/Redo History   
gives you the ability to undo or redo multiple functions as well as preview   the functions for quick review of the processed and 
unprocessed material.   This list can be displayed from within the View menu.

Unsigned

Data that has only positive values and uses half the maximum   value to represent silence. This is a format option when 
opening and saving   raw sound files.
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-W-
Wave

An digital audio standard developed by Microsoft and IBM.   One minute of uncompressed audio requires 10 MB of storage.

Waveform

A waveform is the visual representation of wave-like phenomena,   such as sound or light. For example, when the amplitude of 
sound pressure   is graphed over time, pressure variations usually form a smooth waveform.

Waveform Display

Each event shows a graph of the sound data waveform. The   vertical axis corresponds to the amplitude of the wave. For 24-bit 
audio,   they range from -8388608 to 8388607. For 16-bit sounds, the amplitude   range is -32,768 to +32,767. For 8-bit sounds, 
the range is -128 to +127.   The horizontal axis corresponds to time, with the leftmost point being   the start of the waveform. In 
memory, the horizontal axis corresponds   to the number of samples from the start of the sound file.

Windows Media Format

Microsoft's Windows Media file format that can handle audio   and video presentations and other data such as scripts, URL 
flips, images   and HTML tags.

-Z-
Zero-Crossing

A zero-crossing is the point where a fluctuating signal   crosses the baseline.

By making edits at zero-crossings with the same slope, the   chance of creating glitches is minimized.

Zipper Noise

Zipper noise occurs when you apply a changing gain to a   signal, such as when fading out. If the gain does not change in small   
enough increments, zipper noise can become very noticeable. Fades are   accomplished using 64-bit arithmetic, thereby 
creating no audible zipper   noise. 
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.sfap0 Files  248
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Audio Event Locator  89, 256
Audio Extract Optimization  62
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Auto Play  54
Auto Region  18, 157
Auto Ripple  152
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Automatically Detect and Remove DC Offset  195
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Average RMS Level (Loudness)  198
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Background Audio  48
Backward Tape  205
Ballistics  92, 256
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Banks of VST Effect Presets  171
Basic Editing  130
Batch Processing  215
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Big Endian  56
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Bit Depth  35, 54, 74
Black Background  78
Blackman-Harris  245
Blending Files  48
Bonus Tracks on DAO CDs  63
Bound Record Time on SMPTE Record Sync  255
Break Length  221
Brightness  251
Broadcast Wave Information Window  42
Brown Noise  223
Buffer Size  261
Buffer Underrun Protection  62
Buffering Audio for Playback and Recording  259
Buffers  260
Build Regions Using the Current Tempo  157
Burn Audio  62
Burn CD  18
Burn Selection Only  62
Burning CDs  62
Buttons, Creating Custom Images for Scripts  219
BWF Metadata  42
BWF Version  43
Bypass Effect Automation  189
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C# Script  215
C# Scripting  217
CALM  97
Carrier  221
CD  61-62
CD Architect Tracks from Markers  50
CD Index Marker  64
CD Information  43
CD Layout Bar  67
CD length  252
CD Liner Notes  71
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CD Settings  258
CD Text  44, 69, 72
CD Track Marker  63
CD Track Position  15, 36
CDDB  32
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Center Release End  14
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Chain  171
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Channel Selection  117
Channels  35, 54, 74, 185, 194
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Chorus  18, 207
Clear  141
Clearing Markers and Regions  161
Click and Crackle Removal  19
Click Removal  212-213
Clip Detect  18
Clip Length  97

Clipboard Contents  133
Clipboard, Copying Sound Data  133
Clipboard, Cutting Sound Data  133
Clipboard, Pasting Sound Data From  134
Clipboard, Playing  134
Clipboard, Viewing  133
Clipped Peak Restoration  19
Clipping  97
Close All  29
Close Disc  62
Close Disc button  62
Close Disc when Done Burning  62
Closing a File  56
Cnt Heading in Playlist  163
Color Preference  251
Command Line Options for Scripts  215
Command Markers  161
Comments  44, 54
Compatibility Meter  96
Compatible Draw Mode  248
Compatible Scroll Mode  248
Compile Script (Ctrl+Shift+R)  217
Compressed WAV Files  272
Compute DC Offset from First 5 Seconds Only  195
Configuration  221
Configure Drive for CD Extraction  61
Configuring an External Monitor  79
Confirm on Close  248
Convert  194
Convert Markers to Regions  50
Convert to New  167
Converting Markers to Regions  157
Copy  12, 161
Copy (Ctrl+C)  133, 147
Copy File Properties  34, 73
Copy Frame  78
Copy Onto Clipboard  161, 167
Copy Other Channel  19, 213
Copy Partials  140
Copy Saving/Rendering Templates  58
Copy Statistics to Clipboard  75
Copy Track List to Clipboard  71
Copying and Pasting BWF Metadata  42
Copying Markers or Regions  159
Copying the Playlist to the Clipboard  167
Copyright  44
Correlation Meter  96
Crash Recovery  76
Create CD Tracks from Events  64
Create CD Tracks from Regions  64
Create Loudness Log  57, 97
Create Markers for Each Index Change  61
Create Regions for Each Track  61
Create Tracks from Full Subcode Scan  61
Creating a New File from a Playlist/Cutlist  167
Creating a New Window  54, 141
Creating a Track List  71
Creating ACID Loops  48
Creating CDs  62
Creating Events  145
Creating New Files  50
Creating Scripts  217
Cropping Sound Data  141, 191
Crossfade  136, 234
Crossfade Loop  18, 234
Crossfades  149
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Crossfading when Pasting Sound Data  134
Cue Sheet for Replication  71
Current Operator  221
Current Tools  11
Cursor  117, 198
Cursor Position  75, 127
Cursor to Selection End  14
Cursor to Selection Start  14
Custom Icons for Scripts  219
Custom Label  254
Custom Settings  58
Custom Templates  57
Custom Zoom  14, 143
Custom Zoom Ratio  251
Customize Keyboard  247
Customize Toolbar  11, 258
Customizing Keyboard Shortcuts  247
Cut  12, 133, 147
Cut Preview Configuration  256
Cut, Copy, and Paste Envelope Points  130, 189
Cutlist  165-166
Cutlist Regions  141
Cutlist Window (Alt+3)  163

D

DAO Pause Time  68
DAO Validation  258
Data Window Height  250
Data Window Scrolling  88
Data Windows  21, 28, 141
DC Offset  17, 76, 101, 111, 195
Decibels  19
Decorations, Displaying  21
Default Background  78
Default Beats per Measure  256
Default Beats per Minute  256
Default CD length  252, 258
Default CD Pause Time  258
Default Data Window Height  250
Default Fade Values  186
Default Frames per Second  256
Default FX Crossfade  253
Default Names, Editing  254
Default Recording Device  259
Default time between CD tracks  252, 258
Default to Slow Scroll when Drag Selecting  248
Default Video Strip Height  250
Default VST Search Folder  261
Deinterlace Method  261
Delay  207
Delete  141, 147
Delete Command Marker  161
Delete Cut Regions  167
Delete Markers and Regions  161
Delete Region  155, 165
Delete Temporary Files  248
Delete Temporary Files on Close  248
Deleting Cutlist Regions  167
Deleting Markers or Regions  159
Description  42, 57
Deselecting Channels  117
Destination Folder  158
Destination Volume  135

Detach Video  77
Detect All Clip-Related Plateaus  97
Detect Clipping  97
Dial String  221
Dial Tones  221
Digital Levels  90
DIN PPM  93
Disable Auto-Snapping Below 1:4 Zoom Ratios  121
Disable Auto Snapping Below 1:4 Zoom Ratios  252
Disable Triple-Clicking to Select All Sound File Data  252
Disable VST Effects  261
DISP  46
Display Preferences  250
Display Range (Spectrum Analysis)  244
Display Selection Grid Lines  126
Display Square Pixels  78
Distortion  18, 207
Dither  193
DLL Scripts  215
DLS Files  228
Do Not Pre-Roll Buffers Before Starting Playback  260
Docking and Undocking Windows  32
Docking Toolbars  11
Docking Windows  248
Double Selection  14, 125
Downbeat Offset  41
Downmixing and Phase Cancellation  96
Downsampling  205
Drag-and-Drop  270
Drag & Drop Auto Rise Delay  252
Drawing Waveform Data  130
Drive  62
Drop Marker  154
Dropping Markers  154
Dry Gain  186, 253
DTMF/MF Tone Synthesis  16
DTMF/MF Tones  221
Dual Tone Multi-Frequency  221
Duplicating Markers or Regions  159
DX Favorites  168
Dynamics  207

E

EBU PPM  93
EBU R 128 Mode (Loudness)  97
Edge Snapping  123
Edit ACID Properties  48
Edit Command Marker  161
Edit in SpectraLayers Pro  213
Edit Pause Time  69
Edit Tempo  16, 28, 49
Edit Tool  13, 130
Edit Tool Selector  21
Editing  252
Editing a Playlist Region  163
Editing Sample Information  226
Editing Samples  228
Editing Scripts  217
Editing Tools  130
Edits, Undoing  144
Effect Automation  188
Effects  168, 170
Effects Banks  171
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Eject  61
Eject Disc When Done  62
Elastique Timestretch  17, 206
Emphasis Flag for DAO CDs  69
Enable DC Blocking  97
Enable Effect Automation  187
Enable Snapping (F8)  121
End  119
End Frequency  224
End of File  198
End of Silent Region  127
Engineer  44
Enhance  17, 205
Envelope  18, 197, 207
Envelope Tool  13, 130
Envelope Type  182
Envelopes, Volume and Pan  187
EQ  196
Equal Loudness Contour  193
Equalization  196
Erase RW Disc Before Burn  62
Event Envelopes  150
Event Tool  145
Event Zoom  141
Events, Creating  145
Events, Splitting  147
Expand Meters  37, 90
Explorer Window (Alt+1)  32
Export Keyboard Map  247
Export Track List  71
Extend Edge to Next Zero (Shift+Z)  123
Extend to Next Zero (Z)  123
Extended VU  93
External MIDI Controllers  238
External Monitor  78-79
External Monitor Device  261
Extract Audio from CD  18
Extract Regions  19, 158
Extracting Audio from Another File  50
Extracting Audio From CD  61

F

Fade  196
Graphic  196
In  196
Out  196

Fade In  17, 136, 186, 191, 252
Fade Out  17, 136, 186, 191, 252
Fade Properties  132, 190
Fast Video Resizing  58
Favorites  168, 170
Favorites Menu  168
Feedback  223
FFT  241, 243
FFT Overlap  245
FFT Size  244
Field Recording and Multichannel Audio  83, 114
File  255

Properties  34, 73
Statistics  75

File Association Details  255
File Attributes  35, 74
File Name  35, 54, 58, 74
File Name Prefix  158
File Properties  34, 73

File Reader Settings  55
File Size  35, 74
File Type  35, 54, 74
File Types to Associate  255
Files of Type  54
Files That Can be Recovered  76
Filtered Noise  223
Find  19, 127
Fine Tune  45, 226
First Track Number on Disc  44
Flange  18, 208
Flip Envelope  130, 189
Floating Toolbars  11
Floating Windows  32
Floor  245
FM Synthesis  16, 221
Force Loop Bar to Match Selection  252
Format  54
Forward  14, 21
FourCC  46
Frame Animation  78
Frame Numbering  78
Frame Numbering on Thumbnails  261
Frames, Copying to Clipboard  78
Free-Wheel Slack  255
Free-Wheel Time  255
Freq. Min  245
Frequency  221
Frequency Modulation Synthesis  221
FX  170-171
FX Automation  171, 187
FXB  174
FXP  174

G

Gain  206
Gain Fader  86
Gapper/Snipper  18, 208
Gapping  10, 83, 114, 274
Gaussian Dither  192
General Preferences  248
Generate Loudness Log  97
Generate MIDI Timecode  16, 237
Get Sample  225
GIG Files  228
GigaSampler Files  228
GigaStudio Files  228
Glitches  9, 83, 114, 128, 130, 212, 273
Global Media Cache  253
Glyphs, Customizing for Scripts  219
Go To  14
Go To (Ctrl+G)  127
Go to End (Ctrl+End)  13, 20
Go to Next Track  13, 20
Go to Previous Track  13, 20
Go to Start (Ctrl+Home)  13, 20
Graphic Dynamics  17, 207
Graphic EQ  17, 196
Graphic Fade  17, 196, 207
Grid Lines  126
Grid, Snapping  121

H

Half Rectangular  193
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Half Rectangular Dither  192
Halve Selection  14, 125
Hammer  210
Hamming  245
Hanning  245
Hardware Meters Window (Ctrl+Alt+3)  86
Hardware Outputs  39, 81, 92
Header Bytes  56
Headphone Jack, Recording From  51, 111
Headroom  90
Hidden Tracks on DAO CDs  63
Hide Effects Envelopes  187
Hide New Temporary Files  248
High-Pass Contour  193
Highpass Triangular Dither  192
History, Undo/Redo  39
Hold Peaks  37, 90
Hold Peaks During Monitoring  246
Hold Valleys  37, 90
Horizontal Meters  37, 90
Hue  251

I

IARL  46
IART  46
ICMS  46
ICMT  46
Icon Color Saturation  251
Icon Color Tint  251
Icons, Customizing for Scripts  219
ICOP  46
ICRD  46
ICRP  46
IDIM  46
IDPI  46
IEEE-1394  79
IENG  46
If Clipping Occurs  198
Ignore (Saturate)  198
Ignore Fact Chunk when Opening Compressed WAV 

Files  248
Ignore Tail  171
Ignore Tail Data  182
IGNR  46
IKEY  46
ILGT  46
IMED  46
Import Keyboard Map  247
In Full  142
INAM  46
Include Wide SCSI Devices when Searching for Drives  258
Index Marker for DAO CDs  63
Infinite Loop  226
Input (MIDI)  255
Input Format  120, 127
Input Monitoring  110
Input Monitoring with Spectrum Analysis  239, 242
Insert CD Index  16, 63
Insert CD Track  16, 63
Insert Command  16
Insert Command (C)  161
Insert Leading Zeros in Field Width of  254
Insert Marker  16

Insert New Tone Sequence At  221
Insert Pan Envelope  16
Insert Region  16, 156, 165
Insert Sample Loop  16, 226
Insert Silence  16-17, 198
Insert Tail Data  182
Insert Toolbar  16
Insert Volume Envelope  16
Insert Waveform At  221
Instrument Files  228
Instruments  235
Integral Stretch  78
Integrated Loudness  98
Interleave Peak/VU Meters  37, 90
Internal Timer Resolution  255
Interpolate  19
Interpolate Position  260
Interpolating Sound Data  212
Interpolation Accuracy  204
Invert Data  137
Invert Envelope  130, 189
Invert/Flip  17, 198
IPLT  46
IPRD  46
ISBJ  46
ISFT  46
ISHP  47
ISRC  47
ISRF  47
ITCH  47
ITU Loudness Metering  97
IVC File Reader Settings  54
iXML Broadcast Wave Metadata  42

J

Jellyfish Meter  94
JKL Scrubbing  88
JKL/Shuttle Speed  252
Jog Playback  88
JScript  215
JScript Scripting  217

K

Keep Edges Outside of the Selection  191
Keep Media Files Locked  248
Keyboard Map  247
Keyboard Shortcuts, Customizing  247
Keyboard Window (Ctrl+Alt+1)  235

L

Label Markers  254
Label Regions  254
Labeling Preferences  254
Largest Peaks  127
Last Saved  35, 74
Layout Settings for Meters  37, 90
Length  54, 120
Letterbox  58
Level Equal to or Above  127
Level Format  75
Level Ruler  24
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Level Zoom  24
Levels Toolbar  19
Limit Non-Realtime Previews to  256
Limiter  210
Liner Notes  71
Lissajous - Rotated  95
Lissajous - XY Plot  94
Little Endian  56
LOCA  46
Location  35, 74
Lock Audio and CD Tracks  67
Lock Channel Selection  117
Lock Loop/Region Length  161
Lock Selection Length  182
Log Sweep  224
Logarithmic Graphing  245
Logarithmic VU  93
Loop  41
Loop Bar Matches Selection  252
Loop Count  226
Loop Creation  48
Loop Playback  13, 20
Loop Points  234
Loop Preview  256
Loop the Loop  235
Loop Tuner (Ctrl+Alt+4)  232
Loop(s)  54
Loops  34, 73, 126
Loudness  199
Loudness Log  58, 99
Loudness Meters  97

M

Magnification  141
Magnify Tool  13, 130
Maintain Last Monitored View  246
Manual Crossfades  149
Manufacturer  45
Mapping Channels to Hardware Outputs  37, 81, 90
Mark In  14, 120
Mark Out  14, 120
Marker Labels  254
Marker Names  255
Marker Prefix  254
Markers  97, 101, 154, 157

Adding  154
Clearing  161
Moving  154
Replicating  159
Triggering  155

Markers to Regions  50
Markers to Regions, Converting  157
Markers, Deleting  159
Markers, Snapping  121
Max  245
Maximize Width (Ctrl+Enter)  21
Maximum Editing Time  54
Maximum Gain  197
Maximum Sample Position  75
Maximum Sample Value  75
Measures and Beats  15, 27
Media Catalog Number  43
Merge L/R to Stereo  54
Metadata  44, 57
Metadata Commands  161

Metadata Windows  40
Meter Display Options  37, 90
Meter Preferences  256
Meters  37, 86, 90, 97
Method  109
Microsoft Audio Compression Manager  272
Mid-Side Mix  203
MIDI  237, 255, 277

Keyboard  235
MIDI Input  237
MIDI Input Sync/Trigger  237
MIDI Output Sync  237
Output Device  235
SCSI/SMDI Troubleshooting  277
SDS Troubleshooting  277
Sync Preferences  255
Synchronization  237
Trigger Types  154-155
Triggers  238

MIDI Unity Note of Sample  226
Minimize All  29
Minimize Channel Height  24, 82
Minimum Beat Duration  157
Minimum Inter-Phrase Silence  191
Minimum Length Following Loop End  191
Minimum Sample Position  75
Minimum Sample Value  75
Mirror  206
Mix  12, 135, 147
Mix Channels Before Panning  201
Mix Mid-Side  200
Mix Tail  171
Mix Tail Data  182
Mix/Replace  136
Mixing Files  48
Mixing when Pasting Sound Data  134
Modal Processing Dialogs  182
Mode  109
Modeless Processing Dialogs  182
Modulator  221
Momentary Loudness  98
Monitor input through Plug-In Chain  109
Monitoring Levels  86, 90
Monitoring Phase  94
Mono-Compatibility Meter  96
Mono-to-Stereo Conversion  194
Mono to Stereo  83, 194
Mouse Shortcuts  271
Move Down  12
Move Marker  154
Move Region  155
Move Up  11
Moving a Selection  117
Moving Events  146
MP3 and Clipping  198
Multi-Band Dynamics  17, 207
Multi-Tap Delay  17
Multichannel Audio Files  81-82
Multichannel Paste  134
Multichannel Recording  83, 114
Multiple takes  101
Mute  17, 198

N

Name Region  155
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Name/Title (CD Text)  44
Narrow Width  37, 90
Navigation Toolbar  14
New  12, 141
New File  167
New Marker Prefix  254
New Recording  101
New Region Prefix  254
New Sample Rate  204
New Script Template  217
New Window  28
New Window Dialog  54
New Window Prefix  254
Noise Gate  18, 209
Noise Generators  223
Noise Reduction  19
Noise Shaping  193
Nordic PPM  94
Normal Zoom  143
Normal Zoom Ratio  251
Normalize  17
Normalize Peak Value to 0 dB  198
Normalize To  198
Normalizing  198
Note Ranges  228
Notes  243
Number Frames  77
Number of Beats  41
Number of Beats in a Measure  28, 48

O

Octave  236
OHCI-compliant IEEE-1394 DV  79
One-Shot  41, 226
Open  12
Open as CD Track  54
Open as Read-Only  54
Open Default Workspace on Startup  248
Open editor when new loudness log is generated  256
Open Loop Sample Transfer  277
Open Multichannel Audio Files  82
Open Playlist  160
Open Regions/Playlist dialog  160
Open Workspace  29
Opening  29, 54, 160
Opening and Editing Multichannel Audio Files  82
Opening Files  32
Opening Regions List  160
Operator  221
Operator Shape  223
Optimizing Sound Forge  9
OriginationDate  42
OriginationTime  42
OriginationTimeRef  42
Originator  42
OriginatorRef  42
Other Preferences  256
Out Full  142
Output (MIDI)  255
Output 1  194
Output Channels  194
Output Device  37, 82, 90
Output Fader  86

Output Monitoring with Spectrum Analysis  239, 242
Overview Bar  22
Overwrite  140

P

Pan  200
Pan Envelope  187
Pan/Expand  17, 200
Paragraphic EQ  17, 196
Parameter  162
Parametric EQ  17, 196
Parzen window  245
Passing Arguments to a Script  215
Passive Update  36-37, 78
Paste  12, 134, 147
Paste Specia  135
Paste Special

Mix  135
Overwrite  140
Paste to New  141
Replicate  140

Paste to New  50, 135, 141
Path References in Rendered Media  60
Pause (Enter)  13, 20
Pause Character  221
Pause Length  221
Pause Time  259
Pause Time for DAO CDs  68
Pause Time, Default  258
Peak  19
Peak Level  198
Peak Level Scan Time  256
Peak Program Meters  92
Peak Range  38, 91
Pencil Tool  13, 130
Pencil Tool Maximum Zoom Ratio  252
Percent  19
Phase  198
Phase Cancellation  96
Phase Scope  94
Phase Scope Style  94
Phasing  208
Phonographs, Recording From  51, 111
Pillarbox  58
Pink Noise  223
Pitch  209-210
Pitch Bend  17
Pitch Shift  17
Placing Markers  154
Plateaus (Clip Detection)  97
Play  87

Looped Mode  121
Play (Spacebar)  13, 20
Play All (Shift+Space)  13, 20
Play as Cutlist Mode  87
Play as One-Shot  234
Play as Sample Mode  87
Play Backward  205
Play Chain Mode  87
Play Clipboard  12, 134
Play Count  164
Play Loop through Post-Loop  234
Play Looped Adjust Pre-Roll  256
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Play Meters  37, 90
Play Normal Mode  87
Play unselected channels when recording  109
Playback Buffering  259
Playback Device  259
Playback Device Routing  259
Playback Mode  87
Playback Speed  89
Playbar  24
Playing a Playlist/Cutlist  166
Playlist  16, 34, 73, 163, 165-167

Adding a Region  165
Copying to the Clipboard  167
Deleting a Region  165
Editing a Playlist Region  163
Opening a Regions/Playlist File  160
Playlist Position  16, 36
Playlist Pre-Roll  256
Playlist Window  164
Playlist, Opening  160
Playlist, Saving  167
Setting a Stop Point  163

Plug-In  171
Plug-In Chain Window  172
Plug-In Chain, Previewing  87
Plug-In Manager  168
Plug-In Manager Window  170
Plug-Ins  170
Polar - Circular Plot  96
Polar - Linear Plot  95
Position  127, 161
Position Bias  260
Position Scroll Bar  21
Positioning the Cursor  127
Post-Loop  234
Post-Roll  88, 175, 183, 256
POW-r  193
Pre-Loop  234
Pre-Queue for MIDI Timecode  16
Pre-Queuing Data  238
Pre-Roll  88, 164, 175, 183, 256
Pre-Roll Playlist  166
Pre-Roll to Cursor (Ctrl+Shift+K)  88
Preferences  248, 250, 252, 255-257, 259, 261

Audio Preferences  259
CD Settings  258
Display Preferences  250
Editing Preferences  252
File Preferences  255
General Preferences  248
Labeling Preferences  254
MIDI/Sync Preferences  255
Preview Preferences  256
Status Preferences  256
Toolbar Preferences  257
Video Preferences  261
VST Effects Preferences  261

Prefix  254
Preserve Metadata  57
Preserve Original Duration  209
Preserve Stereo Separation  200
Presets  174, 182

Editing  186
Saving  182

Preview Cut/Cursor (Ctrl+K)  88
Preview Levels  86

Preview Marker  154
Preview Modes  87
Preview Preferences  256
Preview Region  155
Previewing a File  87
Previewing Files  32, 54
Print Track List  72
Priority  261
PRM Files  160
Process  168
Process Mode  204
Process Selection  187
Process Toolbar  17
Processing Events  153, 169
Product  45
Project  59
Project (.frg) Files  59
Project Path  60
Project References in Rendered Files  60
Projects  59
Prompt for marker and region names  248
Prompt to Open New File after Save As  248
Properties  34, 73
Proportional Fade Lengths  137
Protection Flag for DAO CDs  69
Proxy Compressed Formats  248
Pulldown Removal  261
Punch-In  101, 103
Punch-In Events  149

Q

Quantization Depth  192
Quantize to Frames  121
Queuing Data for Synchronization  238

R

Raw Data Files  54, 56-57
RAW File Reader Settings  54
Raw File Type  57
Reactive Previewing  256
Read by Range  61
Read by Track  61
Read Entire Disc  61
Real-Time Spectrum Analysis  242, 244
Recall Views  29
Recent  57
Recent Files  54
Record (Ctrl+R)  13, 20, 101
Record Buffering  259
Record Counter  248
Record Folder  249
Record New  101
Record Remote  101
Record Status  37
Recording  101, 106, 116

DC Offset  101
From CDs  101
Markers  101
Punch-In  101
Recording Modes  101

Recording Audio  101
Recording Audio Automatically  106
Recording Device  259
Recording Device Routing  259
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Recording Method  109
Recording Mode  110
Recording Multichannel Audio  83, 114
Recording Options  109
Recording Setup  53, 113
Recover Files  76
Rectangular Dither  192
Redo  13, 144
Reducing Noise  212
Referenced Projects  60
Refreshing the Sonogram  242
Refreshing the Spectrum Graph  239
Region  157-158, 163, 165
Region Labels  254
Region Length, Locking  161
Region Names  254
Region Prefix  254
Regions  163

Adding  155
Adding to a Playlist or Cutlist  165
Auto Region  157
Clearing  161
Converting Markers to Regions  157
Copying Regions to the Clipboard  161
Create Region  155
Deleting Cutlist Regions  165
Deleting from a Playlist or Cutlist  165
Editing a Playlist Region  163
Region Positions  159
Removing  165
Removing a Region from a Playlist or Cutlist  165
Replicating  159
Splitting Regions  159
Triggering Playback with MIDI  163

Regions List  16, 40, 160, 167
Regions List, Opening  160
Regions List, Saving  167
Regions to Extract  158
Regions, Deleting  159
Regions, Updating  159
Regions/Markers  34, 73
Regions/Playlist File  160, 167
Regions/Playlist Toolbar  16
Release Count  45
Release End  45
Release Length  45
Release Loop  227, 234
Release Sensitivity  157
Release Start  45
Release Threshold  191
Release Time  199
Remember Last-Used Sample Rate for .VOX and .IVC 

Files  248
Remember Last-Used Settings for .RAW Files  248
Remote Recording  101
Remove Buttons from Toolbars  11
Remove Data Beyond Loop Points  191
Remove Data from Start and Limit File Length  191
Remove Edges Outside of the Selection  191
Remove Silence Between Phrases  191
Remove Video  77
Removing Effect Automation Envelopes  187
Removing Sound Data  141
Rename Plug-In  171

Render As  12, 57
Rendering  58
Rendering Templates  59
Repair: Copy Other Channel  18
Repair: Interpolate  18
Repair: Replace  18
Repairing a Channel  213
Repairing Glitches, Clicks, and Noise  212
Repeat (Ctrl+Y)  12, 144
Replace  19, 136, 212
Replacing a Channel  213
Replacing Sound Data  212-213
Replicate  140
Replicate Region  165
Replicating Markers or Regions  159
Resample  17, 204
Resample Source Video when Rendering to a Higher Frame 

Rate  261
Rescan Script Menu Folder  215
Reset Clip  38, 91
Reset Envelope  196, 207
Reset Fade Values  182
Reset Keyboard Shortcuts  247
Reset Toolbar  11
Resizing  58
Resonant Filter  210
Restore All  29
Restore Channel Height  21, 82
Restore Selection  126
Restoring Clipped Peaks  212
Reverb  18, 210
Reverse  17, 198, 205
Reverse Edit Operations  144
Rewind  14, 21
Rgns/Play/Cmds  54
Ripple Events  152
RMS  198
RMS Level  20, 75
RMS Level Scan Time  256
Root Note for Transposing  41, 48
Rotate Audio  17, 126
Routing Channels to Hardware Outputs  37, 81, 90
Ruler Format  75
Run Script (Ctrl+R)  217
Running Scripts  215
Running Scripts from the Command Line  215

S

Sample Bias  225
Sample Information  45
Sample Loop  226
Sample Period  45
Sample Rate  35, 54, 74, 204
Sample Type  44, 56
Sample Value  19, 34, 73
Sample Value at Cursor  75
Sampler  19
Sampler Configuration  225
Sampler Tool  225
Samples  15, 27, 228
Saturation  251
Save  12, 57, 61-62
Save All  61
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Save As  12, 57
Save as Type  57
Save Fade Values  186
Save Keyboard Map  247
Save Metadata with File  57
Save Options  57
Save Project as Path Reference in Rendered Media  60
Save Views  29
Save Workspace  29
Saving a File  57
Saving a File as a Different Name or Type  57
Saving a Regions/Playlist File  167
Saving Projects  59
Saving Templates  58
Saving Templates'  58
Saw  223
Scan Levels button  198
Scope, Phase  94
Script Args  215, 217
Script Arguments  216
Script Editor Window (Ctrl+Alt+2)  217
Scripting  215
Scripting Menu  215
Scripting Overview  215
Scripting Toolbar  219
Scroll Playback (F6)  88
Scroll Smoothly (Shift+F6)  88
Scrub  23, 88
SCSI/SMDI Troubleshooting  277
Seconds  15, 27
Seek Cursor on Playback  87, 121
Select All  127, 185
Select Original  185
Select Pause Time  68
Select VST Effects to be Available as Audio Plug-Ins  261
Selecting Channels  117
Selecting Data  117
Selecting Regions  155
Selection  119, 126

Mark In  120
Mark Out  120
Select All  127
Selecting Data  117
Selecting Data Using the Mouse  117
Selection Status Bar  26

Selection (Zooming)  141
Selection End  182
Selection Grid Lines  126
Selection Length in Beats  28, 48
Selection Start  185
Selection, Modifying  125
Selections, Adjusting  232
Semitones  209
Send Program Changes command  235
Send Sample  225
Send to SpectraLayers Pro  213
Sensitivity  128
Session 8 Files  160
Set Grid Divisions  126
Set Selection Dialog  119
Set Sonogram Resolution  245
Set the Sample Rate Only (Do Not Resample)  204
Set to Default Pause Time  68
SF2 Files  228
SFL  57
SFL Files  160, 167

SFW (Workspace) Files  29
Sharing Saving/Rendering Templates  58
Shift Selection Left  14
Shift Selection Right  14
Shifting  125, 209
Shifting a Selection Left or Right  117
Shifting the Contents of an Event  151
Short-Term Loudness  97
Shortcut Currently Assigned To  247
Shortcut Keys  247
Shortcuts  263

Drag-and-Drop  270
Keyboard Shortcuts  263
Mouse  271

Shortcuts, Customizing  247
Show a Textured Background on the Workspace  248
Show All Metadata Windows  40
Show Commands Containing  247
Show Effects Envelopes  187
Show Free Storage Space on Status Bar  248
Show Labels  37, 90
Show Logo Splash Screen on Startup  248
Show Mono-Compatibility Meter  96
Show Notes  240, 243
Show Peak Meter  37, 90
Show Shuttle Controls on Data Window Transport  248
Show Status Bar  78
Show the Position of the Playback Cursor  248
Show the Record Counter while Recording  248
Show Toolbar  79
Show ToolTips  257
Show Transport Menu  248
Show Wave  197, 207
Shuttle Controls on Data Window Transport  248
Shuttle Playback  88
Shuttle Speed  253
Sign Bit Format  56
Signed Format  56
Silence  198
Simple Delay  17
Simple Synthesis  17, 223
Simulate Device Aspect Ratio  78
Sine  223
Single Tone Length  221
Skip Drive Database; Autodetect Drive Capabilities on 

Startup  258
Slices Displayed  245
Slip-Trim Events  151
Slipping Events  151
Slope  128
Smooth  88
Smooth Gain to Minimize Distortion on Steep Slopes  207
Smooth/Enhance  17, 205
Smoothing Window  245
SMPTE  34, 54, 73
SMPTE 30  15, 27
SMPTE Drop  15, 27
SMPTE EBU  15, 27
SMPTE Film Sync  15, 27
SMPTE Non-Drop  15, 27
SMPTE Offset  45
SMPTE Playback Offset  255
SMPTE UMID  43
Snapping  117, 121, 123

Snap Edge to Grid (Shift+T)  123
Snap Edge to Zero (Shift+Z)  123
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Snap Time  119
Snap to Grid  121
Snap to Markers  122
Snap to Time (Ctrl+T)  123
Snap to Zero-Crossing Slope  252
Snap to Zero (Z)  123
Snap to Zero Crossings  121
Snap Zero  119

Snapshot  241
Snipper  18, 208
Sonogram  242, 245

Generate  242
Viewing  242

Sort Metadata Window  40
Sort Plug-Ins  170
Sound Data Size  34, 73
Sound Forge and the Microsoft Audio Compression 

Manager  272
SoundFont 2.0 Files  228
Source  34, 73
Source 1  194
Source Volume  135
Spacebar and F12 Play/Pause Instead of Play/Stop  248
Spectral Editing  213
SpectraLayers Pro  213
Spectrum Analysis  239
Spectrum Analysis Settings  244
Spectrum Analysis Window (Alt+8)  239
Spectrum Graph  239
Spectrum Settings dialog  243
Speed  62
Split Region  147, 159
Splitting Events  147
SPTI Direct  258
Square  223
Stacked Meters  37, 90
Standard Toolbar  12
Start  119
Start Frequency  223
Start of File  198
Statistics  19, 75
Status

Choosing a Format  27
Status Bar  21
Status Format  36
Status Preferences  256
Status/Selection Toolbar  15
Stereo  200
Stereo Expand  200
Stereo to Mono  83, 194
Stop  13, 20
Stop (Spacebar)  13, 20
Stop Point  164, 166
Stop Processing  199
Strart File Counter Index  158
Stretch  17, 206
Stretch Video to Fill Output Frame  57
Subcode Scan  61
Summary Information  46
Sustain Count  45
Sustain End  45
Sustain Length  45
Sustain Start  44
Sustaining Loop  226, 234

Sustaining with Release  226
Swap Channels  195
Sweeping a Frequency Range  223
Sync Graphs  239, 242, 245
Sync Status  16
Sync/Trigger Status  36
Synchronization  237-238, 255

Pre-Queuing Data  238
Synthesis  221, 223

FM  221

T

Tabbed Windows  250
Tabs for Maximized Data Windows  251
Tail  171
Takes  101
Technical Support  9
Telephone Tones  221
Template  57-58, 162
Tempo  15, 28
Tempo in Beats per Minute  28, 49
Temporary Files  248
Test Only  62
Test, Then Burn Audio  62
The Edit Tool (Ctrl+D)  130
The Effects Toolbar  17
The Event Tool  145
The Status Bar  21
Threshold  97
Threshold Level  128
Threshold Recording  106
Threshold Slope  127
Tile Horizontally  28
Tile Vertically  28
Time  15, 27
Time & Frames  27
Time and Frames  15
Time Compress/Expand  206
Time Display  36
Time Display Window  36
Time Ruler  23
Time Signature  41
Time Snapping  123
Time Stretch  17, 206
Time Zoom  26
Timecode  237
Timed Recording  109
Title  34, 73
Title (CD Text)  69
Title Bar  22
TLEN  47
Toggle Selection (Backspace)  126
Toolbars  11

Customize  258
Docking and Undocking  11
Effects  17
Levels  19
Navigation  14
Preferences  257
Process  17
Regions/Playlist  16
Standard  12
Status/Selection  15
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Tools  18
Transport  13, 20
View  29

Tools  130
Edit  130
Magnify  130
Pencil  130

Tools Toolbar  18
TORG  47
Total Mix Length  135
Total Output Waveform Length  221
Track List Window  69
Track Marker for DAO CDs  63
Tracks to Extract  61
Traditional VU  93
Trailer Bytes  56
Transport  121
Transport and Status Bar  34, 73
Transport Toolbar  13, 20
TRCK  47
Treat as Cutlist  141
Triangle  223
Triangular Dither  193
Trigger from MIDI Timecode  16
Trigger Marker  154
Trigger Playlist Region with MIDI  163
Trigger Region  157
Triggering Recording with MIDI  116
Triggering Samples with MIDI  226
Trim/Crop  12, 141, 191
Trimming Events  151
Trimming Sound Data  141
True Peaks  98
Tuner  232
TURL  47
Turntables, Recording From  51, 111
TVER  47

U

UK PPM  93
Undo  12, 144
Undo All  144
Undo Past Save  249
Undo/Redo History (Alt+7)  39
Unity Note  34, 45, 54, 73
Universal Product Code  43
Unsigned Format  56
Update from Selection  226
Update Loop Bar on Mark In/Out  252
Update Marker  159
Update Region  159
Updating the Sonogram  242
Updating the Spectrum Graph  239
URL Flip  161
Use Counter and Start At  254
Use Current Scan Level  198
Use Equal Loudness Contour  198
Use Floating Point Temporary Files  248
Use Free-Wheel for SMPTE Loss  255
Use Internal Timer for SMPTE Generation  255
Use Long File Names for Destination File Names  158
Use Net Notify to Stay Informed About MAGIX Product 

Updates  248
Use Release Point for End of Region  157
Use SPTI Direct for CD Burning  258

Use Strict Red Book Specification for DAO Validation  258
Use True Peaks  97
Using MIDI Triggers  238
Using Processing Dialogs  182
Using Selection Grid Lines  126
Using Sound Forge with a Sampler  225
Using the Audio Plug-In Chain  171
Using the MIDI Keyboard  235
Using the Plug-In Manager  170

V

Validating Broadcast Wave Metadata  42
VB Script  215
VBScript  215
VBScript Scripting  217
Vectorscope  94
Velocity  236
Vertical Meters  37, 90
Vibrato  18, 210
Video  54, 77
Video Attributes  36, 75
Video Format  36, 75
Video Interlace  34, 73
Video Length  36, 75
Video Pixel Aspect  36, 75
Video Preferences  261
Video Preview  79
Video Preview Window  78
Video Stream  77
Video Strip  23, 77
Video Strip Height  250
Video Tab  261
View Channel Meters  37, 90
View Clipboard Contents  133
View Cutlist Window  163
View Explorer Window  32
View Hardware Meters Window  86
View Keyboard Window  235
View Playlist Window  163
View Plug-In Manager Window  170
View Regions List  40
View Script Editor Window  217
View Spectrum Analysis Window  239
View Time Display Window  36
View Undo/Redo History  39
View Video Preview Window  78
Views Toolbar  29
Virtual Instruments  228
Vocal Cut  194, 200
Volume  17, 196, 198, 206
Volume Envelope  187
Volume Maximizer  210
Volume, Event  150
VOX File Reader Settings  54
VST  171, 261

VST Effect Preferences  261
VST Effects  171
VST Search Folder  171

VU  90
VU Meter Integration Time  94, 256
VU Meter Scan Time (Ballistics)  256
VU Meters  92, 257
VU/PPM Scale  94
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W

Wah-Wah  18, 208
Warn when Metadata Cannot be Saved in the File  248
Warn when Paste or Mix Formats Do Not Match  248
WAV Files and Compression  272
Wave Hammer  17, 210
Wave Pool  228
Waveform Display  23
Waveform Shape  223
Wet Gain  183, 253
White Background  78
White Noise  223
Whole Copies  140
Wide  202
Window Height  250
Window Labels  254
Working with Video Files  77
Workspace  29

Opening  29
Saving  29

Z

Zero-Cross Level Threshold  252
Zero-Cross Scan Time  253
Zero-Crossings  124
Zero Crossings  75, 234
Zero Crossings, Snapping  121
Zoom Custom  141
Zoom Event  141
Zoom In Full  14, 141
Zoom Level  130, 142
Zoom Normal (Ctrl+Down Arrow)  14, 141
Zoom Out Full  14, 141
Zoom Selection (Ctrl+Up Arrow)  14, 141
Zoom Time  130, 142
Zooming  141
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